<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="capri sun, recall, contamination, cleaning solution, drinks," />
<meta name="keywords" content="drink, news, tampa bay now, capri sun, cleaning solution, contamination, drinks, recall" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution &#8211; Tampa Bay Now</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Tampa Bay Now &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCCVwgJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+OJzGYTzszk91x59j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGytAgV7QHxLWlqddmcixJ3Vf8ep3SUUmAt4i2+nGMfO5Z9ENo7AkeSTmAhSV0ngV4rlIkGhINO6UH+lmacxq7JrpRkUC0IAhtQ0QZshgCy01G6nx2wa41L0vqmQ46MCcIqx0XjyEVDgKedLfemmVve0MUXvfEvnaeTj6T9jWU2d5QHW0Pzjh+fAk0ioRUp9O1OGazCaARxnYe3iDdMLWsGXrhKHVUcpt9hjVsjziwUGqOmzS4MnvIAUSC0Sg/b4Bz7bC9AmyfOW26BPjae3ysS24kb7AwUFKsti8NxxUE+iOATvzaeyP2Pa1W8ZOrpLDz6+C8HseT1V4h9NN9c5k/SM8fkyJhX+1JWVfFcFeXx8Q1WR5b2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdth2GOCDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKY+0J5hhRxHhxiFRxVnnew1eg3ORLm0RFDiH3GstH9Yi6g7u1nwir6lu00v2GTSAU3TlrsT50WgQqa9GinV/SKUOXeVWL66jlDJiMuEv+jkMUykXDJPYVj03X1vqubQ+ufsNm6OA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYA0BgfEt3Rt1KVK04mk7Peppl24sJtlP9uwLp0vYigGNmNGBT9px8U7BhLPNTQrKbgwo9IH+0zSJz3Bv2LjI5fJ8SH5c/E28oyHnYVrJFHIJVRuyUohom0Tu2wTr/y83Ib7OIzX8yN9AQsGVNw=" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/254851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3PGkhaT' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F08%2F21%2F5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F08%2F21%2F5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="943" /><meta property="og:description" content="Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/08/21/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution/" /><meta property="article:published_time" content="2022-08-21T19:27:14+00:00" /><meta property="article:suggested-social-copy" content="Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Drink,NEWS,Tampa Bay Now" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?w=1500"><meta name="twitter:title" content="5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution"/><meta name="twitter:description" content="Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/08/21/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/08/21/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"Tampa Bay Now","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/07\/TBNow_Website_Header_Logo_TBNow_S_Website_Header_Logo.png?w=109"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/08\/21\/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/08\/21\/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution\/"},"headline":"5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution","description":"Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/08\/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?w=1500","keywords":["Drink","NEWS","Tampa Bay Now","Capri Sun","Cleaning Solution","Contamination","drinks","Recall","Ashley Cox","news","5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution"],"datePublished":"2022-08-21T19:27:14+00:00","dateModified":"2022-08-21T19:27:14+00:00","author":{"@type":"Person","name":"Ashley Cox"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["5760casesofcaprisunhavebeenrecalledafterbeingcontaminatedwithcleaningsolution","post","article","drink","news","tampabaynow","caprisun","cleaningsolution","contamination","drinks","recall","ashleycox"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"drink;news;tampa-bay-now;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/cropped-TBNow_URL_Icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/cropped-TBNow_URL_Icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/cropped-TBNow_URL_Icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/cropped-TBNow_URL_Icon-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-254851 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/TBNow_Website_Header_Logo_TBNow_S_Website_Header_Logo.png?w=109" alt="Tampa Bay Now" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/cw44-news/" title="Tampa Bay Now" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tampa Bay Now</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Submit A News Tip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Submit A News Tip</strong></div></a><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/08/21/two-men-arrested-for-bank-robbery-in-tampa/" title="Two Men Arrested For Bank Robbery In Tampa" class="cbs-thumbnail-link item-1661126055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1019939094.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Men Arrested For Bank Robbery In Tampa</strong><em class="description">The Hillsborough County Sheriff&#039;s Office Detectives were able to apprehend two suspects after they robbed a bank on Saturday, August 20. </em></div></a><a href="https://tampa.cbslocal.com/2022/08/21/monkeypox-has-been-reported-in-a-minor-in-new-york-state/" title="Monkeypox Has Been Reported In A Minor In New York State" class="cbs-thumbnail-link item-1661125219 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_9220610db4230143d9d6372c1cb6235c-h_371e976a2dbcb49a26fd3a676f21d586.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monkeypox Has Been Reported In A Minor In New York State</strong><em class="description">A minor in New York state has reportedly contracted monkeypox, a first among children in the state and at least the third reported case of the disease among children in the US.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/07/27/season-2-of-secret-celebrity-renovation-premieres-friday-july-29/" title="Season 2 of &quot;Secret Celebrity Renovation&quot; Premieres Friday, July 29" class="cbs-thumbnail-link item-1658956024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/secret-celebrity-apprentice.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Season 2 of &quot;Secret Celebrity Renovation&quot; Premieres Friday, July 29</strong><em class="description">In the season premiere of &quot;Secret Celebrity Renovation,&quot; comedian and actor Billy Gardell, star of CBS&#039; hit comedy &quot;Bob Hearts Abishola,&quot; returns to his hometown of Pittsburgh to renovate the home of his best friend&#039;s mother, Marianne O&#039;Connell.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/06/big-brother-debuts-wednesday-in-a-special-90-minute-live-event/" title="&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event" class="cbs-thumbnail-link item-1657148812 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/bb.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event</strong><em class="description">&#039;Big Brother&#039; announced Wednesday the 16 new Houseguests who will embark on the 24th season of the series when they move into the mid-century Palm Springs inspired &quot;BB Motel&quot; during the live 90-minute premiere event Wednesday, July 6 (8:00-9:30 PM, live ET/delayed PT) on the CBS Television Network.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/06/the-challenge-usa-brings-together-former-competitors-from-survivor-big-brother-more/" title="&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More" class="cbs-thumbnail-link item-1657143240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/challenge.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More</strong><em class="description">Starting Wednesday, 28 fan favorites from the most popular CBS reality shows will compete on a new show called &quot;The Challenge: USA.&quot;</em></div></a><a href="https://tampa.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://tampa.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/08/06/lavrov-says-russia-is-ready-to-discuss-prisoner-swap-with-us-after-griner-conviction/" title="Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction" class="cbs-thumbnail-link item-1659825111 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_e262a6ce1cfcf7b9b29ebf9366202de4-h_7c9fbc86e6bbcc0738cfd98d4a7c8393.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction</strong><em class="description">The US and Russia have indicated they are ready to hold talks over a prisoner swap, a day after basketball star Brittney Griner was convicted of drug smuggling and sentenced to nine years in prison for carrying less than a gram of cannabis oil through a Moscow airport.</em></div></a><a href="https://tampa.cbslocal.com/2022/08/04/brittney-griner-sentenced-to-nine-years-in-russian-jail-for-drug-smuggling/" title="Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling" class="cbs-thumbnail-link item-1659651307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/S188754082.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling</strong><em class="description">Brittney Griner, WNBA star, was convicted of deliberately smuggling drugs into Russia and sentenced to nine years of jail time Thursday in a case that has raised concerns she is being used as a political pawn in Russia&#039;s war against Ukraine.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/08/21/two-men-arrested-for-bank-robbery-in-tampa/" title="Two Men Arrested For Bank Robbery In Tampa" class="cbs-thumbnail-link item-1661126055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1019939094.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Men Arrested For Bank Robbery In Tampa</strong><em class="description">The Hillsborough County Sheriff&#039;s Office Detectives were able to apprehend two suspects after they robbed a bank on Saturday, August 20. </em></div></a><a href="https://tampa.cbslocal.com/2022/08/21/monkeypox-has-been-reported-in-a-minor-in-new-york-state/" title="Monkeypox Has Been Reported In A Minor In New York State" class="cbs-thumbnail-link item-1661125219 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_9220610db4230143d9d6372c1cb6235c-h_371e976a2dbcb49a26fd3a676f21d586.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monkeypox Has Been Reported In A Minor In New York State</strong><em class="description">A minor in New York state has reportedly contracted monkeypox, a first among children in the state and at least the third reported case of the disease among children in the US.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/08/21/two-men-arrested-for-bank-robbery-in-tampa/" title="Two Men Arrested For Bank Robbery In Tampa" class="cbs-thumbnail-link item-1661126055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1019939094.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Men Arrested For Bank Robbery In Tampa</strong><em class="description">The Hillsborough County Sheriff&#039;s Office Detectives were able to apprehend two suspects after they robbed a bank on Saturday, August 20. </em></div></a><a href="https://tampa.cbslocal.com/2022/08/21/monkeypox-has-been-reported-in-a-minor-in-new-york-state/" title="Monkeypox Has Been Reported In A Minor In New York State" class="cbs-thumbnail-link item-1661125219 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_9220610db4230143d9d6372c1cb6235c-h_371e976a2dbcb49a26fd3a676f21d586.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monkeypox Has Been Reported In A Minor In New York State</strong><em class="description">A minor in New York state has reportedly contracted monkeypox, a first among children in the state and at least the third reported case of the disease among children in the US.</em></div></a><a href="https://tampa.cbslocal.com/2022/08/21/florida-power-company-sentenced-in-worker-death-case/" title="Florida Power Company Sentenced In Worker Death Case" class="cbs-thumbnail-link item-1661124877" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/10/GettyImages-155016702.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Power Company Sentenced In Worker Death Case</strong><em class="description">A Florida corporation was sentenced in federal court in the Middle District of Florida after pleading guilty to a charge of willfully violating an Occupational Safety and Health Administration (OSHA) rule. The criminal charge related to an explosion at a coal-fired power plant in 2017 that caused the death of five workers.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/ashley-cox">Ashley Cox</a></span><time class="post-date">August 21, 2022 at 7:27 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/capri-sun/">Capri Sun</a>, <a href="https://tampa.cbslocal.com/tag/cleaning-solution/">Cleaning Solution</a>, <a href="https://tampa.cbslocal.com/tag/contamination/">Contamination</a>, <a href="https://tampa.cbslocal.com/tag/drinks/">drinks</a>, <a href="https://tampa.cbslocal.com/tag/recall/">Recall</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Kraft Heinz is announcing a voluntary recall of approximately 5,760 cases of Capri Sun Wild Cherry Flavored Juice Drink Blend beverages.</em></div></div></section>
<div class="main-story-wrapper"><p>CHICAGO, IL. (CW44 News At 10 | CNN) — Approximately 5,760 cases of Capri Sun Wild Cherry beverages have been recalled because of possible contamination.<p>Kraft Heinz said in a statement that a cleaning solution used to treat food processing equipment was “inadvertently introduced into a production line at one of our factories.” The issue was discovered after it received “several consumer complaints” about the products’ taste.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/08/21/two-men-arrested-for-bank-robbery-in-tampa/" target="_blank">Two Men Arrested For Bank Robbery In Tampa</a><p>The company didn’t disclose how many total pouches have been recalled. However, each case has four cartons that have 10 pouches each totaling in about 230,000 individual pouches possibly being affected.</p><p>Here’s how to know if your Capri Sun has been recalled: Look for a “Best When Used By” date of June 25, 2023 on each 6.6-ounce pouch. Meanwhile, Kraft said it’s “actively working” with retailers to remove the “potentially impacted product from circulation.”</p><p>“At Capri-Sun, we’re committed, as always to a high standard of quality, as the safety of our consumers is paramount,” a spokesperson said, adding that the affected pouches were only sold in the United States.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/08/21/monkeypox-has-been-reported-in-a-minor-in-new-york-state/" target="_blank">Monkeypox Has Been Reported In A Minor In New York State</a><p>Customers that have the product can return them to the store. Kraft said people shouldn’t drink them.</p><p>Earlier this week, about 13,000 pounds of frozen pizza made by Home Run Inn Frozen Foods was recalled because of potential metal contamination.</p><p>The pizza’s meat topping “may be contaminated with extraneous materials, specifically metal,” the US Department of Agriculture’s Food Safety and Inspection Service said in a statement Sunday.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/08/21/florida-power-company-sentenced-in-worker-death-case/" target="_blank">Florida Power Company Sentenced In Worker Death Case</a><p>The-CNN-Wire™ & © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3PGkhaT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3PGkhaT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3PGkhaT"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://tampa.cbslocal.com/2022/08/20/central-florida-hidta-concludes-multi-agency-undercover-drug-trafficking-investigation/" title="Central Florida HIDTA Concludes Multi-Agency Undercover Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Central Florida HIDTA Concludes Multi-Agency Undercover Drug Trafficking Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/20/central-florida-hidta-concludes-multi-agency-undercover-drug-trafficking-investigation/" title="Central Florida HIDTA Concludes Multi-Agency Undercover Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">Central Florida HIDTA Concludes Multi-Agency Undercover Drug Trafficking Investigation</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/20/clearwater-residents-have-different-views-on-possible-gondola-lift-1/" title="Clearwater Residents Have Different Views On Possible Gondola Lift" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/105947012.jpg?resize=55%2C55&#038;ssl=1" alt="Clearwater Residents Have Different Views On Possible Gondola Lift" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/20/clearwater-residents-have-different-views-on-possible-gondola-lift-1/" title="Clearwater Residents Have Different Views On Possible Gondola Lift" class="bump-view" data-bump-view="tp">Clearwater Residents Have Different Views On Possible Gondola Lift</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2021/05/11/two-men-charged-after-distributing-fentanyl-ends-in-an-individual-dead-5/" title="Two Men Charged After Distributing Fentanyl Ends In An Individual Dead" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Marvin-MJ-Mitchell_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Two Men Charged After Distributing Fentanyl Ends In An Individual Dead" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/11/two-men-charged-after-distributing-fentanyl-ends-in-an-individual-dead-5/" title="Two Men Charged After Distributing Fentanyl Ends In An Individual Dead" class="bump-view" data-bump-view="tp">Two Men Charged After Distributing Fentanyl Ends In An Individual Dead</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/20/local-organizations-respond-to-governor-desantis-stop-woke-law-1/" title="Local Organizations Respond To Governor DeSantis&#039; &quot;Stop Woke&quot; Law" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_e6e0857afd58c1e8cb6dd4ef9a1154b4-h_24abaffedeac301ecbd251cd19a52a7f.jpg?resize=55%2C55&#038;ssl=1" alt="Local Organizations Respond To Governor DeSantis&#039; &quot;Stop Woke&quot; Law" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/20/local-organizations-respond-to-governor-desantis-stop-woke-law-1/" title="Local Organizations Respond To Governor DeSantis&#039; &quot;Stop Woke&quot; Law" class="bump-view" data-bump-view="tp">Local Organizations Respond To Governor DeSantis&#039; &quot;Stop Woke&quot; Law</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/20/the-fda-authorizes-novavax-covid-19-vaccine-for-emergency-use-in-ages-12-17/" title="The FDA Authorizes Novavax Covid-19 Vaccine For Emergency Use In Ages 12-17" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/hypatia-h_1bc42553b6e7005a778a63b67ce32f24-h_22b1289e87d1601c7294b7385394b1eb.jpg?resize=55%2C55&#038;ssl=1" alt="The FDA Authorizes Novavax Covid-19 Vaccine For Emergency Use In Ages 12-17" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/20/the-fda-authorizes-novavax-covid-19-vaccine-for-emergency-use-in-ages-12-17/" title="The FDA Authorizes Novavax Covid-19 Vaccine For Emergency Use In Ages 12-17" class="bump-view" data-bump-view="tp">The FDA Authorizes Novavax Covid-19 Vaccine For Emergency Use In Ages 12-17</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/20/north-florida-avenue-will-be-closed-to-thru-traffic-from-east-hillsborough-ave-to-east-osborne-ave/" title="North Florida Avenue Will Be Closed To Thru Traffic From East Hillsborough Ave. To East Osborne Ave." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/GettyImages-92256983.jpg?resize=55%2C55&#038;ssl=1" alt="North Florida Avenue Will Be Closed To Thru Traffic From East Hillsborough Ave. To East Osborne Ave." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/20/north-florida-avenue-will-be-closed-to-thru-traffic-from-east-hillsborough-ave-to-east-osborne-ave/" title="North Florida Avenue Will Be Closed To Thru Traffic From East Hillsborough Ave. To East Osborne Ave." class="bump-view" data-bump-view="tp">North Florida Avenue Will Be Closed To Thru Traffic From East Hillsborough Ave. To East Osborne Ave.</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/17/florida-department-of-health-to-receive-new-monkey-pox-vaccines-1/" title="New Form Of Monkey Pox Vaccine Coming To Tampa Bay Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/GettyImages-1412754952.jpg?resize=55%2C55&#038;ssl=1" alt="New Form Of Monkey Pox Vaccine Coming To Tampa Bay Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/17/florida-department-of-health-to-receive-new-monkey-pox-vaccines-1/" title="New Form Of Monkey Pox Vaccine Coming To Tampa Bay Area" class="bump-view" data-bump-view="tp">New Form Of Monkey Pox Vaccine Coming To Tampa Bay Area</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/08/18/hillsborough-county-sheriffs-office-investigating-incident-at-lennard-high-school/" title="Hillsborough County Sheriff&#039;s Office Investigating Incident At Lennard High School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/08/HCSOLennardHS.jpg?resize=55%2C55&#038;ssl=1" alt="Hillsborough County Sheriff&#039;s Office Investigating Incident At Lennard High School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/08/18/hillsborough-county-sheriffs-office-investigating-incident-at-lennard-high-school/" title="Hillsborough County Sheriff&#039;s Office Investigating Incident At Lennard High School" class="bump-view" data-bump-view="tp">Hillsborough County Sheriff&#039;s Office Investigating Incident At Lennard High School</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Tampa Bay Now" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmamFuam5kYElAIjvT2w=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1658757209g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1660760193g" ></script><script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162238304',post:'254851',tz:'-4',srv:'tampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '254851' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>