<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="florida, abortion, law, politics, banned, governor ron desantis," />
<meta name="keywords" content="cw44 news at 10, florida news, health, news, abortion, banned, florida, governor ron desantis, law, politics" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBQxAJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstuPI7DcD7tD091rZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU1tSwzAMvBCu6bQU+sFwFsfWpG7lx9hKM7l95ZASQoCmDH/WY1dayZJtFDp4Ak+SDuAgS11lgUErlJk6hJXO+UH+lma9xsYUV84yqhoEgYuoaAG2QADZ6Snfzo7Y1NZn6YJpkCN9gnDKc9HUc1EXYXtny601Y8sLuviiN/2l83wIiXS4sozmHeXBVWDe8f1ToM0ktCKFob5TBquwGkGcx+FN4oapZcXAE1epkkrd8Duc9XPEkYWCsWrY7MTgKXeQBEKtdLcMzrHP9gS0eOK85RroY+PlPSNxjbjCjkBRsdr142o/46AQRQyZXwtP5PbHdSqdCvVwFgFD+peDmPKGM6Q22W8u8yfphWNwFMybe13vnnabzf75ZXsBVniXBA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIAhDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjyiMoETcoJ0QY8C5iyKgtEElg3ltlBOIAYaO0tUecuVkxUsNbpFjki5tyzgQ5upbHQ7mQuoe/2ZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64bnbNZnPY11v3BLEGukA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxnq7TMNxvlzF+AAroVNg=" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/254296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3OE0x7M' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F07%2F01%2Fflorida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F07%2F01%2Fflorida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="983" /><meta property="og:description" content="In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/" /><meta property="article:published_time" content="2022-07-01T14:21:53+00:00" /><meta property="article:suggested-social-copy" content="In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CW44 News At 10,Florida News,Health,NEWS" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=1500"><meta name="twitter:title" content="Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional"/><meta name="twitter:description" content="In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/07\/01\/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/07\/01\/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional\/"},"headline":"Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional","description":"In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks\u00a0is unconstitutional and he intends to block it from taking effect on Friday.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/07\/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=1500","keywords":["CW44 News At 10","Florida News","Health","NEWS","Abortion","Banned","Florida","Governor Ron DeSantis","Law","Politics","Ashley Cox","news","Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional"],"datePublished":"2022-07-01T14:21:53+00:00","dateModified":"2022-07-01T14:21:53+00:00","author":{"@type":"Person","name":"Ashley Cox"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["floridajudgesays15weekabortionlawinfloridaisunconstitutional","post","article","cw44newsat10","floridanews","health","news","abortion","banned","florida","governorrondesantis","law","politics","ashleycox"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cw44-news-at-10;florida-news;health;news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-254296 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Submit A News Tip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Submit A News Tip</strong></div></a><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/07/01/brittney-griner-appears-in-russian-court-on-drug-smuggling-charges/" title="Brittney Griner Appears In Russian Court On Drug Smuggling Charges" class="cbs-thumbnail-link item-1656700032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_2dbb6121f41c7bd50e398392a0d2be12-h_a05e5b9b130a877685d162236bd7d24d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Appears In Russian Court On Drug Smuggling Charges</strong><em class="description">Brittney Griner, the two-time US Olympic basketball gold medalist went on trial at a court near Moscow on Friday, on drug smuggling charges which can be punishable by up to 10 years in prison.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/" title="Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional" class="cbs-thumbnail-link item-1656699713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional</strong><em class="description">In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://tampa.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://tampa.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://tampa.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/07/01/brittney-griner-appears-in-russian-court-on-drug-smuggling-charges/" title="Brittney Griner Appears In Russian Court On Drug Smuggling Charges" class="cbs-thumbnail-link item-1656700032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_2dbb6121f41c7bd50e398392a0d2be12-h_a05e5b9b130a877685d162236bd7d24d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Appears In Russian Court On Drug Smuggling Charges</strong><em class="description">Brittney Griner, the two-time US Olympic basketball gold medalist went on trial at a court near Moscow on Friday, on drug smuggling charges which can be punishable by up to 10 years in prison.</em></div></a><a href="https://tampa.cbslocal.com/2022/06/21/tampa-bay-buccaneers-rob-gronkowski-announces-his-retirement-again/" title="Tampa Bay Buccaneers Rob Gronkowski announces his retirement, again" class="cbs-thumbnail-link item-1655848162" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/06/GettyImages-1394515537.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Buccaneers Rob Gronkowski announces his retirement, again</strong><em class="description">Four-time Super Bowl champion Rob Gronkowski, a tight end in the NFL for 11 seasons as a member of the New England Patriots and Tampa Bay Buccaneers, announced his retirement Tuesday on social media.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/07/01/brittney-griner-appears-in-russian-court-on-drug-smuggling-charges/" title="Brittney Griner Appears In Russian Court On Drug Smuggling Charges" class="cbs-thumbnail-link item-1656700032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_2dbb6121f41c7bd50e398392a0d2be12-h_a05e5b9b130a877685d162236bd7d24d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Appears In Russian Court On Drug Smuggling Charges</strong><em class="description">Brittney Griner, the two-time US Olympic basketball gold medalist went on trial at a court near Moscow on Friday, on drug smuggling charges which can be punishable by up to 10 years in prison.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/" title="Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional" class="cbs-thumbnail-link item-1656699713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional</strong><em class="description">In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/07/01/brittney-griner-appears-in-russian-court-on-drug-smuggling-charges/" title="Brittney Griner Appears In Russian Court On Drug Smuggling Charges" class="cbs-thumbnail-link item-1656700032 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_2dbb6121f41c7bd50e398392a0d2be12-h_a05e5b9b130a877685d162236bd7d24d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Appears In Russian Court On Drug Smuggling Charges</strong><em class="description">Brittney Griner, the two-time US Olympic basketball gold medalist went on trial at a court near Moscow on Friday, on drug smuggling charges which can be punishable by up to 10 years in prison.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/01/florida-judge-says-15-week-abortion-law-in-florida-is-unconstitutional/" title="Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional" class="cbs-thumbnail-link item-1656699713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional</strong><em class="description">In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday.</em></div></a><a href="https://tampa.cbslocal.com/2022/07/01/florida-judge-allows-lawsuit-filed-by-gabby-petitos-parents-against-brian-laundries-parents-to-move-forward/" title="Florida Judge Allows Lawsuit Filed By Gabby Petito&#039;s Parents Against Brian Laundrie&#039;s Parents To Move Forward" class="cbs-thumbnail-link item-1656699445" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b454ca32bc28093b68ce60bdc359e5ae-h_68c3272b7fef1a9fedfd3ca7a3cd4eb2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Judge Allows Lawsuit Filed By Gabby Petito&#039;s Parents Against Brian Laundrie&#039;s Parents To Move Forward</strong><em class="description">A Florida circuit court judge has ruled a lawsuit filed by Gabby Petito&#039;s parents against Brian Laundrie&#039;s parents can move forward.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Florida Judge Says 15-Week Abortion Law In Florida Is Unconstitutional</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/ashley-cox">Ashley Cox</a></span><time class="post-date">July 1, 2022 at 2:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/abortion/">Abortion</a>, <a href="https://tampa.cbslocal.com/tag/banned/">Banned</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/governor-ron-desantis/">Governor Ron DeSantis</a>, <a href="https://tampa.cbslocal.com/tag/law/">Law</a>, <a href="https://tampa.cbslocal.com/tag/politics/">Politics</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/07/hypatia-h_b5345277a519776912b6a5edfe29882e-h_c44a4c10f56d0ba4c78636d987030d06.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">TALLAHASSEE, FL - NOVEMBER 10: A view of the Florida State Capitol building on November 10, 2018 in Tallahassee, Florida.  Three close midtern election races for governor, senator, and agriculture commissioner are expected to be recounted in Florida. (Photo by Mark Wallheiser/Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>FLORIDA. (CW44 News At 10 | CNN) — In a setback for Florida Gov. Ron DeSantis and Republican lawmakers, a Florida judge has ruled that a new state law banning abortions at 15 weeks is unconstitutional and he intends to block it from taking effect on Friday.<p>In a verbal ruling on Thursday, Second Judicial Circuit Court Judge John Cooper said he would be issuing a temporary statewide injunction that will go into effect once he signs the written order in the challenge brought by some Florida abortion providers.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/07/01/brittney-griner-appears-in-russian-court-on-drug-smuggling-charges/" target="_blank">Brittney Griner Appears In Russian Court On Drug Smuggling Charges</a><p>The decision is a short-term victory for abortion rights advocates in Florida and it comes a week after the US Supreme Court overturned Roe v. Wade and eliminated a constitutional right that had existed for half a century. Once Cooper signs the ruling, abortion in Florida will remain legal until 24 weeks into a pregnancy, making the state one of the most permissive in the south.</p><p>Christina Pushaw, a spokeswoman for DeSantis, told CNN in a statement that the state intends to appeal the ruling.</p><p>“While we are disappointed with today’s ruling, we know that the pro-life HB 5 will ultimately withstand all legal challenges,” Pushaw said.</p><p>Abortion rights advocates and Democrats celebrated the decision by Cooper. In a statement, Florida Democratic Party Chair Manny Diaz said the law was “a gross interference in personal medical decisions that should be between patients and their doctors.”</p><p>“Politicians like the Governor have no business restricting Floridians’ health freedoms,” he added.</p><p>In the short term, the decision will have far-reaching implications for women across the south, where so-called trigger laws — bans designed to take effect with the overturning of Roe v. Wade — and bans no longer in legal limbo are quickly halting access to the procedure. For years, Florida has been a safe harbor for women seeking abortion, and providers expect the state’s 55 clinics will be busy with appointments for women from surrounding states where abortion may soon be illegal.</p><p>DeSantis signed the new abortion restrictions into law in April at an Orlando-area megachurch surrounded by women and children and cheered on by pastors, anti-abortion activists and other supporters.</p><p>The law would ban abortion at 15 weeks with no exemptions for women who become pregnant as a result of rape, incest or human trafficking. The law would allow for abortions in cases where a pregnancy is “serious risk” to the mother or a if fatal fetal abnormality is detected and two physicians confirm the diagnosis in writing.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/07/01/florida-judge-allows-lawsuit-filed-by-gabby-petitos-parents-against-brian-laundries-parents-to-move-forward/" target="_blank">Florida Judge Allows Lawsuit Filed By Gabby Petito's Parents Against Brian Laundrie's Parents To Move Forward</a><p>About 75,000 of the 80,000 abortions reported by the state in 2021 came during the first trimester, meaning the vast majority of procedures will still be allowed under the new state law. Historically, Florida ranks among the states with the most abortions per capita annually, according to the Kaiser Family Foundation.</p><p>The law directly challenged decades of legal precedent establishing abortion as constitutionally protected in Florida. The state constitution in Florida includes a right to privacy, which the state Supreme Court has long interpreted as giving Floridians the freedom to access abortion without government intrusion.</p><p>In his ruling from the bench, Cooper said the ban “violates the privacy provision of the Florida Constitution.”</p><p>While the decision will delay the implementation of the state’s new abortion restrictions while the case proceeds through the legal system, the expectation is that the state’s conservative Supreme Court will have the final say. All seven members of the state’s high court were appointed by Republican governors, including three selected by DeSantis. By the time the case makes its way to the state Supreme Court, there may be a fourth DeSantis appointee on the bench due to a recent retirement.</p><p>Pushaw said it is the argument of the state that the Florida Supreme Court “previously misinterpreted Florida’s right to privacy as including a right to an abortion. We reject this interpretation because the Florida Constitution does not include — and has never included — a right to kill an innocent unborn child.”</p><p>The dramatic shift of the legal landscape in Florida has left Democrats and abortion rights advocates pessimistic that the longstanding legal protections will withstand this challenge for long.</p><p>“We don’t believe this court will see it the way other courts have,” state Senate Minority Leader Lauren Book recently told CNN. “Any piece of protection, that modicum of protection is gone.”</p><p><em>CORRECTION: This story has been updated to reflect the time at which Florida’s 15-week abortion ban will be halted.</em></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/07/01/murder-conviction-overturned-for-once-prominent-atlanta-attorney-who-shot-and-killed-wife-in-suv/" target="_blank">Murder conviction overturned for once-prominent Atlanta attorney who killed wife</a><p>The-CNN-Wire™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3OE0x7M"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3OE0x7M"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3OE0x7M"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/08/gettyimages-621282648.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Oil May Be Better For Men Than Viagra, Study Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">Olive Oil May Be Better For Men Than Viagra, Study Claims</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/28/celebrate-the-tampa-bay-lightning-and-independence-day-with-fourth-of-july-boat-parade/" title="Celebrate The Tampa Bay Lightning And Independence Day With Fourth Of July Boat Parade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/06/Boombythebay.jpg?resize=55%2C55&#038;ssl=1" alt="Celebrate The Tampa Bay Lightning And Independence Day With Fourth Of July Boat Parade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/28/celebrate-the-tampa-bay-lightning-and-independence-day-with-fourth-of-july-boat-parade/" title="Celebrate The Tampa Bay Lightning And Independence Day With Fourth Of July Boat Parade" class="bump-view" data-bump-view="tp">Celebrate The Tampa Bay Lightning And Independence Day With Fourth Of July Boat Parade</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/26/pages-from-brian-laundries-notebook-released-from-lawyer/" title="Pages From Brian Laundrie&#039;s Notebook Released From Lawyer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Screengrab-_00003-3-1.jpg?resize=55%2C55&#038;ssl=1" alt="Pages From Brian Laundrie&#039;s Notebook Released From Lawyer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/26/pages-from-brian-laundries-notebook-released-from-lawyer/" title="Pages From Brian Laundrie&#039;s Notebook Released From Lawyer" class="bump-view" data-bump-view="tp">Pages From Brian Laundrie&#039;s Notebook Released From Lawyer</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/29/florida-school-safety-law-goes-into-effect-on-friday-1/" title="Florida School Safety Law Goes Into Effect On Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/Screen-Shot-2022-02-04-at-2.20.40-PM.png?resize=55%2C55&#038;ssl=1" alt="Florida School Safety Law Goes Into Effect On Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/29/florida-school-safety-law-goes-into-effect-on-friday-1/" title="Florida School Safety Law Goes Into Effect On Friday" class="bump-view" data-bump-view="tp">Florida School Safety Law Goes Into Effect On Friday</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/05/16/california-covid-boosted-vaccinated-data/" title="Boosted Californians Getting COVID At Twice The Rate Of Those Vaccinated But Not Boosted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/05/julie-vax-booster-graphic.jpeg?resize=55%2C55&#038;ssl=1" alt="Boosted Californians Getting COVID At Twice The Rate Of Those Vaccinated But Not Boosted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/05/16/california-covid-boosted-vaccinated-data/" title="Boosted Californians Getting COVID At Twice The Rate Of Those Vaccinated But Not Boosted" class="bump-view" data-bump-view="tp">Boosted Californians Getting COVID At Twice The Rate Of Those Vaccinated But Not Boosted</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/26/florida-conservationist-capture-215-pound-python/" title="Florida Conservationist Capture 215 Pound Python" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/1593665411.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Conservationist Capture 215 Pound Python" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/26/florida-conservationist-capture-215-pound-python/" title="Florida Conservationist Capture 215 Pound Python" class="bump-view" data-bump-view="tp">Florida Conservationist Capture 215 Pound Python</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/30/woman-accused-of-killing-elite-cyclist-is-captured-in-costa-rica-after-43-day-on-the-run/" title="Woman Accused Of Killing Elite Cyclist Is Captured In Costa Rica After 43 Day On The Run" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/06/hypatia-h_8b6ef7299b6015aa3a9c52485b34dd3d-h_34652402afbea0d72f3fb606c8e1ef97.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Accused Of Killing Elite Cyclist Is Captured In Costa Rica After 43 Day On The Run" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/30/woman-accused-of-killing-elite-cyclist-is-captured-in-costa-rica-after-43-day-on-the-run/" title="Woman Accused Of Killing Elite Cyclist Is Captured In Costa Rica After 43 Day On The Run" class="bump-view" data-bump-view="tp">Woman Accused Of Killing Elite Cyclist Is Captured In Costa Rica After 43 Day On The Run</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/06/29/floridas-15-week-abortion-ban-scheduled-to-go-into-effect-this-week-1/" title="Florida&#039;s 15-Week Abortion Ban Scheduled To Go Into Effect This Week" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/bitcentral_2.0-759f77eb03c4fa422ffb43a29c51797-736074-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida&#039;s 15-Week Abortion Ban Scheduled To Go Into Effect This Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/06/29/floridas-15-week-abortion-ban-scheduled-to-go-into-effect-this-week-1/" title="Florida&#039;s 15-Week Abortion Ban Scheduled To Go Into Effect This Week" class="bump-view" data-bump-view="tp">Florida&#039;s 15-Week Abortion Ban Scheduled To Go Into Effect This Week</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmamZsbGluZEJAIjVT2g=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1656339724g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1653935630g" ></script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162238304',post:'254296',tz:'-4',srv:'tampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '254296' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>