<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="disney, desantis, politics, florida, the villages" />
<meta name="keywords" content="business, entertainment, florida news, news, politics, desantis, disney, florida, politics, the villages" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tuwjAM/aGFgAYTPEz7ljSxSsC5KHGp+vc4XVnXdRtl2lt8Occ+dizbKHTwBJ4kHcFBlrrKAoNWKDN1CCud85P8Lc16jY0prpxlVDUIAhdR0QJsgQCy01O+nx2xqa3P0gXTIEf6BOGU56Kp56IuwvbBlltrxpYXdPFFb/pL5/kYEulwYxnNB8qDq8C84/unQJtJaEUKQ/2gDFZhNYK4jMObxA1Ty4qBZ65SJZW64Xc46+eIEwsFY9Ww2YnBU+4gCYRa6W4ZnGOf7Qlo8cR5yzXQx8bLe0biGnGDnYCiYrWb9Wo/46AQRQyZXwtP5P7HdSqdC/VwFgFD+peDmPKGC6Q22W8u8yfphWNwFMybe928bA+H3W6/fr4CVV6XAA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/253472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3uWDL3R' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F04%2F19%2Fgov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F04%2F19%2Fgov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" /><meta property="article:published_time" content="2022-04-19T17:59:05+00:00" /><meta property="article:suggested-social-copy" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Entertainment,Florida News,NEWS,Politics" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500"><meta name="twitter:title" content="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status"/><meta name="twitter:description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/04\/19\/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/04\/19\/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2\/"},"headline":"Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status","description":"Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/04\/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500","keywords":["Business","Entertainment","Florida News","NEWS","Politics","DeSantis","disney","Florida","The Villages","Staff Writer","news","Gov. DeSantis challenges Florida lawmakers to eliminate Disney's special status"],"datePublished":"2022-04-19T17:59:05+00:00","dateModified":"2022-04-19T17:59:05+00:00","author":{"@type":"Person","name":"Staff Writer"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"FL: DESANTIS MOVES AGAINST DISNEY","description":"FL Gov. DeSantis moves against Disney to eliminate special status for FL theme park","thumbnailUrl":"https:\/\/h101675-fcdn.mp.lura.live\/1\/998191\/anv-pvw\/326\/1FA\/3261FABA7916E75513B1CABFECFAF725_5.jpg?aktaexp=2082787200&aktasgn=4dcdecbeeaf14cd21c81960a32335f49","uploadDate":"2022-04-19","duration":"T28S","contentUrl":"https:\/\/tampa.cbslocal.com\/video\/6227965-fl-desantis-moves-against-disney\/","embedUrl":"https:\/\/tampa.cbslocal.com\/video\/6227965-fl-desantis-moves-against-disney\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["govdesantischallengesfloridalawmakerstoeliminatedisneysspecialstatus","post","article","business","entertainment","floridanews","news","politics","desantis","disney","florida","thevillages","staffwriter","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;entertainment;florida-news;news;politics;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-253472 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Submit A News Tip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Submit A News Tip</strong></div></a><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/04/19/us-prepping-another-800-million-assistance-package-for-ukraine/" title="US Prepping Another $800 Million Assistance Package For Ukraine" class="cbs-thumbnail-link item-1650407861" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_f54b67fe55bba0c8a8dad0f8379ee4e1-h_f9772d391f43ad6b0802b03675cf740d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Prepping Another $800 Million Assistance Package For Ukraine</strong><em class="description">The US is prepping another $800 million military assistance package for Ukraine, according to three senior administration officials and two sources familiar with the planning.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" title="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" class="cbs-thumbnail-link item-1650405545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status</strong><em class="description">Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://tampa.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://tampa.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://tampa.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/86548-spring-2022-authorfest-720x480-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://tampa.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/04/12/pinellas-county-law-enforcement-to-participate-in-the-law-enforcement-torch-run-for-special-olympic/" title="Pinellas County Law Enforcement To Participate In The Law Enforcement Torch Run For Special Olympic" class="cbs-thumbnail-link item-1649810213" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/Torch-Run.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pinellas County Law Enforcement To Participate In The Law Enforcement Torch Run For Special Olympic</strong><em class="description">The Pinellas County law enforcement agencies will run the Torch for Special Olympics through Pinellas County on Wednesday, April 13. </em></div></a><a href="https://tampa.cbslocal.com/2022/04/07/two-family-members-survive-a-lightning-strike-in-tampa-1/" title="Two Family Members Struck By Lightning In Tampa" class="cbs-thumbnail-link item-1649304796 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/Screen-Shot-2022-04-07-at-12.12.32-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Family Members Struck By Lightning In Tampa</strong><em class="description">Two family members are now recovering, after both were struck by lightning over the weekend...and survived!</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/04/19/us-prepping-another-800-million-assistance-package-for-ukraine/" title="US Prepping Another $800 Million Assistance Package For Ukraine" class="cbs-thumbnail-link item-1650407861" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_f54b67fe55bba0c8a8dad0f8379ee4e1-h_f9772d391f43ad6b0802b03675cf740d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Prepping Another $800 Million Assistance Package For Ukraine</strong><em class="description">The US is prepping another $800 million military assistance package for Ukraine, according to three senior administration officials and two sources familiar with the planning.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" title="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" class="cbs-thumbnail-link item-1650405545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status</strong><em class="description">Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/04/19/us-prepping-another-800-million-assistance-package-for-ukraine/" title="US Prepping Another $800 Million Assistance Package For Ukraine" class="cbs-thumbnail-link item-1650407861" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_f54b67fe55bba0c8a8dad0f8379ee4e1-h_f9772d391f43ad6b0802b03675cf740d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Prepping Another $800 Million Assistance Package For Ukraine</strong><em class="description">The US is prepping another $800 million military assistance package for Ukraine, according to three senior administration officials and two sources familiar with the planning.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" title="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" class="cbs-thumbnail-link item-1650405545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status</strong><em class="description">Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.</em></div></a><a href="https://tampa.cbslocal.com/2022/04/19/the-magic-is-fading-at-disney-as-political-and-pandemic-issues-mount-1/" title="The magic is fading at Disney as political and pandemic issues mount" class="cbs-thumbnail-link item-1650404268" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/PXL_20220327_150422834_3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The magic is fading at Disney as political and pandemic issues mount</strong><em class="description">Disney investors head elsewhere as pandemic and political issues accumulate, though Disney has yet to see as much a decline as Netflix.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/staff-writer-cw44-news-at-10">Staff Writer</a></span><time class="post-date">April 19, 2022 at 5:59 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/desantis/">DeSantis</a>, <a href="https://tampa.cbslocal.com/tag/disney/">disney</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/politics/">Politics</a>, <a href="https://tampa.cbslocal.com/tag/the-villages/">The Villages</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6227965","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"heartbeat":{"customMetadata":{"video":{"cbs_market":"tampa.cbslocal.com","cbs_platform":"desktop"}}}},"shareLink":"https:\/\/cbsloc.al\/3uWDL3R","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>THE VILLAGES, Fla. <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">(CW44 News At 10 | CNN) — Disney appears in crosshairs of Florida Gov. </span>Ron DeSantis as he<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif"> challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.</span><p>In a bombshell announcement dropped just hours before lawmakers returned to Tallahassee for a special session to <a href="http://www.cnn.com/2022/04/14/politics/desantis-florida-redistricting-what-matters/index.html" target="_blank" rel="noopener">finalize new congressional maps</a>, DeSantis changed the agenda for the week to also include a review of “independent special districts that were established prior to November 5, 1968.” That would include the Reedy Creek Improvement Act, passed by the Legislature in 1967 to help establish Walt Disney World.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/04/19/us-prepping-another-800-million-assistance-package-for-ukraine/" target="_blank">US Prepping Another $800 Million Assistance Package For Ukraine</a><p>A bill filed by a Republican lawmaker soon after DeSantis’ announcement would dissolve Disney’s special district on June 1, 2023.</p><p>DeSantis also wants lawmakers to eliminate a carve-out for Disney in a state law that allows people to sue Big Tech companies for censorship. A federal judge has blocked the law but Florida is appealing the ruling.</p><p>The move against Disney is the latest fallout over a <a href="https://tampa.cbslocal.com/2022/03/29/local-mental-health-expert-explains-possible-impacts-from-dont-say-gay-bill-1/" target="_blank" rel="noopener">controversial measure that bans schools</a> from teaching young children about sexual orientation or gender identity.</p><p>DeSantis, a Republican widely seen as a potential 2024 presidential contender, signed the bill into law in March over the objections of Disney, Florida’s largest private employer. Walt Disney Company CEO Bob Chapek announced the company would stop making political donations in Florida after decades of contributing generously, mostly to Republicans, including DeSantis.</p><p>After DeSantis’ signing, Disney said in a statement that its “goal” was to get the law repealed or see it defeated in the courts.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/04/19/the-magic-is-fading-at-disney-as-political-and-pandemic-issues-mount-1/" target="_blank">The magic is fading at Disney as political and pandemic issues mount</a><p>DeSantis said Disney “crossed the line” with that statement, and suggested in late March that the company’s “special privileges” could be lifted. One Republican state representative said a group of Republican lawmakers were meeting to discuss a repeal of the Reedy Creek Improvement Act.</p><p>The Reedy Creek Improvement District covers Disney’s properties near Orlando, allowing the theme park to manage land within its foundries and provide its own public services, such as fire and police services.</p><p>DeSantis announced his move against Disney on Tuesday to a crowd of supporters in The Villages, a sprawling retirement metropolis built by Republican developers in Central Florida that also benefits from a special district.</p><p>“I am announcing today that we are expanding the call of what they are going to be considering this week,” DeSantis said. “And so yes, they will be considering their congressional map, but they also will be considering termination of all special districts that were enacted in Florida prior to 1968 and that includes the Reedy Creek Improvement District.”</p><p>Disney did not immediately respond to a request for comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/04/19/governor-desantis-announces-special-session-for-property-insurance-issues-1/" target="_blank">Governor DeSantis Announces Special Session For Property Insurance Issues</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.
</p><div class="js-components-stories-story-Main__thumbnail-wrapper--12dBs js-components-stories-story-Main__wrapper--2l2qN">
<div class="no-gutter clearfix js-components-stories-story-Main__thumbnail-story--2WajU js-components-stories-story-Main__story--13pGf">
<div class="jss460">
<div class="jss457 col-xs-4 col-sm-4 col-md-4 col-lg-3">
<div>
<div class="js-components-stories-storyGraphic-index__wrapper--2lSFW">
<div class="embed-responsive embed-responsive-16by9">
<div class="js-components-stories-storyGraphic-index__image--2QGDr">
<div class="js-components-stories-storyGraphic-index__play-wrapper--mgNO2"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jss451 col-xs-8 col-sm-8 col-md-8 col-lg-9"></div>
</div>
</div>
</div></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3uWDL3R"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3uWDL3R"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3uWDL3R"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://tampa.cbslocal.com/2022/04/19/governor-desantis-announces-special-session-for-property-insurance-issues-1/" title="Governor DeSantis Announces Special Session For Property Insurance Issues" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/Screen-Shot-2022-04-19-at-12.14.39-AM.png?resize=55%2C55&#038;ssl=1" alt="Governor DeSantis Announces Special Session For Property Insurance Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/19/governor-desantis-announces-special-session-for-property-insurance-issues-1/" title="Governor DeSantis Announces Special Session For Property Insurance Issues" class="bump-view" data-bump-view="tp">Governor DeSantis Announces Special Session For Property Insurance Issues</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/08/gettyimages-621282648.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Oil May Be Better For Men Than Viagra, Study Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">Olive Oil May Be Better For Men Than Viagra, Study Claims</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_db1ade7d35288de101258cdb43399d9f-h_ed68f9bd830bfab176848c3c468d89e3.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa judge strikes down CDC&#039;s mask mandate for travelers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">Tampa judge strikes down CDC&#039;s mask mandate for travelers</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/04/17/tampa-riverfest-returns-for-2022/" title="Tampa Riverfest Returns For 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/TampaRiverfest.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Riverfest Returns For 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/17/tampa-riverfest-returns-for-2022/" title="Tampa Riverfest Returns For 2022" class="bump-view" data-bump-view="tp">Tampa Riverfest Returns For 2022</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/04/17/11-foot-hammerhead-shark-washed-up-on-beach-in-southern-florida/" title="11-Foot Hammerhead Shark Washed Up On Beach In Southern Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_3aa09ddb3f70f349d3fc66aabe2b9407-h_3a679fc5dae708cab146447c4813d27c.jpg?resize=55%2C55&#038;ssl=1" alt="11-Foot Hammerhead Shark Washed Up On Beach In Southern Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/17/11-foot-hammerhead-shark-washed-up-on-beach-in-southern-florida/" title="11-Foot Hammerhead Shark Washed Up On Beach In Southern Florida" class="bump-view" data-bump-view="tp">11-Foot Hammerhead Shark Washed Up On Beach In Southern Florida</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2011/09/screen-shot-2011-09-13-at-september-13-9-46-18-am.png?resize=55%2C55&#038;ssl=1" alt="Someone Told LeAnn Rimes to Eat FINALLY!!!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">Someone Told LeAnn Rimes to Eat FINALLY!!!</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/04/19/the-magic-is-fading-at-disney-as-political-and-pandemic-issues-mount-1/" title="The magic is fading at Disney as political and pandemic issues mount" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/PXL_20220327_150422834_3.jpg?resize=55%2C55&#038;ssl=1" alt="The magic is fading at Disney as political and pandemic issues mount" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/19/the-magic-is-fading-at-disney-as-political-and-pandemic-issues-mount-1/" title="The magic is fading at Disney as political and pandemic issues mount" class="bump-view" data-bump-view="tp">The magic is fading at Disney as political and pandemic issues mount</a>
							</div>
							</li><li><a href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" title="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" title="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" class="bump-view" data-bump-view="tp" aria-current="page">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1649955803g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162238304',post:'253472',tz:'-4',srv:'tampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '253472' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>