<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="tampa, florida, ncaa, swimming, competition, transgender, governor desantis, sarasota" />
<meta name="keywords" content="casey albritton, college sports, cw44 news at 10, local, local news, ncaa tournament, news, sports, competition, florida, governor desantis, ncaa, sarasota, swimming, tampa, transgender" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Local Transgender Olympian Reacts To NCAA Women&#8217;s 500-Yard Freestyle Competition &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGyMDEYL4hvSROry+ZcFLur+ve4paOUAusQD5F8O8e3WLdZ2RQZIms+QADStiKFyRrUxB3CxhLd6d/CfLTYuN5EpLOpQTGEjIZXYHsIoBgj0/XojE3tI+mQXIPiGQJUMFGSloGLuwy7G0tuvZtKXlHFl37LXyqnQyps04VlUm9ID6EC944fRIWeWFnDBlN9YxvShbcI6jwNb+Z3Qq0rAZ4kS1VM6cbfEXxcIo7SKDhvxs3OFJlyB0Uh1MZ26+Di+6zPQKsnLluugT823ssLktCoC+wInI10u73f7BccnLLKiURaeSLXP24w5dRTj2eRMJV/OYg5bzpDaYv/5jJ/ar3nGA095jW8bJ92z4/yHvZvVBOXAA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iDcXxLeULhstaVraFLS/p0wc2G0gcYiiOLZjBR5RmcCCLCAX9JjBnLOiYDSBZUOlrZDLEAMNnSVqvOXG5QXMFbpZikilt5zBh7ZQ3eh2FNem7qtPh4n1rWAa3m0WSXnbJy34U6aRoLxm3WN6WU8AVe9dJcSvntMVNmID538EQqoTS66+J39c7jaHba313j0BsSG6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/253216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3Nw5tLS' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F03%2F28%2Flocal-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F03%2F28%2Flocal-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Local Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="815" /><meta property="og:description" content="A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" /><meta property="article:published_time" content="2022-03-28T23:58:35+00:00" /><meta property="article:suggested-social-copy" content="A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Casey Albritton,College Sports,CW44 News At 10,Local,Local News,NCAA Tournament,NEWS,Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=1500"><meta name="twitter:title" content="Local Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition"/><meta name="twitter:description" content="A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;"/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/03\/28\/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/03\/28\/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1\/"},"headline":"Florida Transgender Olympian Reacts To NCAA Women&#8217;s 500-Yard Freestyle Competition","description":"A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote \"rightful winner.\"","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/03\/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=1500","keywords":["Casey Albritton","College Sports","CW44 News At 10","Local","Local News","NCAA Tournament","NEWS","Sports","Competition","Florida","Governor DeSantis","NCAA","Sarasota","Swimming","Tampa","Transgender","sports","Florida Transgender Olympian Reacts To NCAA Women's 500-Yard Freestyle Competition"],"datePublished":"2022-03-28T23:58:35+00:00","dateModified":"2022-03-28T23:58:35+00:00","author":{"@type":"Person","name":"Casey Albritton"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","sports",["floridatransgenderolympianreactstoncaawomens500yardfreestylecompetition","post","article","caseyalbritton","collegesports","cw44newsat10","local","localnews","ncaatournament","news","sports","competition","florida","governordesantis","ncaa","sarasota","swimming","tampa","transgender","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"casey-albritton;college-sports;cw44-news-at-10;local;local-news;ncaa-tournament;news;sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-253216 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Submit A News Tip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Submit A News Tip</strong></div></a><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/03/29/governor-desantis-signs-dont-say-gay-bill-into-law-1/" title="Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill" class="cbs-thumbnail-link item-1648527688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.20.34-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill</strong><em class="description">On Monday, Governor Ron DeSantis signed the highly controversial ‘Don’t Say Gay’ bill into law.
</em></div></a><a href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" title="Polk County Organization Gives Prom Dresses To Students For Free" class="cbs-thumbnail-link item-1648527105 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.10.15-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Polk County Organization Gives Prom Dresses To Students For Free</strong><em class="description">The organization called Project Prom has thousands of dresses available for teens at the Lakeland Square Mall.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/86548-spring-2022-authorfest-720x480-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://tampa.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a><a href="https://tampa.cbslocal.com/2022/03/09/survivor-42-cbs/" title="&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9" class="cbs-thumbnail-link item-1646824346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/117529_00376b-e1646823687862.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9</strong><em class="description">$1 million is on the line for 18 castaways as a brand new season of &quot;Survivor&quot; begins on CBS.</em></div></a><a href="https://tampa.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/Paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://tampa.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://tampa.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" title="Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" class="cbs-thumbnail-link item-1648526315 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition</strong><em class="description">A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;</em></div></a><a href="https://tampa.cbslocal.com/2022/03/24/flashback-the-1st-intercollegiate-basketball-game-was-played-at-hamline-2/" title="Flashback: The 1st Intercollegiate Basketball Game Was Played At Hamline" class="cbs-thumbnail-link item-1648175364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/hamline-university-1895-basketball-team.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flashback: The 1st Intercollegiate Basketball Game Was Played At Hamline</strong><em class="description">Back then, there were no three-pointers. Each bucket counted for a single point. Players weren&#039;t allowed to dribble, but rather just pivot and pass.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/03/29/governor-desantis-signs-dont-say-gay-bill-into-law-1/" title="Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill" class="cbs-thumbnail-link item-1648527688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.20.34-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill</strong><em class="description">On Monday, Governor Ron DeSantis signed the highly controversial ‘Don’t Say Gay’ bill into law.
</em></div></a><a href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" title="Polk County Organization Gives Prom Dresses To Students For Free" class="cbs-thumbnail-link item-1648527105 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.10.15-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Polk County Organization Gives Prom Dresses To Students For Free</strong><em class="description">The organization called Project Prom has thousands of dresses available for teens at the Lakeland Square Mall.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/03/29/governor-desantis-signs-dont-say-gay-bill-into-law-1/" title="Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill" class="cbs-thumbnail-link item-1648527688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.20.34-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor DeSantis Signs &quot;Don&#039;t Say Gay&quot; Bill</strong><em class="description">On Monday, Governor Ron DeSantis signed the highly controversial ‘Don’t Say Gay’ bill into law.
</em></div></a><a href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" title="Polk County Organization Gives Prom Dresses To Students For Free" class="cbs-thumbnail-link item-1648527105 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.10.15-AM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Polk County Organization Gives Prom Dresses To Students For Free</strong><em class="description">The organization called Project Prom has thousands of dresses available for teens at the Lakeland Square Mall.</em></div></a><a href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" title="Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" class="cbs-thumbnail-link item-1648526315 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition</strong><em class="description">A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Florida Transgender Olympian Reacts To NCAA Women&#8217;s 500-Yard Freestyle Competition</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote &quot;rightful winner.&quot;</span><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/casey-albritton">Casey Albritton</a></span><time class="post-date">March 28, 2022 at 11:58 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/competition/">Competition</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/governor-desantis/">Governor DeSantis</a>, <a href="https://tampa.cbslocal.com/tag/ncaa/">NCAA</a>, <a href="https://tampa.cbslocal.com/tag/sarasota/">Sarasota</a>, <a href="https://tampa.cbslocal.com/tag/swimming/">Swimming</a>, <a href="https://tampa.cbslocal.com/tag/tampa/">Tampa</a>, <a href="https://tampa.cbslocal.com/tag/transgender/">Transgender</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player " id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>TAMPA, Fla. (CW44 News At 10) – A local transgender olympian is reacting after Governor Ron DeSantis proclaimed a Sarasota swimmer, who came in second to a transgender woman in the NCAA swimming competition, as the quote “rightful winner.”<p>Chelsea Wolfe is a transgender BMX olympian, representing the United States, and she’s talking about Governor Ron DeSantis’s proclamation on Tuesday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/03/29/governor-desantis-signs-dont-say-gay-bill-into-law-1/" target="_blank">Governor DeSantis Signs "Don't Say Gay" Bill</a><p>“My reaction to his proclamation is just disgust and pity that he has to deny the reality of the world around him to be comfortable with the complexity of life,” said Wolfe.</p><p>“They’re crowning somebody else the women’s champion and we think that’s wrong,” said Governor DeSantis.</p><p>Last week, Emma Weyant, a Sarasota native, placed second in the NCAA women’s 500 yard freestyle swimming competition, losing to Lia Thomas, who became the first transgender in any sport to win a NCAA division one championship.</p><p>“You look at what the NCAA has done by allowing basically men to compete in women’s athletics,” said DeSantis.</p><p>DeSantis signed this proclamation last week, naming Weyant the winner in the state of Florida.</p><p>“I can’t imagine how damaging that must be for young trans people who are just trying to make it in a world that’s already so structured against them,” said Wolfe.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" target="_blank">Polk County Organization Gives Prom Dresses To Students For Free</a><p>DeSantis says transgender women have physical advantages in athletic competitions.</p><p>“If anything, we face a lot more disadvantages due to the social aspects we have to overcome,” Wolfe.</p><p>Wolfe says in order to swim in the NCAA right now, a transgender women must undergo at least one year of testosterone suppression that is monitored regularly, but that could soon shift to three years. Wolfe says training for competition while also dealing with your body changing is not easy.</p><p>“It completely changes everything. It’s almost like you’re switching from a Mac to a PC or vice versa, mentally, physically, the changes that it makes your body and your mind go through are truly remarkable,” said Wolfe.</p><p>DeSantis called the NCAA’s decision to announce Thomas as the winner, fraud…something Wolfe says is hard to hear.</p><p>“They are putting ideology ahead of opportunity for women athletes,” said DeSantis.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/03/28/teacher-arrested-by-hcso-for-child-molestation/" target="_blank">Teacher Arrested By HCSO For Child Molestation</a><p>“Denying her victory even when she’s in compliance with all of the rules and going above and behind to ensure a level playing field, is quite pitiful,” said Wolfe.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Nw5tLS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Nw5tLS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Nw5tLS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/03/28/teacher-arrested-by-hcso-for-child-molestation/" title="Teacher Arrested By HCSO For Child Molestation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-1174384864.jpg?resize=55%2C55&#038;ssl=1" alt="Teacher Arrested By HCSO For Child Molestation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/03/28/teacher-arrested-by-hcso-for-child-molestation/" title="Teacher Arrested By HCSO For Child Molestation" class="bump-view" data-bump-view="tp">Teacher Arrested By HCSO For Child Molestation</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/08/gettyimages-621282648.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Oil May Be Better For Men Than Viagra, Study Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">Olive Oil May Be Better For Men Than Viagra, Study Claims</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/150-Sprite-StarburstSex-Trafficking-1920x1080-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/03/23/city-of-tampa-is-awarding-money-to-develop-17-new-affordable-1/" title="City Of Tampa Is Awarding Money To Develop 17 New Affordable Homes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-23-at-2.20.58-PM.png?resize=55%2C55&#038;ssl=1" alt="City Of Tampa Is Awarding Money To Develop 17 New Affordable Homes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/03/23/city-of-tampa-is-awarding-money-to-develop-17-new-affordable-1/" title="City Of Tampa Is Awarding Money To Develop 17 New Affordable Homes" class="bump-view" data-bump-view="tp">City Of Tampa Is Awarding Money To Develop 17 New Affordable Homes</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" title="Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-28-at-11.57.30-PM.png?resize=55%2C55&#038;ssl=1" alt="Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/03/28/local-transgender-olympian-reacts-to-ncaa-womens-500-yard-freestyle-competition-1/" title="Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition" class="bump-view" data-bump-view="tp" aria-current="page">Florida Transgender Olympian Reacts To NCAA Women&#039;s 500-Yard Freestyle Competition</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" title="Polk County Organization Gives Prom Dresses To Students For Free" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/Screen-Shot-2022-03-29-at-12.10.15-AM.png?resize=55%2C55&#038;ssl=1" alt="Polk County Organization Gives Prom Dresses To Students For Free" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/03/29/polk-county-organization-gives-prom-dresses-to-students-for-free/" title="Polk County Organization Gives Prom Dresses To Students For Free" class="bump-view" data-bump-view="tp">Polk County Organization Gives Prom Dresses To Students For Free</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/03/16/sarasota-woman-charged-with-second-degree-murder-of-an-infant/" title="Sarasota Woman Charged With Second Degree Murder Of An Infant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/03/web-arrest-scheip.jpg?resize=55%2C55&#038;ssl=1" alt="Sarasota Woman Charged With Second Degree Murder Of An Infant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/03/16/sarasota-woman-charged-with-second-degree-murder-of-an-infant/" title="Sarasota Woman Charged With Second Degree Murder Of An Infant" class="bump-view" data-bump-view="tp">Sarasota Woman Charged With Second Degree Murder Of An Infant</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2011/09/screen-shot-2011-09-13-at-september-13-9-46-18-am.png?resize=55%2C55&#038;ssl=1" alt="Someone Told LeAnn Rimes to Eat FINALLY!!!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">Someone Told LeAnn Rimes to Eat FINALLY!!!</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJylT0kKgDAM/JA1iOtFfEtNgxbSBRsRf28RX2APA7OQMANXVBi8kBeQnRwlwDUpDqgZrEc+TbbIrWRykj6q2Caps6zg/73aDmtKngSRyPqmo7gJBhc1vosWNzdDN/UZ7fgABjNpfQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJyVjEsOgzAMRC/U1Koo0E3Vs6SJBUj+RLEjrk9YcAAWs5h5owd7CUnFURx8RUaD9LdAmiJBobZsYsCaG3XC6DGsUTJh7T8zUPdQqrL6pvLsywPuCEusLpfrKqfmx9/X9P6MPcN8ACW4PQg=' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1648564837j" ></script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162238304',post:'253216',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '253216' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":385,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>