<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="sarasota, florida, suspect, arrested, homicide, attempted homicide, shooting" />
<meta name="keywords" content="crime, cw44 news at 10, florida news, local news, news, sarasota police department, arrested, attempted homicide, florida, homicide, sarasota, shooting, suspect" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKgaxAZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3A9ncdx0IPWlyd1g59b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tugzAM/aGlWSuo9jLtW0KwaFrnosQU8fd1GB1jbCtMe4sv59jHjmUXhPaOwJGkE1hIUldJoNcKZaIeYadTepK/pRmnsa2zKyUZVAOCwAZUtAKbIYDsdJQeZwdsG+OStL5ukSNDgrDKcdE4cFEfoNjYcmfqqeUVXXzRG//SeTr5SNrfWSZzQ3mwFdTv+OEp0CQSWpFC32yUwSqMRhDXaXizeM3UsmLghatUUcV+/B3WuCXizEKhNmrc7MzgKfcQBUKjdL8OzrHP9gy0euK85QboY+P5vSCxrbjDzkBBsdr98+644CAfRPCJXytP5PHHtSpeMvV4Fh59/JeDmPP6K8Qumm8u8yfpmWN0ZMybfd0fi+JQHsry5QZSnZb0' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxbQhLoi3lC4bLWlalnRov6dMHNhtIHGy4tiOFf1IykYSINFyhQCs7YUVRmtQO7KYu0J51ini3DvEKjiqPO/0VqPf5EiYB0esQ+wylo3pFnMBNdWfCavoe4ZxfsMmkQpuGI3AT50WgQqGzADjK3pFqHLvJjF99Zw+kxUXif9RCLBMJFxyz+G0PzRN3dZte/RPsNi6PA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWJaERfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvlxvc3z5Cbn7ukACrpU1A==" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/252844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3HDVqkC' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F02%2F10%2Ftwo-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F02%2F10%2Ftwo-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1056" /><meta property="og:description" content="Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/" /><meta property="article:published_time" content="2022-02-10T19:39:21+00:00" /><meta property="article:suggested-social-copy" content="Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,CW44 News At 10,Florida News,Local News,NEWS,Sarasota Police Department" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=1500"><meta name="twitter:title" content="Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota"/><meta name="twitter:description" content="Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. "/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/02\/10\/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/02\/10\/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota\/"},"headline":"Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota","description":"Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022.\u00a0","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2020\/08\/iStock-1053183826.jpg?w=1500","keywords":["Crime","CW44 News At 10","Florida News","Local News","NEWS","Sarasota Police Department","arrested","Attempted Homicide","Florida","Homicide","Sarasota","Shooting","Suspect","Ashley Cox","news","Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota"],"datePublished":"2022-02-10T19:39:21+00:00","dateModified":"2022-02-10T19:39:21+00:00","author":{"@type":"Person","name":"Ashley Cox"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["twosuspectshavebeenarrestedduringahomicideinvestigationinsarasota","post","article","crime","cw44newsat10","floridanews","localnews","news","sarasotapolicedepartment","arrested","attemptedhomicide","florida","homicide","sarasota","shooting","suspect","ashleycox"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;cw44-news-at-10;florida-news;local-news;news;sarasota-police-department;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-252844 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Submit A News Tip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Submit A News Tip</strong></div></a><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/02/10/sarasota-man-arrested-for-attempted-murder/" title="Sarasota Man Arrested For Attempted Murder" class="cbs-thumbnail-link item-1644541063" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/10/GettyImages-471170527.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sarasota Man Arrested For Attempted Murder</strong><em class="description">A Sarasota man has been charged with 2nd degree attempted murder following a Wednesday evening shooting. </em></div></a><a href="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/" title="Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota" class="cbs-thumbnail-link item-1644539961" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota</strong><em class="description">Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. </em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://tampa.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a><a href="https://tampa.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/116743_1227-e1641379611192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://tampa.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://tampa.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a><a href="https://tampa.cbslocal.com/2021/12/16/survivor-41-season-finale-recap-the-sole-survivor/" title="&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor" class="cbs-thumbnail-link item-1639671831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/surviror-41-cbs-photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor</strong><em class="description">Survivor 41 has come to an end. And man, I must say – what an ending it was! For the first time since season one, host Jeff Probst announced the Sole Survivor at an epic Final Tribal. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/02/02/ex-dolphins-coach-brian-flores-on-racist-hiring-practices-in-nfl-humiliation-disbelief-anger/" title="Ex-Dolphins coach Brian Flores on racist hiring practices in NFL: &#039;Humiliation, disbelief, anger&#039;" class="cbs-thumbnail-link item-1643812855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/GettyImages-1357316925.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ex-Dolphins coach Brian Flores on racist hiring practices in NFL: &#039;Humiliation, disbelief, anger&#039;</strong><em class="description">Former Miami Dolphins head coach Brian Flores has filed a class-action lawsuit against the NFL and three other teams—alleging several instances of racial discrimination.</em></div></a><a href="https://tampa.cbslocal.com/2022/01/18/local-puppies-making-their-debut-at-the-puppy-bowl-xviii/" title="Local Puppies Making Their Debut At The Puppy Bowl XVIII" class="cbs-thumbnail-link item-1642552045" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/Puppy_Bowl_Maisie.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Local Puppies Making Their Debut At The Puppy Bowl XVIII</strong><em class="description">Three local puppies will make their national television debut next month when they take the field for Animal Planet’s Puppy Bowl XVIII. Rescue dogs Maisie, Billie and Jenna are with local animal rescue group Compassion Kind of St. Petersburg. Billie will star in the starting lineup. Masie will come in off the bench. Both dogs will play for Team Ruff. Featured as a cheerleader for Team Fluff is sweet pup Jenna.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/02/10/sarasota-man-arrested-for-attempted-murder/" title="Sarasota Man Arrested For Attempted Murder" class="cbs-thumbnail-link item-1644541063" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/10/GettyImages-471170527.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sarasota Man Arrested For Attempted Murder</strong><em class="description">A Sarasota man has been charged with 2nd degree attempted murder following a Wednesday evening shooting. </em></div></a><a href="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/" title="Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota" class="cbs-thumbnail-link item-1644539961" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota</strong><em class="description">Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/02/10/sarasota-man-arrested-for-attempted-murder/" title="Sarasota Man Arrested For Attempted Murder" class="cbs-thumbnail-link item-1644541063" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/10/GettyImages-471170527.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sarasota Man Arrested For Attempted Murder</strong><em class="description">A Sarasota man has been charged with 2nd degree attempted murder following a Wednesday evening shooting. </em></div></a><a href="https://tampa.cbslocal.com/2022/02/10/two-suspects-have-been-arrested-during-a-homicide-investigation-in-sarasota/" title="Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota" class="cbs-thumbnail-link item-1644539961" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota</strong><em class="description">Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022. </em></div></a><a href="https://tampa.cbslocal.com/2022/02/10/residents-dont-say-gay-bill-would-limit-teachers/" title="Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers" class="cbs-thumbnail-link item-1644535531 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/Screen-Shot-2022-02-10-at-6.20.12-PM-e1644535286813.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers</strong><em class="description">The Florida Senate Education Committee passed a controversial bill Tuesday referred to as the “Don’t Say Gay bill” that would ban conversations about sexual orientation and gender identity in the classroom.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Two Suspects Have Been Arrested During A Homicide Investigation In Sarasota</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/ashley-cox">Ashley Cox</a></span><time class="post-date">February 10, 2022 at 7:39 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/arrested/">arrested</a>, <a href="https://tampa.cbslocal.com/tag/attempted-homicide/">Attempted Homicide</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/homicide/">Homicide</a>, <a href="https://tampa.cbslocal.com/tag/sarasota/">Sarasota</a>, <a href="https://tampa.cbslocal.com/tag/shooting/">Shooting</a>, <a href="https://tampa.cbslocal.com/tag/suspect/">Suspect</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1053183826.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Red and blue Lights of police car in night time, crime scene. Night patrolling the city. Abstract blurry image.  Credit: iStock Photo</em></div></div></section>
<div class="main-story-wrapper"><p>SARASOTA, Fla. (CW44 News At 10)– Two suspects have been arrested and are facing charges of homicide and attempted homicide in connection to a homicide that happened on Sunday, February 6, 2022.<p>Sha’Miya Williams, 16, of Tampa was arrested by deputies with the Hillsborough County Sheriff’s Office on Monday, February 7.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/02/10/sarasota-man-arrested-for-attempted-murder/" target="_blank">Sarasota Man Arrested For Attempted Murder</a><p>Thamar Liafortune, 16, of Bradenton, was also arrested in connection to the homicide investigation.  He turned himself into law enforcement on Monday, February 9, 2022.  He’s facing charges of Homicide and Attempted Homicide.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/02/10/big-changes-could-be-coming-to-downtown-st-petersburg-1/" target="_blank">Big Changes Could Be Coming to Downtown St. Petersburg</a><p>On Sunday, Feb. 6, at 4:22 p.m., Sarasota Police officers responded to the 2200 block of Palmadelia Avenue, because of multiple 911 calls of shots being fired.  The initial investigation revealed that three juvenile victims sustained gunshot wounds.  A 17-year-old male victim was taken to Sarasota Memorial Hospital where he later died.  A 16-year-old male victim, who was shot in the hand, and a 9-year-old female victim, who was shot in the shoulder, were also taken to Sarasota Memorial Hospital for their injuries.  There were six more juveniles, ages 7, 10, 17, 13, 11, and 13, who were in the line of gunfire but fortunately did not get shot.</p><p>Multiple witnesses told Sarasota Police that they saw two people shooting from a gold-colored sedan that came to a stop at the intersection of 22<sup>nd</sup> Street and Palmadelia Avenue.  Witnesses said one of the shooters was using a rifle from the rear driver’s side door and the other shooter was using a handgun from the driver’s seat.  Victims on the scene told Sarasota Police officers that the shooting incident was the result of an altercation between two of the victims.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/02/10/u-s-truckers-planning-protest-convoy-perhaps-starting-in-l-a-for-super-bowl-dhs-warns/" target="_blank">U.S. truckers planning protest convoy, perhaps starting in L.A. for Super Bowl, DHS warns</a><p>This incident remains an ongoing investigation.  Anyone with information on this case is asked to call the Sarasota Police Department Criminal Investigations Division at 941-263-6070 or leave an anonymous tip with Crime Stoppers by calling 941-366-TIPS or online at <a href="http://www.sarasotacrimestoppers.com/" rel="nofollow">www.sarasotacrimestoppers.com</a></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3HDVqkC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3HDVqkC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3HDVqkC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2022/02/10/big-changes-could-be-coming-to-downtown-st-petersburg-1/" title="Big Changes Could Be Coming to Downtown St. Petersburg" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/Screen-Shot-2022-02-10-at-6.13.31-PM-e1644534873380.png?resize=55%2C55&#038;ssl=1" alt="Big Changes Could Be Coming to Downtown St. Petersburg" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/02/10/big-changes-could-be-coming-to-downtown-st-petersburg-1/" title="Big Changes Could Be Coming to Downtown St. Petersburg" class="bump-view" data-bump-view="tp">Big Changes Could Be Coming to Downtown St. Petersburg</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/02/10/u-s-truckers-planning-protest-convoy-perhaps-starting-in-l-a-for-super-bowl-dhs-warns/" title="U.S. truckers planning protest convoy, perhaps starting in L.A. for Super Bowl, DHS warns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/GettyImages-1238334343.jpg?resize=55%2C55&#038;ssl=1" alt="U.S. truckers planning protest convoy, perhaps starting in L.A. for Super Bowl, DHS warns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/02/10/u-s-truckers-planning-protest-convoy-perhaps-starting-in-l-a-for-super-bowl-dhs-warns/" title="U.S. truckers planning protest convoy, perhaps starting in L.A. for Super Bowl, DHS warns" class="bump-view" data-bump-view="tp">U.S. truckers planning protest convoy, perhaps starting in L.A. for Super Bowl, DHS warns</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/08/gettyimages-621282648.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Oil May Be Better For Men Than Viagra, Study Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">Olive Oil May Be Better For Men Than Viagra, Study Claims</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2021/02/13/sex-trafficking-bust-during-super-bowl-week-in-tampa-results-in-record-arrests-2/" title="Sex Trafficking Bust During Super Bowl Week In Tampa Results In Record Arrests" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/HCSO-Makes-Record-Arrests-For-Sex-Trafficking-During-Super-Bowl-Week-Feb-2021.jpg?resize=55%2C55&#038;ssl=1" alt="Sex Trafficking Bust During Super Bowl Week In Tampa Results In Record Arrests" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/13/sex-trafficking-bust-during-super-bowl-week-in-tampa-results-in-record-arrests-2/" title="Sex Trafficking Bust During Super Bowl Week In Tampa Results In Record Arrests" class="bump-view" data-bump-view="tp">Sex Trafficking Bust During Super Bowl Week In Tampa Results In Record Arrests</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2012/08/31/matchbox-twenty-discover-naked-girl-in-video/" title="Matchbox Twenty Discover Naked Girl In Video" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2012/08/matchbox_twenty1.jpg?resize=55%2C55&#038;ssl=1" alt="Matchbox Twenty Discover Naked Girl In Video" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2012/08/31/matchbox-twenty-discover-naked-girl-in-video/" title="Matchbox Twenty Discover Naked Girl In Video" class="bump-view" data-bump-view="tp">Matchbox Twenty Discover Naked Girl In Video</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2011/09/screen-shot-2011-09-13-at-september-13-9-46-18-am.png?resize=55%2C55&#038;ssl=1" alt="Someone Told LeAnn Rimes to Eat FINALLY!!!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2011/09/13/someone-told-leann-rimes-to-eat-finally/" title="Someone Told LeAnn Rimes to Eat FINALLY!!!" class="bump-view" data-bump-view="tp">Someone Told LeAnn Rimes to Eat FINALLY!!!</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/02/10/residents-dont-say-gay-bill-would-limit-teachers/" title="Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/02/Screen-Shot-2022-02-10-at-6.20.12-PM-e1644535286813.png?resize=55%2C55&#038;ssl=1" alt="Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/02/10/residents-dont-say-gay-bill-would-limit-teachers/" title="Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers" class="bump-view" data-bump-view="tp">Residents: &#039;Don&#039;t Say Gay Bill&#039; Would Limit Teachers</a>
							</div>
													</li>
											<li>
						<a href="https://tampa.cbslocal.com/2022/02/08/remains-discovered-identified-as-missing-person-from-2016/" title="Remains Discovered Identified As Missing Person From 2016" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-899711218-6.jpg?resize=55%2C55&#038;ssl=1" alt="Remains Discovered Identified As Missing Person From 2016" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/02/08/remains-discovered-identified-as-missing-person-from-2016/" title="Remains Discovered Identified As Missing Person From 2016" class="bump-view" data-bump-view="tp">Remains Discovered Identified As Missing Person From 2016</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmJkamRqakFAIirT2Q=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1644252558g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1643141276g" ></script><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162238304',post:'252844',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '252844' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>