<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="cbs 2 investigators, cbsn chicago, local, news, seen on cbs 2, syndicated local, syndication, watch + listen, abuse, dave savini, dcfs, illinois department of children and family services, juvenile court" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFrUSiwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM8+k8DeM8Tk91lp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGyUFFV8ID4ljS1umzORYm7qn8/p3SUUmAt4i2+nGMfO5Z9ENo7AkeSjmAhSV0ngV4rlIkGhINO6UH+lmacxq7JrpRkUC0IAhtQ0QZshgCy01G6nx2wa41L0vqmQ46MCcIqx0XjyEVDgHJny71p5pY3dPFFb/xL5+noI2l/Y5nNHeXB1tC848enQJNIaEUKfbtTBqswGkFc5uEt4g1Ty5qBZ65SRxWH6XdY49aIEwuFxqhpswuDpzxAFAit0sM2OMc+2wvQ5onzllugj43n94rEduIGOwEFxWqLx0O54iAfRPCJXxtP5P7HtSqeM/V0Fh59/JeDWPL6C8Q+mm8u8yfpmWNyZMybfS2qsihfqur56QpQTpb2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdNJgmOCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i1R5S1XLm1grdGtckTKg+UEPnSZykZ3s7mAum8/ExbRt4zj9IZVIuXtMGrBnzrNAuU16wHHV/SCUOXeVUL86jl9ZiM2cPpHIaQysaSSe/LHum3q5tC2+517ArD9ukI=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEMEE0g6IbyltVFKlKVrS8furpl12GTfLfrbhPDpfxFAMbMeMCn7Tjot3DCSea2hWUnBhR6UX9pmkT3qDf8XGRy6b40vy5+Jp5BkvOwfXSKKQS6jckpNCRPtMfGWbWPMyzPfHNIzzOKU3CstU0g==" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/252430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3HC1b1U' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F01%2F07%2Fdcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2022%2F01%2F07%2Fdcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=1120" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=1120" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="630" /><meta property="og:description" content="In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/" /><meta property="article:published_time" content="2022-01-07T23:53:48+00:00" /><meta property="article:suggested-social-copy" content="In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS 2 Investigators,CBSN Chicago,Local,NEWS,Seen on CBS 2,Syndicated Local,Syndication,Watch + Listen" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=1120"><meta name="twitter:title" content="DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines"/><meta name="twitter:description" content="In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. "/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313"}},"url":"https:\/\/tampa.cbslocal.com\/2022\/01\/07\/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2022\/01\/07\/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines\/"},"headline":"DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines","description":"In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.\n\nNow\u00a0 accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.\u00a0 DCFS could soon be fined as much as $2,000 a day until those children are properly placed.\u00a0","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2022\/01\/MarcSmith.png?w=1120","keywords":["CBS 2 Investigators","CBSN Chicago","Local","NEWS","Seen on CBS 2","Syndicated Local","Syndication","Watch + Listen","abuse","Dave Savini","DCFS","Illinois Department of Children and Family Services","Juvenile Court","news","DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines"],"datePublished":"2022-01-07T23:53:48+00:00","dateModified":"2022-01-07T23:53:48+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["dcfsdirectorheldincontemptofcourtforviolatingrightsofchildrenandfaces2000adayinfines","post","article","cbs2investigators","cbsnchicago","local","news","seenoncbs2","syndicatedlocal","syndication","watchlisten","abuse","davesavini","dcfs","illinoisdepartmentofchildrenandfamilyservices","juvenilecourt","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs-2-investigators;cbsn-chicago;local;news;seen-on-cbs-2;syndicated-local;syndication;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-252430 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/45pixel-CW44_NewsAt10_LEGAL_Horizontal_V1-03.png?w=313" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/" title="DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines" class="cbs-thumbnail-link item-1641617628" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines</strong><em class="description">In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. </em></div></a><a href="https://tampa.cbslocal.com/2022/01/07/teen-retrieves-cross-at-tarpon-springs-epiphany-2022/" title="Teen Retrieves Cross At Tarpon Springs Epiphany 2022" class="cbs-thumbnail-link item-1641538455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/Screen-Shot-2022-01-07-at-1.53.33-AM.png?w=472&#038;h=266&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teen Retrieves Cross At Tarpon Springs Epiphany 2022</strong><em class="description">This year’s cross-retriever is 16-year-old, Alexander Makris.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/116743_1227-e1641379611192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://tampa.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://tampa.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a><a href="https://tampa.cbslocal.com/2021/12/16/survivor-41-season-finale-recap-the-sole-survivor/" title="&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor" class="cbs-thumbnail-link item-1639671831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/surviror-41-cbs-photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor</strong><em class="description">Survivor 41 has come to an end. And man, I must say – what an ending it was! For the first time since season one, host Jeff Probst announced the Sole Survivor at an epic Final Tribal. </em></div></a><a href="https://tampa.cbslocal.com/2021/12/16/reggie-rock-bythewood-swagger-kevin-durant/" title="&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;" class="cbs-thumbnail-link item-1639663229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/GettyImages-654352808-e1639583279563.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;</strong><em class="description">The director talks about creating a TV show inspired by NBA superstar Kevin Durant&#039;s youth basketball experience. </em></div></a><a href="https://tampa.cbslocal.com/2021/12/09/hot-mess-holiday-surina-jindal-melanie-chandra-kal-penn/" title="Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;" class="cbs-thumbnail-link item-1639088929 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/hotmessholiday.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;</strong><em class="description">Surina and Melanie talk about their new holiday movie, premiering December 11th on Comedy Central.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/12/09/fantasy-football-start-sit-week-14-taysom-hill/" title="Fantasy Football Start Or Sit Week 14: Will Tayson Hill Run All Over The Jets?" class="cbs-thumbnail-link item-1639079377" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/12/taysom-hill-saints-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 14: Will Tayson Hill Run All Over The Jets?</strong><em class="description">Taysom Hill, who threw 4 interceptions for the Saints last week, should have better luck against the Jets this week.</em></div></a><a href="https://tampa.cbslocal.com/2021/12/04/florida-sports-betting-and-seminole-tribe-deal/" title="Florida Sports Betting And Seminole Tribe Deal" class="cbs-thumbnail-link item-1638630565" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2011/12/50826112.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Sports Betting And Seminole Tribe Deal</strong><em class="description">Sports gambling in Florida has come to a standstill just three weeks after a federal judge ruled that the originally formed compact that was forged between the state and the Seminole Tribe was in fact illegal. This comes after those in Florida were certain that now the issue of iGaming was resolved and that it would not be approved, online sports betting could finally come to the state. However, it seems now lawmen in the state studying the deal in detail have discovered holes in the legality of the deal.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/" title="DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines" class="cbs-thumbnail-link item-1641617628" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines</strong><em class="description">In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. </em></div></a><a href="https://tampa.cbslocal.com/2022/01/07/georgia-secretary-of-state-brad-raffensperger-on-life-post-2020-election/" title="Georgia Secretary of State Brad Raffensperger On Life Post-2020 Election" class="cbs-thumbnail-link item-1641567887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/GettyImages-1230127554.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Secretary of State Brad Raffensperger On Life Post-2020 Election</strong><em class="description">Georgia Republican Secretary of State Brad Raffensperger blamed the &quot;outright lying campaign&quot; for the January 6 Capitol attack on Former President Donald Trump.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2022/01/07/dcfs-director-held-in-contempt-of-court-for-violating-rights-of-children-and-faces-2000-a-day-in-fines/" title="DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines" class="cbs-thumbnail-link item-1641617628" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/MarcSmith.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines</strong><em class="description">In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.

Now  accountability - in a stunning move, a juvenile court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months.  DCFS could soon be fined as much as $2,000 a day until those children are properly placed. </em></div></a><a href="https://tampa.cbslocal.com/2022/01/07/georgia-secretary-of-state-brad-raffensperger-on-life-post-2020-election/" title="Georgia Secretary of State Brad Raffensperger On Life Post-2020 Election" class="cbs-thumbnail-link item-1641567887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/GettyImages-1230127554.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Secretary of State Brad Raffensperger On Life Post-2020 Election</strong><em class="description">Georgia Republican Secretary of State Brad Raffensperger blamed the &quot;outright lying campaign&quot; for the January 6 Capitol attack on Former President Donald Trump.</em></div></a><a href="https://tampa.cbslocal.com/2022/01/07/teen-retrieves-cross-at-tarpon-springs-epiphany-2022/" title="Teen Retrieves Cross At Tarpon Springs Epiphany 2022" class="cbs-thumbnail-link item-1641538455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/Screen-Shot-2022-01-07-at-1.53.33-AM.png?w=472&#038;h=266&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teen Retrieves Cross At Tarpon Springs Epiphany 2022</strong><em class="description">This year’s cross-retriever is 16-year-old, Alexander Makris.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">DCFS Director Held In Contempt Of Court For Violating Rights Of Children And Faces $2,000 A Day In Fines</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 7, 2022 at 11:53 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/abuse/">abuse</a>, <a href="https://tampa.cbslocal.com/tag/dave-savini/">Dave Savini</a>, <a href="https://tampa.cbslocal.com/tag/dcfs/">DCFS</a>, <a href="https://tampa.cbslocal.com/tag/illinois-department-of-children-and-family-services/">Illinois Department of Children and Family Services</a>, <a href="https://tampa.cbslocal.com/tag/juvenile-court/">Juvenile Court</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6183264","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"heartbeat":{"customMetadata":{"video":{"cbs_market":"tampa.cbslocal.com","cbs_platform":"desktop"}}}},"shareLink":"https:\/\/cbsloc.al\/3HC1b1U","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>By Dave Savini and Michele Youngerman<p><strong>CHICAGO (CBS)</strong> — For years CBS 2 has been telling you about young children – our most vulnerable in the child welfare system – being left in psychiatric hospitals long after they are ready for discharge.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/01/07/teen-retrieves-cross-at-tarpon-springs-epiphany-2022/" target="_blank">Teen Retrieves Cross At Tarpon Springs Epiphany 2022</a><p>Other children housed in shelters instead of proper placements.</p><p>Now we are seeing accountability. In a stunning move, a Cook County Juvenile Court judge issued two contempt of court orders against Illinois Department of Children and Family Services (DCFS) Director Marc Smith for violating the rights of two children left languishing in facilities for months. DCFS could soon be fined as much as $2,000 a day until those children are properly placed.</p><p>We interviewed Marc Smith last March about issues concerning the care of children in DCFS care, during which he said, “We are responsible for the care and well being of children who are being abused and neglected in the state of Illinois.”</p><p>“And for me, there is nothing more important than making sure that our system is accountable for the work that we do,” Smith continued.</p><p>The CBS 2 Investigators have learned Smith is now the one accused of a lack of accountability.</p><p>Cook County Public Guardian Charles Golbert said he’s never seen this happen.</p><p>“A judge in juvenile court in two cases – two unrelated cases – held the DCFS director Marc Smith in contempt of court for violating multiple court orders to place two children,” said Golbert.</p><p>
<div id="attachment_1153458" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1153458" loading="lazy" class="size-large wp-image-1153458" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/girl-silhouette.png?w=420" alt="Girl Silhouette" width="420" height="236"><p id="caption-attachment-1153458" class="wp-caption-text">(Credit: CBS 2)</p></div>
</p><p>The court order describes how a 9-year-old girl suffered years of physical and sexual abuse at home. Then after entering DCFS care, she was put into a psychiatric hospital. She was medically ready to be discharged back in June 2021, but she’s still hospitalized.</p><p>A judge wrote DCFS disobeyed numerous court orders to get the child out of the hospital in October and November. This is why DCFS Director Smith is being held in contempt.</p><p>The girl has been confined in the psychiatric hospital for 221 days since the date she was supposed to be discharged.</p><p>“I’ve seen judges threaten to hold DCFS in contempt of court many times,” said Golbert. “I’ve been working in juvenile court for more than 30 years. I cannot recall a single case where a judge actually held the DCFS director in contempt of court.”</p><p>The other contempt order was issued after a 13-year-old boy in DCFS care was forced to sleep in a storage room.</p><p>
<div id="attachment_1153459" style="width: 430px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1153459" loading="lazy" class="size-large wp-image-1153459" src="https://chicago.cbslocal.com/wp-content/uploads/sites/15116062/2022/01/boy-silhouette-1.png?w=420" alt="Boy Silhouette" width="420" height="236"><p id="caption-attachment-1153459" class="wp-caption-text">(Credit: CBS 2)</p></div>
</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/01/06/tampa-doctor-and-staff-member-charged-with-unlawful-distribution-of-opioids/" target="_blank">Tampa Doctor And Staff Member Charged With Unlawful Distribution Of Opioids</a><p>“He was sleeping on the floor of a utility room in an office,” said Golbert. “Closet of an office.”</p><p>That child was then sent to a downstate shelter and has been stuck there for 145 days – the reason for Smith’s other contempt charge.</p><p>“The truth is is that our heart breaks every day in this system,” said Marc Smith last March.</p><p>We interviewed him then after the CBS 2 Investigators exposed how another child, a 10-year-old girl, <a href="https://chicago.cbslocal.com/2021/02/18/10-year-old-girl-sexual-abuse-dcfs-psychiatric-2-investigators" target="_blank" rel="noopener">had been trafficked out of the Grand Motel in Chicago.</a></p><p>DCFS had received repeated complaints regarding her dating back several years. <a href="https://chicago.cbslocal.com/video/5396430-10-year-old-girl-sexually-assaulted-by-five-men-police-admit-to-mishandling-the-case/" target="_blank" rel="noopener">At least five men</a> had sexually assaulted her since the age of seven and she suffered other abuse. DCFS failed to put her in protective custody until her final rape case at the Grand Motel in October of 2020.</p><p>Smith wouldn’t talk about how his department handled her case. We found that once DCFS did finally step in, they kept the girl locked in a psychiatric hospital 39 days longer than necessary. And it took 154 days for DCFS to get her into an appropriate placement.</p><p>“I can’t speak to any individual case,” said Smith.</p><p>It wasn’t until after our stories that the girl was transferred.</p><p>Golbert said it took media action to get the girl properly placed.</p><p>The two new contempt cases also call for sanctions – fines of $1,000 a day, per child, for every day the 9-year-old and 13-year-old are not properly placed.</p><p>Golbert says taxpayers pay at least $6 million a year to cover these inappropriate placements for children. In the thirteen year old’s case, getting him placed where he’s supposed to be would cost about $1,700 a month. The shelter he’s been confined in costs more than five times that at $9,715 a month.</p><p>“We always want to do what’s best for the kids that we’re serving,” Smith previously said. “In recent years has been an elimination of a high number of beds, but we’ve also in the last couple of years, really worked at not only increasing those numbers and rebuilding the supply of beds that we need.”</p><p>About 500 residential and group home beds were eliminated. With all those places to live now gone, children end up languishing in psychiatric hospitals and shelters. It’s a problem Smith inherited when he was chosen to lead the department in 2019</p><p>Golbert says getting rid of all those placements put the system in a mess, “This system has been in shambles for the last seven years since then”.</p><p>DCFS plans to appeal the court orders.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2022/01/06/local-non-profit-president-appointed-to-governor-desantis-advisory-council/" target="_blank">Local Non-Profit President Appointed To Governor DeSantis’ Advisory Council</a><p><strong>DCFS Statement:</strong>
</p><blockquote><p><em>“The Department of Children and Family Services is dedicated to keeping children safe and strengthening families. We are working aggressively addressing the decades-long challenge of a lack of community resources and facilities for children with complex behavioral health needs, which has been exacerbated by an increased demand in social services in recent years. Every single day, DCFS works with its network of providers and foster parents in an ongoing effort to place these children in settings that can provide the appropriate level of care and in which the children can grow and flourish.”</em></p></blockquote></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3HC1b1U"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3HC1b1U"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3HC1b1U"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2022/01/07/teen-retrieves-cross-at-tarpon-springs-epiphany-2022/" title="Teen Retrieves Cross At Tarpon Springs Epiphany 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/Screen-Shot-2022-01-07-at-1.53.33-AM.png?resize=55%2C55&#038;ssl=1" alt="Teen Retrieves Cross At Tarpon Springs Epiphany 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/01/07/teen-retrieves-cross-at-tarpon-springs-epiphany-2022/" title="Teen Retrieves Cross At Tarpon Springs Epiphany 2022" class="bump-view" data-bump-view="tp">Teen Retrieves Cross At Tarpon Springs Epiphany 2022</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/08/gettyimages-621282648.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Oil May Be Better For Men Than Viagra, Study Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2018/08/30/olive-oil-better-men-viagra-study/" title="Olive Oil May Be Better For Men Than Viagra, Study Claims" class="bump-view" data-bump-view="tp">Olive Oil May Be Better For Men Than Viagra, Study Claims</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/07/28/tom-brady-the-tb12-method-hydration-simon-and-schuster/" title="Inside ‘The TB12 Method’: Tom Brady’s Tips For Staying Hydrated" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/GettyImages-1226623686.jpg?resize=55%2C55&#038;ssl=1" alt="Inside ‘The TB12 Method’: Tom Brady’s Tips For Staying Hydrated" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/07/28/tom-brady-the-tb12-method-hydration-simon-and-schuster/" title="Inside ‘The TB12 Method’: Tom Brady’s Tips For Staying Hydrated" class="bump-view" data-bump-view="tp">Inside ‘The TB12 Method’: Tom Brady’s Tips For Staying Hydrated</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2022/01/01/citrus-county-sheriffs-office-solve-floral-city-shooting-within-24-hours/" title="Citrus County Sheriff&#039;s Office Solve Floral City Shooting Within 24 Hours" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-899711132.jpg?resize=55%2C55&#038;ssl=1" alt="Citrus County Sheriff&#039;s Office Solve Floral City Shooting Within 24 Hours" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/01/01/citrus-county-sheriffs-office-solve-floral-city-shooting-within-24-hours/" title="Citrus County Sheriff&#039;s Office Solve Floral City Shooting Within 24 Hours" class="bump-view" data-bump-view="tp">Citrus County Sheriff&#039;s Office Solve Floral City Shooting Within 24 Hours</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2022/01/06/tampa-doctor-and-staff-member-charged-with-unlawful-distribution-of-opioids/" title="Tampa Doctor And Staff Member Charged With Unlawful Distribution Of Opioids" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Doctor And Staff Member Charged With Unlawful Distribution Of Opioids" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/01/06/tampa-doctor-and-staff-member-charged-with-unlawful-distribution-of-opioids/" title="Tampa Doctor And Staff Member Charged With Unlawful Distribution Of Opioids" class="bump-view" data-bump-view="tp">Tampa Doctor And Staff Member Charged With Unlawful Distribution Of Opioids</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-8/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/arts-dean-733-504.jpg?resize=55%2C55&#038;ssl=1" alt="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-8/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/16/university-of-south-florida-receives-consolidation-approval-by-accrediting-agency-7/" title="University of South Florida Receives Consolidation Approval By Accrediting Agency" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/USF_CW44_News_At_10.jpg?resize=55%2C55&#038;ssl=1" alt="University of South Florida Receives Consolidation Approval By Accrediting Agency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/16/university-of-south-florida-receives-consolidation-approval-by-accrediting-agency-7/" title="University of South Florida Receives Consolidation Approval By Accrediting Agency" class="bump-view" data-bump-view="tp">University of South Florida Receives Consolidation Approval By Accrediting Agency</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1300028764.jpg?resize=55%2C55&#038;ssl=1" alt="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/08/19/charges-and-convictions-announced-in-connection-with-an-international-enterprise-that-operated-sexually-exploitive-websites/" title="Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites" class="bump-view" data-bump-view="tp">Charges And Convictions Announced In Connection With An International Enterprise That Operated Sexually Exploitive Websites</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2022/01/06/local-hospitals-see-increase-in-covid-19-patients-1/" title="Local Hospitals See Increase In COVID-19 Patients" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2022/01/Screen-Shot-2022-01-06-at-12.17.13-AM.png?resize=55%2C55&#038;ssl=1" alt="Local Hospitals See Increase In COVID-19 Patients" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/01/06/local-hospitals-see-increase-in-covid-19-patients-1/" title="Local Hospitals See Increase In COVID-19 Patients" class="bump-view" data-bump-view="tp">Local Hospitals See Increase In COVID-19 Patients</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2022/01/06/hillsborough-county-school-district-sees-over-1000-teacher-absences-1/" title="Hillsborough County School District Sees Over 600 Teacher Absences" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/Screen-Shot-2021-03-26-at-11.19.57-AM.png?resize=55%2C55&#038;ssl=1" alt="Hillsborough County School District Sees Over 600 Teacher Absences" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2022/01/06/hillsborough-county-school-district-sees-over-1000-teacher-absences-1/" title="Hillsborough County School District Sees Over 600 Teacher Absences" class="bump-view" data-bump-view="tp">Hillsborough County School District Sees Over 600 Teacher Absences</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-251953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251953"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGlqaGRmZEpAIi+T2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1639512625g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1641496684g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162238304',post:'252430',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '252430' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>