<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="tampa, florida, holiday shopping, black friday, record-breaking, mall, shopping, casey albritton" />
<meta name="keywords" content="business, casey albritton, consumer, consumer news, coronavirus, cw44 news at 10, local, local news, news, black friday, casey albritton, florida, holiday shopping, mall, record breaking, shopping, tampa" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Tampa Bay Area Seeing Record-Breaking Holiday Shopping &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj00OAiEMhS8kNkZDcGE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g56KM+G3PS5gl12Z9s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGytBoa4gHxLWliddmcixJ3Vf8ep3SUMmAt4i2+nGMfO5Z9FDp4Ak+SjuAgS91kgUErlJkGhJ3O+UH+lma9xs4UV84yqhYEgYuoaAW2QADZ6Snfz47YtdZn6YLpkCNjgnDKc9E0ctEQ4XFjy701c8sruviiN/2l83wMiXS4sszmhvLgGjDv+PEp0GYSWpHC0G6UwSqsRhCXeXiLuGFq2TDwzFWapNIw/Q5n/S3ixELBWDVtdmHwlAdIAqFVelgH59hnewFaPXHecgv0sfHyviFxnbjCTkBRsdq62u1vOChEEUPm18oTuf9xnUrnQj2dRcCQ/uUglrzhAqlP9pvL/El64ZgcBfPqXurD/ql6PlR19QZO/pbl' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iIemcUB8S+my0ZKmZWmH9veUiQO7DSROVhzbsQKPqEzghJwgXdGjgLmIomA0gWVDuS2UE4iBps4SVd5y5WQDa41ulSNS7i0L+NBmKhvdzuYCatx9Jiyi7xmH6Q2rRMrbftAJf+o0C5TXrHscXtELQpV7txTiV8/pMptkA8s/CiGViZOU3LM/bet9fWyaQ924J7E/uk0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKgqhwQ39KlUZcqbSeSst+nQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflFc+E6Zz3Bv+Lgk7QlyCH5c/E0RqHDziY9cVUoLXYZyc4xkX0mvnJMPMr97C7u5v3V+fwGCyFU5Q==" ></script><link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/251403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3kMdgZr' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F11%2F17%2Ftampa-bay-area-seeing-record-breaking-holiday-shopping-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F11%2F17%2Ftampa-bay-area-seeing-record-breaking-holiday-shopping-1%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Tampa Bay Area Seeing Record-Breaking Holiday Shopping" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/nordstrom-store.jpeg?w=1200" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/nordstrom-store.jpeg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:description" content="Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/" /><meta property="article:published_time" content="2021-11-17T00:18:48+00:00" /><meta property="article:suggested-social-copy" content="Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Casey Albritton,Consumer,Consumer News,Coronavirus,CW44 News At 10,Local,Local News,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/nordstrom-store.jpeg?w=1200"><meta name="twitter:title" content="Tampa Bay Area Seeing Record-Breaking Holiday Shopping"/><meta name="twitter:description" content="Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/11\/17\/tampa-bay-area-seeing-record-breaking-holiday-shopping-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/11\/17\/tampa-bay-area-seeing-record-breaking-holiday-shopping-1\/"},"headline":"Tampa Bay Area Seeing Record-Breaking Holiday Shopping","description":"Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/11\/nordstrom-store.jpeg?w=1200","keywords":["Business","Casey Albritton","Consumer","Consumer News","Coronavirus","CW44 News At 10","Local","Local News","News","Black Friday","Florida","Holiday shopping","mall","record breaking","Shopping","Tampa","news","Tampa Bay Area Seeing Record-Breaking Holiday Shopping"],"datePublished":"2021-11-17T00:18:48+00:00","dateModified":"2021-11-17T00:18:48+00:00","author":{"@type":"Person","name":"Casey Albritton"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Tampa Bay Area Seeing Record-Breaking Holiday Shopping","description":"Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-pvw\/D9D\/25E\/D9D25E98322B4B80BA0BCB1B47334DB2_3.jpg?Expires=1731715200&KeyName=mcpkey1&Signature=OcsvLr89fYgMyKflOl4lmOtNv_I","uploadDate":"2021-11-17","duration":"T2M6S","contentUrl":"https:\/\/tampa.cbslocal.com\/video\/6159707-tampa-bay-area-seeing-record-breaking-holiday-shopping\/","embedUrl":"https:\/\/tampa.cbslocal.com\/video\/6159707-tampa-bay-area-seeing-record-breaking-holiday-shopping\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["tampabayareaseeingrecordbreakingholidayshopping","post","article","business","caseyalbritton","consumer","consumernews","coronavirus","cw44newsat10","local","localnews","news","blackfriday","florida","holidayshopping","mall","recordbreaking","shopping","tampa","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;casey-albritton;consumer;consumer-news;coronavirus;cw44-news-at-10;local;local-news;news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-251403 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/" title="Tampa Bay Area Seeing Record-Breaking Holiday Shopping" class="cbs-thumbnail-link item-1637126328" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Area Seeing Record-Breaking Holiday Shopping</strong><em class="description">Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/16/florida-lawmakers-work-to-protect-floridians-from-federal-vaccine-mandates-1/" title="Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates" class="cbs-thumbnail-link item-1637125188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/pfizer-vax.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates</strong><em class="description">Florida lawmakers will consider multiple proposals during a weeklong session. A major topic of discussion: blocking federal COVID-19 mandates in the state. This would include President Joe Biden&#039;s vaccine mandate for larger businesses.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/11/16/recipe-how-to-make-the-bam-bam-shake-from-disney-parks/" title="Recipe: How To Make The Bam Bam Shake From Disney Parks " class="cbs-thumbnail-link item-1637094524 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/DRINKRECIPEDISNEY.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Recipe: How To Make The Bam Bam Shake From Disney Parks </strong><em class="description">From LeFou’s Brew to the Jedi Mind Trick, there’s no doubt you’ll find some of the most imaginative and delicious drinks you’ve ever tasted at the Disney parks and resorts.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/15/ll-cool-j-the-national-christmas-tree-lighting-cbs/" title="LL Cool J Set To Host &#039;The National Christmas Tree Lighting&#039; On CBS" class="cbs-thumbnail-link item-1637007292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/117893_0396b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LL Cool J Set To Host &#039;The National Christmas Tree Lighting&#039; On CBS</strong><em class="description">Rock and Roll Hall of Fame inductee LL Cool J will ring in the holiday season as the host of &#039;The National Christmas Tree Lighting&#039; coming to CBS and Paramount+ on , Sunday, December 5th starting at 8:30PM, ET/8:00PM, PT.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/12/seahawks-packers-preview-aaron-rodgers-russell-wilson/" title="Seahawks-Packers Preview: Will Aaron Rodgers Be Available Sunday?" class="cbs-thumbnail-link item-1636755909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/aaron-rodgers-packers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seahawks-Packers Preview: Will Aaron Rodgers Be Available Sunday?</strong><em class="description">The Week 10 matchup between the Seattle Seahawks and Green Bay Packers could set up as a battle of legendary quarterbacks.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/12/adele-one-night-only-live-concert-30-oprah-winfrey-interview/" title="&#039;Adele One Night Only&#039; Welcomes Back The Superstar Performer This Sunday" class="cbs-thumbnail-link item-1636741966 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/adele-one-night-only-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Adele One Night Only&#039; Welcomes Back The Superstar Performer This Sunday</strong><em class="description">Superstar singer/songwriter Adele, winner of 15 Grammy Awards, will appear in a new primetime special entitled &quot;Adele One Night Only&quot; this Sunday on CBS.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/12/kevin-garnett-anything-is-possible-daniel-marc-levin-showtime-documentary/" title="Marc And Daniel Levin Call Kevin Garnett&#039;s Jump From High School To NBA &#039;A Spontaneous Phenomena Of Twisted Fate&#039;" class="cbs-thumbnail-link item-1636723855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/GettyImages-497594174.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marc And Daniel Levin Call Kevin Garnett&#039;s Jump From High School To NBA &#039;A Spontaneous Phenomena Of Twisted Fate&#039;</strong><em class="description">&#039;Kevin Garnett: Anything Is Possible&#039; comes to SHOWTIME on Friday, November 12th.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/11/survivor-41-tiffany-voted-off-after-intense-tribal/" title="&#039;I&#039;m Dead In The Water,&#039; Survivor 41 Tiffany Seely Reveals Xander Hastings Wouldn&#039;t Talk To Her Before Tribal" class="cbs-thumbnail-link item-1636669634 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/survivor-betraydar-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Dead In The Water,&#039; Survivor 41 Tiffany Seely Reveals Xander Hastings Wouldn&#039;t Talk To Her Before Tribal</strong><em class="description">Survivor 41 spares no drama, as a last-minute Tribal gambit extinguishes Tiffany Seely&#039;s torch in episode 8.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/11/15/part-2-of-2-pinellas-co-dance-team-to-perform-at-macys-thanksgiving-day-parade-1/" title="Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade" class="cbs-thumbnail-link item-1637006825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Screen-Shot-2021-11-15-at-3.04.51-PM-e1637006748709.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade</strong><em class="description">Local Tutterow Dance Academy was asked to perform during the Macy’s Thanksgiving Day Parade in New York. In a two part series, CW44’s Andrea Alvarez takes us inside the team’s reactions and routine before heading off to the Big Apple.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/12/seahawks-packers-preview-aaron-rodgers-russell-wilson/" title="Seahawks-Packers Preview: Will Aaron Rodgers Be Available Sunday?" class="cbs-thumbnail-link item-1636755909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/aaron-rodgers-packers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seahawks-Packers Preview: Will Aaron Rodgers Be Available Sunday?</strong><em class="description">The Week 10 matchup between the Seattle Seahawks and Green Bay Packers could set up as a battle of legendary quarterbacks.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/" title="Tampa Bay Area Seeing Record-Breaking Holiday Shopping" class="cbs-thumbnail-link item-1637126328 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/nordstrom-store.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Area Seeing Record-Breaking Holiday Shopping</strong><em class="description">Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/16/florida-lawmakers-work-to-protect-floridians-from-federal-vaccine-mandates-1/" title="Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates" class="cbs-thumbnail-link item-1637125188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/pfizer-vax.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates</strong><em class="description">Florida lawmakers will consider multiple proposals during a weeklong session. A major topic of discussion: blocking federal COVID-19 mandates in the state. This would include President Joe Biden&#039;s vaccine mandate for larger businesses.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/11/17/tampa-bay-area-seeing-record-breaking-holiday-shopping-1/" title="Tampa Bay Area Seeing Record-Breaking Holiday Shopping" class="cbs-thumbnail-link item-1637126328 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/nordstrom-store.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Area Seeing Record-Breaking Holiday Shopping</strong><em class="description">Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/16/florida-lawmakers-work-to-protect-floridians-from-federal-vaccine-mandates-1/" title="Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates" class="cbs-thumbnail-link item-1637125188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/pfizer-vax.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates</strong><em class="description">Florida lawmakers will consider multiple proposals during a weeklong session. A major topic of discussion: blocking federal COVID-19 mandates in the state. This would include President Joe Biden&#039;s vaccine mandate for larger businesses.</em></div></a><a href="https://tampa.cbslocal.com/2021/11/16/tampa-bay-area-remembers-winter-the-dolphin-1/" title="Tampa Bay Area Remembers Winter The Dolphin" class="cbs-thumbnail-link item-1637124443 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Screen-Shot-2021-11-11-at-10.07.48-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Area Remembers Winter The Dolphin</strong><em class="description">Staff at Clearwater Marine Aquarium say they are grieving the loss of Winter right now and the community is dropping off items like flowers and drawings all in memory of the incredible dolphin.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Tampa Bay Area Seeing Record-Breaking Holiday Shopping</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019.</span><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/casey-albritton">Casey Albritton</a></span><time class="post-date">November 17, 2021 at 12:18 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/black-friday/">Black Friday</a>, <a href="https://tampa.cbslocal.com/tag/casey-albritton/">Casey Albritton</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/holiday-shopping/">Holiday shopping</a>, <a href="https://tampa.cbslocal.com/tag/mall/">mall</a>, <a href="https://tampa.cbslocal.com/tag/record-breaking/">record breaking</a>, <a href="https://tampa.cbslocal.com/tag/shopping/">Shopping</a>, <a href="https://tampa.cbslocal.com/tag/tampa/">Tampa</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6159707","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"heartbeat":{"customMetadata":{"video":{"cbs_market":"tampa.cbslocal.com","cbs_platform":"desktop"}}}},"shareLink":"https:\/\/cbsloc.al\/3kMdgZr","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>TAMPA, Fla. (CW44 News At 10) – Retail owners are gearing up for a busy holiday season!<p>According to the Florida Retail Federation, Florida is predicted to see record-breaking holiday shopping!</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/11/16/florida-lawmakers-work-to-protect-floridians-from-federal-vaccine-mandates-1/" target="_blank">Lawmakers Consider Ways To Protect Floridians From Vaccine Mandates</a><p>At International Plaza and Bay Street Mall, there’s been a steady flow of people going in and out all day long, and it’s only a Tuesday,</p><p>Mall officials say they’ve seen a record number of shoppers this November, and they expect that number to continue to rise through out the holidays.</p><p>Celena Dixon, a shopper at the mall, says “When I pulled in, I didn’t know there was going to be that many people in the day time. That’s why I decided to come this time because I know everybody would be working, but not at all.”</p><p>Amanda Mouzanner, another shopper, says “Especially for a Tuesday! Aren’t people supposed to be at work?”</p><p>Whatever day of the week it is, if you walk into the International Plaza and Bay Street Mall, you’ll probably see a lot of people doing their holiday shopping.</p><p>“Oh Lord, my kids want Jordans and I can’t find them anywhere,” said Dixon.</p><p>With the weather getting cooler in the Tampa Bay Area, and people becoming more comfortable with traveling in the pandemic, more people are showing up at the stores.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/11/16/tampa-bay-area-remembers-winter-the-dolphin-1/" target="_blank">Tampa Bay Area Remembers Winter The Dolphin</a><p>Brooke Verner, another shopper, says “Winter clothes for our trip to New York lately. Yeah. That’s a good portion of what I bought.”</p><p>After almost two years of being in the midst of a pandemic, shoppers are getting out more.</p><p>“This is their opportunity to get shopping again. Last year because of COVID-19, many people didn’t get to see their family, and this year it’s a little more opened up and they can so they are going all out,” said Mouzanner.</p><p>Mall marketing director, Lindsay Grinstead, says November is showing record-breaking shopping compared to 2019, and she’s seeing the increase well ahead of normal holiday shopping season…with last weekend looking similar to Black Friday.</p><p>“We were shoulder to shoulder this weekend with lines out of many of our stores,” said Grinstead.</p><p>The National and Florida Retail Federation predicts that sales from November to December will see an increase between 8.5% and 10.5% compared to 2020.</p><p>“We’re all trying to get back to the norm, whatever the norm is, we are trying to get back to what we are used to,” said Dixon.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/11/16/tampa-airport-workers-protest-for-wage-benefit-changes-1/" target="_blank">Tampa Airport Workers Protest for Wage, Benefit Changes</a><p>Mall officials say since they are seeing such an increase in holiday shopping now, you may want to do your shopping a bit earlier.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kMdgZr"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kMdgZr"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kMdgZr"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/11/16/4th-stimulus-check-update-2021-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/joe-biden-10-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/16/4th-stimulus-check-update-2021-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/13/georgia-company-and-owner-sentenced-for-their-roles-in-international-scheme-to-evade-the-u-s-national-security-laws/" title="Georgia Company And Owner Sentenced For Their Roles In International Scheme To Evade The U.S. National Security Laws" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/gettyimages-1252401830-612x612-1.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia Company And Owner Sentenced For Their Roles In International Scheme To Evade The U.S. National Security Laws" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/13/georgia-company-and-owner-sentenced-for-their-roles-in-international-scheme-to-evade-the-u-s-national-security-laws/" title="Georgia Company And Owner Sentenced For Their Roles In International Scheme To Evade The U.S. National Security Laws" class="bump-view" data-bump-view="tp">Georgia Company And Owner Sentenced For Their Roles In International Scheme To Evade The U.S. National Security Laws</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/15/part-2-of-2-pinellas-co-dance-team-to-perform-at-macys-thanksgiving-day-parade-1/" title="Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Screen-Shot-2021-11-15-at-3.04.51-PM-e1637006748709.png?resize=55%2C55&#038;ssl=1" alt="Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/15/part-2-of-2-pinellas-co-dance-team-to-perform-at-macys-thanksgiving-day-parade-1/" title="Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade" class="bump-view" data-bump-view="tp">Part 2 of 2: Pinellas Co. Dance Team to Perform at Macy’s Thanksgiving Day Parade</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/11/university-alabama-student-garrett-walker-black-warrior-river/" title="‘It’s So Heartbreaking’: Body Of Missing University Of Alabama Student, Maryland Native Garrett Walker, Found In River" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Walker1.jpg?resize=55%2C55&#038;ssl=1" alt="‘It’s So Heartbreaking’: Body Of Missing University Of Alabama Student, Maryland Native Garrett Walker, Found In River" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/11/university-alabama-student-garrett-walker-black-warrior-river/" title="‘It’s So Heartbreaking’: Body Of Missing University Of Alabama Student, Maryland Native Garrett Walker, Found In River" class="bump-view" data-bump-view="tp">‘It’s So Heartbreaking’: Body Of Missing University Of Alabama Student, Maryland Native Garrett Walker, Found In River</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/16/tampa-airport-workers-protest-for-wage-benefit-changes-1/" title="Tampa Airport Workers Protest for Wage, Benefit Changes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Screen-Shot-2021-11-16-at-7.06.29-PM-e1637107640856.png?resize=55%2C55&#038;ssl=1" alt="Tampa Airport Workers Protest for Wage, Benefit Changes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/16/tampa-airport-workers-protest-for-wage-benefit-changes-1/" title="Tampa Airport Workers Protest for Wage, Benefit Changes" class="bump-view" data-bump-view="tp">Tampa Airport Workers Protest for Wage, Benefit Changes</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/13/woman-who-threatened-pcso-sergeant-had-an-extensive-criminal-history/" title="Woman Who Threatened PCSO Sergeant Had An Extensive Criminal History" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/iStock-1150657799.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Who Threatened PCSO Sergeant Had An Extensive Criminal History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/13/woman-who-threatened-pcso-sergeant-had-an-extensive-criminal-history/" title="Woman Who Threatened PCSO Sergeant Had An Extensive Criminal History" class="bump-view" data-bump-view="tp">Woman Who Threatened PCSO Sergeant Had An Extensive Criminal History</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/15/polk-sheriffs-charities-giving-away-free-turkeys/" title="Polk Sheriff&#039;s Charities Giving Away Free Turkeys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/11/Untitled-9.png?resize=55%2C55&#038;ssl=1" alt="Polk Sheriff&#039;s Charities Giving Away Free Turkeys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/15/polk-sheriffs-charities-giving-away-free-turkeys/" title="Polk Sheriff&#039;s Charities Giving Away Free Turkeys" class="bump-view" data-bump-view="tp">Polk Sheriff&#039;s Charities Giving Away Free Turkeys</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/13/final-defendant-sentenced-in-drug-trafficking-conspiracy/" title="Final Defendant Sentenced In Drug Trafficking Conspiracy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/Sentenced.jpg?resize=55%2C55&#038;ssl=1" alt="Final Defendant Sentenced In Drug Trafficking Conspiracy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/13/final-defendant-sentenced-in-drug-trafficking-conspiracy/" title="Final Defendant Sentenced In Drug Trafficking Conspiracy" class="bump-view" data-bump-view="tp">Final Defendant Sentenced In Drug Trafficking Conspiracy</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/11/02/stimulus-check-update-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/joe-biden-8-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will You Get Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/11/02/stimulus-check-update-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will You Get Another Relief Payment?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGZpYWFiZkFAIkBT3U=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1636988468g' type='text/css' media='all' />
<script type="text/javascript" src="https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1636569970g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162238304',post:'251403',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '251403' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>