<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="surveillance, video, mystery, man, car, fire" />
<meta name="keywords" content="around the nation brooke shafer, car on fire, exclusive, local tv, miami gardens, miami news" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>‘We Heard A Loud Boom’: Surveillance Video Shows Mystery Man Lighting Car On Fire &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGihEgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6HaRzP0zCcjk91lp9a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGysAuTeEB8S5pYXTbnosRd1b/HKR2lFFiLeIsv59jHjmUbhQ6ewJOkEzjIUldZYNAKZaYOYaNzfpC/pVmvsTHFlbOMqgZB4CIqWoAtEEB2esr3syM2tfVZumAa5EifIJzyXDT1XNRFOKxsubVmbHlBF1/0pr90nk8hkQ43ltFcUR5cBeYd3z8F2kxCK1IY6pUyWIXVCOI6Dm8SN0wtKwZeuEqVVOqG3+GsnyPOLBSMVcNmJwZPuYMkEGqlu2Vwjn22J6DFE+ct10AfGy/vGYlrxA12BoqK1W4fN7sZB4UoYsj8Wngi9z+uU+lSqIezCBjSvxzElDdcIbXJfnOZP0kvHIOjYF7dy/a43z8fd7unwxtN1Jbr' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxQaTOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjtm2aQ1vX+51/ArDqujs='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWKDSRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3jYxqG+y1+AQrMVNM='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/249504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3mXSB4C' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F10%2F14%2Fwe-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F10%2F14%2Fwe-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="‘We Heard A Loud Boom’: Surveillance Video Shows Mystery Man Lighting Car On Fire" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/GettyImages-683802527.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/GettyImages-683802527.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta property="og:description" content="Surveillance video shows mystery man lighting car on fire." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/10/14/we-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire/" /><meta property="article:published_time" content="2021-10-14T16:58:19+00:00" /><meta property="article:suggested-social-copy" content="Surveillance video shows mystery man lighting car on fire." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/GettyImages-683802527.jpg?w=1500"><meta name="twitter:title" content="‘We Heard A Loud Boom’: Surveillance Video Shows Mystery Man Lighting Car On Fire"/><meta name="twitter:description" content="Surveillance video shows mystery man lighting car on fire."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2021/10/14/we-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/10/14/we-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/10\/14\/we-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/10\/14\/we-heard-a-loud-boom-surveillance-video-shows-mystery-man-lighting-car-on-fire\/"},"headline":"\u2018We Heard A Loud Boom\u2019: Surveillance Video Shows Mystery Man Lighting Car On Fire","description":"Surveillance video shows mystery man lighting car on fire.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/10\/GettyImages-683802527.jpg?w=1500","keywords":["Around the Nation","Brooke Shafer","Car On Fire","exclusive","Local TV","Miami Gardens","miami news","\u2018We Heard A Loud Boom\u2019: Surveillance Video Shows Mystery Man Lighting Car On Fire"],"datePublished":"2021-10-14T16:58:19+00:00","dateModified":"2021-10-14T16:58:19+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["weheardaloudboomsurveillancevideoshowsmysterymanlightingcaronfire","post","article","aroundthenation","brookeshafer","caronfire","exclusive","localtv","miamigardens","miaminews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Surveillance video shows mystery man lighting car on fire." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-249504 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/10/13/u-s-secretary-of-labor-visits-atlanta-for-roundtables-on-gender-pay-gap-low-wages/" title="U.S. Secretary Of Labor Visits Atlanta For Roundtables On Gender Pay Gap, Low Wages" class="cbs-thumbnail-link item-1634171548" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/U.S.-Secretary-of-Labor-IN-Atlanta.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Secretary Of Labor Visits Atlanta For Roundtables On Gender Pay Gap, Low Wages</strong><em class="description">U.S. Secretary of Labor Marty Walsh joined Mayor Keisha Lance Bottoms and community leaders in Atlanta for roundtable discussions on the gender wage gap, low wages and other workforce issues. </em></div></a><a href="https://tampa.cbslocal.com/2021/10/13/child-tax-credit-october-2021-when-stimulus-check/" title="Child Tax Credit: When Is Your October Payment Coming?" class="cbs-thumbnail-link item-1634165153 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/irs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: When Is Your October Payment Coming?</strong><em class="description">The next advance Child Tax Credit payment goes out later this week, with direct deposits arriving almost immediately and mailed checks taking a little longer. </em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/10/14/jd-robinson-survivor-41-voted-off-interview-jeff-probst-cbs/" title="Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;" class="cbs-thumbnail-link item-1634236801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/117527_21274b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;</strong><em class="description">Jairus &quot;JD&quot; Robinson discusses his time on &#039;Survivor 41.&#039;</em></div></a><a href="https://tampa.cbslocal.com/2021/10/14/survivor-41-episode-4-recap-jeff-probst/" title="&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! " class="cbs-thumbnail-link item-1634236248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/117527_18822b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! </strong><em class="description">Survivor is back with another suspenseful episode! A castaway didn&#039;t just get voted out – they got completely blindsided! Who was it? Well, here&#039;s how it all went down...</em></div></a><a href="https://tampa.cbslocal.com/2021/10/12/batwoman-javicia-leslie-robin-givens-cw-season-3/" title="Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;" class="cbs-thumbnail-link item-1634052437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/batwoman1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;</strong><em class="description">Javicia Leslie stars as Ryan Wilder aka Batwoman, and Robin Givens joins the cast as Jada Jet, the CEO of Jet Industries for Season 3, debuting October 13.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/08/the-equalizer-season-2-tory-kittles-interview/" title="Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer" class="cbs-thumbnail-link item-1633711586 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/117617_0277b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer</strong><em class="description">Tory Kittles discusses season two of &#039;The Equalizer&#039; premiering Sunday, October 10th at 8pm ET on CBS or available to stream with Paramount+.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/08/dolphins-buccaneers-preview-tom-brady-jacoby-brissett/" title="Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green" class="cbs-thumbnail-link item-1633699032" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/jacoby-brissett-dolphins-1-49.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green</strong><em class="description">Brady and the Buccaneers should be able to move the ball on the Dolphins, who have lost three straight and seem directionless.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/08/the-talk-natalie-morales-cbs-sheryl-underwood/" title="Natalie Morales Set To Bring &#039;A Little Extra Latin Spice&#039; To &#039;The Talk&#039; Starting Monday, October 11th" class="cbs-thumbnail-link item-1633694735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/nataliemorales1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Natalie Morales Set To Bring &#039;A Little Extra Latin Spice&#039; To &#039;The Talk&#039; Starting Monday, October 11th</strong><em class="description">Natalie Morales joins &#039;The Talk&#039; as a full-time cohost on Monday, October 11th on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/10/14/fantasy-football-start-sit-week-6-darrel-williams/" title="Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?" class="cbs-thumbnail-link item-1634241028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/darrel-williams-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?</strong><em class="description">Darrel Williams will take over for the injured Clyde Edwards-Helaire in the Chiefs backfield, but will he see the football enough to make a difference?</em></div></a><a href="https://tampa.cbslocal.com/2021/10/13/afc-north-steelers-ravens-browns-bengals-week-6-nfl-picks/" title="NFL Week 6 AFC North Preview: Steelers &#039;Get To 3-3 By The Bye,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="cbs-thumbnail-link item-1634164008" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/ben-roethlisberger-steelers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 6 AFC North Preview: Steelers &#039;Get To 3-3 By The Bye,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani</strong><em class="description">Still facing injury concerns, the Steelers host a Seahawks team that will be without Russell Wilson in Week 6.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/10/14/nypd-officer-yvonne-wu-murder-charges-shooting-ex-girlfriend-lover/" title="NYPD Officer Accused Of Fatally Shooting Her Ex-Girlfriend&#039;s New Lover, Wounding Ex" class="cbs-thumbnail-link item-1634246655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/yvonne-wu-e1634228094803.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NYPD Officer Accused Of Fatally Shooting Her Ex-Girlfriend&#039;s New Lover, Wounding Ex</strong><em class="description">An NYPD officer is facing murder charges after police say a love triangle turned deadly.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/14/los-gatos-woman-accused-of-hosting-series-of-drunken-teen-sex-parties/" title="Update: Mom Accused Of Hosting Drunken Teen Sex Parties Suspected Of Throwing Similar Parties:" class="cbs-thumbnail-link item-1634245883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/GettyImages-114432413.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Update: Mom Accused Of Hosting Drunken Teen Sex Parties Suspected Of Throwing Similar Parties:</strong><em class="description">Los Gatos woman accused of hosting series of drunken teen sex parties.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/10/14/nypd-officer-yvonne-wu-murder-charges-shooting-ex-girlfriend-lover/" title="NYPD Officer Accused Of Fatally Shooting Her Ex-Girlfriend&#039;s New Lover, Wounding Ex" class="cbs-thumbnail-link item-1634246655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/yvonne-wu-e1634228094803.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NYPD Officer Accused Of Fatally Shooting Her Ex-Girlfriend&#039;s New Lover, Wounding Ex</strong><em class="description">An NYPD officer is facing murder charges after police say a love triangle turned deadly.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/14/los-gatos-woman-accused-of-hosting-series-of-drunken-teen-sex-parties/" title="Update: Mom Accused Of Hosting Drunken Teen Sex Parties Suspected Of Throwing Similar Parties:" class="cbs-thumbnail-link item-1634245883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/GettyImages-114432413.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Update: Mom Accused Of Hosting Drunken Teen Sex Parties Suspected Of Throwing Similar Parties:</strong><em class="description">Los Gatos woman accused of hosting series of drunken teen sex parties.</em></div></a><a href="https://tampa.cbslocal.com/2021/10/14/dunkin-lawsuit-woman-burned-hot-coffee-brockton/" title="Woman Burned By Hot Coffee Sues Dunkin&#039; Store Owner, Says &#039;Cruel&#039; Employees Mocked Her" class="cbs-thumbnail-link item-1634245499 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/brockton4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Burned By Hot Coffee Sues Dunkin&#039; Store Owner, Says &#039;Cruel&#039; Employees Mocked Her</strong><em class="description">A woman burned by &quot;scalding&quot; hot coffee in a Dunkin&#039; drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">‘We Heard A Loud Boom’: Surveillance Video Shows Mystery Man Lighting Car On Fire</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 14, 2021 at 4:58 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/brooke-shafer/">Brooke Shafer</a>, <a href="https://tampa.cbslocal.com/tag/car-on-fire/">Car On Fire</a>, <a href="https://tampa.cbslocal.com/tag/exclusive/">exclusive</a>, <a href="https://tampa.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://tampa.cbslocal.com/tag/miami-gardens/">Miami Gardens</a>, <a href="https://tampa.cbslocal.com/tag/miami-news/">miami news</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6101215","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"heartbeat":{"customMetadata":{"video":{"cbs_market":"tampa.cbslocal.com","cbs_platform":"desktop"}}}},"shareLink":"https:\/\/cbsloc.al\/3mXSB4C","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>MIAMI GARDENS (CBSMiami) &mdash; A family in Miami Gardens is trying to figure out who set one of their cars on fire early Thursday.</p>
<p>Surveillance video shared exclusively with CBS4 shows a person walking up to the car parked on Northwest 23rd Avenue moments before it goes up in flames.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mXSB4C"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mXSB4C"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mXSB4C"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/local-businesses-are-being-investigated-for-possible-vaccine-passport-law-violations/" title="Local Businesses Are Being Investigated For Possible Vaccine Passport Law Violations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1312535191.jpg?resize=55%2C55&#038;ssl=1" alt="Local Businesses Are Being Investigated For Possible Vaccine Passport Law Violations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/local-businesses-are-being-investigated-for-possible-vaccine-passport-law-violations/" title="Local Businesses Are Being Investigated For Possible Vaccine Passport Law Violations" class="bump-view" data-bump-view="tp">Local Businesses Are Being Investigated For Possible Vaccine Passport Law Violations</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/child-tax-credit-october-2021-when-stimulus-check/" title="Child Tax Credit: When Is Your October Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/irs-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: When Is Your October Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/child-tax-credit-october-2021-when-stimulus-check/" title="Child Tax Credit: When Is Your October Payment Coming?" class="bump-view" data-bump-view="tp">Child Tax Credit: When Is Your October Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/major-accident-investigation-team-investigate-a-vehicle-vs-bicyclist-crash/" title="Major Accident Investigation Team Investigate A Vehicle VS Bicyclist Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-899711132-1.jpg?resize=55%2C55&#038;ssl=1" alt="Major Accident Investigation Team Investigate A Vehicle VS Bicyclist Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/major-accident-investigation-team-investigate-a-vehicle-vs-bicyclist-crash/" title="Major Accident Investigation Team Investigate A Vehicle VS Bicyclist Crash" class="bump-view" data-bump-view="tp">Major Accident Investigation Team Investigate A Vehicle VS Bicyclist Crash</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/150-Sprite-StarburstSex-Trafficking-1920x1080-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/state-board-of-education-decides-not-to-penalize-hillsborough-county-schools-for-new-mask-policy-1/" title="State Board of Education Decides Not To Penalize Hillsborough County Schools For New Mask Policy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/12/students.jpg?resize=55%2C55&#038;ssl=1" alt="State Board of Education Decides Not To Penalize Hillsborough County Schools For New Mask Policy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/state-board-of-education-decides-not-to-penalize-hillsborough-county-schools-for-new-mask-policy-1/" title="State Board of Education Decides Not To Penalize Hillsborough County Schools For New Mask Policy" class="bump-view" data-bump-view="tp">State Board of Education Decides Not To Penalize Hillsborough County Schools For New Mask Policy</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/tampa-student-tours-pandemic-impacted-industries-for-better-understanding-1/" title="Tampa Student Tours Pandemic-Impacted Industries For Better Understanding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/Screen-Shot-2021-10-13-at-4.50.58-PM-e1634158301821.png?resize=55%2C55&#038;ssl=1" alt="Tampa Student Tours Pandemic-Impacted Industries For Better Understanding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/tampa-student-tours-pandemic-impacted-industries-for-better-understanding-1/" title="Tampa Student Tours Pandemic-Impacted Industries For Better Understanding" class="bump-view" data-bump-view="tp">Tampa Student Tours Pandemic-Impacted Industries For Better Understanding</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/13/10-days-of-burger-specials-10-and-under-brought-on-by-creative-loafing-feeding-tampa-bay-and-restaurants-located-in-tampa-bay-area/" title="10 Days Of Burger Specials $10 And Under Brought On By Creative Loafing, Feeding Tampa Bay, And Restaurants Located In Tampa Bay Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/10/gettyimages-1172774524-612x612-1.jpg?resize=55%2C55&#038;ssl=1" alt="10 Days Of Burger Specials $10 And Under Brought On By Creative Loafing, Feeding Tampa Bay, And Restaurants Located In Tampa Bay Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/13/10-days-of-burger-specials-10-and-under-brought-on-by-creative-loafing-feeding-tampa-bay-and-restaurants-located-in-tampa-bay-area/" title="10 Days Of Burger Specials $10 And Under Brought On By Creative Loafing, Feeding Tampa Bay, And Restaurants Located In Tampa Bay Area" class="bump-view" data-bump-view="tp">10 Days Of Burger Specials $10 And Under Brought On By Creative Loafing, Feeding Tampa Bay, And Restaurants Located In Tampa Bay Area</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/10/09/elevated-levels-of-red-tide-present-in-the-gulf/" title="Elevated Levels Of Red Tide Present In The Gulf" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2011/12/redtide.jpg?resize=55%2C55&#038;ssl=1" alt="Elevated Levels Of Red Tide Present In The Gulf" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/10/09/elevated-levels-of-red-tide-present-in-the-gulf/" title="Elevated Levels Of Red Tide Present In The Gulf" class="bump-view" data-bump-view="tp">Elevated Levels Of Red Tide Present In The Gulf</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGxpZmRkakJAIi+T2M=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633962254g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1632251572g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162238304',post:'249504',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '249504' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":324,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>