<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="tony awards, leslie odom, audra mcdonald, cbs, paramount+, theater, broadway, 2021, winners, noms" />
<meta name="keywords" content="tony awards, leslie odom, audra mcdonald, cbs, paramount+, theater, broadway, 2021, winners, noms" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Leslie Odom Jr. Announced As Host For &#8216;The Tony Awards Present: Broadway&#8217;s Back!&#8217; On CBS And Paramount+ &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAqlYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2WYjsNpPEzj+Ql1dJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU1tSwzAMvBCuCYQOPwxncWxN6lZ+jK00k9sjh5QQAjRl+LMeu9JKluyj0METeJJ0AAdZ6iYLDFqhzDQg7HTOd/K3NOs1dqa4cpZRtSAIXERFG7AFAshOT/l6dsSutT5LF0yHHBkThFOei6aRi4YI9Y0t99bMLW/o4ove9JfO8yEk0uHCMps3lAfXgHnHj0+BNpPQihSG9kYZrMJqBHGeh7eIG6aWDQNPXKVJKg3T73DWrxFHFgrGqmmzC4OnPEASCK3SwzY4xz7bC9DmifOWW6CPjZf3isR14gI7AkXFaqv7XbXioBBFDJlfG0/k+sd1Kp0K9XQWAUP6l4NY8oYzpD7Zby7zJ+mFY3IUzKt7qfaP1VP9sK+f3wBMe5bo' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xCl2hgTF8RbSpeNljQtSwra7ykTB3YbSJysOLZjRT+SspEESLRcIABre2aF0RrUjizmrlCedYo49Q5xGxxtPW/0WqNf5UiYB0esQ+wylo3pZnMBda8/ExbRtwzj9IZVIhXcMBqBnzrNAhUMmQHGV/SCUOXeVWL66jl9JisuEv+jEGCZSLjknsKxanfVvqnb5uCfsMe6Og=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/247382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3nsH7Il' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F09%2F13%2Fleslie-odom-jr-tony-awards-broadway-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F09%2F13%2Fleslie-odom-jr-tony-awards-broadway-cbs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" /><meta property="article:published_time" content="2021-09-13T10:32:48+00:00" /><meta property="article:suggested-social-copy" content="The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=1500"><meta name="twitter:title" content="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+"/><meta name="twitter:description" content="The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/09\/13\/leslie-odom-jr-tony-awards-broadway-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/09\/13\/leslie-odom-jr-tony-awards-broadway-cbs\/"},"headline":"Leslie Odom Jr. Announced As Host For &#8216;The Tony Awards Present: Broadway&#8217;s Back!&#8217; On CBS And Paramount+","description":"The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/09\/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=1500","keywords":["CBS+","Tony Awards","Leslie Odom Jr. Announced As Host For 'The Tony Awards Present: Broadway's Back!' On CBS And Paramount+"],"datePublished":"2021-09-13T10:32:48+00:00","dateModified":"2021-09-13T10:32:48+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["leslieodomjrannouncedashostforthetonyawardspresentbroadwaysbackoncbsandparamount","post","article","cbs","tonyawards","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-247382 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/09/11/floridas-gulf-coast-fall-eggfest-is-cooking-for-a-cause/" title="Florida&#039;s Gulf Coast Fall EggFest Is Cooking For A Cause" class="cbs-thumbnail-link item-1631368384" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Untitled-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida&#039;s Gulf Coast Fall EggFest Is Cooking For A Cause</strong><em class="description">On Saturday, October 2nd, Grill &amp; Provisions Co. will be hosting Tampa’s premier Florida Gulf Coast Fall EggFest at Tabellas at Delaney Creek where grilling enthusiasts will be Cooking for a Cause. Competing chefs and grill teams will be preparing a variety of signature meat samples for Tasters to enjoy &amp; judge, all for the love of outdoor grilling and food.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/11/fischbach-land-company-announced-a-sponsorship-for-the-2021-hillsborough-county-fair/" title="Fischbach Land Company Announced A Sponsorship For The 2021 Hillsborough County Fair" class="cbs-thumbnail-link item-1631367972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Untitled-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fischbach Land Company Announced A Sponsorship For The 2021 Hillsborough County Fair</strong><em class="description">Fischbach Land Company, Brandon, FL, has announced a sponsorship for the 2021 Hillsborough County Fair. The Hillsborough County Fair will be hosted on September 23 through October 3, 2021.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" title="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" class="cbs-thumbnail-link item-1631543568 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+</strong><em class="description">The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/10/dometi-pongo-vma-awards-2021-brooklyn/" title="Dometi Pongo On This Year&#039;s VMA Awards In Brooklyn: &#039;It&#039;s Going To Be One For The Books&#039;" class="cbs-thumbnail-link item-1631289618 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/dometipongofeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dometi Pongo On This Year&#039;s VMA Awards In Brooklyn: &#039;It&#039;s Going To Be One For The Books&#039;</strong><em class="description">Dometi Pongo </em></div></a><a href="https://tampa.cbslocal.com/2021/09/09/september-11-2001-second-wave-attack-fears/" title="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" class="cbs-thumbnail-link item-1631198947 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1339505-e1631198442232.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks</strong><em class="description">Michael Morell was President George W. Bush&#039;s daily intelligence briefer on September 11, 2001. He talks with us about his memories from that day in the CBS News Special “Race Against Time: The CIA and 9/11.”</em></div></a><a href="https://tampa.cbslocal.com/2021/09/09/week-2-cfb-cbs-sports-network-army-air-force-navy/" title="Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network" class="cbs-thumbnail-link item-1631195427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/GettyImages-1179240195.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network</strong><em class="description">All three service academies will play on CBS or CBS Sports Network this Saturday with Air Force and Navy getting the prime mid-afternoon slot.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/09/buccaneers-fans-cowboys-fans-share-message-before-kickoff-1/" title="Bucs, Cowboys Fans Share Message Before Kickoff" class="cbs-thumbnail-link item-1631229767 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Screen-Shot-2021-09-09-at-7.19.05-PM-e1631229687465.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bucs, Cowboys Fans Share Message Before Kickoff</strong><em class="description">Football season just kicked off here in Tampa Bay. CW44 News visited the 2021 NFL Kickoff Experience at Julian B. Lane Park Thursday ahead of the Tampa Bay Buccaneers hosting the Dallas Cowboys at Raymond James Stadium under the lights.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" title="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" class="cbs-thumbnail-link item-1631543568 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+</strong><em class="description">The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" title="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" class="cbs-thumbnail-link item-1631543568 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+</strong><em class="description">The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.</em></div></a><a href="https://tampa.cbslocal.com/2021/09/11/floridas-gulf-coast-fall-eggfest-is-cooking-for-a-cause/" title="Florida&#039;s Gulf Coast Fall EggFest Is Cooking For A Cause" class="cbs-thumbnail-link item-1631368384" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Untitled-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida&#039;s Gulf Coast Fall EggFest Is Cooking For A Cause</strong><em class="description">On Saturday, October 2nd, Grill &amp; Provisions Co. will be hosting Tampa’s premier Florida Gulf Coast Fall EggFest at Tabellas at Delaney Creek where grilling enthusiasts will be Cooking for a Cause. Competing chefs and grill teams will be preparing a variety of signature meat samples for Tasters to enjoy &amp; judge, all for the love of outdoor grilling and food.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Leslie Odom Jr. Announced As Host For &#8216;The Tony Awards Present: Broadway&#8217;s Back!&#8217; On CBS And Paramount+</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 13, 2021 at 10:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/tony-awards/">Tony Awards</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5359923","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"heartbeat":{"customMetadata":{"video":{"cbs_market":"tampa.cbslocal.com","cbs_platform":"desktop"}}}},"shareLink":"https:\/\/cbsloc.al\/3nsH7Il","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>CBS and The American Theatre Wing&rsquo;s Tony Awards announced today hosts for <em>The Tony Awards Present: Broadway&#8217;s Back!</em>, live from The Winter Garden Theatre in New York City, Sunday, September 26th on&nbsp; CBS and available to stream live and on demand with <a href="https://www.paramountplus.com/home/" target="_blank" rel="noopener">Paramount+</a>. The special will celebrate the return to live theater and commemorate the <em>74th Annual Tony Awards</em> for the 2019-2020 season in a four-hour television and streaming event.</p>
<p>Tony and Grammy&reg; Award-winning and two time Academy Award nominated singer and actor Leslie Odom, Jr. will host <em>The Tony Awards Present: Broadway&#8217;s Back!</em> from 9:00-11:00 PM, live ET/delayed PT. The special will bring the excitement of Broadway to viewers through a live concert event featuring superstar Broadway entertainers and Tony Award winners re-uniting on stage to perform beloved classics and celebrate the joy and magic of live theatre. The re-opening of Broadway will be further celebrated with special performances from the three Tony-nominated Best Musical contenders, &ldquo;Jagged Little Pill,&rdquo; &ldquo;Moulin Rouge! The Musical&rdquo; and &ldquo;Tina: The Tina Turner Musical,&rdquo; followed by the live presentation of three Tony Awards, including Best Play, Best Revival of a Play and Best Musical.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/09/11/floridas-gulf-coast-fall-eggfest-is-cooking-for-a-cause/" target="_blank">Florida&#039;s Gulf Coast Fall EggFest Is Cooking For A Cause</a>
<p>Earlier in the evening will be the live presentation of the American Theatre Wing&rsquo;s <em>74th Annual Tony Awards</em> at 7:00 PM, live ET/4:00 PM, live PT, streaming exclusively on Paramount+. Hosted by Tony, Grammy and Emmy Award-winning singer and actor Audra McDonald, the presentation will honor the outstanding shows, performances and artistry of the 2019-2020 Broadway season, which was brought to a halt by the COVID-19 pandemic.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/09/11/fischbach-land-company-announced-a-sponsorship-for-the-2021-hillsborough-county-fair/" target="_blank">Fischbach Land Company Announced A Sponsorship For The 2021 Hillsborough County Fair</a>
<p>&ldquo;Broadway is a part of my DNA and I&rsquo;m so thrilled to see it open back up again,&rdquo; said Leslie Odom, Jr.&nbsp; &ldquo;There are so many talented artists going back to work and doing what they love for audiences who have missed these tremendous performances. I&rsquo;m very happy to host &lsquo;The Tony Awards Present: Broadway&rsquo;s Back!&rsquo;&rdquo;</p>
<p>&ldquo;I&rsquo;m elated that the Tony Awards are back! I am so glad that we&rsquo;ve found a way to gather safely to honor and recognize all the incredible work that was done in the 2019-20 season,&rdquo; said Audra McDonald. &ldquo;While we look back, my greatest hope is that this event marks the beginning of a new era for Broadway &ndash; one with renewed commitment to inclusivity and belonging as well as appreciation for the sacred experience of live theater.&rdquo;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/09/11/the-two-murderers-who-killed-pumber-sentenced-to-decades-in-federal-prison/" target="_blank">The Two Murderers Who Killed Pumber Sentenced To Decades In Federal Prison</a>
<p>Check back here for more information as it becomes available and be sure to tune in for all the action on September 26th on CBS or streaming with Paramount+. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3nsH7Il"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3nsH7Il"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3nsH7Il"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/09/11/missing-child-alert-issued-for-one-year-old-in-tallahassee/" title="Missing Child Alert Issued For One-Year-Old In Tallahassee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Untitled-1.jpg?resize=55%2C55&#038;ssl=1" alt="Missing Child Alert Issued For One-Year-Old In Tallahassee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/09/11/missing-child-alert-issued-for-one-year-old-in-tallahassee/" title="Missing Child Alert Issued For One-Year-Old In Tallahassee" class="bump-view" data-bump-view="tp">Missing Child Alert Issued For One-Year-Old In Tallahassee</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/150-Sprite-StarburstSex-Trafficking-1920x1080-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/28/inmate-death-at-the-pinellas-county-jail-is-under-investigation/" title="Inmate Death At The Pinellas County Jail Is Under Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-931300542.jpg?resize=55%2C55&#038;ssl=1" alt="Inmate Death At The Pinellas County Jail Is Under Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/28/inmate-death-at-the-pinellas-county-jail-is-under-investigation/" title="Inmate Death At The Pinellas County Jail Is Under Investigation" class="bump-view" data-bump-view="tp">Inmate Death At The Pinellas County Jail Is Under Investigation</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/09/10/this-is-an-issue-usf-unveils-new-human-trafficking-research-lab-1/" title="&#039;This is an issue&#039;: USF Unveils New Human Trafficking Research Lab" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/09/Screen-Shot-2021-09-10-at-6.15.41-PM-e1631312203531.png?resize=55%2C55&#038;ssl=1" alt="&#039;This is an issue&#039;: USF Unveils New Human Trafficking Research Lab" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/09/10/this-is-an-issue-usf-unveils-new-human-trafficking-research-lab-1/" title="&#039;This is an issue&#039;: USF Unveils New Human Trafficking Research Lab" class="bump-view" data-bump-view="tp">&#039;This is an issue&#039;: USF Unveils New Human Trafficking Research Lab</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/09/09/florida-man-sentenced-to-more-than-four-years-in-federal-prison-for-drugs-dealing-and-violating-supervised-release/" title="Florida Man Sentenced To More Than Four Years In Federal Prison For Drugs Dealing And Violating Supervised Release" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-935824486.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Sentenced To More Than Four Years In Federal Prison For Drugs Dealing And Violating Supervised Release" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/09/09/florida-man-sentenced-to-more-than-four-years-in-federal-prison-for-drugs-dealing-and-violating-supervised-release/" title="Florida Man Sentenced To More Than Four Years In Federal Prison For Drugs Dealing And Violating Supervised Release" class="bump-view" data-bump-view="tp">Florida Man Sentenced To More Than Four Years In Federal Prison For Drugs Dealing And Violating Supervised Release</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/21/florida-man-to-minor-meet-me-at-boat-ramp-ill-have-my-zipper-down-have-it-sticking-out-3/" title="Florida Man To Minor: &#039;Meet Me At Boat Ramp, I&#039;ll Have My Zipper Down &amp; Have It Sticking Out&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Arne-Jenson-Jr_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man To Minor: &#039;Meet Me At Boat Ramp, I&#039;ll Have My Zipper Down &amp; Have It Sticking Out&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/21/florida-man-to-minor-meet-me-at-boat-ramp-ill-have-my-zipper-down-have-it-sticking-out-3/" title="Florida Man To Minor: &#039;Meet Me At Boat Ramp, I&#039;ll Have My Zipper Down &amp; Have It Sticking Out&#039;" class="bump-view" data-bump-view="tp">Florida Man To Minor: &#039;Meet Me At Boat Ramp, I&#039;ll Have My Zipper Down &amp; Have It Sticking Out&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/09/10/polk-county-sheriff-releases-more-details-about-lakeland-mass-murder/" title="Polk County Sheriff Releases More Details About Lakeland Mass Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/GettyImages-899711218.jpg?resize=55%2C55&#038;ssl=1" alt="Polk County Sheriff Releases More Details About Lakeland Mass Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/09/10/polk-county-sheriff-releases-more-details-about-lakeland-mass-murder/" title="Polk County Sheriff Releases More Details About Lakeland Mass Murder" class="bump-view" data-bump-view="tp">Polk County Sheriff Releases More Details About Lakeland Mass Murder</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/09/10/local-expert-says-new-covid-19-variant-mu-isnt-a-threat-right-now/" title="Local Expert Says New COVID-19 Variant, Mu, Isn&#039;t A Threat Right Now" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381-1.jpg?resize=55%2C55&#038;ssl=1" alt="Local Expert Says New COVID-19 Variant, Mu, Isn&#039;t A Threat Right Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/09/10/local-expert-says-new-covid-19-variant-mu-isnt-a-threat-right-now/" title="Local Expert Says New COVID-19 Variant, Mu, Isn&#039;t A Threat Right Now" class="bump-view" data-bump-view="tp">Local Expert Says New COVID-19 Variant, Mu, Isn&#039;t A Threat Right Now</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-246019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246019"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Privacy</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGhqYmRmYkFAIicT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631542648g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631155292g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162238304',post:'247382',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '247382' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>