<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="hillsborough county, florida, arrested, shooting, manslaughter, deadly shooting" />
<meta name="keywords" content="crime, cw44 news at 10, florida news, hillsborough county sheriff&#039;s office, local news, arrested, deadly shooting, florida, hillsborough county, manslaughter, shooting" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Man Arrested In Deadly Shooting On June 10, 2021 &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj00OAiEMhS8kNrjAuDCehYE6kikt4Sdef5Bx40oncdX2td/LKzyTcsIVuUJ9YMQCbiqKxFmCwI6af0mlwF2kYj729gA/QRgn9BubMpJY/x1O1ObABaL4Rn1j3wa97ofHgYqW7Yx52HwoqodcqqQdL20eLU5sAykKvPw/FVKfuI5/b/GqzcmctdEXswJ1lZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGybAg27QHxLWliddmcixJ3Vf8ep3SUUmAt4s2OfY597Fi2UejgCTxJOoGDLHWVBQatUGbqEDY65wf5W5r1GhtTnnKWUdUgCFxERQuwBQLIj57y/eyITW19li6YBjnSJwinPBdNPRd1EZ5WttxaM7a8oIsvetNfOs+nkEiHG8vorigPrgLzju9NgTaT0IoUhnqlDFZhNYK4jsObxA1Ty4qBF65SJZW64Xc46+eIMwsFY9Ww2YnDU+4gCYRa6W4ZnGOf/Qlo8cR5yzXQx8aLPSNxjbjBzkBRsdrj5jijoBBFDJmthRdy/986lS6FeriKgCH9yz1MecMVUpvsN4f5g/JCMfgF8upedvvHw/awfd7t3wBpKJaj' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2SS2E+ItpctGS5qWJQXt95SJA7sNJE5WHNuxoh9J2UgCJFouEIC1PbPCaA1qRxZzXyjPOkWcB4dYBUeV553eavSbHAnz6Ih1iH3GsjH9Yi6g7s1nwir6lmGa37BJpIIbJyPwU6dFoIIhM8L0il4Rqty7SkxfPWfIZMVF4n8UAiwTCZfcUzjWbdPtu/2hbv0TsMK6NQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSqHIg6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflNc+E6Z73Av+Lgk7QlyCn5c/EyRqHTziY9cVUoLXYZyc4xkX0mvnJMPMvD+au/Oe/uPh8Kz1TX'></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/245058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2VbVeWg' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F07%2F23%2Fman-arrested-in-deadly-shooting-on-june-10-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F07%2F23%2Fman-arrested-in-deadly-shooting-on-june-10-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Man Arrested In Deadly Shooting On June 10, 2021" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-590366995.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-590366995.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1125" /><meta property="og:description" content="The Hillsborough County Sheriff&#039;s Office have arrested a man following a deadly shooting on June 10, 2021. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/07/23/man-arrested-in-deadly-shooting-on-june-10-2021/" /><meta property="article:published_time" content="2021-07-23T21:31:44+00:00" /><meta property="article:suggested-social-copy" content="The Hillsborough County Sheriff&#039;s Office have arrested a man following a deadly shooting on June 10, 2021. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,CW44 News At 10,Florida News,Hillsborough County Sheriff&#039;s Office,Local News" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-590366995.jpg?w=1500"><meta name="twitter:title" content="Man Arrested In Deadly Shooting On June 10, 2021"/><meta name="twitter:description" content="The Hillsborough County Sheriff&#039;s Office have arrested a man following a deadly shooting on June 10, 2021. "/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/07/23/man-arrested-in-deadly-shooting-on-june-10-2021/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/07/23/man-arrested-in-deadly-shooting-on-june-10-2021/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/07\/23\/man-arrested-in-deadly-shooting-on-june-10-2021\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/07\/23\/man-arrested-in-deadly-shooting-on-june-10-2021\/"},"headline":"Man Arrested In Deadly Shooting On June 10, 2021","description":"The Hillsborough County Sheriff's Office have arrested a man following a deadly shooting on June 10, 2021.\u00a0","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/01\/GettyImages-590366995.jpg?w=1500","keywords":["Crime","CW44 News At 10","Florida News","Hillsborough County Sheriff's Office","Local News","arrested","Deadly Shooting","Florida","Hillsborough County","manslaughter","Shooting","Ashley Cox","Man Arrested In Deadly Shooting On June 10, 2021"],"datePublished":"2021-07-23T21:31:44+00:00","dateModified":"2021-07-23T21:31:44+00:00","author":{"@type":"Person","name":"Ashley Cox"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["manarrestedindeadlyshootingonjune102021","post","article","crime","cw44newsat10","floridanews","hillsboroughcountysheriffsoffice","localnews","arrested","deadlyshooting","florida","hillsboroughcounty","manslaughter","shooting","ashleycox"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;cw44-news-at-10;florida-news;hillsborough-county-sheriffs-office;local-news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Hillsborough County Sheriff&#039;s Office have arrested a man following a deadly shooting on June 10, 2021. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-245058 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/23/sales-clerk-arrested-for-illegal-alcohol-sale/" title="Sales Clerk Arrested For Illegal Alcohol Sale" class="cbs-thumbnail-link item-1627090557" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/shutterstock_116760448.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sales Clerk Arrested For Illegal Alcohol Sale</strong><em class="description">On Thursday, July 22, 2021, deputies from the Polk County Sheriff&#039;s Office checked fifteen convenience stores in the Lakeland and Mulberry areas, as part of the Operation: Pop-Top effort. They were making sure stores were abiding State law by not selling alcohol to anyone under 21-years of age. Of those fifteen stores, one was not in compliance and the store clerk who made the illegal sale was arrested.
</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="cbs-thumbnail-link item-1627049702 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/joe-biden-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Will There Be Another Relief Payment?</strong><em class="description">With the COVID pandemic waning and the economy improving, Americans are wondering if there will be another stimulus check.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/23/love-island-genevieve-shawcross-andrew-phillips-new-episode-cbs/" title="&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS" class="cbs-thumbnail-link item-1627065123 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/117654_28025bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Love Island&#039; Welcomes Genny Shawcross, Flo Money And 8 Others This Sunday Night On CBS</strong><em class="description">Catch an all-new &#039;Love Island&#039; this Sunday on CBS and streaming with the CBS App or Paramount+.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/stephen-king-billy-summers-release-exclusive/" title="Stephen King To Read An Exclusive Scene From Upcoming Novel ‘Billy Summers’" class="cbs-thumbnail-link item-1627043417 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/billysummers1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stephen King To Read An Exclusive Scene From Upcoming Novel ‘Billy Summers’</strong><em class="description">This worldwide event, with King narrating a never-before-released selection, will offer fans a sneak peek at the book before it’s published on August 3 by Scribner Books (a Simon &amp; Schuster/ViacomCBS company).</em></div></a><a href="https://tampa.cbslocal.com/2021/07/22/nathan-kress-icarly-paramount-plus-interview/" title="Nathan Kress On Paramount+&#039;s &#039;iCarly&#039;: &#039;We Were Kind Of Ahead Of Our Time&#039;" class="cbs-thumbnail-link item-1626959956 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/iCarly_101_istartover_RT_011-e1626959550427.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nathan Kress On Paramount+&#039;s &#039;iCarly&#039;: &#039;We Were Kind Of Ahead Of Our Time&#039;</strong><em class="description">The hit Nickelodeon series &quot;iCarly&quot; is back in a brand new way on Paramount+. Actor Nathan Kress tells us what it was like to play Freddie Benson again.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/21/lorne-michaels-bette-midler-joni-mitchell-kennedy-center-honorees/" title="Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees" class="cbs-thumbnail-link item-1626894527 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/bette.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees</strong><em class="description">This year&#039;s class features the creator of Saturday Night Live, a legendary actor, an extraordinary singer, an operatic bass-baritone and a Motown producer and songwriter.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/20/el-chapo-book-noah-hurowitz/" title="&#039;I See Him As A Bad Person Involved In A Bad Business&#039;: Noah Hurowitz On Book &#039;El Chapo: The Untold Story Of The World&#039;s Most Infamous Drug Lord&#039;" class="cbs-thumbnail-link item-1626811361 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/elchapo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I See Him As A Bad Person Involved In A Bad Business&#039;: Noah Hurowitz On Book &#039;El Chapo: The Untold Story Of The World&#039;s Most Infamous Drug Lord&#039;</strong><em class="description">The author talks with us about what he learned about El Chapo and the impact of the drug trafficking industry on this country.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/19/alyson-hannigan-adorableness-mtv-interview/" title="Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;" class="cbs-thumbnail-link item-1626724834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/GettyImages-104203087-e1626723388222.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;</strong><em class="description">&quot;As a mom who is always looking for something to watch with my girls, this is the perfect show.&quot;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/23/olympics-2021-uswnt-new-zealand-match-facts/" title="Olympics 2021: USWNT Vs. New Zealand 5 Things To Know" class="cbs-thumbnail-link item-1627083051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/GettyImages-1329848157.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympics 2021: USWNT Vs. New Zealand 5 Things To Know</strong><em class="description">After a stunning loss in their opener, the USWNT look to rebound against New Zealand in their second group match. Here&#039;s what you should know.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/stream-the-wells-fargo-championship/" title="Stream The 3M Open" class="cbs-thumbnail-link item-1627074019" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/3M-open_cbslocal__1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The 3M Open</strong><em class="description">Watch the 3M Open live from TPC Twin Cities.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/23/florida-man-pleads-guilty-to-federal-tax-crimes/" title="Florida Man Pleads Guilty To Federal Tax Crimes" class="cbs-thumbnail-link item-1627090803" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/istock-465095738_super-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Man Pleads Guilty To Federal Tax Crimes</strong><em class="description">Mark D. Schneider, 60, formerly of Niceville, Florida, pled guilty yesterday to multiple federal tax crimes, announced Jason R. Coody, Acting United States Attorney for the Northern District of Florida. Schneider, who lived in Niceville during the commission of his offenses, was recently arrested by the United States Marshals Service after becoming a fugitive when he failed to appear on the day of his trial in Pensacola in January 2021.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/sales-clerk-arrested-for-illegal-alcohol-sale/" title="Sales Clerk Arrested For Illegal Alcohol Sale" class="cbs-thumbnail-link item-1627090557" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/shutterstock_116760448.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sales Clerk Arrested For Illegal Alcohol Sale</strong><em class="description">On Thursday, July 22, 2021, deputies from the Polk County Sheriff&#039;s Office checked fifteen convenience stores in the Lakeland and Mulberry areas, as part of the Operation: Pop-Top effort. They were making sure stores were abiding State law by not selling alcohol to anyone under 21-years of age. Of those fifteen stores, one was not in compliance and the store clerk who made the illegal sale was arrested.
</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/22/sweepstakes-rules-summer-dreams-2021-st-augustine-getaway-sweepstakes/" title="SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes" class="cbs-thumbnail-link item-1626973263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes</strong><em class="description">The Summer Dreams 2021 – St. Augustine Getaway Sweepstakes will begin Monday, August 2, 2021 and end Saturday, August 14, 2021.</em></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/07/23/florida-man-pleads-guilty-to-federal-tax-crimes/" title="Florida Man Pleads Guilty To Federal Tax Crimes" class="cbs-thumbnail-link item-1627090803" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/istock-465095738_super-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Florida Man Pleads Guilty To Federal Tax Crimes</strong><em class="description">Mark D. Schneider, 60, formerly of Niceville, Florida, pled guilty yesterday to multiple federal tax crimes, announced Jason R. Coody, Acting United States Attorney for the Northern District of Florida. Schneider, who lived in Niceville during the commission of his offenses, was recently arrested by the United States Marshals Service after becoming a fugitive when he failed to appear on the day of his trial in Pensacola in January 2021.</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/sales-clerk-arrested-for-illegal-alcohol-sale/" title="Sales Clerk Arrested For Illegal Alcohol Sale" class="cbs-thumbnail-link item-1627090557" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/shutterstock_116760448.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sales Clerk Arrested For Illegal Alcohol Sale</strong><em class="description">On Thursday, July 22, 2021, deputies from the Polk County Sheriff&#039;s Office checked fifteen convenience stores in the Lakeland and Mulberry areas, as part of the Operation: Pop-Top effort. They were making sure stores were abiding State law by not selling alcohol to anyone under 21-years of age. Of those fifteen stores, one was not in compliance and the store clerk who made the illegal sale was arrested.
</em></div></a><a href="https://tampa.cbslocal.com/2021/07/23/man-arrested-in-deadly-shooting-on-june-10-2021/" title="Man Arrested In Deadly Shooting On June 10, 2021" class="cbs-thumbnail-link item-1627090304" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-590366995.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Arrested In Deadly Shooting On June 10, 2021</strong><em class="description">The Hillsborough County Sheriff&#039;s Office have arrested a man following a deadly shooting on June 10, 2021. </em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Arrested In Deadly Shooting On June 10, 2021</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/ashley-cox">Ashley Cox</a></span><time class="post-date">July 23, 2021 at 9:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/arrested/">arrested</a>, <a href="https://tampa.cbslocal.com/tag/deadly-shooting/">Deadly Shooting</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/hillsborough-county/">Hillsborough County</a>, <a href="https://tampa.cbslocal.com/tag/manslaughter/">manslaughter</a>, <a href="https://tampa.cbslocal.com/tag/shooting/">Shooting</a></div></div></section><section id="column_block_12" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-590366995.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">File Photo.  Credit: Getty Images</em></div></div></section>
<div class="main-story-wrapper"><p>HILLSBOROUGH COUNTY, Fla. (CW44 News At 10)&#8211;The Hillsborough County Sheriff&#8217;s Office have arrested a man following a deadly shooting on June 10, 2021.</p>
<div id="attachment_245059" style="width: 139px" class="wp-caption aligncenter"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/Screen-Shot-2021-07-23-at-3-53-20-PM.png"><img aria-describedby="caption-attachment-245059" loading="lazy" class="wp-image-245059 size-large" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/Screen-Shot-2021-07-23-at-3-53-20-PM.png?w=129" alt="" width="129" height="149"></a><p id="caption-attachment-245059" class="wp-caption-text">Photo Credits: Hillsborough County Sheriff&#8217;s Office</p></div>
<p>Curtis James, 43, is charged with Manslaughter with a Weapon. He was arrested without incident.</p>
<p>On Thursday, June 10, 2021, at approximately 8:30 p.m., deputies were dispatched to the intersection of Waters Avenue and Anderson Road, where they discovered the body of an adult male in the roadway, next to his vehicle.</p>
<p>Detectives immediately made contact with the shooter, who remained at the scene.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2VbVeWg"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2VbVeWg"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2VbVeWg"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-13"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/03/operation-dirty-water-drug-bust-seizes-54m-largest-meth-bust-in-polk-county-history-3/" title="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/gettyimages-458903672.jpg?resize=55%2C55&#038;ssl=1" alt="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/03/operation-dirty-water-drug-bust-seizes-54m-largest-meth-bust-in-polk-county-history-3/" title="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" class="bump-view" data-bump-view="tp">$54M Worth Of Drugs Seized In Polk, Largest Bust In County History</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/21/tampa-general-hospital-sees-spike-in-covid-19-hospitalizations-1/" title="Tampa General Hospital Sees Spike In COVID-19 Hospitalizations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/Covid-Delta-Pfizer-VO-1-5am_0712T044645.mov.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa General Hospital Sees Spike In COVID-19 Hospitalizations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/21/tampa-general-hospital-sees-spike-in-covid-19-hospitalizations-1/" title="Tampa General Hospital Sees Spike In COVID-19 Hospitalizations" class="bump-view" data-bump-view="tp">Tampa General Hospital Sees Spike In COVID-19 Hospitalizations</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/23/georgia-unemployed-workers-march-in-protest-against-labor-commissioner-butler-governor-kemp/" title="Georgia Unemployed Workers March In Protest Against Labor Commissioner Butler, Governor Kemp" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/Unemployed-Workers-Assembly-.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia Unemployed Workers March In Protest Against Labor Commissioner Butler, Governor Kemp" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/23/georgia-unemployed-workers-march-in-protest-against-labor-commissioner-butler-governor-kemp/" title="Georgia Unemployed Workers March In Protest Against Labor Commissioner Butler, Governor Kemp" class="bump-view" data-bump-view="tp">Georgia Unemployed Workers March In Protest Against Labor Commissioner Butler, Governor Kemp</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/22/elijah-snow-arlington-texas-firefighter-kidnapped-murdered-cancun-resort/" title="Family Of Firefighter Elijah Snow Says He Was Kidnapped, Murdered At Cancun Resort " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/1-8.jpg?resize=55%2C55&#038;ssl=1" alt="Family Of Firefighter Elijah Snow Says He Was Kidnapped, Murdered At Cancun Resort " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/22/elijah-snow-arlington-texas-firefighter-kidnapped-murdered-cancun-resort/" title="Family Of Firefighter Elijah Snow Says He Was Kidnapped, Murdered At Cancun Resort " class="bump-view" data-bump-view="tp">Family Of Firefighter Elijah Snow Says He Was Kidnapped, Murdered At Cancun Resort </a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/22/undercover-investigation-of-illegal-drug-trafficking-arrests-29-in-the-lake-wales-area/" title="Undercover Investigation Of Illegal Drug Trafficking Arrests 29 In The Lake Wales Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-1170519918.jpg?resize=55%2C55&#038;ssl=1" alt="Undercover Investigation Of Illegal Drug Trafficking Arrests 29 In The Lake Wales Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/22/undercover-investigation-of-illegal-drug-trafficking-arrests-29-in-the-lake-wales-area/" title="Undercover Investigation Of Illegal Drug Trafficking Arrests 29 In The Lake Wales Area" class="bump-view" data-bump-view="tp">Undercover Investigation Of Illegal Drug Trafficking Arrests 29 In The Lake Wales Area</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will There Be Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will There Be Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/07/20/17-year-old-charged-with-reckless-homicide-accused-of-trying-to-go-airborne-in-hickory-hills-crash-that-killed-4-teenagers/" title="17-Year-Old Charged With Reckless Homicide, Accused Of Trying To ‘Go Airborne’ In Hickory Hills Crash That Killed 4 Teenagers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/07/GettyImages-1075699292.jpg?resize=55%2C55&#038;ssl=1" alt="17-Year-Old Charged With Reckless Homicide, Accused Of Trying To ‘Go Airborne’ In Hickory Hills Crash That Killed 4 Teenagers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/07/20/17-year-old-charged-with-reckless-homicide-accused-of-trying-to-go-airborne-in-hickory-hills-crash-that-killed-4-teenagers/" title="17-Year-Old Charged With Reckless Homicide, Accused Of Trying To ‘Go Airborne’ In Hickory Hills Crash That Killed 4 Teenagers" class="bump-view" data-bump-view="tp">17-Year-Old Charged With Reckless Homicide, Accused Of Trying To ‘Go Airborne’ In Hickory Hills Crash That Killed 4 Teenagers</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/150-Sprite-StarburstSex-Trafficking-1920x1080-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/09/26/florida-man-attempted-to-provide-150-candy-soda-for-sex-with-minor-3/" title="Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor" class="bump-view" data-bump-view="tp">Florida Man Attempted To Provide $150, Candy &amp; Soda For Sex With Minor</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/26/nine-arrested-after-a-drug-trafficking-investigation/" title="Nine Arrested After A Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/GettyImages-1062488240-1.jpg?resize=55%2C55&#038;ssl=1" alt="Nine Arrested After A Drug Trafficking Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/26/nine-arrested-after-a-drug-trafficking-investigation/" title="Nine Arrested After A Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">Nine Arrested After A Drug Trafficking Investigation</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGZuaGZoaUZAIi9T2c=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1626716196g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1627070516g'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162238304',post:'245058',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '245058' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":181,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>