<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="atlanta, schools, metro, face, masks, kemp, executive, order, restrictions" />
<meta name="keywords" content="atlanta, schools, metro, face, masks, kemp, executive, order, restrictions" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRU2CDOko8pUR07ykdcn5CyYQWVWNke+43G8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG3tBn6CMBh0CxsTkmj3HY5UJ88ZgrhKbaPfBq2uh/uBCpr1hKnbfCiqhZyLxBUvLR41GNaeFHme/58KqU1c+r/XcNmPwzAez7vD6Ql1fJ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGywJjGeEB8S5paXZgTR7G7qn9P0nWrxoC1iDc79p191kV3UVkKAkG07MEDa1uxQrIGNUuPsLLMD/q3NhcstnV5YtbRNKAEfEQjM7AFApgfg/D97oht4wJrT3WLuTI0KG9CHpoGLukjbBau3Ll6WnnGFl/0pr9szntKYunMMqULxoOvoD7hh1ChY1HWiEFqFsrIKpxFUMfpeFf1OlPrKgMPeUqVTOpHd3gXlqvPF29ALtcv8Q2Jb9UZ9gESTZ78utrdUAhFFYlzNNOt9z3kTToU6tGhhJT+xZvXvHSE1CX3zSf5QXmhGPMCefdvT9v1ervZPT6/fAK0WWqI' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYaDBBfGW0mWjJU3LkoL2e8rEgd0GEicrju1Y0Y+kbCQBEi0XCMDanllhtAa1I4u5LZRnnSKOnUOsgqPK80ovNfpFjoS5d8Q6xDZj2Zh2MhdQ9/ozYRZ9yzCMb1gkUsH1gxH4qdMkUMGQ6WF4Rc8IVe5dJaavntNlsuIi8T8KAZaJhEvuKRw3TV03u8N6u/dPsM66OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbChwQXxLV0adanSdCIt+32qiQsXdrPsZxu2tcOshbRAWSiRAc7WSUYnwIpSfbOigfMLGb+pT6x9tBP8KzY+SJ6dHJI/F6/CKHTYWaUGVoOUfZWWbOwDlX3iK9vEMz0u0zBM1/t5vMUPCrBU0Q=='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/242649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3vNoWOW' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F06%2F04%2Fmetro-atlanta-schools-revisit-face-mask-requirements-after-executive-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F06%2F04%2Fmetro-atlanta-schools-revisit-face-mask-requirements-after-executive-order%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/APS-Summer-Classroom.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/APS-Summer-Classroom.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/06/04/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order/" /><meta property="article:published_time" content="2021-06-04T08:45:32+00:00" /><meta property="article:suggested-social-copy" content="Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Georgia News,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/APS-Summer-Classroom.jpg?w=1500"><meta name="twitter:title" content="Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order"/><meta name="twitter:description" content="Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2021/06/04/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/06/04/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/06\/04\/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/06\/04\/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order\/"},"headline":"Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order","description":"Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp's Executive restricting school districts from requiring them.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/06\/APS-Summer-Classroom.jpg?w=1500","keywords":["Georgia News","News","Anthony Michael Kreis","Atlanta","brian kemp","CW69 News at 10","Executive Order","face masks","Valencia Jones","news","Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order"],"datePublished":"2021-06-04T08:45:32+00:00","dateModified":"2021-06-04T08:45:32+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["metroatlantaschoolsrevisitfacemaskrequirementsafterexecutiveorder","post","article","georgianews","news","anthonymichaelkreis","atlanta","briankemp","cw69newsat10","executiveorder","facemasks","valenciajones","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"georgia-news;news;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-242649 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/06/04/georgia-education-board-passes-resolution-on-critical-race-theory/" title="Georgia Education Board Passes Resolution On Critical Race Theory" class="cbs-thumbnail-link item-1622811080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/STATE-BOE-ON-MAY-12-2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Education Board Passes Resolution On Critical Race Theory</strong><em class="description">Members of the Georgia Board of Education voted 11-2 to pass a resolution, joining several states and school systems looking to ban teaching on race. Critical Race Theory Co-Author Kendall Thomas responded to the decision.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/04/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order/" title="Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order" class="cbs-thumbnail-link item-1622810732" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/APS-Summer-Classroom.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order</strong><em class="description">Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/06/04/marco-andretti-tony-kanaan-superstar-racing-series/" title="Marco Andretti &amp; Tony Kanaan On Superstar Racing Series: &#039;It&#039;s Totally Cool, Something That I&#039;ve Never Done&#039;" class="cbs-thumbnail-link item-1622810220" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Marco Andretti &amp; Tony Kanaan On Superstar Racing Series: &#039;It&#039;s Totally Cool, Something That I&#039;ve Never Done&#039;</strong><em class="description">The two IndyCar veterans are among a wide array of drivers gearing up for the inaugural season of the new series.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/04/courtney-nichole-assisted-living-bet-tyler-perry/" title="&#039;It&#039;s A Multi-Generational Show&#039;: Courtney Nichole On Season 2 Of BET&#039;s &#039;Assisted Living&#039;" class="cbs-thumbnail-link item-1622809305 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/photo-credit-charles-bergmannbettyler-vision-llc-ep-109-9ujc-e1622807835937.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s A Multi-Generational Show&#039;: Courtney Nichole On Season 2 Of BET&#039;s &#039;Assisted Living&#039;</strong><em class="description">The star of &quot;Assisted Living&quot; on BET previews season two and shares what it is like to work with Tyler Perry.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/03/david-kamp-sesame-street-interview/" title="&#039;These Shows Established A New Vision Of America&#039;: David Kamp On Book &#039;Sunny Days,&#039; &#039;Sesame Street&#039; &amp; &#039;Mister Rogers&#039; Neighborhood&#039;" class="cbs-thumbnail-link item-1622765981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/09/gettyimages-96423905-e1537297720932.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;These Shows Established A New Vision Of America&#039;: David Kamp On Book &#039;Sunny Days,&#039; &#039;Sesame Street&#039; &amp; &#039;Mister Rogers&#039; Neighborhood&#039;</strong><em class="description">Author David Kamp explains in his new book how shows like &quot;Sesame Street&quot; and &quot;Mister Rogers&#039; Neighborhood&quot; changed the fabric of American culture.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/03/vinny-guadagnino-angelina-pivarnick-jersey-shore-family-vacation/" title="&#039;It Was Like Snooki Never Left&#039;: Vinny Guadagnino &amp; Angelina Pivarnick On MTV&#039;s &#039;Jersey Shore Family Vacation&#039;" class="cbs-thumbnail-link item-1622745056 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-1318553098-e1622720773304.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Like Snooki Never Left&#039;: Vinny Guadagnino &amp; Angelina Pivarnick On MTV&#039;s &#039;Jersey Shore Family Vacation&#039;</strong><em class="description">Vinny &amp; Angelina preview a brand new season of MTV&#039;s hit show &quot;Jersey Shore Family Vacation&quot; and share what it was like to have Snooki back in the mix.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/03/why-women-kill-allison-tolman-nick-frost-paramount/" title="Allison Tolman &amp; Nick Frost On Why Women Kill Season 2: &#039;It&#039;s A Great Summer Watch&#039;" class="cbs-thumbnail-link item-1622744085 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/WWK_202_NW_0874_RT.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Allison Tolman &amp; Nick Frost On Why Women Kill Season 2: &#039;It&#039;s A Great Summer Watch&#039;</strong><em class="description">Season 2 of &quot;Why Women Kill&quot; is streaming now on Paramount+ and we talked to actors Allison Tolman and Nick Frost about the dark comedic drama.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/03/floyd-mayweather-logan-paul-pay-per-view-how-to-watch-stream/" title="Floyd Mayweather Vs. Logan Paul &#039;Bragging Rights&#039; Pay-Per-View: How To Watch, Stream" class="cbs-thumbnail-link item-1622731046" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-1232731353.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Floyd Mayweather Vs. Logan Paul &#039;Bragging Rights&#039; Pay-Per-View: How To Watch, Stream</strong><em class="description">Showtime Sports has all the action live for the Floyd Mayweather vs. Logan Paul exhibition match.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">View All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/06/02/memorial-tournament-preview-muirfield-village-jon-rahm-jordan-spieth/" title="Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz" class="cbs-thumbnail-link item-1622671977" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/jon-rahm-memorial-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz</strong><em class="description">A strong Memorial Tournament field will be seeing the once-familiar course at Muirfield Village Golf Club for the first time since the major renovations.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/02/kathleen-wu-usta-foundation-arthur-ashe/" title="&#039;It&#039;s Carrying Out Arthur Ashe&#039;s Mission&#039;: USTA Foundation President Kathleen Wu On Rally For The Future Tennis Initiative" class="cbs-thumbnail-link item-1622656086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/gettyimages-269850-e1622648249122.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Carrying Out Arthur Ashe&#039;s Mission&#039;: USTA Foundation President Kathleen Wu On Rally For The Future Tennis Initiative</strong><em class="description">&quot;Arthur Ashe went into it to teach life skills and teach resilience and commitment.&quot;</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Articles</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/06/04/family-game-nights-covid-reintegration-screens/" title="Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal" class="cbs-thumbnail-link item-1622817786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-72700633.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal</strong><em class="description">As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/04/georgia-education-board-passes-resolution-on-critical-race-theory/" title="Georgia Education Board Passes Resolution On Critical Race Theory" class="cbs-thumbnail-link item-1622811080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/STATE-BOE-ON-MAY-12-2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Education Board Passes Resolution On Critical Race Theory</strong><em class="description">Members of the Georgia Board of Education voted 11-2 to pass a resolution, joining several states and school systems looking to ban teaching on race. Critical Race Theory Co-Author Kendall Thomas responded to the decision.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/2021/06/04/family-game-nights-covid-reintegration-screens/" title="Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal" class="cbs-thumbnail-link item-1622817786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-72700633.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Family Game Night: Keeping The Family Together And Entertained As The Country Returns To Normal</strong><em class="description">As we return to normal and the world continues to reopen, there are still fun ways to keep the family together and laughing.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/04/georgia-education-board-passes-resolution-on-critical-race-theory/" title="Georgia Education Board Passes Resolution On Critical Race Theory" class="cbs-thumbnail-link item-1622811080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/STATE-BOE-ON-MAY-12-2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Education Board Passes Resolution On Critical Race Theory</strong><em class="description">Members of the Georgia Board of Education voted 11-2 to pass a resolution, joining several states and school systems looking to ban teaching on race. Critical Race Theory Co-Author Kendall Thomas responded to the decision.</em></div></a><a href="https://tampa.cbslocal.com/2021/06/04/metro-atlanta-schools-revisit-face-mask-requirements-after-executive-order/" title="Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order" class="cbs-thumbnail-link item-1622810732" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/APS-Summer-Classroom.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order</strong><em class="description">Metro Atlanta school systems are reviewing their face mask procedures following Governor Brian Kemp&#039;s Executive restricting school districts from requiring them.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Metro Atlanta Schools Revisit Face Mask Requirements After Executive Order</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 4, 2021 at 8:45 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/anthony-michael-kreis/">Anthony Michael Kreis</a>, <a href="https://tampa.cbslocal.com/tag/atlanta/">Atlanta</a>, <a href="https://tampa.cbslocal.com/tag/brian-kemp/">brian kemp</a>, <a href="https://tampa.cbslocal.com/tag/cw69-news-at-10/">CW69 News at 10</a>, <a href="https://tampa.cbslocal.com/tag/executive-order/">Executive Order</a>, <a href="https://tampa.cbslocal.com/tag/face-masks/">face masks</a>, <a href="https://tampa.cbslocal.com/tag/valencia-jones/">Valencia Jones</a></div></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5649934","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3vNoWOW","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>ATLANTA, Ga. (CW69 News at 10) &#8212; Face masks are still required for the more than 11,000 Atlanta Public Schools students who started summer academic recovery classes on June 2, 2021.&nbsp;&ldquo;Until the CDC recommends that masks be optional for students, we&rsquo;re gonna continue to require it,&#8221; said Atlanta School Board Chairman Jason Esteves.</p>
<p>Students and staff in <a href="https://www.cobbk12.org" target="_blank" rel="nofollow">Cobb County Schools</a> and <a href="http://www.marietta-city.org" target="_blank" rel="nofollow">Marietta City Schools</a> now have the option of not wearing masks. Gwinnett County schools no longer requires them, but strongly recommends them. This comes after Governor Brian Kemp&rsquo;s May 28&nbsp;<a href="https://gov.georgia.gov/executive-action/executive-orders/2021-executive-orders" target="_blank" rel="nofollow">Executive Order</a>&nbsp;restricting school systems from requiring face coverings. Esteves says it&rsquo;s too soon for APD to let its guard down.&nbsp;&ldquo;Only about 2% of Georgia&rsquo;s children between the ages of 12 and 15 are vaccinated,&#8221; he said. Children under the age of 12 are currently not eligible for the vaccine.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/06/04/georgia-education-board-passes-resolution-on-critical-race-theory/" target="_blank">Georgia Education Board Passes Resolution On Critical Race Theory</a>
<p>Georgia State University Law Professor Anthony Michael Kreis says the Executive Order doesn&rsquo;t carry much weight.&nbsp;&ldquo;The governor doesn&rsquo;t have the authority to dictate unilaterally to school districts what they can or cannot do, in terms of masking policy,&#8221; Kreis said. The order simply means schools can&rsquo;t use Kemp&rsquo;s Public Health Emergency Declaration to justify mandatory school mask requirements.&nbsp;&ldquo;It&rsquo;s a political statement more than anything else,&#8221; he said. &ldquo;We&rsquo;re not really focused on the politics of the gubernatorial campaign, which is what it seems like this order is all about,&#8221; said Esteves, saying the board is going&nbsp;to &#8220;focus on the medical advice of experts.&rdquo;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/06/04/georgia-kemp-suspends-victor-hill-2/" target="_blank">UPDATED: Georgia Governor Kemp Suspends Clayton County Sheriff Victor Hill</a>
<p>Kreis says any lawsuits against mask requirements would likely not hold up in court.&nbsp;&ldquo;Local school boards are the primary source of policy for governing and maintaining schools,&#8221; he said. Ultimately, it&rsquo;s up to the schools to decide on any requirements.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/06/03/palm-river-parks-public-vaccination-site-will-begin-second-doses-after-friday-june-4/" target="_blank">Palm River Park&#039;s Public Vaccination Site Will Begin Second Doses After Friday, June 4.</a>
<p>&ldquo;My hope is in the fall we&rsquo;ll be in a place where it&rsquo;s safe for everyone to not wear a mask,&#8221; said Esteves. He says APS will review the situation by the end of the summer to determine the next steps for the fall.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3vNoWOW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3vNoWOW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3vNoWOW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/06/04/georgia-kemp-suspends-victor-hill-2/" title="UPDATED: Georgia Governor Kemp Suspends Clayton County Sheriff Victor Hill" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-1232223157.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATED: Georgia Governor Kemp Suspends Clayton County Sheriff Victor Hill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/04/georgia-kemp-suspends-victor-hill-2/" title="UPDATED: Georgia Governor Kemp Suspends Clayton County Sheriff Victor Hill" class="bump-view" data-bump-view="tp">UPDATED: Georgia Governor Kemp Suspends Clayton County Sheriff Victor Hill</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/03/local-lgbtq-group-reacts-to-floridas-new-transgender-athlete-law-1/" title="Local LGBTQ Group Reacts To Florida&#039;s New Transgender Athlete Law" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/02/147470005-e1607179111947.jpg?resize=55%2C55&#038;ssl=1" alt="Local LGBTQ Group Reacts To Florida&#039;s New Transgender Athlete Law" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/03/local-lgbtq-group-reacts-to-floridas-new-transgender-athlete-law-1/" title="Local LGBTQ Group Reacts To Florida&#039;s New Transgender Athlete Law" class="bump-view" data-bump-view="tp">Local LGBTQ Group Reacts To Florida&#039;s New Transgender Athlete Law</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/03/black-bear-sighting-has-philippe-park-closed-3/" title="UPDATE: Black Bear Sighting Has Philippe Park Closed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/02/animal-black-bear.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: Black Bear Sighting Has Philippe Park Closed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/03/black-bear-sighting-has-philippe-park-closed-3/" title="UPDATE: Black Bear Sighting Has Philippe Park Closed" class="bump-view" data-bump-view="tp">UPDATE: Black Bear Sighting Has Philippe Park Closed</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/hypatia-h_4684e03a27ccf17b417c15cb2c7e2e8a-h_40d8d07c0edf51e31a9ca5290f10fc55.jpg?resize=55%2C55&#038;ssl=1" alt="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/08/whats-the-penalty-in-forging-covid-19-vaccination-record-card-1/" title="What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?" class="bump-view" data-bump-view="tp">What&#039;s The Penalty In Forging COVID-19 Vaccination Record Card?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/02/atlanta-man-sentenced-phishing-schemes-1/" title="Atlanta Man Sentenced To 2 ½ Years In Federal Prison Laundering Over $247,000 From Phishing Schemes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-1301674925.jpg?resize=55%2C55&#038;ssl=1" alt="Atlanta Man Sentenced To 2 ½ Years In Federal Prison Laundering Over $247,000 From Phishing Schemes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/02/atlanta-man-sentenced-phishing-schemes-1/" title="Atlanta Man Sentenced To 2 ½ Years In Federal Prison Laundering Over $247,000 From Phishing Schemes" class="bump-view" data-bump-view="tp">Atlanta Man Sentenced To 2 ½ Years In Federal Prison Laundering Over $247,000 From Phishing Schemes</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/29/florida-man-sentenced-to-20-years-for-drug-trafficking/" title="Florida Man Sentenced To 20 Years For Drug Trafficking" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/12/GettyImages-1062488240.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Sentenced To 20 Years For Drug Trafficking" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/29/florida-man-sentenced-to-20-years-for-drug-trafficking/" title="Florida Man Sentenced To 20 Years For Drug Trafficking" class="bump-view" data-bump-view="tp">Florida Man Sentenced To 20 Years For Drug Trafficking</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/02/mlb-cancel-culture-lawsuit-all-star-game-hearing-date/" title="MLB &#039;Gave In To The Cancel Culture&#039;: Hearing Date Announced For MLB All-Star Game Move From Atlanta" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/Braves-Home-Opener-Credit-to-Sean-Corona.jpg?resize=55%2C55&#038;ssl=1" alt="MLB &#039;Gave In To The Cancel Culture&#039;: Hearing Date Announced For MLB All-Star Game Move From Atlanta" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/02/mlb-cancel-culture-lawsuit-all-star-game-hearing-date/" title="MLB &#039;Gave In To The Cancel Culture&#039;: Hearing Date Announced For MLB All-Star Game Move From Atlanta" class="bump-view" data-bump-view="tp">MLB &#039;Gave In To The Cancel Culture&#039;: Hearing Date Announced For MLB All-Star Game Move From Atlanta</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/06/02/brazelton-man-sentenced-to-11-years-imprisonment-for-orchestrating-a-12-million-military-health-care-fraud/" title="Brazelton Man Sentenced to 11+ Years Imprisonment for Orchestrating A $12 Million Military Health Care Fraud" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/06/GettyImages-151333390.jpg?resize=55%2C55&#038;ssl=1" alt="Brazelton Man Sentenced to 11+ Years Imprisonment for Orchestrating A $12 Million Military Health Care Fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/06/02/brazelton-man-sentenced-to-11-years-imprisonment-for-orchestrating-a-12-million-military-health-care-fraud/" title="Brazelton Man Sentenced to 11+ Years Imprisonment for Orchestrating A $12 Million Military Health Care Fraud" class="bump-view" data-bump-view="tp">Brazelton Man Sentenced to 11+ Years Imprisonment for Orchestrating A $12 Million Military Health Care Fraud</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/AbbvieFeat.jpg?resize=55%2C55&#038;ssl=1" alt="A Treatment Option For Select Older Patients With AML" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">A Treatment Option For Select Older Patients With AML</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW44</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://tampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGRmYmFgbE5AIikT2E=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1622648037g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1622051374g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'162238304',post:'242649',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '242649' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>