<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="mental health awareness month, kelly oxford, pink skies ahead, mary j. blige, henry winkler, movies" />
<meta name="keywords" content="around the nation, cbs+, around the nation, dj sixsmith, mtv, only cbs" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Director Kelly Oxford On MTV Movie &#8216;Pink Skies Ahead&#8217;: &#8216;I Haven&#8217;t Seen Another Film That Delves Into Anxiety Like This One&#8217; &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsALit0CcJR9Tojp21CTq9QkpG1ZQiZXtsd9oDHNSTrggFygPjJjB2axInCEI7Kj6l5Qz3EUKTtvWbuAnCKNFv7BpQhLjv8OJ6hA4QxRfqW3M26DV9XA/UNGwGXDqNh+KaiHHImnFS4tHjZZNIEWBx/+nQmoTl/7vLV71UZ/Ou8NeX551lJ9c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyaBJl6gPiW9LU6sKcOIrdVf37JaWjGgPWIt7s2Hf2WRc9RGUpCATRcgQPrG3DCska1Cwjws4yP+nf2lyw2LfliVlH04ES8BGNrMAWCGB+DMKPuyP2nQusPbU95srUoLwJeWiauGSM8Lxx5cG1y8ortviiN/1lcz5SEktXliXdMB58A+0HfgoVOhZljRikbqOMrMJZBHVejndTbzO1bjLwlKc0yaRxdod3Ybv6fPEO5PP6Jb4j8b26wt5BosmT693hjkIoqkico5Vufewhb9KpUM8OJaT0L9685aUzpCG5bz7JD8oLxZwXyJt/3b/s66qq6vpwAbNmapg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6sInXBfEtpctGS5qWNQXt7ykTB3YbSJysOLZjBR5RmcCCLCAX9JjAnJOiYDSBZUO5LZRLEAONnSWqvOXKpRUsNbpFjki5t5zAhzZT2eh2MhdQ9+YzYRZ9yziMb1gkUt72gxb8qdMkUF6z7nF4Rc8IVe5dJcSvntNlNmIDp38UQioTSyq5J3+sd/Vhu26a/cY9AbDGujY='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/241259" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/2SyARBA' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F05%2F07%2Fpink-skies-ahead-kelly-oxford-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F05%2F07%2Fpink-skies-ahead-kelly-oxford-interview%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/pink-skies-ahead.jpg?w=1024" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/pink-skies-ahead.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/" /><meta property="article:published_time" content="2021-05-07T14:58:43+00:00" /><meta property="article:suggested-social-copy" content="A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation,CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/pink-skies-ahead.jpg?w=1024"><meta name="twitter:title" content="Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;"/><meta name="twitter:description" content="A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/05\/07\/pink-skies-ahead-kelly-oxford-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/05\/07\/pink-skies-ahead-kelly-oxford-interview\/"},"headline":"Director Kelly Oxford On MTV Movie &#8216;Pink Skies Ahead&#8217;: &#8216;I Haven&#8217;t Seen Another Film That Delves Into Anxiety Like This One&#8217;","description":"A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/05\/pink-skies-ahead.jpg?w=1024","keywords":["Around the Nation","CBS+","Around The Nation","DJ Sixsmith","mtv","Only CBS","Director Kelly Oxford On MTV Movie 'Pink Skies Ahead': 'I Haven't Seen Another Film That Delves Into Anxiety Like This One'"],"datePublished":"2021-05-07T14:58:43+00:00","dateModified":"2021-05-07T14:58:43+00:00","author":{"@type":"Person","name":"DJ Sixsmith"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["directorkellyoxfordonmtvmoviepinkskiesaheadihaventseenanotherfilmthatdelvesintoanxietylikethisone","post","article","aroundthenation","cbs","djsixsmith","mtv","onlycbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;cbs;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-241259 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/05/07/savannah-sex-offender-child-pornography-prison/" title="Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence" class="cbs-thumbnail-link item-1620419920" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence</strong><em class="description">Convicted child molester was serving state sentence for failure to register as a sex offender.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/07/pedestrian-killed-by-drunk-driver-in-pinellas-park-bac-was-over-15-3/" title="Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15" class="cbs-thumbnail-link item-1620408435 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Pedestrian-Killed-In-Pinellas-Park-By-Impaired-Driver.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15</strong><em class="description">A pedestrian was killed in Pinellas Park early Friday morning by a 23-year-old St. Pete woman woman driving under the influence of alcohol. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/" title="Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;" class="cbs-thumbnail-link item-1620413923 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/pink-skies-ahead.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;</strong><em class="description">A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/06/dan-reynolds-from-cradle-to-stage-paramount-plus-interview/" title="Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;" class="cbs-thumbnail-link item-1620318263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/GettyImages-459762432-e1620315277553.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;</strong><em class="description">A new docuseries from Foo Fighters musician Dave Grohl highlights the impact of mothers on famous musicians. We talked with Imagine Dragons leader singer about his mom Christene.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="cbs-thumbnail-link item-1620237946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/KETOBBQFEAT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;</strong><em class="description">Take these Grilled Chicken Shawarma Kebabs paired with Jalapeno-Cheddar “Corn Bread” — together they come in at only 2g net carbs per serving and are sure to satisfy all your barbecue cravings.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="cbs-thumbnail-link item-1620232225 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/117460_11952b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS</strong><em class="description">Tiffany Haddish finds kids “wigging” out when they realize one of her wigs on a shelf can communicate only with them on the premiere of &quot;Kids Say The Darndest Things.&quot;</em></div></a><a href="https://tampa.cbslocal.com/2021/05/05/tiffany-haddish-cbs-kids-say-the-darndest-things-interview/" title="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" class="cbs-thumbnail-link item-1620230411 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/117460_0169b-e1620153627108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;</strong><em class="description">Tiffany Haddish explains why the children on &quot;Kids Say The Darndest Things&quot; are hilarious, insightful and a little too grown.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/04/billy-gardell-interview-bob-hearts-abishola/" title="Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;" class="cbs-thumbnail-link item-1620144911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/117549_WB_1040b-e1620143233483.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;</strong><em class="description">&quot;This show says something sweet in a very hard time right now.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="cbs-thumbnail-link item-1620321648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/max-homa-wells-fargo-championship-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</strong><em class="description">The Wells Fargo Championship returns with a strong field after COVID caused its cancellation last year.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/05/drew-robinson-starts-with-sf-giants-triple-a-team-year-after-suicide-attempt/" title="Drew Robinson Starts With SF Giants Triple-A Team A Year After Suicide Attempt" class="cbs-thumbnail-link item-1620254759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/DrewRobinson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drew Robinson Starts With SF Giants Triple-A Team A Year After Suicide Attempt</strong><em class="description">One year after he lost right eye from a suicide attempt, 29-year-outfielder Drew Robinson has recovered and will be playing professional baseball this Thursday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/05/07/stream-the-wells-fargo-championship/" title="Stream The Wells Fargo Championship" class="cbs-thumbnail-link item-1620421219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/WellsFargo_Local_1200x675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wells Fargo Championship</strong><em class="description">Watch the Wells Fargo Championship live from Quail Hollow.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/07/savannah-sex-offender-child-pornography-prison/" title="Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence" class="cbs-thumbnail-link item-1620419920" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/GettyImages-1172609025.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence</strong><em class="description">Convicted child molester was serving state sentence for failure to register as a sex offender.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/05/07/stream-the-wells-fargo-championship/" title="Stream The Wells Fargo Championship" class="cbs-thumbnail-link item-1620421219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/WellsFargo_Local_1200x675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wells Fargo Championship</strong><em class="description">Watch the Wells Fargo Championship live from Quail Hollow.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/07/savannah-sex-offender-child-pornography-prison/" title="Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence" class="cbs-thumbnail-link item-1620419920" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/GettyImages-1172609025.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence</strong><em class="description">Convicted child molester was serving state sentence for failure to register as a sex offender.</em></div></a><a href="https://tampa.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/" title="Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;" class="cbs-thumbnail-link item-1620413923 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/pink-skies-ahead.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;</strong><em class="description">A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Director Kelly Oxford On MTV Movie &#8216;Pink Skies Ahead&#8217;: &#8216;I Haven&#8217;t Seen Another Film That Delves Into Anxiety Like This One&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://tampa.cbslocal.com/personality/dj-sixsmith">DJ Sixsmith</a></span><time class="post-date">May 7, 2021 at 2:58 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/around-the-nation/">Around The Nation</a>, <a href="https://tampa.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://tampa.cbslocal.com/tag/mtv/">mtv</a>, <a href="https://tampa.cbslocal.com/tag/only-cbs/">Only CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5564708","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2SyARBA","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211; </strong>May is Mental Health Awareness Month and on Saturday, May 8, MTV will premiere a new movie from director Kelly Oxford called &#8220;Pink Skies Ahead.&#8221; The film will air commercial free on MTV and sheds light on the realities of anxiety disorder. Oxford is a first time director and she&#8217;s also a New York Times bestseller for her book &#8220;Everything Is Perfect When You&#8217;re A Liar.&#8221;</p>
<p>CBS Local&#8217;s DJ Sixsmith talked with Oxford about her movie, what it was like to work with Mary J. Blige, Henry Winkler and Marcia Gay Harden and why mental health is such an important topic to destigmatize.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/05/07/savannah-sex-offender-child-pornography-prison/" target="_blank">Savannah Child Molester Caught Distributing Child Pornography While Serving Prison Sentence</a>
<p>&#8220;It was a bit of a long time coming because I wrote this as an essay in my second book,&#8221; said Oxford. &#8220;I already know this has helped people and I thought I should put it on screen for more people to see. Right now, there are so many kids struggling after this year. Children have had it absolutely the worst this year. No socializing, no school and then parents have had to deal with that. It&#8217;s almost catastrophic. When your kids are struggling, you can&#8217;t be happy at all.&#8221;</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Get ready for the commercial-free premiere of <a href="https://twitter.com/hashtag/PinkSkiesAhead?src=hash&amp;ref_src=twsrc%5Etfw">#PinkSkiesAhead</a> TOMORROW at 9p — it’s all part of the <a href="https://twitter.com/hashtag/PinkSkiesAhead?src=hash&amp;ref_src=twsrc%5Etfw">#PinkSkiesAhead</a> Premiere-A-Thon on MTV. 💕 <a href="https://t.co/w1ytVcpuyZ">pic.twitter.com/w1ytVcpuyZ</a></p>
<p>&mdash; MTV (@MTV) <a href="https://twitter.com/MTV/status/1390697943435415557?ref_src=twsrc%5Etfw">May 7, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/05/07/pedestrian-killed-by-drunk-driver-in-pinellas-park-bac-was-over-15-3/" target="_blank">Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15</a>
<p>The coming of age film is set in Los Angeles during the late 1990s and tells the story of a young woman named Winona, who drops out of college and moves back in with her parents. She is diagnosed with anxiety disorder and is skeptical because she hasn&#8217;t had a panic attack, but as the movie demonstrates anxiety takes on many different forms.</p>
<p>&#8220;I really think we need to talk about it [mental health] more,&#8221; said Oxford. &#8220;I worry the most about people who do have mental conditions and feel a sense of shame or a sense of judgment around it because those things are real. People do still judge people for having a mental condition. It is something that is uncontrollable like getting cancer, but it isn&#8217;t treated the same way. I haven&#8217;t seen another movie that delves into mental health and anxiety like this one does. My hope is people see it and feel more comfortable in their own skins.&#8221;</p>
<p>The movie features several big names like Harden, Mary J. Blige and Henry Winkler. It was a dream come true for Oxford to work with such gifted big names actors.</p>
<p>&#8220;I&#8217;m a first time director, so literally every second on set was like magic to me,&#8221; said Oxford. &#8220;Our crew was so amazing. It was a very tight knit, small group because it was a small film. People came to me during the shooting and I set I have anxiety and that&#8217;s why I took this job. That&#8217;s where I was on set and  I wanted to make sure I was fostering a really good environment.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/05/07/atlanta-keisha-lance-bottoms-reelection/" target="_blank">Not Running: Atlanta Mayor Keisha Lance Bottoms Won&#039;t Seek Reelection</a>
<p>Watch &#8220;Pink Skies Ahead&#8221; on MTV Saturday, May 8 at 9pm EST/PST.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2SyARBA"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2SyARBA"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2SyARBA"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/05/05/school-districts-respond-to-governor-desantis-executive-order-4/" title="Tampa Bay School Districts Respond To Governor DeSantis&#039; Executive Order" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/12/students.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Bay School Districts Respond To Governor DeSantis&#039; Executive Order" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/05/school-districts-respond-to-governor-desantis-executive-order-4/" title="Tampa Bay School Districts Respond To Governor DeSantis&#039; Executive Order" class="bump-view" data-bump-view="tp">Tampa Bay School Districts Respond To Governor DeSantis&#039; Executive Order</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/07/hillsborough-county-commission-extends-local-state-of-emergency-3/" title="Hillsborough County Commission Extends Local State Of Emergency" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/DESANTIS-PRESSER-4-8-21.jpg?resize=55%2C55&#038;ssl=1" alt="Hillsborough County Commission Extends Local State Of Emergency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/07/hillsborough-county-commission-extends-local-state-of-emergency-3/" title="Hillsborough County Commission Extends Local State Of Emergency" class="bump-view" data-bump-view="tp">Hillsborough County Commission Extends Local State Of Emergency</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/07/olive-veronesi-i-need-more-beer-viral-photo-dies/" title="Olive Veronesi, The Pennsylvania Who Went Viral For &#039;I Need More Beer!!&#039; Pandemic Photo, Dies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Untitled-1.jpg?resize=55%2C55&#038;ssl=1" alt="Olive Veronesi, The Pennsylvania Who Went Viral For &#039;I Need More Beer!!&#039; Pandemic Photo, Dies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/07/olive-veronesi-i-need-more-beer-viral-photo-dies/" title="Olive Veronesi, The Pennsylvania Who Went Viral For &#039;I Need More Beer!!&#039; Pandemic Photo, Dies" class="bump-view" data-bump-view="tp">Olive Veronesi, The Pennsylvania Who Went Viral For &#039;I Need More Beer!!&#039; Pandemic Photo, Dies</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/05/29-year-old-pedestrian-in-critical-condition-struck-by-suv-in-clearwater-1/" title="29-Year-Old Pedestrian In Critical Condition, Struck By SUV In Clearwater" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/Pedestrian-Struck-In-Clearwater.jpg?resize=55%2C55&#038;ssl=1" alt="29-Year-Old Pedestrian In Critical Condition, Struck By SUV In Clearwater" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/05/29-year-old-pedestrian-in-critical-condition-struck-by-suv-in-clearwater-1/" title="29-Year-Old Pedestrian In Critical Condition, Struck By SUV In Clearwater" class="bump-view" data-bump-view="tp">29-Year-Old Pedestrian In Critical Condition, Struck By SUV In Clearwater</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/05/florida-softball-game-ends-in-gunfire-police-offer-reward-for-information-3/" title="Florida Softball Game Ends In Gunfire, Police Offer Reward For Information" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Winter-Haven-Polk-State-College-DiamondPlex.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Softball Game Ends In Gunfire, Police Offer Reward For Information" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/05/florida-softball-game-ends-in-gunfire-police-offer-reward-for-information-3/" title="Florida Softball Game Ends In Gunfire, Police Offer Reward For Information" class="bump-view" data-bump-view="tp">Florida Softball Game Ends In Gunfire, Police Offer Reward For Information</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/03/operation-dirty-water-drug-bust-seizes-54m-largest-meth-bust-in-polk-county-history-3/" title="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/gettyimages-458903672.jpg?resize=55%2C55&#038;ssl=1" alt="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/03/operation-dirty-water-drug-bust-seizes-54m-largest-meth-bust-in-polk-county-history-3/" title="$54M Worth Of Drugs Seized In Polk, Largest Bust In County History" class="bump-view" data-bump-view="tp">$54M Worth Of Drugs Seized In Polk, Largest Bust In County History</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/04/disturbing-video-florida-school-principal-paddles-young-girl/" title="Disturbing Video Of Florida School Principal Paddling Young Girl" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Paddle-e1620077323879.jpg?resize=55%2C55&#038;ssl=1" alt="Disturbing Video Of Florida School Principal Paddling Young Girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/04/disturbing-video-florida-school-principal-paddles-young-girl/" title="Disturbing Video Of Florida School Principal Paddling Young Girl" class="bump-view" data-bump-view="tp">Disturbing Video Of Florida School Principal Paddling Young Girl</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/04/governor-desantis-suspends-all-covid-19-restrictions-in-florida-4/" title="Governor DeSantis Suspends All COVID-19 Restrictions In Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/GettyImages-1221507894.jpg?resize=55%2C55&#038;ssl=1" alt="Governor DeSantis Suspends All COVID-19 Restrictions In Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/04/governor-desantis-suspends-all-covid-19-restrictions-in-florida-4/" title="Governor DeSantis Suspends All COVID-19 Restrictions In Florida" class="bump-view" data-bump-view="tp">Governor DeSantis Suspends All COVID-19 Restrictions In Florida</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/05/07/pedestrian-killed-by-drunk-driver-in-pinellas-park-bac-was-over-15-3/" title="Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/05/Pedestrian-Killed-In-Pinellas-Park-By-Impaired-Driver.jpg?resize=55%2C55&#038;ssl=1" alt="Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/05/07/pedestrian-killed-by-drunk-driver-in-pinellas-park-bac-was-over-15-3/" title="Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15" class="bump-view" data-bump-view="tp">Pedestrian Killed By Drunk Driver In Pinellas Park, BAC Was Over .15</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-7/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/arts-dean-733-504.jpg?resize=55%2C55&#038;ssl=1" alt="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-7/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579976102g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502275g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162238304',post:'241259',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '241259' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>