<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="president, barack obama, daunte wright, statement, release" />
<meta name="keywords" content="president, barack obama, daunte wright, statement, release" />
<title>Fmr. President Obama On Daunte Wright Shooting: &#8216;A Reminder Of Just How Badly We Need To Reimagine Policing&#8217; &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAKCskGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVz1WQ+Xw+mohyd1kp9a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyqAK12gPiW9LU6sKcOIrdVf37JaWjGgO2It7s2Hf2WRc9RmUpCATRcgAPrG3LCska1CwTws4yP+nf2lywOHTliVlH04MS8BGNPIAtEMD8GITvd0ccehdYe+oGzJW5QXkT8tA0c8kU4WXjyqPr1pUf2OKL3vSXzflASSxdWNZ0w3jwLXQf+DlU6FiUNWKQ+o0ysgpnEdRpPd5VvcvUus3AY57SJpOmxR3ehe3q88V7kM/rl/iGxA/qAnsHiSZP3u/qGwqhqCJxjh50630PeZOOhXpxKCGlf/HmNS+dII3JffNJflBeKJa8QN78a1VXTfXc7OvmDLICao0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtaEhcUC8pXTZaEnTsqRD+z1l4sBuA4mTFcd2rOhHUjaSAImWKwRgbS+sMFqD2pHF3BXKs04R594hVsFR5Xmntxr9JkfCPDhiHWKXsWxMt5gLqKn5TFhF3zOM8xs2iVRww2gEfuq0CFQwZAYYX9ErQpV7N4npq+f0may4SPyPQoBlIuGSew6n+lC3+6Zu26N/ArC3ujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSAxFQ6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxme636+Tc2aU3CxtU3w=='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/240083" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3wQQfIZ' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F04%2F13%2Fbarack-obama-daunte-wright-shooting-reimagine-policing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F04%2F13%2Fbarack-obama-daunte-wright-shooting-reimagine-policing%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1229425236.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1229425236.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/04/13/barack-obama-daunte-wright-shooting-reimagine-policing/" /><meta property="article:published_time" content="2021-04-13T12:13:20+00:00" /><meta property="article:suggested-social-copy" content="Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1229425236.jpg?w=1500"><meta name="twitter:title" content="Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;"/><meta name="twitter:description" content="Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”"/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2021/04/13/fmr-president-obama-on-daunte-wright-shooting-a-reminder-of-just-how-badly-we-need-to-reimagine-policing/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/04/13/barack-obama-daunte-wright-shooting-reimagine-policing/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/04\/13\/barack-obama-daunte-wright-shooting-reimagine-policing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/04\/13\/barack-obama-daunte-wright-shooting-reimagine-policing\/"},"headline":"Fmr. President Obama On Daunte Wright Shooting: &#8216;A Reminder Of Just How Badly We Need To Reimagine Policing&#8217;","description":"Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center \u201cyet another senseless tragedy.\u201d","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/04\/GettyImages-1229425236.jpg?w=1500","keywords":["Around the Nation","Around The Nation","Fmr. President Obama On Daunte Wright Shooting: 'A Reminder Of Just How Badly We Need To Reimagine Policing'"],"datePublished":"2021-04-13T12:13:20+00:00","dateModified":"2021-04-13T12:13:20+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["fmrpresidentobamaondauntewrightshootingareminderofjusthowbadlyweneedtoreimaginepolicing","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-240083 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Watch The Derek Chauvin Trial Live" class="cbs-thumbnail-link item-1618325099 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/Derek-Chauvin-On-First-Day-of-Trial-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch The Derek Chauvin Trial Live</strong><em class="description">Testimony continues Tuesday in the trial of Derek Chauvin, the former Minneapolis police officer accused of murdering George Floyd. </em></div></a><a href="https://tampa.cbslocal.com/2021/04/12/brooklyn-woman-covid-positive-after-vaccine/" title="Brooklyn Woman Tests Positive For COVID After Vaccination, Experts Say Shot Minimizes Severity Of Illness" class="cbs-thumbnail-link item-1618286165 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Ashley-Allen-covid-vaccine-positive-test-deangelis-e1618285038263.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brooklyn Woman Tests Positive For COVID After Vaccination, Experts Say Shot Minimizes Severity Of Illness</strong><em class="description">Experts say there are a number of reasons why someone can become infected even after getting their shot.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/04/13/acm-awards-cbs-performances-2021/" title="LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards" class="cbs-thumbnail-link item-1618331405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2015/06/miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards</strong><em class="description">CBS, The Academy of Country Music and Dick Clark Productions announced today the exciting collaborations and must-see moments that will take center stage at the 56th Academy Of Country Music Awards.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/13/margaret-josephs-real-housewives-of-new-jersey-interview/" title="Margaret Josephs On &#039;The Real Housewives Of New Jersey&#039; &amp; &#039;Caviar Dreams, Tuna Fish Budget&#039;: &#039;Everybody Knows Me From The Show, But That&#039;s Only 25% Of My Life&#039;" class="cbs-thumbnail-link item-1618328240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-923171952-e1618326259166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Josephs On &#039;The Real Housewives Of New Jersey&#039; &amp; &#039;Caviar Dreams, Tuna Fish Budget&#039;: &#039;Everybody Knows Me From The Show, But That&#039;s Only 25% Of My Life&#039;</strong><em class="description">&quot;The Real Housewives of New Jersey&quot; star talks with us about her new book, career in fashion and how the reality TV show changed her life forever.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/12/matt-del-negro-city-on-a-hill-interview/" title="Matt Del Negro On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Aldis Hodge Carries Himself With Such Gravitas&#039;" class="cbs-thumbnail-link item-1618255012 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/COAH_202_0200_R-e1618251914669.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matt Del Negro On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Aldis Hodge Carries Himself With Such Gravitas&#039;</strong><em class="description">Season 2 of &quot;City on a Hill&quot; is back on Showtime and series regular Matt Del Negro shares what it&#039;s like to work with Kevin Bacon. Plus, he discusses his favorite memories from &quot;The Sopranos.&quot;</em></div></a><a href="https://tampa.cbslocal.com/2021/04/09/tiffany-haddish-lilly-singh-the-price-is-right-at-night/" title="Tiffany Haddish And Lilly Singh Come On Down To &#039;The Price Is Right At Night&#039;" class="cbs-thumbnail-link item-1617990199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/117520_0444b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiffany Haddish And Lilly Singh Come On Down To &#039;The Price Is Right At Night&#039;</strong><em class="description">CBS’ top-rated daytime game show The Price Is Right, hosted by Drew Carey, returns to primetime this spring on the CBS Television Network when The Price Is Right At Night welcomes Tiffany Haddish and Lilly Singh to “Come On Down” and play alongside contestants for charity.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/08/acm-new-artist-of-the-year-gabby-barrett-jimmie-allen/" title="Gabby Barrett And Jimmie Allen Named ACM New Artists Of The Year" class="cbs-thumbnail-link item-1617922442 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/ACMawards2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gabby Barrett And Jimmie Allen Named ACM New Artists Of The Year</strong><em class="description">The winners of the 2021 ACM New Artist categories were announced earlier today.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/08/united-states-of-al-parker-young-adhir-kalyan/" title="Adhir Kalyan And Parker Young Describe &#039;United States Of Al&#039; As A &#039;Heartfelt&#039; American Story" class="cbs-thumbnail-link item-1617912507 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/117338_2273b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adhir Kalyan And Parker Young Describe &#039;United States Of Al&#039; As A &#039;Heartfelt&#039; American Story</strong><em class="description">Adhir Kalyan and Parker Young discuss the latest episode of &#039;United States Of Al&#039; coming to CBS and Paramount+.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/04/12/baseball-report-jd-martinez-red-sox-home-runs-joe-musgrove-padres-no-hitter/" title="Baseball Report: J.D. Martinez, Red Sox On Fire" class="cbs-thumbnail-link item-1618270872" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baseball Report: J.D. Martinez, Red Sox On Fire</strong><em class="description">This week&#039;s Baseball Report looks at J.D. Martinez&#039;s three-home run outing, Musgrove&#039;s complete-game shutout and the Phillies&#039; controversial win.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/12/patriots-terminate-julian-edelman-contract-report/" title="Julian Edelman Announces Retirement From Football" class="cbs-thumbnail-link item-1618263337 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1127240862.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julian Edelman Announces Retirement From Football</strong><em class="description">Julian Edelman is hanging up his spikes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/04/13/acm-awards-cbs-performances-2021/" title="LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards" class="cbs-thumbnail-link item-1618331405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2015/06/miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards</strong><em class="description">CBS, The Academy of Country Music and Dick Clark Productions announced today the exciting collaborations and must-see moments that will take center stage at the 56th Academy Of Country Music Awards.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/13/barack-obama-daunte-wright-shooting-reimagine-policing/" title="Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;" class="cbs-thumbnail-link item-1618330400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1229425236.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;</strong><em class="description">Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/04/13/acm-awards-cbs-performances-2021/" title="LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards" class="cbs-thumbnail-link item-1618331405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2015/06/miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: Elle King And Miranda Lambert Among The Collaborations For The 56th ACM Awards</strong><em class="description">CBS, The Academy of Country Music and Dick Clark Productions announced today the exciting collaborations and must-see moments that will take center stage at the 56th Academy Of Country Music Awards.</em></div></a><a href="https://tampa.cbslocal.com/2021/04/13/barack-obama-daunte-wright-shooting-reimagine-policing/" title="Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;" class="cbs-thumbnail-link item-1618330400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-1229425236.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fmr. President Obama On Daunte Wright Shooting: &#039;A Reminder Of Just How Badly We Need To Reimagine Policing&#039;</strong><em class="description">Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center “yet another senseless tragedy.”</em></div></a><a href="https://tampa.cbslocal.com/2021/04/13/margaret-josephs-real-housewives-of-new-jersey-interview/" title="Margaret Josephs On &#039;The Real Housewives Of New Jersey&#039; &amp; &#039;Caviar Dreams, Tuna Fish Budget&#039;: &#039;Everybody Knows Me From The Show, But That&#039;s Only 25% Of My Life&#039;" class="cbs-thumbnail-link item-1618328240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-923171952-e1618326259166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Josephs On &#039;The Real Housewives Of New Jersey&#039; &amp; &#039;Caviar Dreams, Tuna Fish Budget&#039;: &#039;Everybody Knows Me From The Show, But That&#039;s Only 25% Of My Life&#039;</strong><em class="description">&quot;The Real Housewives of New Jersey&quot; star talks with us about her new book, career in fashion and how the reality TV show changed her life forever.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fmr. President Obama On Daunte Wright Shooting: &#8216;A Reminder Of Just How Badly We Need To Reimagine Policing&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 13, 2021 at 12:13 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5483549","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3wQQfIZ","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MINNEAPOLIS (WCCO)</strong> &#8212; Former President Barack Obama is calling the fatal police shooting of Daunte Wright in Brooklyn Center &ldquo;yet another senseless tragedy.&rdquo;</p>
<p>On Tuesday, Obama released a statement on Twitter, saying that Michelle Obama and he &ldquo;grieve alongside the Wright family for their loss.&rdquo;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" target="_blank">Watch The Derek Chauvin Trial Live</a>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Our hearts are heavy over yet another shooting of a Black man, Daunte Wright, at the hands of police. It’s important to conduct a full and transparent investigation, but this is also a reminder of just how badly we need to reimagine policing and public safety in this country. <a href="https://t.co/sgcbRjlApr">pic.twitter.com/sgcbRjlApr</a></p>
<p>&mdash; Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/status/1381978744257122311?ref_src=twsrc%5Etfw">April 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Obama says the shooting is a reminder of &ldquo;how badly&rdquo; policing and public safety need to be reimagined.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/04/12/brooklyn-woman-covid-positive-after-vaccine/" target="_blank">Brooklyn Woman Tests Positive For COVID After Vaccination, Experts Say Shot Minimizes Severity Of Illness</a>
<p><strong>Here&#8217;s Obama&#8217;s statement in full:</strong></p>
<p><em>Our hearts are heavy over yet another shooting of a Black man, Daunte Wright, at the hands of police. The fact that this could happen even as the city of Minneapolis is going through the trial of Derek Chauvin and reliving the heart-wrenching murder of George Floyd indicates not just how important it is to conduct a full and transparent investigation, but also just how badly we need to reimagine policing and public safety in this country. </em></p>
<p>Michelle and I grieve alongside the Wright family for their loss. We empathize with the pain that Black mothers, fathers, and children are feeling after yet another senseless tragedy. And we will continue to work with all fair-minded Americans to confront historical inequities and bring about nationwide changes that are so long overdue. If you want to help, you can learn about the issues, connect with local and national organizations, find resources on trauma and mental health, <a href="https://www.obama.org/anguish-and-action/XOrgQd6IT_TkI0JQ&amp;e=" target="_blank" rel="nofollow">and take action here.</a></p>
<p>Wright, a 20-year-old Black man, was fatally shot by a Brooklyn Center police officer during a traffic stop on Sunday. The city&rsquo;s police chief said the officer, identified as Kim Potter, meant to use her Taser on Wright but accidentally shot him.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/04/12/stimulus-check-update-fourth-relief-payment-covid/" target="_blank">Stimulus Check Update: Is A Fourth Relief Payment Coming?</a>
<p>Authorities say 40 people were arrested in the second night of protests following Wright&#8217;s shooting. The shooting, which occurred just miles from where George Floyd died in police custody, has sparked protests in the Twin Cities and in other parts of the country, including Portland, Oregon.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3wQQfIZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3wQQfIZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3wQQfIZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/sylmar-teen-accepted-to-5-ivy-league-schools-and-stanford/" title="&#039;Absolutely Shocked&#039;: California Teen Accepted To 5 Ivy League Schools And Stanford" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/snapshot-1-3.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Absolutely Shocked&#039;: California Teen Accepted To 5 Ivy League Schools And Stanford" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/sylmar-teen-accepted-to-5-ivy-league-schools-and-stanford/" title="&#039;Absolutely Shocked&#039;: California Teen Accepted To 5 Ivy League Schools And Stanford" class="bump-view" data-bump-view="tp">&#039;Absolutely Shocked&#039;: California Teen Accepted To 5 Ivy League Schools And Stanford</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/12/police-officers-shot-carroll-county-car-chase-suspects-identified-1/" title="Wild Ride: Suspects Identified In Carroll County Police Chase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/GettyImages-899711132.jpg?resize=55%2C55&#038;ssl=1" alt="Wild Ride: Suspects Identified In Carroll County Police Chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/12/police-officers-shot-carroll-county-car-chase-suspects-identified-1/" title="Wild Ride: Suspects Identified In Carroll County Police Chase" class="bump-view" data-bump-view="tp">Wild Ride: Suspects Identified In Carroll County Police Chase</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/12/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/joe-biden-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/12/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Update: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/fatal-pedestrian-accident-2-struck-while-in-crosswalk-2/" title="Fatal Pedestrian Accident, 2 Struck While In Crosswalk" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Fatal-Pedestrian-Accident-In-St.-Pete-4.9.21.jpg?resize=55%2C55&#038;ssl=1" alt="Fatal Pedestrian Accident, 2 Struck While In Crosswalk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/fatal-pedestrian-accident-2-struck-while-in-crosswalk-2/" title="Fatal Pedestrian Accident, 2 Struck While In Crosswalk" class="bump-view" data-bump-view="tp">Fatal Pedestrian Accident, 2 Struck While In Crosswalk</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/13/joseph-siravo-jersey-boys-the-sopranos/" title="Report: &#039;Sopranos&#039; &amp; &#039;Jersey Boys&#039; Actor Joseph Siravo Dies From Colon Cancer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/JOE.jpg?resize=55%2C55&#038;ssl=1" alt="Report: &#039;Sopranos&#039; &amp; &#039;Jersey Boys&#039; Actor Joseph Siravo Dies From Colon Cancer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/13/joseph-siravo-jersey-boys-the-sopranos/" title="Report: &#039;Sopranos&#039; &amp; &#039;Jersey Boys&#039; Actor Joseph Siravo Dies From Colon Cancer" class="bump-view" data-bump-view="tp">Report: &#039;Sopranos&#039; &amp; &#039;Jersey Boys&#039; Actor Joseph Siravo Dies From Colon Cancer</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/st-pete-man-killed-in-shooting-saturday-afternoon-6/" title="UPDATE: St. Pete Man Identified In Fatal Saturday Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Fatal-St-Pete-Shooting-April-10-2021.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: St. Pete Man Identified In Fatal Saturday Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/st-pete-man-killed-in-shooting-saturday-afternoon-6/" title="UPDATE: St. Pete Man Identified In Fatal Saturday Shooting" class="bump-view" data-bump-view="tp">UPDATE: St. Pete Man Identified In Fatal Saturday Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/10/new-healthcare-initiative-supports-permanent-telehealth-services-in-florida-2/" title="New Healthcare Initiative Supports Permanent Telehealth Services in Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Screen-Shot-2021-04-09-at-6.40.25-PM-e1618008063912.png?resize=55%2C55&#038;ssl=1" alt="New Healthcare Initiative Supports Permanent Telehealth Services in Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/10/new-healthcare-initiative-supports-permanent-telehealth-services-in-florida-2/" title="New Healthcare Initiative Supports Permanent Telehealth Services in Florida" class="bump-view" data-bump-view="tp">New Healthcare Initiative Supports Permanent Telehealth Services in Florida</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/pasco-county-schools-could-eliminate-mask-requirement-in-april-3/" title="Pasco Schools May Eliminate Mask Requirement For Students By The End Of April" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/12/students.jpg?resize=55%2C55&#038;ssl=1" alt="Pasco Schools May Eliminate Mask Requirement For Students By The End Of April" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/pasco-county-schools-could-eliminate-mask-requirement-in-april-3/" title="Pasco Schools May Eliminate Mask Requirement For Students By The End Of April" class="bump-view" data-bump-view="tp">Pasco Schools May Eliminate Mask Requirement For Students By The End Of April</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/florida-man-sentenced-to-40-years-for-sexual-battery-of-a-child-2/" title="Florida Man Sentenced To 40 Years For Sexual Battery Of A Child" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Eric-King_Sentenced_CCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Sentenced To 40 Years For Sexual Battery Of A Child" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/florida-man-sentenced-to-40-years-for-sexual-battery-of-a-child-2/" title="Florida Man Sentenced To 40 Years For Sexual Battery Of A Child" class="bump-view" data-bump-view="tp">Florida Man Sentenced To 40 Years For Sexual Battery Of A Child</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/04/11/career-criminal-allegedly-burglarizes-goodwill-leads-deputy-on-chase-2/" title="Career Criminal Allegedly Burglarizes Goodwill, Leads Deputy On Chase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/04/Chales-Gozzola_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Career Criminal Allegedly Burglarizes Goodwill, Leads Deputy On Chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/04/11/career-criminal-allegedly-burglarizes-goodwill-leads-deputy-on-chase-2/" title="Career Criminal Allegedly Burglarizes Goodwill, Leads Deputy On Chase" class="bump-view" data-bump-view="tp">Career Criminal Allegedly Burglarizes Goodwill, Leads Deputy On Chase</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598457707g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321560g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'162238304',post:'240083',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '240083' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>