<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ncaa tournament, march madness, covid-19, jim nantz" />
<meta name="keywords" content="ncaa tournament, march madness, covid-19, jim nantz" />
<title>How The NCAA Tournament Will Be Different, And The Same &#8211; CBS Tampa</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyUKCTeEB8S5paXZgTR7G7qn9PUjqqMWAt4s2OfWefddFDVJaCQBAtB/DA2jaskKxBzTIi7Czznf6tzQWLfVuemHU0HSgBH9HICmyBAObHIHy7O2LfucDaU9tjrkwNypuQh6aJS8YITxtXHly7rLxiiy9601825wMlsXRmWdIN48E30H7gp1ChY1HWiEHqNsrIKpxFUKfleBf1NlPrJgOPeUqTTBpnd3gXtqvPF+9APq9f4isS36sz7A0kmjz5eVdfUQhFFYlztNKttz3kTToW6tmhhJT+xZuXvHSCNCT3zSf5QXmhmPMCefUv1b6qHx+qen//DrCaank=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xCl6tB2Q7yldNloSdOypKD9njJxYLeBxMmKYztW9CMrl0iARMsFIrB2Z1aYnEXtyWHpKxVY54Tz4BH30dM+8E5vNYZNjoxl9MQ6pr5g3dh+MVdQ9+YzYRV9KzDNb9gkUtGPkxX4qdMiUNGSHWF6Ra8IVe9dJeWvnjMUcuIT8T8KAdaJhGvuKR5NZ9pDY9rOhCewqrox'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/238427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3lnK3TH' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F03%2F17%2Fncaa-tournament-different-technology-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F03%2F17%2Fncaa-tournament-different-technology-covid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="How The NCAA Tournament Will Be Different, And The Same" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/ncaa-tournament-virginia-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/ncaa-tournament-virginia-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="798" /><meta property="og:description" content="College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/" /><meta property="article:published_time" content="2021-03-17T09:51:50+00:00" /><meta property="article:suggested-social-copy" content="College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="NCAA Tournament,Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/ncaa-tournament-virginia-1.jpg?w=1200"><meta name="twitter:title" content="How The NCAA Tournament Will Be Different, And The Same"/><meta name="twitter:description" content="College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?"/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/03\/17\/ncaa-tournament-different-technology-covid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/03\/17\/ncaa-tournament-different-technology-covid\/"},"headline":"How The NCAA Tournament Will Be Different, And The Same","description":"College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they're expecting?","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/03\/ncaa-tournament-virginia-1.jpg?w=1200","keywords":["NCAA Tournament","Sports","Craig Barry","Harold Bryant","Jim Nantz","March Madness","Norm Elrod","tracy wolfson","sports","How The NCAA Tournament Will Be Different, And The Same"],"datePublished":"2021-03-17T09:51:50+00:00","dateModified":"2021-03-17T09:51:50+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","sports",["howthencaatournamentwillbedifferentandthesame","post","sports","ncaatournament","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"ncaa-tournament;sports;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-238427 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" class="cbs-thumbnail-link item-1616013550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/joe-biden-14-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?</strong><em class="description">A third economic impact payment is already reaching some Americans, but the timeline will be longer for many.</em></div></a><a href="https://tampa.cbslocal.com/2021/03/17/2-florida-men-owe-4m-for-alleged-telemarketing-scam-military-personnel-thanks-to-whistleblower-2/" title="2 Florida Men Owe $4M For Alleged Telemarketing Scam Thanks To Whistleblower" class="cbs-thumbnail-link item-1616011244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/04/723587471-e1616007027978.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Florida Men Owe $4M For Alleged Telemarketing Scam Thanks To Whistleblower</strong><em class="description">Thanks to a whistleblower at a pharmacy, two Florida men that formerly owned a telemarketing company will be at least $4 million lighter in the pocket. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/" title="How The NCAA Tournament Will Be Different, And The Same" class="cbs-thumbnail-link item-1615989110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/ncaa-tournament-virginia-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How The NCAA Tournament Will Be Different, And The Same</strong><em class="description">College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?</em></div></a><a href="https://tampa.cbslocal.com/2021/03/16/spring-training-report-shohei-ohtani-jacob-degrom-fan-attendence/" title="Spring Training Report: Has Shohei Ohtani Finally Returned To Form?" class="cbs-thumbnail-link item-1615914582" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/shohei-ohtani-angels-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Has Shohei Ohtani Finally Returned To Form?</strong><em class="description">Spring Training Report looks at a seemingly healthy Shohei Ohtani, Jacob deGrom&#039;s increasing velocity and teams&#039; plans to have fans in seats.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/03/17/wingstop-customer-throws-register-through-window-over-wing-order/" title="Video: Customer Angry Over Wing Order Throws Cash Register Through Restaurant Window" class="cbs-thumbnail-link item-1616013901 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/wings.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video: Customer Angry Over Wing Order Throws Cash Register Through Restaurant Window</strong><em class="description">The wings are supposed to be fiery — not the customers — but cellphone video shows a man wild about wings becoming violent over his order at a California Wingstop.</em></div></a><a href="https://tampa.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" class="cbs-thumbnail-link item-1616013550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/joe-biden-14-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?</strong><em class="description">A third economic impact payment is already reaching some Americans, but the timeline will be longer for many.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/03/17/wingstop-customer-throws-register-through-window-over-wing-order/" title="Video: Customer Angry Over Wing Order Throws Cash Register Through Restaurant Window" class="cbs-thumbnail-link item-1616013901 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/wings.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video: Customer Angry Over Wing Order Throws Cash Register Through Restaurant Window</strong><em class="description">The wings are supposed to be fiery — not the customers — but cellphone video shows a man wild about wings becoming violent over his order at a California Wingstop.</em></div></a><a href="https://tampa.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" class="cbs-thumbnail-link item-1616013550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/joe-biden-14-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?</strong><em class="description">A third economic impact payment is already reaching some Americans, but the timeline will be longer for many.</em></div></a><a href="https://tampa.cbslocal.com/2021/03/17/2-florida-men-owe-4m-for-alleged-telemarketing-scam-military-personnel-thanks-to-whistleblower-2/" title="2 Florida Men Owe $4M For Alleged Telemarketing Scam Thanks To Whistleblower" class="cbs-thumbnail-link item-1616011244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/04/723587471-e1616007027978.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Florida Men Owe $4M For Alleged Telemarketing Scam Thanks To Whistleblower</strong><em class="description">Thanks to a whistleblower at a pharmacy, two Florida men that formerly owned a telemarketing company will be at least $4 million lighter in the pocket. </em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">How The NCAA Tournament Will Be Different, And The Same</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 17, 2021 at 9:51 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/craig-barry/">Craig Barry</a>, <a href="https://tampa.cbslocal.com/tag/harold-bryant/">Harold Bryant</a>, <a href="https://tampa.cbslocal.com/tag/jim-nantz/">Jim Nantz</a>, <a href="https://tampa.cbslocal.com/tag/march-madness/">March Madness</a>, <a href="https://tampa.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://tampa.cbslocal.com/tag/tracy-wolfson/">tracy wolfson</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5395368","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3lnK3TH","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://chicago.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/">CBS Chicago</a>) &#8212;</strong> The NCAA Tournament field is set. The entire regular season as well as the conference tournaments were all building up to this. After the cancellation in 2020 and the subsequent year of COVID restrictions, March Madness is back on. But it will be a little different.</p>
<p>All of this year&#8217;s March Madness will take place in Indiana rather than at venues spread out across the country. In fact, 55 of those 67 games will be played in Indianapolis. The coverage will span four networks &#8212; CBS, TBS, TNT and truTV &#8212; with all games also streamed via NCAA March Madness Live. Games that air on CBS will also be available for streaming on Paramount+. Staging 67 games at a variety of locations for a variety of viewing outlets is a logistical challenge in normal times. The ongoing pandemic adds additional layers of difficulty.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/03/16/march-madness-2021-bracket-busters/" target="_blank">NCAA Tournament 2021: 5 Potential Bracket Busters To Keep In Mind While Filling Out Your Bracket</a>
<p><a href="https://www.ncaa.com/news/basketball-men/article/2021-march-madness-schedule" target="_blank" rel="nofollow">Games are scheduled</a> to be played on a pair of courts at Lucas Oil Stadium, home of the Indianapolis Colts, as well as at Bankers Life Fieldhouse, home of the Indiana Pacers. Hinkle Fieldhouse, where the Butler Bulldogs play their home games, and Indiana Farmers Coliseum are the other two venues hosting games in Indianapolis. Mackey Arena in West Lafayette and Simon Skjodt Assembly Hall in Bloomington will also see tournament action.</p>
<p>To cover all of those games, CBS and Turner will rely on the services of 10 different announcing teams. Headlining the list is the team of Jim Nantz, Grant Hill, Bill Raftery and reporter Tracy Wolfson, who will be calling this year&rsquo;s NCAA Final Four National Semifinals and National Championship on CBS. All of the announcing teams will be onsite in Indiana and available to fill in should that become necessary.</p>
<p><a href="/bracketchallenge" target="_blank" rel="nofollow"><em><strong>Think You Know Who Will Cut Down The Nets? Come Play Our Bracket Challenge For A Chance To Win $1,000</strong></em></a></p>
<p>Studio coverage will take place offsite in New York and Atlanta. Greg Gumbel will host from the CBS Broadcast Center in New York, where Clark Kellogg, Seth Davis, Wally Szczerbiak, and Adam Zucker will join him. Ernie Johnson will host from Turner Studios in Atlanta, joined by Charles Barkley, Kenny Smith, Candace Parker, and Andy Katz.</p>
<p>Arenas will allow <a href="https://www.ncaa.org/about/resources/media-center/news/ncaa-allow-limited-fan-attendance-division-i-men-s-basketball-tournament" target="_blank" rel="nofollow">attendance</a> up to 25 percent capacity, but that also includes teams and team staff, event staff and TV crews. So the stands won&#8217;t even be a quarter full. Everyone will be required to wear face coverings and physically distance.</p>
<p>Fewer fans, and few people in general, means an increased role for technology. And that will create a better viewing experience at home. &#8220;We are definitely leaning into technology,&#8221; according to said Harold Bryant, Executive Producer and Executive Vice President of Production for CBS Sports. &#8220;We are going to use robotics at all of our venues. Our midcourt camera, which used to be manned by a person standing there shooting, it&#8217;s going to be a robotic called a Pan Bar camera. So that&#8217;s a type of robotic camera that we&#8217;re using.&#8221;</p>
<p>As Craig Barry, Executive Vice President and Chief Content Officer for Turner Sports, put it, &#8220;disruption breeds innovation and creativity, and this is no different. Some of the technology is by design and others is by necessity. And we feel really confident that we have a great mix of technology and innovation. What we&#8217;re trying to do is create as much access as possible, access to the game, to the court. Get the fan as close as possible. With all the social distancing, we wanted to make sure that priority stayed intact.&#8221;</p>
<p>While this is the first March Madness of the COVID pandemic, there have been plenty of other major sporting events. The Super Bowl is only the most recent on a list that also includes includes the NFL and NBA seasons and weekly PGA Tour events, among others. CBS Sports and Turner Sports will have to draw on that experience.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/03/16/final-four-indianapolis-memories-tracy-wolfson-jim-nantz-bill-raftery-grant-hill/" target="_blank">Jim Nantz, Bill Raftery, Grant Hill And Tracy Wolfson Share Favorite Indianapolis Final Four Memories</a>
<p><span style="color: #000000">To that end, &#8220;We&#8217;ll have virtual audio in every building,&#8221; Barry notes. &#8220;We&#8217;ve made significant investment. Our experience with our events in the past have led us to believe that it&#8217;s just an overall better fan experience with virtual audio.&#8221;</span></p>
<p><span style="color: #000000">In fact, most technology in each of the arenas will be be similar. &#8220;Across the board, we&#8217;ve made every venue equal to the next venue,&#8221; Bryant points out. &#8220;To the point, a crew can work at Hinkle, and then go over to Lucas. It&#8217;s the same camera setup, the same camera numbering. We&#8217;ve tried to make it equal across the board. So it&#8217;s easy for a crew to work in any venue.&#8221;</span></p>
<p><span style="color: #000000">The need for proper social distancing is another reason for the increased role of technology. As Barry explained, &#8220;it&#8217;s broken down to tiers. Essentially tier one are the teams, the players and then the team staff. Tier two is most of the NCAA officials and then necessary employees that need to be within 12 feet of the court. And then tier three essentially makes up the entire broadcast team. That&#8217;s an additional 25 feet from that 12 feet. So you&#8217;re talking about 37 feet from the players when they&#8217;re on the court. So the people in the bubble should be masked, socially distant in tier three they will be interacting.&#8221;</span></p>
<p>That creates potential issues for reporters, who are used to being close to the action. &#8220;I&#8217;m in a little area, off the court,&#8221; said CBS Sports lead sideline reporter Tracy Wolfson. &#8220;It&#8217;ll be different for every arena. The challenging part is finding an area for us that works the best. And so when we&#8217;re working Hinkle on Friday, it&#8217;s going to be a lot different than where I was working at Lucas Oil this past weekend.&#8221;</p>
<p>&#8220;The challenge is you&#8217;re not going to be able to do what we love to do during the tournament,&#8221; Wolfson continued. &#8220;And one of those things is listening in to those hurdles and really getting those interviews face to face with coaches and finding out the X&#8217;s and O&#8217;s and strategies down the stretch of games. So that will be a little more difficult. As it goes, we&#8217;ll figure that out, and how to best accomplish that.&#8221;</p>
<p>COVID has created plenty of additional logistical issues, and it doesn&#8217;t necessarily make for the best experience behind the scenes. As CBS Sports lead announcer Jim Nantz explained, &#8220;I understand my job is not about how much fun I have dropping into a city and maybe catching up with old friends or having a great dinner, or even having dinners with my own colleagues. But the short of it is, we don&#8217;t go out. So it&#8217;s been a lot of time of isolation. I think you can go anywhere online and read stories about how people dealt with the isolation, it&#8217;s not easy.&#8221;</p>
<p><span style="color: #000000">&#8220;It&#8217;s a challenging time,&#8221; Barry confirmed. &#8220;Just working in this landscape and in this climate, has proven to be more difficult than working in a traditional sense. But we&#8217;ve done a great job of adapting and taking lessons learned and keeping safety as the priority. Is it different than the last time you saw the tournament? Yeah, it&#8217;s going to be different. We&#8217;re paddling like ducks underneath, so the viewer will have a smooth experience on top.&#8221;</span></p>
<p>And at the end of the day, the first NCAA Tournament in two years will be worth it. &#8220;I&#8217;ve always thought that March Madness was a ray of sunshine for the American psyche,&#8221; said Nantz. &#8220;Kids are playing their hearts out. We see it on the floor. There&#8217;s so much excitement, and we missed it. I think we missed it as a sports nation. And I really believe it&#8217;s going to make this year&#8217;s edition different than ever before. Just the appreciation of having it back again.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/03/16/ncaa-tournament-2021-technology-cameras-broadcast/" target="_blank">2021 NCAA Tournament Broadcasts Will Have Different Look But Same Goal: ‘Get Fan As Close As Possible’ To Court</a>
<p><em><strong>CBS will have coverage of the Final Four and National Championship games on Saturday April 3 and Monday April 5. Games can also be seen via NCAA March Madness Live and streamed through <a href="https://www.paramountplus.com/">Paramount+</a>.</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3lnK3TH"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3lnK3TH"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3lnK3TH"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/03/16/strong-storms-heading-georgia-1/" title="Substantial Threat Of Strong Storms Heading To Georgia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/hypatia-h_055085827961d480655c8b9e1cbf49be-h_4a68bbe87a2005ec158996e7b4db5cb3.jpg?resize=55%2C55&#038;ssl=1" alt="Substantial Threat Of Strong Storms Heading To Georgia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/16/strong-storms-heading-georgia-1/" title="Substantial Threat Of Strong Storms Heading To Georgia" class="bump-view" data-bump-view="tp">Substantial Threat Of Strong Storms Heading To Georgia</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/16/fatal-police-shooting-valdosta-butcher-knife/" title="Deputies Fatally Shoot Knife Wielding Suspect In Valdosta, GBI Investigating" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/GettyImages-899711218.jpg?resize=55%2C55&#038;ssl=1" alt="Deputies Fatally Shoot Knife Wielding Suspect In Valdosta, GBI Investigating" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/16/fatal-police-shooting-valdosta-butcher-knife/" title="Deputies Fatally Shoot Knife Wielding Suspect In Valdosta, GBI Investigating" class="bump-view" data-bump-view="tp">Deputies Fatally Shoot Knife Wielding Suspect In Valdosta, GBI Investigating</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/11/tampa-fema-covid-vaccine-site-operating-at-little-to-no-wait-3/" title="Tampa FEMA Covid Vaccine Site Operating At &#039;Little To No Wait&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-1296178545-1-e1612203913135.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa FEMA Covid Vaccine Site Operating At &#039;Little To No Wait&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/11/tampa-fema-covid-vaccine-site-operating-at-little-to-no-wait-3/" title="Tampa FEMA Covid Vaccine Site Operating At &#039;Little To No Wait&#039;" class="bump-view" data-bump-view="tp">Tampa FEMA Covid Vaccine Site Operating At &#039;Little To No Wait&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/16/tampa-shooting-new-footage-released-of-3-suspects-3/" title="Tampa Shooting: New Footage Released Of 3 Suspects" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/Shooting-Suspects-in-Tampa-March-2021.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Shooting: New Footage Released Of 3 Suspects" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/16/tampa-shooting-new-footage-released-of-3-suspects-3/" title="Tampa Shooting: New Footage Released Of 3 Suspects" class="bump-view" data-bump-view="tp">Tampa Shooting: New Footage Released Of 3 Suspects</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/07/covid-vaccine-appointments-available-now-in-pinellas-county-4/" title="Covid Vaccine Appointments Available Now In Pinellas County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/Vaccine-Update-In-Pinellas-County.jpg?resize=55%2C55&#038;ssl=1" alt="Covid Vaccine Appointments Available Now In Pinellas County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/07/covid-vaccine-appointments-available-now-in-pinellas-county-4/" title="Covid Vaccine Appointments Available Now In Pinellas County" class="bump-view" data-bump-view="tp">Covid Vaccine Appointments Available Now In Pinellas County</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/16/florida-plane-crash-into-suv-video-north-perry-airport-pembroke-pines/" title="Horrifying Video Shows Plane Crash Into SUV Outside Airport, Killing 3, Including Young Boy In Car" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/plane-crash-ring-video_2.jpg?resize=55%2C55&#038;ssl=1" alt="Horrifying Video Shows Plane Crash Into SUV Outside Airport, Killing 3, Including Young Boy In Car" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/16/florida-plane-crash-into-suv-video-north-perry-airport-pembroke-pines/" title="Horrifying Video Shows Plane Crash Into SUV Outside Airport, Killing 3, Including Young Boy In Car" class="bump-view" data-bump-view="tp">Horrifying Video Shows Plane Crash Into SUV Outside Airport, Killing 3, Including Young Boy In Car</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2017/03/16/best-corned-beef-and-cabbage-in-tampa-bay/" title="Best Corned Beef And Cabbage In Tampa Bay" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2012/02/cornedbeefcabbage.jpg?resize=55%2C55&#038;ssl=1" alt="Best Corned Beef And Cabbage In Tampa Bay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2017/03/16/best-corned-beef-and-cabbage-in-tampa-bay/" title="Best Corned Beef And Cabbage In Tampa Bay" class="bump-view" data-bump-view="tp">Best Corned Beef And Cabbage In Tampa Bay</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/17/people-60-and-up-are-now-able-to-get-covid-19-vaccine-2/" title="Floridians Age 60 And Older Are Now Able To Receive COVID-19 Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/covid-19-vaccine-1.jpg?resize=55%2C55&#038;ssl=1" alt="Floridians Age 60 And Older Are Now Able To Receive COVID-19 Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/17/people-60-and-up-are-now-able-to-get-covid-19-vaccine-2/" title="Floridians Age 60 And Older Are Now Able To Receive COVID-19 Vaccine" class="bump-view" data-bump-view="tp">Floridians Age 60 And Older Are Now Able To Receive COVID-19 Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/joe-biden-11-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">Third Stimulus Check: Your Next Relief Payment May Not Be $1,400</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/03/07/fatal-accident-friday-involving-motorcycle-leaves-2-dead-2-injured-9/" title="Fatal Accident Friday Involving Motorcycle Leaves 2 Dead, 2 Injured" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/03/Fatal-Motorcycle-Crash-In-St-Pete-March-5-2021.jpg?resize=55%2C55&#038;ssl=1" alt="Fatal Accident Friday Involving Motorcycle Leaves 2 Dead, 2 Injured" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/03/07/fatal-accident-friday-involving-motorcycle-leaves-2-dead-2-injured-9/" title="Fatal Accident Friday Involving Motorcycle Leaves 2 Dead, 2 Injured" class="bump-view" data-bump-view="tp">Fatal Accident Friday Involving Motorcycle Leaves 2 Dead, 2 Injured</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1581288324g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321561g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162238304',post:'238427',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '238427' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>