<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="clarice, cbs, kal penn, shaan tripathi, paramount plus, paramount, rebecca breeds, clarice starling, fbi" />
<meta name="keywords" content="clarice, cbs, kal penn, shaan tripathi, paramount plus, paramount, rebecca breeds, clarice starling, fbi" />
<title>Kal Penn On The Opportunity To Join &#8216;Clarice&#8217;: &#8216;I Jumped At The Chance, It&#8217;s So Different&#8217; &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyrFJB2gPiW9LU6sKcOIrdVf37JaWjGgPWIt7s2Hf2WRc9RGUpCATRcgQPrG3DCska1Cwjws4yP+nf2lyw2LfliVlH04ES8BGNrMAWCGB+DMKPuyP2nQusPbU95srUoLwJeWiauGSMUG9ceXDtsvKKLb7oTX/ZnI+UxNKVZUk3jAffQPuBn0KFjkVZIwap2ygjq3AWQZ2X493U20ytmww85SlNMmmc3eFd2K4+X7wD+bx+ie9IfK+usHeQaPLkw66+oxCKKhLnaKVbH3vIm3Qq1LNDCSn9izdveekMaUjum0/yg/JCMecF8uZfq5eq3lf75+pwAa9BanU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdNoQQOyDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKYu0J5hhRx6h1iFRxVnjew1uhXORLmwRFDiF3GstHdbC6g7tvPhEX0LdtxesMqkQpuGLXYnzrNAhU06cGOr+gFocq9q8T01XP6TEZcJP5HIYtlIuGSewrHZt/s6rptD41/ArC/ujk='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/237347" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/3smgyUq' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F02%2F25%2Fkal-penn-clarice-shaan-tripathi-season-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2021%2F02%2F25%2Fkal-penn-clarice-shaan-tripathi-season-1%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Kal Penn On The Opportunity To Join &#039;Clarice&#039;: &#039;I Jumped At The Chance, It&#039;s So Different&#039;" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/117106_0069b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/117106_0069b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1250" /><meta property="og:description" content="Kal Penn discusses his role on &#039;Clarice&#039; and creating a show around such a well-known story." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2021/02/25/kal-penn-clarice-shaan-tripathi-season-1/" /><meta property="article:published_time" content="2021-02-25T15:00:48+00:00" /><meta property="article:suggested-social-copy" content="Kal Penn discusses his role on &#039;Clarice&#039; and creating a show around such a well-known story." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/117106_0069b.jpg?w=1500"><meta name="twitter:title" content="Kal Penn On The Opportunity To Join &#039;Clarice&#039;: &#039;I Jumped At The Chance, It&#039;s So Different&#039;"/><meta name="twitter:description" content="Kal Penn discusses his role on &#039;Clarice&#039; and creating a show around such a well-known story."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/02/25/kal-penn-clarice-shaan-tripathi-season-1/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2021/02/25/kal-penn-clarice-shaan-tripathi-season-1/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2021\/02\/25\/kal-penn-clarice-shaan-tripathi-season-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2021\/02\/25\/kal-penn-clarice-shaan-tripathi-season-1\/"},"headline":"Kal Penn On The Opportunity To Join &#8216;Clarice&#8217;: &#8216;I Jumped At The Chance, It&#8217;s So Different&#8217;","description":"Kal Penn discusses his role on 'Clarice' and creating a show around such a well-known story.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2021\/02\/117106_0069b.jpg?w=1500","keywords":["Only CBS","Clarice","Matt Weiss","Kal Penn On The Opportunity To Join 'Clarice': 'I Jumped At The Chance, It's So Different'"],"datePublished":"2021-02-25T15:00:48+00:00","dateModified":"2021-02-25T15:00:48+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["kalpennontheopportunitytojoinclariceijumpedatthechanceitssodifferent","post","article","onlycbs","clarice","mattweiss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Kal Penn discusses his role on &#039;Clarice&#039; and creating a show around such a well-known story." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-237347 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/02/25/deputy-magli-pinellas-county-fallen-deputy-honored-at-funeral-4/" title="Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;" class="cbs-thumbnail-link item-1614281494 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Fallen-Pinellas-County-Deputy-Michael-Magli_1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;</strong><em class="description">Tuesday was an emotional day for Tampa Bay as members of the community joined together to honor and remember fallen Pinellas County Deputy, Michael J. Magli, less than a week after his life was taken by a suspected drunk driver. </em></div></a><a href="https://tampa.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="cbs-thumbnail-link item-1614276130 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</strong><em class="description">A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a><a href="https://tampa.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="cbs-thumbnail-link item-1614098167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/GettyImages-464690818-e1614096354887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;</strong><em class="description">A new Simon &amp; Schuster book explores the life and NBA career of Kevin Garnett in an interesting and unique way.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health-news/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/02/25/237359-1/" title="Local Doctor Explains How Johnson and Johnson Vaccine Is Different" class="cbs-thumbnail-link item-1614289720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Covid-19-Vaccine-Tampa-Florida-Feb-2021.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Local Doctor Explains How Johnson and Johnson Vaccine Is Different</strong><em class="description">Dr. Teng says the new Johnson and Johnson is pretty different from the Moderna and Pfizer, but is just as effective.</em></div></a><a href="https://tampa.cbslocal.com/2021/02/25/teachers-and-law-enforcement-officers-could-be-next-to-get-vaccine-1/" title="Teachers and Law Enforcement Officers Could Be Next To Get Vaccine" class="cbs-thumbnail-link item-1614289224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Screen-Shot-2021-02-25-at-4.53.17-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teachers and Law Enforcement Officers Could Be Next To Get Vaccine</strong><em class="description">We are hearing from the Pinellas Classroom Teachers Association after Governor Ron DeSantis announced teachers will be receiving the COVID-19 vaccine soon.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2021/02/25/237359-1/" title="Local Doctor Explains How Johnson and Johnson Vaccine Is Different" class="cbs-thumbnail-link item-1614289720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Covid-19-Vaccine-Tampa-Florida-Feb-2021.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Local Doctor Explains How Johnson and Johnson Vaccine Is Different</strong><em class="description">Dr. Teng says the new Johnson and Johnson is pretty different from the Moderna and Pfizer, but is just as effective.</em></div></a><a href="https://tampa.cbslocal.com/2021/02/25/teachers-and-law-enforcement-officers-could-be-next-to-get-vaccine-1/" title="Teachers and Law Enforcement Officers Could Be Next To Get Vaccine" class="cbs-thumbnail-link item-1614289224 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Screen-Shot-2021-02-25-at-4.53.17-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teachers and Law Enforcement Officers Could Be Next To Get Vaccine</strong><em class="description">We are hearing from the Pinellas Classroom Teachers Association after Governor Ron DeSantis announced teachers will be receiving the COVID-19 vaccine soon.</em></div></a><a href="https://tampa.cbslocal.com/2021/02/25/kal-penn-clarice-shaan-tripathi-season-1/" title="Kal Penn On The Opportunity To Join &#039;Clarice&#039;: &#039;I Jumped At The Chance, It&#039;s So Different&#039;" class="cbs-thumbnail-link item-1614283248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/117106_0069b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kal Penn On The Opportunity To Join &#039;Clarice&#039;: &#039;I Jumped At The Chance, It&#039;s So Different&#039;</strong><em class="description">Kal Penn discusses his role on &#039;Clarice&#039; and creating a show around such a well-known story.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kal Penn On The Opportunity To Join &#8216;Clarice&#8217;: &#8216;I Jumped At The Chance, It&#8217;s So Different&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 25, 2021 at 3:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/clarice/">Clarice</a>, <a href="https://tampa.cbslocal.com/tag/matt-weiss/">Matt Weiss</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5339546","autoplay":true,"titleVisible":false,"accessKey":"anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67","accessControl":{"preview":false},"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3smgyUq","video-type":"featured","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> Kal Penn is trying something new with his role as Shaan Tripathi in the crime drama <a href="https://www.cbs.com/shows/clarice/" target="_blank" rel="noopener"><em>Clarice</em></a>. This series, based off the movie <em>Silence Of The Lambs,&nbsp;</em>sees Penn working along side Clarice Starling (Rebecca Breeds) for the FBI following the capture of Buffalo Bill.</p>
<p><a href="https://www.cbs.com/" target="_blank" rel="noopener">CBS</a>&#8216; Matt Weiss spoke to Penn about his character, the tone of the show and what it&#8217;s like to film during a pandemic.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/02/25/deputy-magli-pinellas-county-fallen-deputy-honored-at-funeral-4/" target="_blank">Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;</a>
<p><strong>MW:</strong> Kal, what&#8217;s going on my man? New episode of <em>Clarice</em> airs tonight and I&#8217;m curious to know, this is a very unique concept for a show in that it&#8217;s a follow up to a movie and not the other way around, what made you interested in this role in the first place?</p>
<p><strong>KP:</strong> Sure. What initially drew me to it was, last season I had the chance to create my own comedy and that was a blast but we knew that was only going to go for one season. Then I was sort of looking, I like mixing things up. I was like, okay, can I do a drama next season? Then this came along.</p>
<p>I thought, wow, alright, you&#8217;re not just doing a drama, you&#8217;re doing a continuation of this iconic movie <em>Silence Of The Lambs</em>. I jumped at the chance because it&#8217;s so different than some of the things I&#8217;ve had a chance to do before.</p>
<p><strong>MW:</strong> A career over two decades at this point, really an incredible career, but this is a new show and like you said a drama, switching things up, also filmed during a pandemic. It&#8217;s an experience you&#8217;ve never had before so is this one really going to stick out for you down the line when you think back on things you&#8217;ve worked on?</p>
<p><strong>KP:</strong> Definitely. Look, you&rsquo;re right it&#8217;s a combination of things. It&#8217;s the fact that it&#8217;s an iconic movie that we pick up about a year later, but it&#8217;s the circumstances of it. I think everybody&#8217;s concerned. I live in New York and we shoot the show Toronto. The majority of my year in New York, New York got hit pretty hard early. The first priority is everybody&#8217;s safety and their health. Then you figure out well how are people making TV shows. It&#8217;s a pared-down crew and you get tested every other day. The resources that they really pour into this you kind of think, wow, I wish everybody had these resources in our daily lives.</p>
<p>We&#8217;re certainly very privileged to have a chance to do that. The creepy thing in making a creepy show during a time like that is your whole crew, as pared-down as they are, they&#8217;re all in multiple face masks or goggles and shields. I don&#8217;t know what anybody looks like. Not only are we doing these creepy scenes with these bloody shootouts, but I also can&#8217;t see our crew. It&#8217;s like man, this is just really eerie. It fits the nature of the show pretty well.</p>
<p><strong>MW:</strong> Before 2020 it would sound like a nightmare. You&#8217;re surrounded by blood and there&#8217;s masked people all around you. That&#8217;s a living nightmare.</p>
<p><strong>KP:</strong> [Laughs] It really is!</p>
<p><strong>MW:</strong> Now you play Shaan on the show. I know sometimes it takes a little while to really gel with a character. I&#8217;m just curious early on here playing him, what&#8217;s stood out to you about him so far?</p>
<p><strong>KP:</strong> Early on we don&#8217;t really know a lot about him. I think you&#8217;ll find out stuff about him halfway through the season around episode six, then again in episodes 11, 12, and 13. The interesting thing about that is a show like this, it almost reminds me of when I was on <em>House</em>. You don&#8217;t know everything about a character right off the bat because it&#8217;s such a big group. Each week you learn a little bit more about somebody, a little bit more after that.</p>
<p>We know that Shaan&#8217;s back story is that he comes to the FBI from library and Museum studies. He probably worked at the Smithsonian before he joined the FBI, which means that his angle in trying to solve these cases is from things like, discovering. Somebody was wearing a vintage jacket; he knows the material that it was made out of. It reminds him of a clue that might help solve the case. It&#8217;s kind of offbeat stuff like that.</p>
<p>I assume because we&#8217;re equal parts procedural and equal parts serialized drama that it&#8217;ll probably all wrap up in a nice little bow towards the end of the season. As an actor, I&#8217;m curious to see what that&#8217;s like because going in a little bit blind can be a blessing and a curse. You get to discover each little thing unlike in movies&nbsp; where the whole script is in front of you. You know everything about your character. That&#8217;s also a blessing and a curse because the discovery of it is just a little bit different.</p>
<p><strong>MW:</strong> Shaan&#8217;s also one of the few people on the team who really sees something in Clarice, I&#8217;m sure there&#8217;s way more that we still have to figure out with those two, but what from what you know now, what will that relationship be like?</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" target="_blank">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</a>
<p><strong>KP:</strong> The origin story of that relationship is Clarice comes from behavioral sciences, which is not a field that&#8217;s well understood in 1993, in our world. Because Shaan Tripathi, my character, comes from the museum world, he&#8217;s one of the only people on the team who approaches his FBI work in a non-traditional way. The two of them you kind of get the sense that there may be bonding off of the fact that they both come from different worlds. Because of that Shaan trusts Clarice, a little earlier than the rest of the team.</p>
<p><strong>MW:</strong> You mention the world being set in 1993 almost 30 years ago, what&#8217;s that been like stepping into a time machine?</p>
<p><strong>KP:</strong> The interesting thing to me is we&rsquo;re aware every day of how we communicate and how technology just makes things move faster and faster, but to really be reminded of it when you&#8217;re playing characters who don&#8217;t have a smartphone in their pocket. You have a brick if you need to make a phone call with, like an old-school satellite looking phone thing.</p>
<p>You think about how it and wonder was 30 years ago a long time in terms of technology? Yeah, I mean things have progressed so much. Even discovering those little nuances, I would say there are times when I&#8217;m like, yeah, I could live in 1993 again just because you have more time on your hands maybe. Then other times I&#8217;m like, oh no, I obviously couldn&#8217;t live without my phone.</p>
<p><strong>MW:</strong> Right? Remember not having a super computer in your pocket that can tell you whatever you want to know at any moment?</p>
<p><strong>KP:</strong> Right, I can&#8217;t ask it verbally what the weather is going to be.</p>
<p><strong>MW:</strong> People just looked outside to know the weather? That&#8217;s Madness.</p>
<p><strong>KP:</strong> [Laughs]</p>
<p><strong>MW:</strong> Episode three airs tonight at 10:00PM ET/PT on CBS, what will we see from this latest one?</p>
<p><strong>KP:</strong> Tonight&rsquo;s episode is sort of a Waco style compound case where a cult was holding people hostage and we have to save a few people. Now it&#8217;s kind of trying to figure out who the right suspects are. Michael Cudlitz&#8217;s character, he plays our boss, Clarice, Rebecca Reed&rsquo;s character, they sort of go head-to-head.</p>
<p>They have different styles of questioning suspects. Cudlitz is very, sort of, type A aggressive question the suspects and Clarice from her behavioral science background is a lot more nuanced. You really get a sense of the tension that builds in tonight&#8217;s episode.</p>
<p><strong>MW:</strong> Awesome, looking forward to it. Thank you so much Kal and all the best and stay safe!</p>
<p><strong>KP:</strong> Thanks Matt, I appreciate it!</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://tampa.cbslocal.com/2021/02/24/stimulus-check-update-how-much-1400-covid-relief-payment/" target="_blank">Stimulus Check Update: Why Your Next Relief Payment May Not Be $1,400</a>
<p><em>Clarice</em> airs new episodes Thursday nights at 10:00PM ET/PT, only on CBS and streaming on CBS All Access. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3smgyUq"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3smgyUq"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3smgyUq"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/joe-biden-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="bump-view" data-bump-view="tp">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/23/florida-toddler-accidentally-dials-9-1-1-leads-to-life-saving-response-11/" title="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Florida-Toddler-Accidentally-Dials-9-1-1_Leads-To-Life-Saving-Response.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/23/florida-toddler-accidentally-dials-9-1-1-leads-to-life-saving-response-11/" title="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" class="bump-view" data-bump-view="tp">Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/20/convicted-stone-mountain-drug-trafficker-that-shipped-drug-cash-in-cotton-candy-machines-sentenced-to-nearly-25-years-in-prison-7/" title="Convicted Stone Mountain Drug Trafficker That Shipped Drug Cash In Cotton-candy Machines Sentenced To Nearly 25 Years In Prison" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/iStock-901654990.jpg?resize=55%2C55&#038;ssl=1" alt="Convicted Stone Mountain Drug Trafficker That Shipped Drug Cash In Cotton-candy Machines Sentenced To Nearly 25 Years In Prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/20/convicted-stone-mountain-drug-trafficker-that-shipped-drug-cash-in-cotton-candy-machines-sentenced-to-nearly-25-years-in-prison-7/" title="Convicted Stone Mountain Drug Trafficker That Shipped Drug Cash In Cotton-candy Machines Sentenced To Nearly 25 Years In Prison" class="bump-view" data-bump-view="tp">Convicted Stone Mountain Drug Trafficker That Shipped Drug Cash In Cotton-candy Machines Sentenced To Nearly 25 Years In Prison</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/25/deputy-magli-pinellas-county-fallen-deputy-honored-at-funeral-4/" title="Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Fallen-Pinellas-County-Deputy-Michael-Magli_1.jpg?resize=55%2C55&#038;ssl=1" alt="Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/25/deputy-magli-pinellas-county-fallen-deputy-honored-at-funeral-4/" title="Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;" class="bump-view" data-bump-view="tp">Wife Of Fallen Deputy Magli: &quot;I’m Not Ready. Eleven Years Was Not Long Enough.&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/19/tampa-bay-mourns-loss-of-pinellas-county-deputy-killed-in-line-of-duty-5/" title="Tampa Bay Mourns Loss Of Pinellas County Deputy Killed In Line Of Duty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Tribute-to-Deputy-Michael-Magli-Losing-His-Life-In-The-Line-Of-Duty-To-A-Drunk-Driver-In-Pinellas-County.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Bay Mourns Loss Of Pinellas County Deputy Killed In Line Of Duty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/19/tampa-bay-mourns-loss-of-pinellas-county-deputy-killed-in-line-of-duty-5/" title="Tampa Bay Mourns Loss Of Pinellas County Deputy Killed In Line Of Duty" class="bump-view" data-bump-view="tp">Tampa Bay Mourns Loss Of Pinellas County Deputy Killed In Line Of Duty</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/24/floridians-subject-to-new-procedure-when-renewing-driver-license-over-12-months-expired-18/" title="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/Floridians-see-new-renewal-procedure-on-licenses-over-12-months-expired-1.jpg?resize=55%2C55&#038;ssl=1" alt="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/24/floridians-subject-to-new-procedure-when-renewing-driver-license-over-12-months-expired-18/" title="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" class="bump-view" data-bump-view="tp">Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/24/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Update: Why Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/joe-biden-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Why Your Next Relief Payment May Not Be $1,400" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/24/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Stimulus Check Update: Why Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">Stimulus Check Update: Why Your Next Relief Payment May Not Be $1,400</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/01/31/polk-county-sheriffs-office-arrests-10-for-stealing-cares-act-money-14/" title="10 Arrested In Polk County For Stealing CARES Act Money" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/01/10-Arrested-In-Polk-Cty-CARES-Act-Fraud.jpg?resize=55%2C55&#038;ssl=1" alt="10 Arrested In Polk County For Stealing CARES Act Money" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/01/31/polk-county-sheriffs-office-arrests-10-for-stealing-cares-act-money-14/" title="10 Arrested In Polk County For Stealing CARES Act Money" class="bump-view" data-bump-view="tp">10 Arrested In Polk County For Stealing CARES Act Money</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2021/02/21/a-predator-whom-parents-fear-the-most-florida-man-allegedly-coerced-child-to-sending-explicit-photos-11/" title="&#039;A Predator Whom Parents Fear The Most&#039;, Florida Man Allegedly Coerced Child To Send Explicit Photos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/William-Charles-Jale-Jr_Arrest_CCSO.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;A Predator Whom Parents Fear The Most&#039;, Florida Man Allegedly Coerced Child To Send Explicit Photos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2021/02/21/a-predator-whom-parents-fear-the-most-florida-man-allegedly-coerced-child-to-sending-explicit-photos-11/" title="&#039;A Predator Whom Parents Fear The Most&#039;, Florida Man Allegedly Coerced Child To Send Explicit Photos" class="bump-view" data-bump-view="tp">&#039;A Predator Whom Parents Fear The Most&#039;, Florida Man Allegedly Coerced Child To Send Explicit Photos</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Isaiah-Velez_Arrest_HCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/28/florida-man-bit-elderly-mans-ear-attempted-to-stab-him-with-broken-glass/" title="Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass" class="bump-view" data-bump-view="tp">Florida Man Bit Elderly Man&#039;s Ear, Attempted To Stab Him With Broken Glass</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1581288324g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1614009991g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162238304',post:'237347',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '237347' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>