<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stuffed peppers, recipe, cookbook, meal, salt, ingredients, how to, cooking, making, ideas, dinner" />
<meta name="keywords" content="stuffed peppers, recipe, cookbook, meal, salt, ingredients, how to, cooking, making, ideas, dinner" />
<title>Add This Secret Ingredient To Make The Best Stuffed Peppers You&#8217;ve Ever Had (That&#8217;s Already In Your Kitchen) &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Add This Secret Ingredient To Make The Best Stuffed Peppers You&#8217;ve Ever Had (That&#8217;s Already In Your Kitchen) Comments Feed" href="https://tampa.cbslocal.com/2020/08/27/stuffed-peppers-secret-ingredient-recipe/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU+1uwyAMfKExVHVV1R/TnoUQK6UxGGGnUd6+kKWL+qE1mfbP2L6zzzp0H5WlIBBEyxE8sLYVKyRrULMMCO+W+U3/1uaCxa4uKWYdTQNKwEc0sgBbIIA5GYRfd0fsGhdYe6o7zJWxQXkT8tA0cskQ4WPlyr2r55UXbHGnN/1lcz5SEktXlvm5Yjz4Cupv/BgqdCzKGjFIzUoZWYWzCOo8H++mXmdqXWVgm6dUyaRhcod3Yb36fPEG5Of6JX4g8Z26wk4g0dj2AS4UVSTO0UKnvvaPN6kt1JM7CSn9iy9veekMqU/uyQd5orrAp7i0f/nPze6w3273h83uAjMtaPs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJydT9EOwiAM/CFZM40hPhi/BYFNsBRcYWZ/Ly4+uCc3ny699u568ExCR8qWMuSbDZZBX1lg1ArBkcZiKuUZUsSpc4hNcNR43sFaoV+lSFh6RwwhmoJ1o8wsriDG/bfDwvpR7DB9YHPEfCCCItXb4W23IETNuOeYNnXtCunsIvFfnX88ZLFOlLn6XsK5PZ5kKw+tlP4FfUOnzQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://tampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tampa.cbslocal.com/wp-json/wp/v2/posts/229313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://cbsloc.al/3hDhQW4' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F08%2F27%2Fstuffed-peppers-secret-ingredient-recipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F08%2F27%2Fstuffed-peppers-secret-ingredient-recipe%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Add This Secret Ingredient To Make The Best Stuffed Peppers You&#039;ve Ever Had (That&#039;s Already In Your Kitchen)" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/stuffedpeps.jpg?w=951" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/stuffedpeps.jpg?w=951" /><meta property="og:image:width" content="951" /><meta property="og:image:height" content="632" /><meta property="og:description" content="Stuffed peppers can take many forms, but there’s one simple secret ingredient that will make any version the absolute most delicious you’ll ever eat. So what’s the secret to the best stuffed peppers ever?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2020/08/27/stuffed-peppers-secret-ingredient-recipe/" /><meta property="article:published_time" content="2020-08-27T15:12:27+00:00" /><meta property="article:suggested-social-copy" content="Stuffed peppers can take many forms, but there’s one simple secret ingredient that will make any version the absolute most delicious you’ll ever eat. So what’s the secret to the best stuffed peppers ever?" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Food &amp; Drink" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/stuffedpeps.jpg?w=951"><meta name="twitter:title" content="Add This Secret Ingredient To Make The Best Stuffed Peppers You&#039;ve Ever Had (That&#039;s Already In Your Kitchen)"/><meta name="twitter:description" content="Stuffed peppers can take many forms, but there’s one simple secret ingredient that will make any version the absolute most delicious you’ll ever eat. So what’s the secret to the best stuffed peppers ever?"/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2020/08/27/stuffed-peppers-secret-ingredient-recipe/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2020/08/27/stuffed-peppers-secret-ingredient-recipe/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2020\/08\/27\/stuffed-peppers-secret-ingredient-recipe\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2020\/08\/27\/stuffed-peppers-secret-ingredient-recipe\/"},"headline":"Add This Secret Ingredient To Make The Best Stuffed Peppers You&#8217;ve Ever Had (That&#8217;s Already In Your Kitchen)","description":"Stuffed peppers\u00a0can take many forms, but there\u2019s one simple\u00a0secret ingredient\u00a0that will make any version the absolute most delicious you\u2019ll ever eat. So what\u2019s the secret to the best stuffed\u00a0peppers\u00a0ever?","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2020\/08\/stuffedpeps.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Food &amp; Drink","Chowhound","Add This Secret Ingredient To Make The Best Stuffed Peppers You've Ever Had (That's Already In Your Kitchen)"],"datePublished":"2020-08-27T15:12:27+00:00","dateModified":"2020-08-27T15:12:27+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["addthissecretingredienttomakethebeststuffedpeppersyouveeverhadthatsalreadyinyourkitchen","post","article","foodanddrink","chowhound","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"food-drink;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Stuffed peppers can take many forms, but there’s one simple secret ingredient that will make any version the absolute most delicious you’ll ever eat. So what’s the secret to the best stuffed peppers ever?" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-229313 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/08/27/innocent-man-spent-nearly-37-years-prison-1983-tampa-murder-15/" title="DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit" class="cbs-thumbnail-link item-1598565026 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/Robert-DuBoise-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit</strong><em class="description">Hillsborough State Attorney Andrew Warren filed a motion today to free a man wrongfully convicted of a 1983 murder and attempted rape in Tampa. In August 2020, rape kit samples were located that were not used during the trial, still intact, at the Hillsborough Medical Examiner’s Office.</em></div></a><a href="https://tampa.cbslocal.com/2020/08/27/clayton-county-board-of-commissioners-mandatory-mask-policy/" title="Clayton County Board Of Commissioners Mandatory Mask Policy" class="cbs-thumbnail-link item-1598554714" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1228220994.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clayton County Board Of Commissioners Mandatory Mask Policy</strong><em class="description">Clayton County Board Of commissioners mandatory mask policy.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/08/25/nwsl-cbs-cbs-all-access-fall-series-september-5/" title="NWSL Returns To CBS, CBS All Access For Fall Season Starting In September" class="cbs-thumbnail-link item-1598369075" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/GettyImages-1259277101.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Returns To CBS, CBS All Access For Fall Season Starting In September</strong><em class="description">Following the success of the Challenge Cup this summer, the National Women&#039;s Soccer League is returning to CBS this fall with a series of matches.</em></div></a><a href="https://tampa.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/" title="Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston" class="cbs-thumbnail-link item-1597869275 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston</strong><em class="description">The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Add This Secret Ingredient To Make The Best Stuffed Peppers You&#8217;ve Ever Had (That&#8217;s Already In Your Kitchen)</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 27, 2020 at 3:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/chowhound/">Chowhound</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube " id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "y00vRyje6v4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><a href="https://www.chowhound.com/food-news/172323/stuffed-pepper-recipe-ideas/" target="_blank" rel="noopener noreferrer">Stuffed peppers</a>&nbsp;can take many forms, but there&rsquo;s one simple&nbsp;<a href="https://www.chowhound.com/food-news/250205/rice-krispie-treats-recipe-secret-ingredient/" target="_blank" rel="noopener noreferrer">secret ingredient</a>&nbsp;that will make any version the absolute most delicious you&rsquo;ll ever eat. So what&rsquo;s the secret to the best stuffed&nbsp;<a href="https://www.chowhound.com/food-news/273109/how-to-grow-and-harvest-pepper-plants/" target="_blank" rel="noopener noreferrer">peppers</a>&nbsp;ever?</p>
<p>It&rsquo;s&nbsp;<a href="https://www.chowhound.com/food-news/54639/best-salt-to-cook-with-and-finish-dishes/" target="_blank" rel="noopener noreferrer">salt</a>. I know, SHOCKING revelation, right?</p>
<p>But hear me out! The thing about most stuffed bell pepper recipes is 3that they call for salt in the filling, not for the peppers themselves. Without salt, the peppers are flabby and bland, merely a filling case. With a sprinkle of salt, they transform into a sweet and powerfully savory part of the dish.</p>
<div id="attachment_272546" class="wp-caption alignnone">
<div id="attachment_272546" style="width: 650px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/61300/best-stuffed-peppers-salt-secret-ingredient/&amp;description=These%20Stuffed%20Peppers%20Have%20a%20Simple%20Secret%20Ingredient%20That%20Makes%20Them%20Taste%20Amazing%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2010/09/best-stuffed-bell-peppers-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-272546" loading="lazy" class="lazy-loaded wp-image-272546 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2010/09/best-stuffed-bell-peppers-chowhound.jpg" alt="stuffed peppers" width="640" height="960" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2010/09/best-stuffed-bell-peppers-chowhound.jpg"></a><p id="caption-attachment-272546" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<p>OK, more than a sprinkle; you&rsquo;ll want to salt the inside and outside (if you&rsquo;ve peeled the peppers&mdash;if not, you can skip the outside part) and then be sure to properly salt the filling too.</p>
<p>Do this for big stuffed bell peppers and little stuffed&nbsp;<a href="https://www.chowhound.com/food-news/166246/best-jalapeno-popper-fillings/" target="_blank" rel="noopener noreferrer">jalape&ntilde;o poppers</a>, whether you bake, broil, or grill them. Do it for cheese-stuffed&nbsp;<a href="https://www.chowhound.com/recipes/chiles-rellenos-29565" target="_blank" rel="noopener noreferrer">chiles rellenos</a>&nbsp;too. And use this trick when you make&nbsp;<a href="https://www.chowhound.com/food-news/206898/stuffed-tomatoes-best-recipes-tips/" target="_blank" rel="noopener noreferrer">stuffed tomatoes</a>&nbsp;and stuffed&nbsp;<a href="https://www.chowhound.com/food-news/167579/stuffed-zucchini-boats-recipe-roundup/" target="_blank" rel="noopener noreferrer">zucchini boats</a> as well. Just remember that different types of salt taste more or less salty than others, so start cautiously and add more to taste. (For the record, we like Diamond Crystal kosher salt.)</p>
<p><strong>Related Reading:&nbsp;<a href="https://www.chowhound.com/food-news/54639/best-salt-to-cook-with-and-finish-dishes/" target="_blank" rel="noopener noreferrer">The Best Salts to Stock Your Pantry &amp; Make Your Food Shine</a></strong></p>
<p>Stuffed peppers are so easy that I&rsquo;m going to give you a wing-it recipe. Substitute at will. Nice additions might be finely chopped raisins, olives, capers, hard-boiled eggs, beans, grated zucchini, or crumbled cheese. Just follow the two salting steps you might otherwise forget about and you&rsquo;ll be amazed at how much better these taste than the last ones you ate.</p>
<div id="attachment_228959" class="wp-caption alignnone">
<div id="attachment_228959" style="width: 680px" class="wp-caption alignnone"><a class="pinterest-pin share_pinterest" title="Pin it on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.chowhound.com/food-news/61300/best-stuffed-peppers-salt-secret-ingredient/&amp;description=These%20Stuffed%20Peppers%20Have%20a%20Simple%20Secret%20Ingredient%20That%20Makes%20Them%20Taste%20Amazing%20-%20ChowhoundBack%20ButtonSearch%20IconFilter%20IconArrow&amp;media=https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/06/vegetarian-slow-cooker-stuffed-pepper-recipe-chowhound.jpg" target="_blank" rel="nofollow" data-social-location="article-body"><img aria-describedby="caption-attachment-228959" loading="lazy" class="lazy-loaded wp-image-228959 size-full" src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/06/vegetarian-slow-cooker-stuffed-pepper-recipe-chowhound.jpg" alt="Vegetarian Slow Cooker Stuffed Peppers recipe" width="670" height="446" data-src="https://chowhound1.cbsistatic.com/thumbnail/800/0/chowhound1.cbsistatic.com/blog-media/2015/06/vegetarian-slow-cooker-stuffed-pepper-recipe-chowhound.jpg"></a><p id="caption-attachment-228959" class="wp-caption-text">Photo Credit: Chowhound</p></div>
</div>
<h3><strong>How to Make the Best Stuffed Bell Peppers</strong></h3>
<ul>
<li>Uncooked rice, any kind, about 1/2 cup</li>
<li>4 bell peppers, any color or size, washed, 1/2 inch cut from the top, cores and ribs discarded</li>
<li>Butter</li>
<li>1 medium onion, chopped into sizes you like to eat</li>
<li>2 garlic cloves, minced or pressed</li>
<li>1 pound of ground meat</li>
<li>Worcestershire sauce</li>
<li>Some form of tomato: chopped fresh, canned (small can oughta do it), tomato sauce, even ketchup</li>
<li>Salt</li>
<li>Pepper</li>
<li>1 egg</li>
<li>Grated cheese</li>
</ul>
<p><span class="fr_ht_wrp"><strong>1.<span class="fr_ht_sum">&nbsp;Cook the rice as usual.</span></strong><span class="fr_ht_desc">&nbsp;Feel free to swap in any whole grain instead.</span></span></p>
<p><span class="fr_ht_wrp"><strong>2.<span class="fr_ht_sum">&nbsp;While that&rsquo;s cooking, start water boiling in a pot big enough to hold your four peppers.</span></strong><span class="fr_ht_desc">&nbsp;Stir in enough salt to make it as salty as seawater, at least a tablespoon per four quarts.</span></span></p>
<p><span class="fr_ht_wrp"><strong>3.<span class="fr_ht_sum">&nbsp;When the water boils, dump in your peppers.</span></strong><span class="fr_ht_desc">&nbsp;Let them sit until they&rsquo;re just starting to get soft, about three minutes. Remove them from the water with tongs and let the peppers drain in a colander while you prepare the filling.</span></span></p>
<p><span class="fr_ht_wrp"><strong>4.<span class="fr_ht_sum">&nbsp;Put a big knob of butter (two tablespoons? a little more?) into a pan and heat over medium high.</span></strong><span class="fr_ht_desc">&nbsp;When the butter foams, tip in the onions and cook until soft, a couple of minutes. Shake some salt over them.</span></span></p>
<p><span class="fr_ht_wrp"><strong>5.<span class="fr_ht_sum">&nbsp;Stir in the garlic and cook until fragrant.</span></strong><span class="fr_ht_desc">&nbsp;Don&rsquo;t let it burn.</span></span></p>
<p><span class="fr_ht_wrp"><strong>6.<span class="fr_ht_sum">&nbsp;Stir in the meat and cook until it&rsquo;s no longer pink.</span></strong><span class="fr_ht_desc">&nbsp;Salt the living hell out of it, and chuck Worcestershire on it until it tastes good to you.</span></span></p>
<p><span class="fr_ht_wrp"><strong>7.<span class="fr_ht_sum">&nbsp;Put the meat in a bowl and let it sit for a few minutes.</span></strong><span class="fr_ht_desc">&nbsp;Stir in the rice. Stir in whatever tomato form you&rsquo;re using until the mixture looks nice and moist and juicy. Taste for salt&mdash;you want this thing good and salty, so go nuts. Put some pepper on there too. Taste it again. Hey, that&rsquo;s not bad. Maybe you&rsquo;ll eat lunch right here over the sink.</span></span></p>
<p><span class="fr_ht_wrp"><strong>8.<span class="fr_ht_sum">&nbsp;Crack the egg on top of the meat and rice and stir it up good.</span></strong><span class="fr_ht_desc"><br />
</span></span></p>
<p><span class="fr_ht_wrp"><strong>9.<span class="fr_ht_sum">&nbsp;Sprinkle salt all over the peppers, inside and outside.</span></strong><span class="fr_ht_desc">&nbsp;Stand them up in a 9-inch square baking dish.</span></span></p>
<p><span class="fr_ht_wrp"><strong>10.<span class="fr_ht_sum">&nbsp;Using a soup spoon, squish the stuffing into the peppers, making sure to pack it in tightly.</span></strong><span class="fr_ht_desc">&nbsp;I despise cheese but there are people who seem to like it, so if you are one of them, throw your grated cheese over the top now. Yuck. You just ruined it, but OK.</span></span></p>
<p><span class="fr_ht_wrp"><strong>11.<span class="fr_ht_sum">&nbsp;Bake at 350&deg;F for a half-hour or until the peppers have gone pleasingly wrinkly all over and your cheese is bubbly.</span></strong><span class="fr_ht_desc"><br />
</span></span></p>
<p>Thanks to your judicious seasoning, these are guaranteed to the best stuffed peppers you&rsquo;ve ever tasted, not matter what you fill them with.</p>
<p>Stuffed peppers freeze and travel well, so make a double or triple batch and keep them in the freezer in a resealable plastic bag. Need lunch? Pull one out and microwave until hot, about 8 minutes if your microwave is of the same wattage as mine, whatever that is.</p>
<p><em>The original version of this story was published in 2010. It has been updated with additional images, links, and text. </em></p>
<p><em>Article provided by ViacomCBS property <a href="https://www.chowhound.com/" target="_blank" rel="noopener noreferrer">Chowhound.com</a>. All featured products are curated independently by Chowhound editors. When you buy something through their retail links, Chowhound may receive a commission.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3hDhQW4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3hDhQW4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3hDhQW4"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://tampa.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F08%2F27%2Fstuffed-peppers-secret-ingredient-recipe%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2020/08/27/innocent-man-spent-nearly-37-years-prison-1983-tampa-murder-15/" title="DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/Robert-DuBoise-1.jpg?resize=55%2C55&#038;ssl=1" alt="DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/27/innocent-man-spent-nearly-37-years-prison-1983-tampa-murder-15/" title="DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit" class="bump-view" data-bump-view="tp">DNA Exonerates Florida Man, Served Nearly 37 Years For Crime He Didn&#039;t Commit</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/27/new-species-monster-sized-suwannee-alligator-snapping-turtles/" title="New Species: Monster-Sized Suwannee Alligator Snapping Turtles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/S161931884.jpg?resize=55%2C55&#038;ssl=1" alt="New Species: Monster-Sized Suwannee Alligator Snapping Turtles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/27/new-species-monster-sized-suwannee-alligator-snapping-turtles/" title="New Species: Monster-Sized Suwannee Alligator Snapping Turtles" class="bump-view" data-bump-view="tp">New Species: Monster-Sized Suwannee Alligator Snapping Turtles</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/26/pinellas-county-school-board-reviews-efforts-in-first-day-back-to-school-2/" title="Pinellas County School Board Reviews Efforts In First Day Back To School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/Pinellas-County-Schools-eLearning-On-Day-1.jpg?resize=55%2C55&#038;ssl=1" alt="Pinellas County School Board Reviews Efforts In First Day Back To School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/26/pinellas-county-school-board-reviews-efforts-in-first-day-back-to-school-2/" title="Pinellas County School Board Reviews Efforts In First Day Back To School" class="bump-view" data-bump-view="tp">Pinellas County School Board Reviews Efforts In First Day Back To School</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/25/i-75-fatal-accident-under-investigation/" title="Interstate 75 Fatal Accident Under Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/iStock-1150657799-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Interstate 75 Fatal Accident Under Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/25/i-75-fatal-accident-under-investigation/" title="Interstate 75 Fatal Accident Under Investigation" class="bump-view" data-bump-view="tp">Interstate 75 Fatal Accident Under Investigation</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/26/dunedin-man-arrested-for-possession-of-child-pornography/" title="Dunedin Man Arrested For Possession Of Child Pornography" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/Richard-Harvey_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Dunedin Man Arrested For Possession Of Child Pornography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/26/dunedin-man-arrested-for-possession-of-child-pornography/" title="Dunedin Man Arrested For Possession Of Child Pornography" class="bump-view" data-bump-view="tp">Dunedin Man Arrested For Possession Of Child Pornography</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/27/gwinnett-inmates-help-save-deputys-life-2/" title="Georgia Inmates Help Save Deputy’s Life" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/hypatia-h_71690a47c5497a1fa6325fa623a62ff8-h_f842855bb28392a734641c699a8626bf.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia Inmates Help Save Deputy’s Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/27/gwinnett-inmates-help-save-deputys-life-2/" title="Georgia Inmates Help Save Deputy’s Life" class="bump-view" data-bump-view="tp">Georgia Inmates Help Save Deputy’s Life</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/25/florida-drug-dealer-suspect-arrested-in-overdose-death/" title="Florida Drug Dealer Suspect Arrested In Overdose Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/Chrystal-Post_Arrest_HCSO-1.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Drug Dealer Suspect Arrested In Overdose Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/25/florida-drug-dealer-suspect-arrested-in-overdose-death/" title="Florida Drug Dealer Suspect Arrested In Overdose Death" class="bump-view" data-bump-view="tp">Florida Drug Dealer Suspect Arrested In Overdose Death</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/25/police-florida-man-punched-senior-citizen-over-social-distancing-request/" title="Police: Florida Man Punched Senior Citizen Over Social Distancing Request" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/publix-attack.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Florida Man Punched Senior Citizen Over Social Distancing Request" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/25/police-florida-man-punched-senior-citizen-over-social-distancing-request/" title="Police: Florida Man Punched Senior Citizen Over Social Distancing Request" class="bump-view" data-bump-view="tp">Police: Florida Man Punched Senior Citizen Over Social Distancing Request</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/15/madeira-beach-trump-boat-parade-attempts-world-record-7/" title="Trump Boat Parade Attempts World Record In Madeira Beach" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/TrumpBoatParade_2.jpg?resize=55%2C55&#038;ssl=1" alt="Trump Boat Parade Attempts World Record In Madeira Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/15/madeira-beach-trump-boat-parade-attempts-world-record-7/" title="Trump Boat Parade Attempts World Record In Madeira Beach" class="bump-view" data-bump-view="tp">Trump Boat Parade Attempts World Record In Madeira Beach</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/08/21/gbi-recovers-human-remains-in-tift-county-georgia/" title="GBI Recovers Human Remains in Tift County Georgia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/08/crime-scene-black-car-reflection-e1533136484810.jpg?resize=55%2C55&#038;ssl=1" alt="GBI Recovers Human Remains in Tift County Georgia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/08/21/gbi-recovers-human-remains-in-tift-county-georgia/" title="GBI Recovers Human Remains in Tift County Georgia" class="bump-view" data-bump-view="tp">GBI Recovers Human Remains in Tift County Georgia</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381301g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1597173178g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162238304',post:'229313',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '229313' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":438,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>