<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, johns hopkins, georgia, florida, european union," />
<meta name="keywords" content="coronavirus, covid-19, european union, florida, georgia, johns hopkins, news" />
<title>Georgia Sets Another New Coronavirus New Case Record &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Georgia Sets Another New Coronavirus New Case Record Comments Feed" href="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEoBwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstwOA3jcX8ed091mp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FuwjAM/KFlERMgeJj2LWlqlaxOHMUuVf9+SVeoGGi0094c23f2WRfdR2UpCATRcgIPrG3FCska1CwDwqtlftG/tblgsatLillH04AS8BGNLMAWCGBOBuHn3RG7xgXWnuoOc2VsUN6EPDSNXDJE2K5cuXf1vPKCLX7oTX/ZnE+UxNKFZX6uGA++gvobP4YKHYuyRgxSs1JGVuEsgjrPx7up15laVxnY5ilVMmmY3OFdWK8+X7wBuV6/xHckvlMX2CdINLa9gwtFFYlztNCpz/3jTWoL9eROQkr/4stbXjpD6pN78EEeqC7wKS7tH/59szu+bTfHw37/BTMWaPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGPUB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYdCoI='></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2Z3gZpH' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F06%2F24%2Fgeorgia-coronavirus-new-case-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F06%2F24%2Fgeorgia-coronavirus-new-case-record%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Georgia Sets Another New Coronavirus New Case Record" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1216881688.jpg?w=1024" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1216881688.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/" /><meta property="article:published_time" content="2020-06-24T07:37:02+00:00" /><meta property="article:suggested-social-copy" content="For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="News" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1216881688.jpg?w=1024"><meta name="twitter:title" content="Georgia Sets Another New Coronavirus New Case Record"/><meta name="twitter:description" content="For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2020\/06\/24\/georgia-coronavirus-new-case-record\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2020\/06\/24\/georgia-coronavirus-new-case-record\/"},"headline":"Georgia Sets Another New Coronavirus New Case Record","description":"For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2020\/06\/GettyImages-1216881688.jpg?w=150&#038;h=150&#038;crop=1","keywords":["News","Coronavirus","COVID-19","European Union","Florida","Georgia","Johns Hopkins","news","Georgia Sets Another New Coronavirus New Case Record"],"datePublished":"2020-06-24T07:37:02+00:00","dateModified":"2020-06-24T07:37:02+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["georgiasetsanothernewcoronavirusnewcaserecord","post","article","news","coronavirus","covid19","europeanunion","florida","georgia","johnshopkins","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"news;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-225928 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/" title="Georgia Sets Another New Coronavirus New Case Record" class="cbs-thumbnail-link item-1592998622" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Georgia Sets Another New Coronavirus New Case Record</strong><em class="description">For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center.</em></div></a><a href="https://tampa.cbslocal.com/2020/06/24/georgia-legislature-passes-hate-crime-bill/" title="Georgia Legislature Passes Hate Crime Bill" class="cbs-thumbnail-link item-1592995602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1144055772.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia Legislature Passes Hate Crime Bill</strong><em class="description">Spurred by public outrage over the killing of Ahmaud Arbery, the Georgia legislature on Tuesday approved a hate crime bill that will allow enhanced criminal penalties for people who target others because of their race, gender, sexual orientation or other reasons.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/06/23/nwsl-challenge-cup-opening-match-airs-on-cbs-saturday-june-27/" title="NWSL Releases Updated Schedule For Challenge Cup Following Orlando Pride&#039;s Withdrawal" class="cbs-thumbnail-link item-1592937962" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1183835631.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Releases Updated Schedule For Challenge Cup Following Orlando Pride&#039;s Withdrawal</strong><em class="description">The league will now hold an eight team 23 game tournament in Utah with all games available on CBS All-Access.</em></div></a><a href="https://tampa.cbslocal.com/2020/06/23/tpc-river-highlands-profile-travelers-championship-pga-tour/" title="TPC River Highlands Profile: Shot-Makers Tested At Travelers Championship" class="cbs-thumbnail-link item-1592921753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/tpc-river-highlands-17th-green-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC River Highlands Profile: Shot-Makers Tested At Travelers Championship</strong><em class="description">TPC River Highlands, home of the Travelers Championship, is a pure shot-making test capable of withstanding the PGA Tour&#039;s best players.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Georgia Sets Another New Coronavirus New Case Record</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 24, 2020 at 7:37 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://tampa.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://tampa.cbslocal.com/tag/european-union/">European Union</a>, <a href="https://tampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://tampa.cbslocal.com/tag/georgia/">Georgia</a>, <a href="https://tampa.cbslocal.com/tag/johns-hopkins/">Johns Hopkins</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-cnn " id="featured-media"><div id="floating-player-container" class="video-wrapper cnn"><script type="text/javascript" data-format-max-width="auto" data-autoplay="true" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="33127" data-guids="politics/2020/06/23/anthony-fauci-more-coronavirus-tests-sot-vpx.cnn"></script></div></section>
<div class="main-story-wrapper"><p>ATLANTA, Ga. (CW69 News at 10) &ndash; For the second time in four days, Georgia set a new record high for new coronavirus cases, according to the Johns Hopkins Coronavirus Resource Center.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">While much has changed over the last several months, my priorities remain the same. To keep our state moving forward &amp; minimize the long-term impact of COVID-19 on students, I strongly recommend that we cont. to prioritize public school education. <a href="https://twitter.com/hashtag/gapol?src=hash&amp;ref_src=twsrc%5Etfw">#gapol</a><a href="https://t.co/I0X8mfFedu">https://t.co/I0X8mfFedu</a></p>
<p>&mdash; Brian Kemp (@BrianKempGA) <a href="https://twitter.com/BrianKempGA/status/1275451217053757443?ref_src=twsrc%5Etfw">June 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Georgia is not the only state reporting an increase in new cases.</p>
<p>California recorded a striking&nbsp;<a href="https://www.cdph.ca.gov/Programs/OPA/Pages/NR20-134.aspx" rel="nofollow">5,019 new</a>&nbsp;cases on Monday &#8212; topping the state&#8217;s daily case record for the fourth time over the past week. In Florida, officials announced<a href="http://www.floridahealth.gov/newsroom/2020/05/062320-1701-covid19.pr.html" rel="nofollow">&nbsp;3,289 confirmations</a>&nbsp;in a day. And Arizona saw&nbsp;<a href="https://twitter.com/AZDHS/status/1275447928732020737" rel="nofollow">3,591 new cases</a>&nbsp;in a day. In Texas, health authorities have said new cases and hospitalizations are rising at their&nbsp;fastest rate yet&nbsp;&#8212; a rate that Gov. Greg Abbott called &#8220;<a href="https://gov.texas.gov/news/post/governor-abbott-provides-update-on-covid-19-response-urges-texans-to-follow-guidelines" rel="nofollow">unacceptable</a>.&#8221; The state reported more than 5,000 cases in a single day, breaking their previous record.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Texas <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> new cases and hospitalizations are rising at their fastest rate yet.</p>
<p>It will take all of Texas working together to reverse these trends. </p>
<p>Take the simple steps proven to protect you, your loved ones and Texas. Do your part for a <a href="https://twitter.com/hashtag/HealthyTexas?src=hash&amp;ref_src=twsrc%5Etfw">#HealthyTexas</a>. <a href="https://twitter.com/hashtag/COVID19TX?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19TX</a> <a href="https://t.co/R5LXCpPIjS">pic.twitter.com/R5LXCpPIjS</a></p>
<p>&mdash; Texas DSHS (@TexasDSHS) <a href="https://twitter.com/TexasDSHS/status/1275162886256693248?ref_src=twsrc%5Etfw">June 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>They&#8217;re among<strong>&nbsp;</strong>26 states &#8212; a number also on the rise &#8212; that are seeing new cases increase compared to the previous week.</p>
<p>In too many places, the pandemic is quickly &#8220;spiraling out of control,&#8221; one expert said.</p>
<p>&#8220;We were able to control and contain the virus because of these shelter-in-place orders. Americans sacrificed so much for that to happen, people lost their jobs, kids went out of school and that was to buy us time,&#8221; said Dr. Leana Wen, who previously served as Baltimore City Health Commissioner.</p>
<p>But instead, many places remained unprepared and reopened far too soon and far too quickly &#8212; leading to the latest surges. It&#8217;s a stark contrast with other parts of the world, including countries in Europe, which lowered their case counts with the help of longer lockdowns and have now begun<strong>&nbsp;</strong>to slowly reopen.</p>
<p>More than 2,347,000 have been infected across the U.S. with the virus since the beginning of the pandemic and at least 121,225<strong>&nbsp;</strong>have died, according to Johns Hopkins University. The country accounts for<strong>&nbsp;</strong>a quarter of both the world&#8217;s total infections and total global deaths.
</p>
<h3>&#8216;Safest place for you is at your home&#8217;</h3>
<p>The states with week over week new case increases, according to data from Johns Hopkins University, include Arizona, Arkansas, California, Colorado, Delaware, Florida, Georgia, Hawaii, Idaho, Iowa, Kansas, Kentucky, Michigan, Mississippi, Missouri, Montana, Nevada, Ohio, Oklahoma, South Carolina, Texas, Utah, Washington, West Virginia, Wisconsin and Wyoming.</p>
<p>Abbott&nbsp;told Texans further state actions could be announced&nbsp;if the virus continues at its current rate.</p>
<p>&#8220;Because the spread is so rampant right now, there&#8217;s never a reason for you to have to leave your home. Unless you do need to go out, the safest place for you is at your home,&#8221; the governor told CNN affiliate&nbsp;KBTX.</p>
<p>He added the state is continuing to reinforce the ideas of mask wearing and social distancing in areas such as bars, which are often experiencing overcrowding.</p>
<p>That comes days after the Texas Alcohol Beverage Commission temporarily suspended alcohol permits of at least 12 bars in the state found to be violating coronavirus-related protocols.</p>
<p>In Florida, officials have pointed to Miami-Dade County as one of the hardest-hit areas in the state but say patients requiring hospitalizations seem to be younger and less sick, according to reporting from the&nbsp;Miami Herald.&nbsp;One physician&nbsp;told the newspaper&nbsp;many infections can be attributed to community spread.</p>
<p>The observation echoes announcements by many city and state leaders in recent days &#8212; particularly in the South &#8212; which highlighted cases seem to be shifting to younger groups. In many cases, officials pointed back to instances&nbsp;including parties and bars as sources of recent clusters.</p>
<h3>EU considering if U.S. travelers will be allowed in</h3>
<p>Meanwhile, European Union member states are discussing barring visitors from several countries, including the U.S., EU officials told CNN.</p>
<p>The EU is working with member nations to decide which travelers would be considered safe to visit the bloc starting July 1. That criteria will be focused on the &#8220;circulation of the virus,&#8221; one EU diplomat said.</p>
<p>Officials will also look at a checklist that asks whether travelers come from a country that can &#8220;be considered as being in a comparable or better epidemiological situation as the average in the EU+ area.&#8221;</p>
<p>In a statement, the State Department said it advised Americans to continue checking the websites of relevant embassies for information including on entry restrictions and quarantine policies.</p>
<p>&#8220;We are committed to coordinating with our European partners and allies as we look forward to reopening our economies and easing restrictions,&#8221; the statement said.</p>
<h3>States remaining steady</h3>
<p>Meanwhile, cases in 10 states are holding at a steady pace. Those states include Illinois, Louisiana, Minnesota, Nebraska, New Mexico, North Carolina, Oregon, Pennsylvania, Tennessee and Virginia.</p>
<p>Cases are on the decline in 14 states: Alabama, Alaska, Connecticut, Indiana, Maine, Maryland, Massachusetts, New Hampshire, New Jersey, New York, North Dakota, Rhode Island, South Dakota and Vermont.</p>
<p>Experts have expressed concern that even states who may be seeing temporary dips in cases could begin seeing dangerous rises again as they begin reopening and more residents venture out.</p>
<p>In New York City, Mayor Bill de Blasio tweeted Tuesday beaches will be open for swimming starting July 1.</p>
<p>&#8220;Let&#8217;s keep playing it safe: social distance &amp; face coverings, even at the beach!&#8221;</p>
<p>In New Jersey, Gov. Phil Murphy urged younger populations to continue heeding guidelines as officials across the country report more young groups get sick.</p>
<p>&#8220;We&#8217;ve seen an INCREASE in the percentage of #COVID19 cases between the ages of 18-29,&#8221; he said on Twitter. &#8220;Do the right thing. Wear a mask. Keep your distance. Wash your hands. Don&#8217;t be a knucklehead.&#8221;</p>
<p>The-CNN-Wire<br />
&trade; &amp; &copy; 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Z3gZpH"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Z3gZpH"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Z3gZpH"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2020/06/23/adult-film-star-ron-jeremy-charged-with-rape-sexual-assault-against-four-women/" title="Adult Film Star Ron Jeremy Charged With Rape, Sexual Assault Against Four Women" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-148360422.jpg?resize=55%2C55&#038;ssl=1" alt="Adult Film Star Ron Jeremy Charged With Rape, Sexual Assault Against Four Women" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/23/adult-film-star-ron-jeremy-charged-with-rape-sexual-assault-against-four-women/" title="Adult Film Star Ron Jeremy Charged With Rape, Sexual Assault Against Four Women" class="bump-view" data-bump-view="tp">Adult Film Star Ron Jeremy Charged With Rape, Sexual Assault Against Four Women</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/16/university-of-south-florida-receives-consolidation-approval-by-accrediting-agency-7/" title="University of South Florida Receives Consolidation Approval By Accrediting Agency" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/USF_CW44_News_At_10.jpg?resize=55%2C55&#038;ssl=1" alt="University of South Florida Receives Consolidation Approval By Accrediting Agency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/16/university-of-south-florida-receives-consolidation-approval-by-accrediting-agency-7/" title="University of South Florida Receives Consolidation Approval By Accrediting Agency" class="bump-view" data-bump-view="tp">University of South Florida Receives Consolidation Approval By Accrediting Agency</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-7/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/arts-dean-733-504.jpg?resize=55%2C55&#038;ssl=1" alt="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/16/meet-chris-garvin-usfs-newly-appointed-dean-for-college-of-the-arts-7/" title="Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts" class="bump-view" data-bump-view="tp">Meet Chris Garvin: USF&#039;s Newly Appointed Dean For College Of The Arts</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/23/first-wave-not-over-georgia-news-coronavirus-cases-rising-5/" title="First Wave Not Over: Georgia New Coronavirus Cases Rising" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1222884618.jpg?resize=55%2C55&#038;ssl=1" alt="First Wave Not Over: Georgia New Coronavirus Cases Rising" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/23/first-wave-not-over-georgia-news-coronavirus-cases-rising-5/" title="First Wave Not Over: Georgia New Coronavirus Cases Rising" class="bump-view" data-bump-view="tp">First Wave Not Over: Georgia New Coronavirus Cases Rising</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/" title="Georgia Sets Another New Coronavirus New Case Record" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1216881688.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia Sets Another New Coronavirus New Case Record" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/24/georgia-coronavirus-new-case-record/" title="Georgia Sets Another New Coronavirus New Case Record" class="bump-view" data-bump-view="tp" aria-current="page">Georgia Sets Another New Coronavirus New Case Record</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/23/natalie-white-arrested-atlanta-wendys-arson-rayshard-brooks-2/" title="Natalie White Arrested: Linked To Atlanta Wendy&#039;s Arson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1250256716.jpg?resize=55%2C55&#038;ssl=1" alt="Natalie White Arrested: Linked To Atlanta Wendy&#039;s Arson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/23/natalie-white-arrested-atlanta-wendys-arson-rayshard-brooks-2/" title="Natalie White Arrested: Linked To Atlanta Wendy&#039;s Arson" class="bump-view" data-bump-view="tp">Natalie White Arrested: Linked To Atlanta Wendy&#039;s Arson</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/17/pinellas-cty-schools-plans-to-reopen-major-changes-considered/" title="Pinellas Cty. Schools Plans To Reopen: Major Changes Considered" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/Pinellas-County-Schools-Close-To-Reopening-Plan.jpg?resize=55%2C55&#038;ssl=1" alt="Pinellas Cty. Schools Plans To Reopen: Major Changes Considered" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/17/pinellas-cty-schools-plans-to-reopen-major-changes-considered/" title="Pinellas Cty. Schools Plans To Reopen: Major Changes Considered" class="bump-view" data-bump-view="tp">Pinellas Cty. Schools Plans To Reopen: Major Changes Considered</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/12/new-free-covid-19-testing-site-opens-in-st-pete/" title="New Free COVID-19 Testing Site Opens In St. Pete" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/New-COVID-19-Testing-Site-In-St.-Pete.png?resize=55%2C55&#038;ssl=1" alt="New Free COVID-19 Testing Site Opens In St. Pete" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/12/new-free-covid-19-testing-site-opens-in-st-pete/" title="New Free COVID-19 Testing Site Opens In St. Pete" class="bump-view" data-bump-view="tp">New Free COVID-19 Testing Site Opens In St. Pete</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/13/former-clearwater-probation-officer-arrested-for-sexual-battery-blackmailing-victim-4/" title="Arrest: Former Probation Officer For Sexual Battery, Blackmailing Victim" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/Rutherford_Jean_ArrestPCSO_PBCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Arrest: Former Probation Officer For Sexual Battery, Blackmailing Victim" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/13/former-clearwater-probation-officer-arrested-for-sexual-battery-blackmailing-victim-4/" title="Arrest: Former Probation Officer For Sexual Battery, Blackmailing Victim" class="bump-view" data-bump-view="tp">Arrest: Former Probation Officer For Sexual Battery, Blackmailing Victim</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/06/23/garrett-rolfe-rayshard-brooks-shooting-under-review/" title="Garrett Rolfe Involved In A 2015 Shooting That Is Still Under Review" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/06/GettyImages-1251410812.jpg?resize=55%2C55&#038;ssl=1" alt="Garrett Rolfe Involved In A 2015 Shooting That Is Still Under Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/06/23/garrett-rolfe-rayshard-brooks-shooting-under-review/" title="Garrett Rolfe Involved In A 2015 Shooting That Is Still Under Review" class="bump-view" data-bump-view="tp">Garrett Rolfe Involved In A 2015 Shooting That Is Still Under Review</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831598g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162238304',post:'225928',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '225928' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":291,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>