<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid-19, dr. shanti akers, phoebe putney health system," />
<meta name="keywords" content="covid-19, health, news, coronavirus, covid-19, dr. shanti akers, phoebe putney health system" />
<title>‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; ‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was Comments Feed" href="https://tampa.cbslocal.com/2020/05/22/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMKgFwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+cDoPw248jk91rJ9c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCQCsTPCC+JU2tLtSJo9hd1b8n6TqqsYm1iDfH9p191kUPUVkKAkG0HMADa1uzQrIGNcuI8GiZH/RvbS5Y7JuSYtbRtKAEfEQjK7AFApiTQfh+d8S+dYG1p6bHXJkalDchD00Tl4wRqo0rD65ZVl6xxQ+96S+b84GSWDqzLM8N48HX0JzwU6jQsShrxCC1G2VkFc4iqONyvIt6k6l1nYFdnlInk8bZHd6F7erzxVuQ7+uX+IrE9+oM+wSJxnZXcKGoInGOVjr1vn+8SV2hnt1JSOlffHnJS0dIQ3I3PsgN1QU+x6X9w78/v7y+7XZP1b76AjMRaPQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1kEESwiAMRS8kolYdXTieBSFiagi1BDu9vdhxoStbZ1wFwv8vn+iuUTayAIuWCwRI2p6SomgNaWRL2ZVWnXQTqT8j0Twgz+s002ON9ShHQ9kjJx2iy1RejBvMpaj76p3wgb5laPtX+SpQAX1rBH7KMwhUMGw8tE/0R0OVeVeJzaTFnDNbwcjpH4GAyo0lTUpk3AUS3sdtqOg9xZOhaSNaQUsw+bsdOg8yIF7HgjiGw3Kz21fVYr1d1w92GQp8'></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2XrbVLc' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F05%2F22%2Falbany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F05%2F22%2Falbany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_9393ca92ee0c17f4a666f7c95d12fc9e-h_b94f80a1500c5a6233039001b815d770.jpg?w=1500" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_9393ca92ee0c17f4a666f7c95d12fc9e-h_b94f80a1500c5a6233039001b815d770.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2020/05/22/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was/" /><meta property="article:published_time" content="2020-05-22T07:48:14+00:00" /><meta property="article:suggested-social-copy" content="Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="COVID-19,Health,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_9393ca92ee0c17f4a666f7c95d12fc9e-h_b94f80a1500c5a6233039001b815d770.jpg?w=1500"><meta name="twitter:title" content="‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was"/><meta name="twitter:description" content="Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2020/05/22/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2020/05/22/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2020\/05\/22\/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2020\/05\/22\/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was\/"},"headline":"\u2018I Updated My Will\u2019: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was","description":"Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2020\/05\/hypatia-h_9393ca92ee0c17f4a666f7c95d12fc9e-h_b94f80a1500c5a6233039001b815d770.jpg?w=150&#038;h=150&#038;crop=1","keywords":["COVID-19","Health","News","Coronavirus","Dr. Shanti Akers","Phoebe Putney Health System","news","\u2018I Updated My Will\u2019: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was"],"datePublished":"2020-05-22T07:48:14+00:00","dateModified":"2020-05-22T07:48:14+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","news",["iupdatedmywillalbanydoctorsayscoronavirusspreadbeforestaffknewwhatitwas","post","article","covid19","health","news","coronavirus","drshantiakers","phoebeputneyhealthsystem","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"covid-19;health;news;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-224761 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/category/cw44-news/" title="CW44 News At 10" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CW44 News At 10</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/gbi-update-arrest-warrants-say-william-bryan-attempted-to-confine-and-detain-ahmaud-arbery/" title="GBI Update: Arrest Warrants Say William Bryan Attempted To &#039;Confine And Detain&#039; Ahmaud Arbery" class="cbs-thumbnail-link item-1590177809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_0a589c0f87b9fc1bdb4873809c4017f8-h_d6f37294eca42a02df4258e1c835e133.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GBI Update: Arrest Warrants Say William Bryan Attempted To &#039;Confine And Detain&#039; Ahmaud Arbery</strong><em class="description">The GBI released copies of two warrants for William Bryan&#039;s arrest for the murder of Ahmaud Arbery, accusing Bryan unlawfully confined and detained Arbery and caused his death through the commission of a felony and false imprisonment.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/albany-doctor-shanti-akers-says-coronavirus-spread-before-staff-knew-what-it-was/" title="‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was" class="cbs-thumbnail-link item-1590148094 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_9393ca92ee0c17f4a666f7c95d12fc9e-h_b94f80a1500c5a6233039001b815d770.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was</strong><em class="description">Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://tampa.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/05/22/aew-double-or-nothing-picks-brodie-lee-jon-moxley/" title="AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?" class="cbs-thumbnail-link item-1590183681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/brodie-lee-aew-dynamite.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AEW Double Or Nothing Picks: Can Brodie Lee Take Down Jon Moxley?</strong><em class="description">This Double or Nothing will look very different from the grand All Elite Wrestling unveiling, but expect the same high-caliber level of matches.</em></div></a><a href="https://tampa.cbslocal.com/2020/05/22/all-elite-wrestling-double-or-nothing-coronavirus-safety-social-distancing/" title="All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches" class="cbs-thumbnail-link item-1590176417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/jon-moxley-aew-dynamite-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Elite Keeping Wrestlers Safe As Double Or Nothing Approaches</strong><em class="description">All Elite Wrestling looks to blow the roof off at Double or Nothing, while practicing safe social distancing and not allowing fans to attend.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper"></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">‘I Updated My Will’: Albany Doctor Says Coronavirus Spread Before Staff Knew What It Was</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 22, 2020 at 7:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://tampa.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://tampa.cbslocal.com/tag/dr-shanti-akers/">Dr. Shanti Akers</a>, <a href="https://tampa.cbslocal.com/tag/phoebe-putney-health-system/">Phoebe Putney Health System</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2XrbVLc&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>By Amanda Watts and Steve Almasy, CNN</p>
<p>(CNN) &#8212; Coronavirus spread through Albany for 10 days in March before hospital staff were told what was filling their wards with desperately sick people, a doctor told Congress on Thursday.</p>
<p>&#8220;We were shocked by its abrupt entrance into our lives, and the&nbsp;virus had been spreading quietly&nbsp;for 10 days, and very quickly,&#8221; Dr. Shanti Akers, a pulmonary critical care physician at Phoebe Putney Health System in Albany, testified.</p>
<p>&#8220;What started as one case spread like wildfire,&#8221; she added. &#8220;We filled ward after ward until we had at least five floors dedicated to the care of these patients.&#8221;</p>
<p>The first cases hit the hospital in Albany, a city of about 72,000 people, in the last week of February and the first week of March, but no one knew it, the doctor testified.</p>
<p>It wasn&#8217;t until March 10 that the hospital discovered they had treated a positive coronavirus case, she said.</p>
<p>&#8220;Those early days were scary and intense. We knew so little about it, and how it was spread or how to treat it,&#8221; Akers told the House Select Subcommittee on the Coronavirus Crisis. The panel heard about the impact of the pandemic on medical workers, first responders, grocery store workers and others.</p>
<p>The stress of dealing with the new disease was heightened when they went through six months of personal protective equipment in one week.</p>
<p>&#8220;We were &#8212; and still are &#8212; forced to make that supply stretch. This time took a toll on all of us,&#8221; Akers said.</p>
<p>The doctor said she spent months not seeing her children awake because of the time required to treat patients. She limited her contact with her husband and kids because she was worried her PPE hadn&#8217;t fully protected her.</p>
<p>&#8220;And I updated my will,&#8221; she said.</p>
<p><strong>A flood of cases</strong></p>
<p>The crisis in Dougherty County began after two funerals were held in late February and March. There were also a downtown festival, a big road race and religious services that were still crowded.</p>
<p>The cluster of cases&nbsp;began emerging&nbsp;shortly after a 67-year-old man tested positive for the virus. The man traveled from Atlanta to attend one of the funerals and was hospitalized in Albany during his trip, Scott Steiner, the chief executive officer of Phoebe Putney Health System, told CNN in April.</p>
<p>&#8220;The next day, it&#8217;s when we began seeing people coming to our emergency room who were sick,&#8221; Steiner said. &#8220;Two (people) the first day, six the next day, eight the next day, and it just began to cascade from that point.&#8221;</p>
<p>About 20 people who attended at least one of the funerals contracted the virus</p>
<p>Others were members of the same churches, Steiner said.</p>
<p>On March 19, local officials declared&nbsp;<a href="http://dougherty.ga.us/filestorage/1800/379008/379647/FinalCOADOCOJointExecOrder_031920.pdf" rel="nofollow">a state of emergency</a>, banning community gatherings of more than 10 people after four coronavirus-related deaths were reported.&nbsp;<a href="http://dougherty.ga.us/filestorage/1800/379008/379647/RevFinalSIPOrder_032220.pdf" rel="nofollow">A stay-at-home order&nbsp;</a>followed a few days later.</p>
<p>Four days later, Gov. Brian Kemp placed a limit on gatherings statewide. He issued a shelter-in-place order on April 2. At that time there were about 4,800 cases In Georgia and 154 deaths, according to the state department of health.</p>
<p>Now there are more than 40,400 cases and at least 1,754 deaths.</p>
<p>As of Thursday, Dougherty County has had&nbsp;<a href="https://dph.georgia.gov/covid-19-daily-status-report" rel="nofollow">1,719 coronavirus cases</a>&nbsp;&#8212; 1,912.02 positive tests per 100,000 residents. It&#8217;s one of the highest rates in the state.</p>
<p>The 141 deaths in the county is topped only by Fulton County and the 396 hospitalizations is behind only four more populous counties in the Atlanta area.</p>
<p><strong>&#8216;The virus did not discriminate&#8217;</strong></p>
<p>During the initial days of the outbreak, hospital staff struggled to keep patients alive, with no guidance about therapies that might be helpful, Akers said.</p>
<p>There is no cure for COVID-19 and experimental treatments are in the early stages of testing.</p>
<p>&#8220;Some patients died no matter what we did, and we could not change that outcome,&#8221; Akers said. &#8220;It did not matter if they were young or old. This virus did not discriminate.&#8221;</p>
<p>Workers mourned the loss of patients who took their last breaths without family there. And they cheered for the ones who made it and got to go home, she said.</p>
<p>Akers told the committee that they still need more protective equipment and there needs to be more coordination on a state and federal level.</p>
<p>The-CNN-Wire<br />
&trade; &amp; &copy; 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
<p>&nbsp;</p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":176,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XrbVLc"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XrbVLc"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XrbVLc"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/sheriff-grady-judd-with-these-arrests-lives-will-be-saved-70-warrants-issued-in-operation-hot-wire/" title="Sheriff Grady Judd: &#039;With These Arrests, Lives Will Be Saved.&#039; 70+ Warrants Issued In &#039;Operation Hot Wire&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Operation-Hot-Wire.png?resize=55%2C55&#038;ssl=1" alt="Sheriff Grady Judd: &#039;With These Arrests, Lives Will Be Saved.&#039; 70+ Warrants Issued In &#039;Operation Hot Wire&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/sheriff-grady-judd-with-these-arrests-lives-will-be-saved-70-warrants-issued-in-operation-hot-wire/" title="Sheriff Grady Judd: &#039;With These Arrests, Lives Will Be Saved.&#039; 70+ Warrants Issued In &#039;Operation Hot Wire&#039;" class="bump-view" data-bump-view="tp">Sheriff Grady Judd: &#039;With These Arrests, Lives Will Be Saved.&#039; 70+ Warrants Issued In &#039;Operation Hot Wire&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/police-officer-texted-homeowner-he-could-contact-arbery-shooting-suspect-to-help-with-potential-trespassers/" title="Police Officer Texted Homeowner He Could Contact Arbery Shooting Suspect To Help With Potential Trespassers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hypatia-h_e6756cab94f7c90dc47c911098946f2c-h_66a08edfadcc660db428c07e0379e92c-1.jpg?resize=55%2C55&#038;ssl=1" alt="Police Officer Texted Homeowner He Could Contact Arbery Shooting Suspect To Help With Potential Trespassers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/police-officer-texted-homeowner-he-could-contact-arbery-shooting-suspect-to-help-with-potential-trespassers/" title="Police Officer Texted Homeowner He Could Contact Arbery Shooting Suspect To Help With Potential Trespassers" class="bump-view" data-bump-view="tp">Police Officer Texted Homeowner He Could Contact Arbery Shooting Suspect To Help With Potential Trespassers</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/retail-closures-coronavirus/" title="Retail Apocalypse: Victoria&#039;s Secret, Bath &amp; Body Works To Close Hundreds Of Stores" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/GettyImages-1189215466-e1590081804946.jpg?resize=55%2C55&#038;ssl=1" alt="Retail Apocalypse: Victoria&#039;s Secret, Bath &amp; Body Works To Close Hundreds Of Stores" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/retail-closures-coronavirus/" title="Retail Apocalypse: Victoria&#039;s Secret, Bath &amp; Body Works To Close Hundreds Of Stores" class="bump-view" data-bump-view="tp">Retail Apocalypse: Victoria&#039;s Secret, Bath &amp; Body Works To Close Hundreds Of Stores</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/20/how-can-i-be-sick-woman-who-took-hydroxychloroquine-for-19-years-to-treat-lupus-still-got-covid-19/" title="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/hydroxychloroquine.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/20/how-can-i-be-sick-woman-who-took-hydroxychloroquine-for-19-years-to-treat-lupus-still-got-covid-19/" title="&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19" class="bump-view" data-bump-view="tp">&#039;How Can I Be Sick?&#039; Woman Who Took Hydroxychloroquine For 19 Years To Treat Lupus Still Got COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/19/latest-plans-for-reopening-hillsborough-county/" title="Latest Plans For Reopening Hillsborough County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/HillsboroughDiscusses50PercentCapacityPhase1.png?resize=55%2C55&#038;ssl=1" alt="Latest Plans For Reopening Hillsborough County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/19/latest-plans-for-reopening-hillsborough-county/" title="Latest Plans For Reopening Hillsborough County" class="bump-view" data-bump-view="tp">Latest Plans For Reopening Hillsborough County</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/12/the-phase-1-rules-about-reopening-barber-shops-and-salons-open-across-florida/" title="The Phase 1 Rules About Reopening Barber Shops And Salons Open Across Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Barber-Shops-and-Salons-Reopen-in-Florida.png?resize=55%2C55&#038;ssl=1" alt="The Phase 1 Rules About Reopening Barber Shops And Salons Open Across Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/12/the-phase-1-rules-about-reopening-barber-shops-and-salons-open-across-florida/" title="The Phase 1 Rules About Reopening Barber Shops And Salons Open Across Florida" class="bump-view" data-bump-view="tp">The Phase 1 Rules About Reopening Barber Shops And Salons Open Across Florida</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/beer-and-legos-big-storm-brewing-assists-as-legoland-eyes-reopening/" title="Beer and Legos: Big Storm Brewing Assists As Legoland Eyes Reopening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/Screen-Shot-2020-05-21-at-12.58.43-PM.png?resize=55%2C55&#038;ssl=1" alt="Beer and Legos: Big Storm Brewing Assists As Legoland Eyes Reopening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/beer-and-legos-big-storm-brewing-assists-as-legoland-eyes-reopening/" title="Beer and Legos: Big Storm Brewing Assists As Legoland Eyes Reopening" class="bump-view" data-bump-view="tp">Beer and Legos: Big Storm Brewing Assists As Legoland Eyes Reopening</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/coronavirus-data-kind-of-screwed-up-provides-misleading-picture/" title="Coronavirus Data ‘Kind Of Screwed Up’, Provides Misleading Picture" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/iStock-1204584824.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Data ‘Kind Of Screwed Up’, Provides Misleading Picture" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/coronavirus-data-kind-of-screwed-up-provides-misleading-picture/" title="Coronavirus Data ‘Kind Of Screwed Up’, Provides Misleading Picture" class="bump-view" data-bump-view="tp">Coronavirus Data ‘Kind Of Screwed Up’, Provides Misleading Picture</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/05/21/haircut-night-in-america-rebecca-romjin-jerry-oconnell/" title="Kelly Osbourne, Lindsey Vonn, P.K. Subban Set To Cut Their Locks For &#039;Haircut Night In America&#039; On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/05/PKSTILLS008.jpg?resize=55%2C55&#038;ssl=1" alt="Kelly Osbourne, Lindsey Vonn, P.K. Subban Set To Cut Their Locks For &#039;Haircut Night In America&#039; On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/05/21/haircut-night-in-america-rebecca-romjin-jerry-oconnell/" title="Kelly Osbourne, Lindsey Vonn, P.K. Subban Set To Cut Their Locks For &#039;Haircut Night In America&#039; On CBS" class="bump-view" data-bump-view="tp">Kelly Osbourne, Lindsey Vonn, P.K. Subban Set To Cut Their Locks For &#039;Haircut Night In America&#039; On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/upton.jpg?resize=55%2C55&#038;ssl=1" alt="The 10 Sexiest Kate Upton Videos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">The 10 Sexiest Kate Upton Videos</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1589330464g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186640g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162238304',post:'224761',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '224761' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>