<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="at&amp;t pebble beach pro-am, pebble beach pga tour, dustin johnson pebble beach, phil mickelson pebble beach" />
<meta name="keywords" content="at&amp;t pebble beach pro-am, pebble beach pga tour, dustin johnson pebble beach, phil mickelson pebble beach" />
<title>Pebble Beach &#8216;A Good Postcard Through The Years,&#8217; Says CBS Sports&#8217; Jim Nantz &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Pebble Beach &#8216;A Good Postcard Through The Years,&#8217; Says CBS Sports&#8217; Jim Nantz Comments Feed" href="https://tampa.cbslocal.com/2020/02/06/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj00OAiEMhS8kNi7EsDCehYE6kikt4Sdef5Bx40oncdX2td/LKzyTcsIVuUJ9YMQCbiqKxFmCwI6af0mlwF2kYj729gA/QRgn9BubMpJY/x1O1ObABaL4Rn1j3wa97ofHgYqW7Yx52HwoqodcqqQdL20eLU5sAykKvPw/FVKfuI5/b/F6OuuLNkYbvQJ18J9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FuwyAM/KExVGVT+zLtWwixUhaDEXYa5e8LWdqoa7Um096M7Tv7rEMPUVkKAkG0HMEDa1uzQrIGNcuI8GqZX/RvbS5Y7JuSYtbRtKAEfEQjK7AFApiTQfh5d8S+dYG1p6bHXJkalDchD00Tl4wR3jauPLhmWXnFFj/0pr9szkdKYunCsjw3jAdfQ/ONn0KFjkVZIwap3Sgjq3AWQZ2W493Um0yt6wzs8pQ6mTTO7vAubFefL96CXK9f4jsS36sL7AskGtvdwYWiisQ5WunU5/7xJnWFenYnIaV/8eUtL50gDck9+CAPVBf4HJf2T/+xe98fqqo6VLszMxFo8w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnXUleNZEFKaGkItQae3Fztd6MrWGVeB8P/LJ/rRKRtZgEVLAwGStpekKFpDGtlSdqXVJt1FGmokWgfkdZtWeq6xneXoKHvkpEN0mcqLcaO5FHXfvhM+0LcM/TCVrwIV0PdG4Kc8o0AFw8ZD/0J/NFSZd5XYLVpMndkKRk7/CARUbixpUSLjGkh4n7ehovcUL4aWjegFLcHi7z7QeZARMR0L4hxO1f54OFbVZle1T3XuCnE='></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2Uw3qyg' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F02%2F06%2Fpebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2020%2F02%2F06%2Fpebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Pebble Beach &#039;A Good Postcard Through The Years,&#039; Says CBS Sports&#039; Jim Nantz" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/02/pebble-beach-eighth-green-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/02/pebble-beach-eighth-green-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The PGA Tour returns to California for the AT&amp;T Pebble Beach Pro-Am, where Dustin Johnson and Phil Mickelson will look to win another title." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2020/02/06/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview/" /><meta property="article:published_time" content="2020-02-06T08:52:19+00:00" /><meta property="article:suggested-social-copy" content="The PGA Tour returns to California for the AT&amp;T Pebble Beach Pro-Am, where Dustin Johnson and Phil Mickelson will look to win another title." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/02/pebble-beach-eighth-green-1.jpg?w=1024"><meta name="twitter:title" content="Pebble Beach &#039;A Good Postcard Through The Years,&#039; Says CBS Sports&#039; Jim Nantz"/><meta name="twitter:description" content="The PGA Tour returns to California for the AT&amp;T Pebble Beach Pro-Am, where Dustin Johnson and Phil Mickelson will look to win another title."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2020/02/06/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2020/02/06/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2020\/02\/06\/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2020\/02\/06\/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview\/"},"headline":"Pebble Beach &#8216;A Good Postcard Through The Years,&#8217; Says CBS Sports&#8217; Jim Nantz","description":"The PGA Tour returns to California for the AT&amp;T Pebble Beach Pro-Am, where Dustin Johnson and Phil Mickelson will look to win another title.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2020\/02\/pebble-beach-eighth-green-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","AT&amp;T Pebble Beach Pro-Am","Jim Nantz","Norm Elrod","PGA Tour","Pro Golf","Pebble Beach 'A Good Postcard Through The Years,' Says CBS Sports' Jim Nantz"],"datePublished":"2020-02-06T08:52:19+00:00","dateModified":"2020-02-06T08:52:19+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["pebblebeachagoodpostcardthroughtheyearssayscbssportsjimnantz","post","article","onlycbs","atandtpebblebeachproam","jimnantz","normelrod","pgatour","progolf","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The PGA Tour returns to California for the AT&amp;T Pebble Beach Pro-Am, where Dustin Johnson and Phil Mickelson will look to win another title." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-220323 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="cbs-thumbnail-link item-1570820351 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/06/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</strong><em class="description">The New York Times reporters take readers behind the scenes of the making of the Trump administration&#039;s controversial immigration policy.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2020/01/26/62nd-annual-grammy-awards-red-carpet-gallery/" title="62nd Annual GRAMMY Awards Red Carpet Gallery" class="cbs-thumbnail-link item-1580080563 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1202147976.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">62nd Annual GRAMMY Awards Red Carpet Gallery</strong><em class="description">The best looks from the 62nd annual GRAMMY Awards on CBS.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a><a href="https://tampa.cbslocal.com/2017/10/08/spookiest-places-in-los-angeles/" title="Spookiest Places In Los Angeles For Halloween" class="cbs-thumbnail-link item-1507485600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/10/corn_stalker.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spookiest Places In Los Angeles For Halloween</strong><em class="description">If you dare, visit these spooky places for a real haunt this Halloween.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2020/02/02/super-bowl-liv-chiefs-beat-49ers-31-20/" title="Mahomes Sparks Another Comeback, Leads Chiefs To 31-20 Win Over 49ers In Super Bowl LIV" class="cbs-thumbnail-link item-1580699960" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/02/GettyImages-1203663095.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mahomes Sparks Another Comeback, Leads Chiefs To 31-20 Win Over 49ers In Super Bowl LIV</strong><em class="description">Patrick Mahomes engineered a third straight double-digit comeback to win the Chiefs their first Super Bowl since 1970.</em></div></a><a href="https://tampa.cbslocal.com/2020/01/31/super-bowl-54-commercials-president-trump-mike-bloomberg-maisie-williams-missy-elliott/" title="WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More" class="cbs-thumbnail-link item-1580486731 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/GettyImages-1203085114.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Super Bowl 54 Commercial Previews Featuring President Trump, Maisie Williams, Jason Momoa And More</strong><em class="description">Preview this Sunday&#039;s best commercials from Presidential candidates to cars and everything in between.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Health</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/health/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/healthcare-champions/" title="Healthcare Champions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Healthcare Champions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/video/4047442-healthcare-champions-episode-1/" title="Healthcare Champions - Episode 1" class="cbs-thumbnail-link item-1552834800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/7C0/A6B/7C0A6B9F7E104016AA03A92A52251124_3.jpg?Expires=1675627854&#038;KeyName=mcpkey1&#038;Signature=_5Ls7TBMn5KgtEGozsX8bJg3Ko8"></span></div><div class="title-wrapper"><strong class="title">Healthcare Champions - Episode 1</strong><em class="description">Healthcare Champions - Episode 1
Lifeworks Wellness Center
Advanced Regenerative Orthopedics
Holcomb • Kreithen Plastic Surgery and MedSpa
Brain and Spine Neuroscience Institute</em></div><time datetime="2019-03-17T15:00:00+00:00" title="March 17, 2019 at 10:00 am">11 months ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1908/" title="The Home Show | Homes by WestBay - Episode 1908" class="cbs-thumbnail-link item-1561558621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1908</strong><em class="description">I&#039;ve met with so many builders and you all are the same! Or are they? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Pebble Beach &#8216;A Good Postcard Through The Years,&#8217; Says CBS Sports&#8217; Jim Nantz</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 6, 2020 at 8:52 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/att-pebble-beach-pro-am/">AT&amp;T Pebble Beach Pro-Am</a>, <a href="https://tampa.cbslocal.com/tag/jim-nantz/">Jim Nantz</a>, <a href="https://tampa.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://tampa.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://tampa.cbslocal.com/tag/pro-golf/">Pro Golf</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4436089&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Uw3qyg&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://sanfrancisco.cbslocal.com/2020/02/06/pebble-beach-pro-am-preview-dustin-johnson-phil-mickelson-jim-nantz-interview/">CBS San Francisco</a>) &#8212;</strong> The PGA Tour returns to the California coast this week for the AT&amp;T Pebble Beach Pro-Am. Big names dot the field, including Dustin Johnson, Phil Mickelson and Jason Day. Storylines are beginning to form as the Tour ramps up in the new year and the new decade. Yet the focus, as it always is at this event, remains on the setting itself.</p>
<p>Pebble Beach Golf Links, Spyglass Hill Golf Course and Monterrey Peninsula Country Club&#8217;s Shore Course set challenging holes within coastal terrain and against breathtaking coastal vistas for maybe golf&#8217;s most picturesque tournament. &#8220;It is the Mecca of American golf,&#8221; according to longtime CBS Sports golf anchor Jim Nantz. &#8220;It&#8217;s public. It&#8217;s spectacular in its beauty. Its ties to the history of the game run deep.&#8221;</p>
<p>Of the tournament&#8217;s three courses, Pebble Beach Golf Links and Spyglass Hill are both par-72s, while the Shore Course is a par-71. All three measure somewhere in the neighborhood of 7,000 yards. Accuracy matters more than distance at <a href="https://www.cbssports.com/golf/news/2020-pebble-beach-pro-am-expert-picks-predictions-odds-ranking-the-field-in-california/" target="_blank" rel="noopener noreferrer">Pebble Beach</a>. With greens smaller than those typically found on Tour and winds that can kick up at any time, length isn&#8217;t necessarily an asset. Approach shots become a challenge.</p>
<p>Perhaps the best &#8212; and most recognizable &#8212; example of what awaits the players is Pebble Beach&#8217;s eighth, ninth and tenth holes. This series of strong par-4s along the water can set up players for a strong finish or ruin a contender&#8217;s chances.</p>
<p>The instantly recognizable eighth hole, which extends only 418 yards, &#8220;&#8230;has arguably the greatest second shot in golf,&#8221; in Nantz&#8217;s opinion. &#8220;Your second shot must fly over this giant chasm, with Carmel Beach down below, to a tiny putting surface. And you&#8217;re coming in there with a medium iron. It&#8217;s a long-ish shot by today&#8217;s standards.&#8221;</p>
<p>The ninth, at 466 yards, may be the course&#8217;s hardest hole. The fairway tilts toward the coast, making approaches difficult to judge. &#8220;Nine is just a long, difficult test,&#8221; Nantz stresses, &#8220;impossible to get close and to. Pars are hard-earned.&#8221;</p>
<p>Ten is 446 yards long and wraps up this famous stretch of holes. &#8220;&#8230;You&#8217;re really jutting out over Carmel Bay and Carmel Beach,&#8221; Nantz points out. &#8220;And if you&#8217;re able to stay focused for long enough and not lose concentration by being completely awestruck by the beauty of it, then 10 is a little bit easier than eight and nine. But it&#8217;s not simple task.&#8221;</p>
<p>Pebble Beach boasts some of the PGA Tour&#8217;s great champions. From this year&#8217;s field, <a href="https://www.cbssports.com/golf/news/2020-at-t-pebble-beach-pro-am-odds-surprising-pga-picks-predictions-from-same-model-that-nailed-six-majors/">Phil Mickelson</a> and <a href="https://www.cbssports.com/golf/news/2020-pebble-beach-pro-am-expert-picks-predictions-odds-ranking-the-field-in-california/" target="_blank" rel="noopener noreferrer">Dustin Johnson</a> have both won here. Mickelson is the defending champion. Johnson last won at Pebble Beach back in 2010. Both are viable contenders for this year&#8217;s title as well.</p>
<p>Mickelson last won on the PGA Tour a year ago at this event, his fifth Pebble Beach title. A winner of 44 PGA Tour events and five majors, the golf legend has seen his world ranking drop to 72nd from 17th in the last year. He is coming off a third-place tie at the Saudi International. &#8220;I happened to see Phil two weeks ago in San Diego, and in his own words, he&#8217;s hitting the ball better than he has in years,&#8221; Nantz confirms. &#8220;He is highly optimistic about what this year is going to bring for him. He&#8217;s hitting it farther than he did a year ago. And I expect we&#8217;re going to see another great tournament from him at Pebble Beach.&#8221;</p>
<p>Johnson bested Mickelson by one stroke in Saudi Arabia, but fell two strokes short of winner Graeme McDowell. The world&#8217;s number-five player also boasts a strong history at Pebble Beach, with two wins among his eight top-10 finishes. Johnson can drive the ball as far as anyone on the PGA Tour. The courses at Pebble, however, don&#8217;t necessarily reward length. &#8220;What it proves is that Dustin has a complete game,&#8221; Nantz says. &#8220;He has all the shots. When he is in peak form, he is as fascinating, or as exhilarating and exciting to watch as anybody there is in the sport. His record here is phenomenal. And I know he&#8217;s glad to be coming back here.&#8221;</p>
<p>Jason Day, like Mickelson, has slipped 30-plus spots in the rankings over the last year. But also like Lefty, his future holds out hope for some more great golf. The former world number one has struggled with injuries in recent years. He still has six top-10 finishes at Pebble Beach on his resume.&nbsp;&#8220;Jason Day would love to have a great week here,&#8221; notes Nantz. &#8220;If he did, it wouldn&#8217;t surprise anybody. If he doesn&#8217;t, that doesn&#8217;t mean anything. He&#8217;s liable to go win five times this year. He has that kind of game and that kind of talent. It would be great to see him competing for a trophy again, if that&#8217;s what develops this week.&#8221;</p>
<p>Some of the PGA Tour&#8217;s biggest names are set to square off in one of the PGA Tour&#8217;s marquee events. They&#8217;ll look to take their place (possibly again) among the esteemed list of champions at Pebble Beach. &#8220;It&#8217;s been such a good postcard through the years,&#8221; Nantz confirms, &#8220;for the sport, for the PGA Tour, for the best to perform here at their highest level.&#8221;</p>
<p>Here are the <a href="https://www.sportsline.com/insiders/2020-at-t-pebble-beach-pro-am-sportsline-has-surprising-picks-and-predictions/?ttag=SL20_lk_sl_hprighpebblebeach" target="_blank" rel="noopener noreferrer">favorites</a>:</p>
<p>Dustin Johnson (13/2)</p>
<p>DJ is the highest-ranked player in the field and has a long history of strong showings at Pebble Beach. His wins here came very early in his career. though he&#8217;s placed second twice in the intervening decade. Expect to see <a href="https://www.sportsline.com/insiders/pga-tour-consummate-golf-insider-reveals-2020-at-t-pebble-beach-pro-am-picks/" target="_blank" rel="noopener noreferrer">Johnson</a> in the mix come Sunday.</p>
<p>Patrick Cantlay (9/1)</p>
<p>Cantlay, at eighth in the world, is the only other top-10 player at Pebble Beach. A ninth-place finish was his best at the event, but that was back in 2013. He did finish fourth at the Sentry Tournament of Champions a month ago, however.</p>
<p>Paul Casey (16/1)</p>
<p>Casey is ranked 20th in the world. But he placed second at Pebble Beach last year and eighth the year before.</p>
<p><em>The AT&amp;T Pebble Beach Pro-Am airs Saturday, February 8 (3:00 &ndash; 6:00 pm ET) and Sunday, February 9 (3:00 &ndash; 6:30 pm ET) on CBS.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Uw3qyg"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Uw3qyg"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Uw3qyg"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2013/02/23/nfl-draft-te-travis-kelces-character-concerns/" title="NFL Draft: TE Travis Kelce&#039;s Character Concerns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/02/travis-kelce.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Draft: TE Travis Kelce&#039;s Character Concerns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2013/02/23/nfl-draft-te-travis-kelces-character-concerns/" title="NFL Draft: TE Travis Kelce&#039;s Character Concerns" class="bump-view" data-bump-view="tp">NFL Draft: TE Travis Kelce&#039;s Character Concerns</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/02/03/fred-kaplan-the-bomb-interview/" title="&#039;There Were Serious Nuclear War Plans About North Korea&#039;: Fred Kaplan On Book &#039;The Bomb: Presidents, Generals, And The Secret History Of Nuclear War&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/06/gettyimages-979522668.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;There Were Serious Nuclear War Plans About North Korea&#039;: Fred Kaplan On Book &#039;The Bomb: Presidents, Generals, And The Secret History Of Nuclear War&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/02/03/fred-kaplan-the-bomb-interview/" title="&#039;There Were Serious Nuclear War Plans About North Korea&#039;: Fred Kaplan On Book &#039;The Bomb: Presidents, Generals, And The Secret History Of Nuclear War&#039;" class="bump-view" data-bump-view="tp">&#039;There Were Serious Nuclear War Plans About North Korea&#039;: Fred Kaplan On Book &#039;The Bomb: Presidents, Generals, And The Secret History Of Nuclear War&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/01/30/black-hair-beautiful-bill-would-prohibit-discrimination-based-hairstyle/" title="&#039;Black Hair Is Beautiful&#039;: Bill Would Prohibit Discrimination Based On Hairstyle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/01/arnold.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Black Hair Is Beautiful&#039;: Bill Would Prohibit Discrimination Based On Hairstyle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/01/30/black-hair-beautiful-bill-would-prohibit-discrimination-based-hairstyle/" title="&#039;Black Hair Is Beautiful&#039;: Bill Would Prohibit Discrimination Based On Hairstyle" class="bump-view" data-bump-view="tp">&#039;Black Hair Is Beautiful&#039;: Bill Would Prohibit Discrimination Based On Hairstyle</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/upton.jpg?resize=55%2C55&#038;ssl=1" alt="The 10 Sexiest Kate Upton Videos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">The 10 Sexiest Kate Upton Videos</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2020/02/05/tommy-edie-falco-series-premiere/" title="Go Behind-The-Scenes With Edie Falco Star Of The New CBS Police Drama &#039;Tommy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/02/TOMMYFEAT.png?resize=55%2C55&#038;ssl=1" alt="Go Behind-The-Scenes With Edie Falco Star Of The New CBS Police Drama &#039;Tommy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2020/02/05/tommy-edie-falco-series-premiere/" title="Go Behind-The-Scenes With Edie Falco Star Of The New CBS Police Drama &#039;Tommy&#039;" class="bump-view" data-bump-view="tp">Go Behind-The-Scenes With Edie Falco Star Of The New CBS Police Drama &#039;Tommy&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2017/08/29/5-best-locations-for-a-caribbean-destination-wedding/" title="5 Best Locations For A Caribbean Destination Wedding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2012/04/anguilla.jpg?resize=55%2C55&#038;ssl=1" alt="5 Best Locations For A Caribbean Destination Wedding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2017/08/29/5-best-locations-for-a-caribbean-destination-wedding/" title="5 Best Locations For A Caribbean Destination Wedding" class="bump-view" data-bump-view="tp">5 Best Locations For A Caribbean Destination Wedding</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-218783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218783"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-218784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218784"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381142g' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711031g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162238304',post:'220323',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '220323' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>