<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="texans titans matchup preview, houston texans tennessee titans, texans titans nfc south, texans deshaun watson, titans ryan tannehill, titans derrick henry" />
<meta name="keywords" content="texans titans matchup preview, houston texans tennessee titans, texans titans nfc south, texans deshaun watson, titans ryan tannehill, titans derrick henry" />
<title>Texans-Titans Preview: AFC South Lead On The Line &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Texans-Titans Preview: AFC South Lead On The Line Comments Feed" href="https://tampa.cbslocal.com/2019/12/13/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCtDEGL4hvSVOrC3XiKHZX9e9Jum7V2MRaxJtj+84+66L7qCwFgSBaDuCBta1YIVmDmmVAeLbMT/q3NhcsdnVJMetoGlACPqKRBdgCAczJIPy4O2LXuMDaU91hrowNypuQh6aRS4YIu5Ur966eV16wxQ+96S+b84GSWDqzzM8V48FXUJ/wY6jQsShrxCA1K2VkFc4iqON8vKt6nal1lYFtnlIlk4bJHd6F9erzxRuQy/VLfEPiO3WGfYFEY9sbuFBUkThHC5362D/epLZQT+4kpPQvvrzmpSOkPrk7H+SO6gKf4tL+6T82r2/7zft+u335BjMKaPI=' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kMq3jz8bxLBRSTA2hlqDT24sdF7qydcZVILz35RF975WNLMCi5QwBkrZNUhStIY1sKbvS6pLuI40tEq0D8rpLKz3X2M1y9JQ9ctIhukzlxbjJXIq61e+ED/Q1wzC+yleBCugHI/BTnkmggmHjYXiiPxqqzLtI7Bctps1sBSOnfwQCKjeWtCiRcWdIeJu3oaL3FBtDy0YMgpZg8Xfv6DzIhHgdC+IUjtV2v6sOu7redA92EAp6'></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://cbsloc.al/2Pker2X' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F12%2F13%2Ftexans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F12%2F13%2Ftexans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Texans-Titans Preview: AFC South Lead On The Line" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/ryan-tannehill-titans-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/ryan-tannehill-titans-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The Texans and Titans are tied atop the AFC South lead with two matchups against each other in the final three games of the regular season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2019/12/13/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill/" /><meta property="article:published_time" content="2019-12-13T12:14:04+00:00" /><meta property="article:suggested-social-copy" content="The Texans and Titans are tied atop the AFC South lead with two matchups against each other in the final three games of the regular season." /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/ryan-tannehill-titans-1.jpg?w=1024"><meta name="twitter:title" content="Texans-Titans Preview: AFC South Lead On The Line"/><meta name="twitter:description" content="The Texans and Titans are tied atop the AFC South lead with two matchups against each other in the final three games of the regular season."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2019/12/13/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2019/12/13/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2019\/12\/13\/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2019\/12\/13\/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill\/"},"headline":"Texans-Titans Preview: AFC South Lead On The Line","description":"The Texans and Titans are tied atop the AFC South lead with two matchups against each other in the final three games of the regular season.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2019\/12\/ryan-tannehill-titans-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Deshaun Watson","Houston Texans","NFL on CBS","Norm Elrod","Ryan Tannehill","Tennessee Titans","Texans-Titans Preview: AFC South Lead On The Line"],"datePublished":"2019-12-13T12:14:04+00:00","dateModified":"2019-12-13T12:14:04+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["texanstitanspreviewafcsouthleadontheline","post","article","onlycbs","deshaunwatson","houstontexans","nfloncbs","normelrod","ryantannehill","tennesseetitans","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"only-cbs;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Texans and Titans are tied atop the AFC South lead with two matchups against each other in the final three games of the regular season." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-218478 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="cbs-thumbnail-link item-1570820351 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/06/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</strong><em class="description">The New York Times reporters take readers behind the scenes of the making of the Trump administration&#039;s controversial immigration policy.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a><a href="https://tampa.cbslocal.com/2017/10/08/spookiest-places-in-los-angeles/" title="Spookiest Places In Los Angeles For Halloween" class="cbs-thumbnail-link item-1507485600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/10/corn_stalker.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spookiest Places In Los Angeles For Halloween</strong><em class="description">If you dare, visit these spooky places for a real haunt this Halloween.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/12/13/fantasy-football-start-sit-phillip-lindsay-ryan-tannehill/" title="Fantasy Football Start And Sit Week 15: Broncos Phillip Lindsay Gets Great Matchup Vs. Chiefs" class="cbs-thumbnail-link item-1576240521" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/phillip-lindsay-broncos-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start And Sit Week 15: Broncos Phillip Lindsay Gets Great Matchup Vs. Chiefs</strong><em class="description">The Fantasy Football Today crew looks at why Broncos RB Phillip Lindsay and Titans QB Ryan Tannehill are strong options in Week 15.</em></div></a><a href="https://tampa.cbslocal.com/2019/12/12/tlc-2019-picks-wwe-bray-wyatt-the-miz-kabuki-warriors-becky-lynch-charlotte-flair/" title="WWE TLC 2019 Picks: Can Bray Wyatt, Not The Fiend, Face Down The Miz?" class="cbs-thumbnail-link item-1576190033" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/bray-wyatt-roman-reigns-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE TLC 2019 Picks: Can Bray Wyatt, Not The Fiend, Face Down The Miz?</strong><em class="description">WWE lets some of its top stars go at it with tables, ladders and chairs for its last pay-per-view of 2019.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Health</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/health/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/healthcare-champions/" title="Healthcare Champions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Healthcare Champions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/video/4047442-healthcare-champions-episode-1/" title="Healthcare Champions - Episode 1" class="cbs-thumbnail-link item-1552834800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/7C0/A6B/7C0A6B9F7E104016AA03A92A52251124_3.jpg?Expires=1670902018&#038;KeyName=mcpkey1&#038;Signature=rOTf_xHCztMyJW5pZCwUuR2IoHo"></span></div><div class="title-wrapper"><strong class="title">Healthcare Champions - Episode 1</strong><em class="description">Healthcare Champions - Episode 1
Lifeworks Wellness Center
Advanced Regenerative Orthopedics
Holcomb • Kreithen Plastic Surgery and MedSpa
Brain and Spine Neuroscience Institute</em></div><time datetime="2019-03-17T15:00:00+00:00" title="March 17, 2019 at 10:00 am">1 year ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/04/23/contest-gold-diamond-source-250-mothers-day-giveaway-4-23-5-9/" title="Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)" class="cbs-thumbnail-link item-1524499615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/04/mothers-day-gds_2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)</strong><em class="description">Register here and you could win $250 to spend at the Gold &amp; Diamond Source!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1908/" title="The Home Show | Homes by WestBay - Episode 1908" class="cbs-thumbnail-link item-1561558621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1908</strong><em class="description">I&#039;ve met with so many builders and you all are the same! Or are they? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Texans-Titans Preview: AFC South Lead On The Line</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 13, 2019 at 12:14 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/deshaun-watson/">Deshaun Watson</a>, <a href="https://tampa.cbslocal.com/tag/houston-texans/">Houston Texans</a>, <a href="https://tampa.cbslocal.com/tag/nfl-on-cbs/">NFL on CBS</a>, <a href="https://tampa.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://tampa.cbslocal.com/tag/ryan-tannehill/">Ryan Tannehill</a>, <a href="https://tampa.cbslocal.com/tag/tennessee-titans/">Tennessee Titans</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4236331&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Pker2X&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://dfw.cbslocal.com/2019/12/13/texans-titans-matchup-preview-afc-south-playoffs-deshaun-watson-ryan-tannehill/">CBS DFW</a>/CBS Local) &#8212;</strong> The Houston Texans and Tennessee Titans, both 8-5, share the division lead in the AFC South. Each team has three regular-season games remaining heading into Week 15, and two of them will be against each other. The first matchup happens this Sunday in Nashville, and the second two weeks after in Houston.</p>
<p>The Texans and Titans are quite literally playing for the division. Winning both head-to-head matchups in December would assure that team a division title, with the loser drastically reducing their playoff chances. Splitting those head-to-head matchups would complicate things significantly, with the final playoff field depending on each team&#8217;s outcome in that third game. (The Texans play the Tampa Bay Buccaneers in Week 15; the Titans play the New Orleans Saints.) What the Buffalo Bills (9-4), Pittsburgh Steelers (8-5) and even the New England Patriots (10-3) do in their remaining three games would also factor in.</p>
<p>The Texans and Titans, of course, would prefer to win rather than pin their playoff hopes on the fortunes of others. Houston&#8217;s performance has been a bit puzzling of late, with a statement win over the Patriots followed by a letdown loss to the Denver Broncos. Tennessee, one of the NFL&#8217;s hotter teams, has put up 30-plus points in each of its for straight wins.</p>
<p><em><strong><a href="https://www.cbs.com/all-access/live-tv/?ftag=AAM-01-10ahb3e" target="_blank" rel="noopener noreferrer">Stream your local NFL on CBS game live with CBS All Access.</a></strong></em></p>
<p>Despite their unsightly loss to the Broncos, the Texans have been one of the AFC&#8217;s better teams this season. Deshaun Watson remains one of the league&#8217;s best young quarterbacks, ranking in or near the top 10 in any number of categories. He&#8217;s completed 67.7 percent of his attempts, averaging 263.5 yards per game and 7.9 yards per reception. Watson has tossed 24 touchdowns passes on the season against nine interceptions. Seven of those TDs were hauled in by DeAndre Hopkins, whose 93 receptions put him second in the NFL.</p>
<p>The ground game has also been productive, with Carlos Hyde averaging 71.2 yards per game and approaching 1000 yards on the season and Duke Johnson averaging 30 and kicking in 390 more per game. Add in Watson&#8217;s willingness to take off when a play breaks downs, and the Texans become a top-10 rushing offense.</p>
<p>A similar level of production in the air and ground game didn&#8217;t lead to points against the Broncos, however. The Texans trailed 31-3 at halftime and 38-3 in the third quarter. They spent the second half making the game look more competitive than it actually was. Perhaps more concerning than an offense that stalled for a half is a defense that let the Broncos, behind a rookie quarterback, put up 38 points. Drew Lock completed 22 of 27 passes for 309 yards and three touchdowns; he led scoring drives on the team&#8217;s first five possessions.</p>
<p>The Texans&#8217; defense, already a lower-tier unit, will face a stiffer challenge in Nashville. The Titans&#8217; offense is humming behind Ryan Tannehill and Derrick Henry. Tannehill, who took over for Marcus Mariota in the team&#8217;s Week 6 shutout loss to the Broncos, has exceeded expectations as a starter. He&#8217;s completed 73.4 percent of his passes this season, among the league&#8217;s best, and averaged a league-leading 9.8 yards per reception. The Titans are 6-1 with him as a starter, after going 2-4 under Mariota. Tannehill has even emerged as a <a href="https://www.cbssports.com/nfl/news/nfl-mvp-race-week-15-ryan-tannehill-makes-late-charge-as-lamar-jacksons-lead-over-russell-wilson-widens/" target="_blank" rel="noopener noreferrer">fringe candidate</a> for MVP.</p>
<p>A strong running game, thanks to Henry, has certainly helped the Titans turn things around. While the bruising back has been productive all season, tallying 1243 yards and 15 TDs while averaging a hefty five yards per carry, he&#8217;s turned it up over the last month or so. In his last four outings, Henry has averaged 150 yards rushing per game and seven yards per carry. (As if that weren&#8217;t impressive enough, he&#8217;s played the last two games with a <a href="https://www.cbssports.com/nfl/news/nfl-week-14-injuries-derrick-henry-misses-practice-due-to-hamstring-t-y-hilton-absent-with-calf-injury/" target="_blank" rel="noopener noreferrer">sore hamstring</a> as well.) The Titans have averaged over 37 points per game over the last four games.</p>
<p>With that kind of production, a defense can enjoy a larger margin of error. The Titans sit in the middle-of-the-pack in terms of yards allowed, but skew a little better for points. They&#8217;re certainly susceptible to the occasional big game. Patrick Mahomes torched them for 442 yards and three touchdowns, and Jacoby Brissett put up 319 yards.</p>
<p>Watson and a Texans team looking for redemption are certainly capable of finding it against this Titans defense. Tannehill, Henry and the Titans could return the favor.</p>
<p><em>The Texans play the Titans Sunday @ 1 p.m. ET on CBS.</em><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":153,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Pker2X"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Pker2X"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Pker2X"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tampa.cbslocal.com/2019/12/11/man-18-arrested-after-disturbing-video-shows-him-riding-back-of-deer/" title="Man, 18, Arrested After &#039;Disturbing&#039; Video Shows Him Riding On Back Of Deer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/deer1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man, 18, Arrested After &#039;Disturbing&#039; Video Shows Him Riding On Back Of Deer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2019/12/11/man-18-arrested-after-disturbing-video-shows-him-riding-back-of-deer/" title="Man, 18, Arrested After &#039;Disturbing&#039; Video Shows Him Riding On Back Of Deer" class="bump-view" data-bump-view="tp">Man, 18, Arrested After &#039;Disturbing&#039; Video Shows Him Riding On Back Of Deer</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2019/12/12/man-says-he-was-kicked-out-mall-because-he-looked-too-much-like-santa/" title="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/santasc-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2019/12/12/man-says-he-was-kicked-out-mall-because-he-looked-too-much-like-santa/" title="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" class="bump-view" data-bump-view="tp">Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/upton.jpg?resize=55%2C55&#038;ssl=1" alt="The 10 Sexiest Kate Upton Videos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">The 10 Sexiest Kate Upton Videos</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2019/12/10/brandon-routh-dc-legends-of-tomorrow-superman/" title="&#039;I Feel At Peace With The Whole Thing&#039;: Brandon Routh On &#039;DC&#039;s Legends Of Tomorrow&#039; &amp; Playing Superman Again" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/12/GettyImages-1163245193-1-e1575991827541.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Feel At Peace With The Whole Thing&#039;: Brandon Routh On &#039;DC&#039;s Legends Of Tomorrow&#039; &amp; Playing Superman Again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2019/12/10/brandon-routh-dc-legends-of-tomorrow-superman/" title="&#039;I Feel At Peace With The Whole Thing&#039;: Brandon Routh On &#039;DC&#039;s Legends Of Tomorrow&#039; &amp; Playing Superman Again" class="bump-view" data-bump-view="tp">&#039;I Feel At Peace With The Whole Thing&#039;: Brandon Routh On &#039;DC&#039;s Legends Of Tomorrow&#039; &amp; Playing Superman Again</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2019/12/03/study-millions-could-lose-food-stamps-under-new-snap-eligibility-proposal/" title="Study: Millions Could Lose Food Stamps Under New SNAP Eligibility Proposal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/gettyimages-693972.jpg?resize=55%2C55&#038;ssl=1" alt="Study: Millions Could Lose Food Stamps Under New SNAP Eligibility Proposal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2019/12/03/study-millions-could-lose-food-stamps-under-new-snap-eligibility-proposal/" title="Study: Millions Could Lose Food Stamps Under New SNAP Eligibility Proposal" class="bump-view" data-bump-view="tp">Study: Millions Could Lose Food Stamps Under New SNAP Eligibility Proposal</a>
							</div>
													</li>
										<li>
						<a href="https://tampa.cbslocal.com/2012/09/10/jennifer-hudson-admits-plastic-surgery-to-oprah/" title="Jennifer Hudson Admits Plastic Surgery To Oprah" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2012/09/151441092edited.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer Hudson Admits Plastic Surgery To Oprah" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tampa.cbslocal.com/2012/09/10/jennifer-hudson-admits-plastic-surgery-to-oprah/" title="Jennifer Hudson Admits Plastic Surgery To Oprah" class="bump-view" data-bump-view="tp">Jennifer Hudson Admits Plastic Surgery To Oprah</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576186224g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162238304',post:'218478',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '218478' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>