<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="student, students, loan, debt, jail, week, financial, burden, graduates, mortgages, weddings, birth, travel, costs, money, study, survey" />
<meta name="keywords" content="student, students, loan, debt, jail, week, financial, burden, graduates, mortgages, weddings, birth, travel, costs, money, study, survey" />
<title>Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt &#8211; CBS Tampa</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt Comments Feed" href="https://tampa.cbslocal.com/2019/11/06/study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCYKxCPCC+JU2tLtSJo9hd1b8n6TqqsYm1iDfH9p191kUPUVkKAkG0HMADa1uzQrIGNcuI8GiZH/RvbS5Y7JuSYtbRtKAEfEQjK7AFApiTQfh+d8S+dYG1p6bHXJkalDchD00Tl4wR9htXHlyzrLxiix9601825wMlsXRmWZ4bxoOvoTnhp1ChY1HWiEFqN8rIKpxFUMfleBf1JlPrOgO7PKVOJo2zO7wL29Xni7cg39cv8RWJ79UZ9gkSje2u4EJRReIcrXTqff94k7pCPbuTkNK/+PKSl46QhuRufJAbqgt8jkv7h39/rl5fnqrdrnr7AjLcaPA=' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxC1R44PxWxhU1lnKHEXj34uLD+7JzcSnQrn39FJ975WNLMCipYUASdsmKYrWkEa2lF1pdUn3kR5nJFoH5HWXVnqusZvl6Cl75KRDdJnKi3GjuRR1qz8JE/Q1w/B4l68CFdAPRuCnPKNABcPGw/BCTxqqzLtI7Bct5pzZCkZO/wgEVG4saVEi41pIeJu3oaL3FBtDy0YMgpZg8Xfv6DzIiHgfC+IUjtV2X20O1XZXd0915Ap2'></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/34DhLuN' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F11%2F06%2Fstudy-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F11%2F06%2Fstudy-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/03/173666571-e1543847082548.jpg?w=1024" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/03/173666571-e1543847082548.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="681" /><meta property="og:description" content="Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it’s not hard to imagine how far people would go to to get rid of their debt, including going to jail." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2019/11/06/study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt/" /><meta property="article:published_time" content="2019-11-06T14:07:00+00:00" /><meta property="article:suggested-social-copy" content="Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it’s not hard to imagine how far people would go to to get rid of their debt, including going to jail." /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/03/173666571-e1543847082548.jpg?w=1024"><meta name="twitter:title" content="Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt"/><meta name="twitter:description" content="Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it’s not hard to imagine how far people would go to to get rid of their debt, including going to jail."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/11/06/study-some-grads-would-spend-week-in-jail-to-erase-student-loan-debt/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2019/11/06/study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2019\/11\/06\/study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2019\/11\/06\/study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt\/"},"headline":"Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt","description":"Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it\u2019s not hard to imagine how far people would go to to get rid of their debt, including going to jail.","image":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2019\/03\/173666571-e1543847082548.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt"],"datePublished":"2019-11-06T14:07:00+00:00","dateModified":"2019-11-06T14:07:00+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["studysomegradswouldspendaweekinjailtoerasestudentloandebt","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-127524872-2" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-127524872-2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"offbeat;","dimension2":"article"});gtag("config","UA-127524872-2");</script>

		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it’s not hard to imagine how far people would go to to get rid of their debt, including going to jail." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xfxxigP-3-NUpa_p0u-8KZdoHyPHKlx98FPdV8zwnWHjruW_Cup7-L44EqOPinmtpwUhEP-NSubgQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-216957 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/10/11/border-wars-trump-wall-travel-ban-interview/" title="&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing" class="cbs-thumbnail-link item-1570820351 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/06/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Border Wars: Inside Trump&#039;s Assault On Immigration&#039; Authors Michael D. Shear, Julie Hirschfeld Davis Reveal Details From Inside West Wing</strong><em class="description">The New York Times reporters take readers behind the scenes of the making of the Trump administration&#039;s controversial immigration policy.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a><a href="https://tampa.cbslocal.com/2017/10/08/spookiest-places-in-los-angeles/" title="Spookiest Places In Los Angeles For Halloween" class="cbs-thumbnail-link item-1507485600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/10/corn_stalker.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spookiest Places In Los Angeles For Halloween</strong><em class="description">If you dare, visit these spooky places for a real haunt this Halloween.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/11/05/fantasy-football-waiver-wire-week-10-trey-edmunds-darius-slayton/" title="Fantasy Football Waiver Wire: Steelers&#039; Trey Edmunds, Giants&#039; Darius Slayton Among Top Pickup Options" class="cbs-thumbnail-link item-1572987649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/11/GettyImages-1179862405.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire: Steelers&#039; Trey Edmunds, Giants&#039; Darius Slayton Among Top Pickup Options</strong><em class="description">With injuries to guys ahead of them on the depth chart, the Steelers running back and Giants wide receiver are options to look at on the waiver wire this week.</em></div></a><a href="https://tampa.cbslocal.com/2019/11/01/fantasy-football-start-sit-week-9-philip-rivers-gardner-minshew/" title="Fantasy Football Start And Sit Week 9: Sit Philip Rivers Against Packers Defense" class="cbs-thumbnail-link item-1572610176" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/11/GettyImages-1183820055.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start And Sit Week 9: Sit Philip Rivers Against Packers Defense</strong><em class="description">The Fantasy Football Today crew breaks down why the Chargers Philip Rivers should be benched this week. Who should you start in his place?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Health</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/health/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/healthcare-champions/" title="Healthcare Champions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Healthcare Champions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/video/4047442-healthcare-champions-episode-1/" title="Healthcare Champions - Episode 1" class="cbs-thumbnail-link item-1552834800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/7C0/A6B/7C0A6B9F7E104016AA03A92A52251124_3.jpg?Expires=1667707877&#038;KeyName=mcpkey1&#038;Signature=qQ9HviVhyq_K1eyHxPlK-hk0nws"></span></div><div class="title-wrapper"><strong class="title">Healthcare Champions - Episode 1</strong><em class="description">Healthcare Champions - Episode 1
Lifeworks Wellness Center
Advanced Regenerative Orthopedics
Holcomb • Kreithen Plastic Surgery and MedSpa
Brain and Spine Neuroscience Institute</em></div><time datetime="2019-03-17T15:00:00+00:00" title="March 17, 2019 at 10:00 am">1 year ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/04/23/contest-gold-diamond-source-250-mothers-day-giveaway-4-23-5-9/" title="Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)" class="cbs-thumbnail-link item-1524499615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/04/mothers-day-gds_2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)</strong><em class="description">Register here and you could win $250 to spend at the Gold &amp; Diamond Source!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1908/" title="The Home Show | Homes by WestBay - Episode 1908" class="cbs-thumbnail-link item-1561558621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1908</strong><em class="description">I&#039;ve met with so many builders and you all are the same! Or are they? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Study: Some Grads Would Spend A Week In Jail To Erase Student Loan Debt</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 6, 2019 at 2:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://tampa.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4206485&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/34DhLuN&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(CBS Local)</strong> &#8212; Four in five graduates with student loans think of their debt as a life sentence, according to new research, so it&rsquo;s not hard to imagine how far people would go to to get rid of their debt, including going to jail.</p>
<p>A study of 1,000 undergraduate and 1,000 postgraduate degree holders revealed 89 percent of graduates say their student loan debt has become a financial burden, <a href="https://www.wkrg.com/national/study-college-graduates-would-spend-a-week-in-jail-to-erase-student-loan-debt/" target="_blank" rel="nofollow">CBS affiliate WREG reported</a>.</p>
<p>As many as 44.7 million Americans have student loan debt, according to the <a href="https://www.nasdaq.com/articles/5-student-loan-debt-statistics-you-wont-believe-2019-09-28" target="_blank" rel="nofollow">latest data</a> by the Federal Reserve Bank of New York.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">What would you do? Would you spend a week in jail to erase your student debt? <a href="https://t.co/pe3Mei1GQ9">https://t.co/pe3Mei1GQ9</a></p>
<p>&mdash; WKRG (@WKRG) <a href="https://twitter.com/WKRG/status/1192128261335195650?ref_src=twsrc%5Etfw">November 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The total amount of student loan debt is $1.53 trillion, making it the second highest consumer debt category, second only behind mortgages.</p>
<p>Conducted by OnePoll on behalf of Splash Financial, the <a href="https://nypost.com/2019/11/01/most-college-grads-consider-their-student-debt-a-life-sentence/" target="_blank" rel="nofollow">survey</a> found people with student loans are making major sacrifices because of their financial situation, including: skipping a social event to save money (39 percent), picking up a second job (39 percent) and missing a loved ones&#8217; life event, like a wedding or a birth, to avoid travel costs (36 percent).</p>
<p>How far would they go to erase student debt?</p>
<p>Some graduates said they&#8217;d be willing to shave their head (51 percent), walk to work for a month (49 percent), relive high school over again (40 percent) and yes, spend a week in jail (39 percent).</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/34DhLuN"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/34DhLuN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/34DhLuN"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://tampa.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F11%2F06%2Fstudy-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://tampa.cbslocal.com/2019/11/05/facebook-instagram-ban-sexual-use-of-eggplant-peach-sweat-drops-emojis/" title="Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/11/Peach-Eggplant-Emojis-FB-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/11/05/facebook-instagram-ban-sexual-use-of-eggplant-peach-sweat-drops-emojis/" class="bump-view" data-bump-view="tp">
								Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/upton.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The 10 Sexiest Kate Upton Videos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" class="bump-view" data-bump-view="tp">
								The 10 Sexiest Kate Upton Videos							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/11/05/i-was-screaming-mom-charged-after-her-baby-overdoses-heroin-fentanyl-mixture/" title="&#039;I Was Screaming&#039;: Mom Charged After Her Baby Overdoses On Heroin-Fentanyl Mixture" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/04/bcf85954-2c2c-4d00-b588-8378b29fa648-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;I Was Screaming&#039;: Mom Charged After Her Baby Overdoses On Heroin-Fentanyl Mixture" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/11/05/i-was-screaming-mom-charged-after-her-baby-overdoses-heroin-fentanyl-mixture/" class="bump-view" data-bump-view="tp">
								&#039;I Was Screaming&#039;: Mom Charged After Her Baby Overdoses On Heroin-Fentanyl Mixture							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/10/16/fantasy-football-waiver-wire-pickups-sam-darnold-darrell-henderson-auden-tate/" title="Fantasy Football Waiver Wire Week 7: Sam Darnold, Darrell Henderson, Auden Tate Top Pickup Options" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/10/GettyImages-1180864298.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fantasy Football Waiver Wire Week 7: Sam Darnold, Darrell Henderson, Auden Tate Top Pickup Options" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/10/16/fantasy-football-waiver-wire-pickups-sam-darnold-darrell-henderson-auden-tate/" class="bump-view" data-bump-view="tp">
								Fantasy Football Waiver Wire Week 7: Sam Darnold, Darrell Henderson, Auden Tate Top Pickup Options							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/11/06/feds-warn-of-heroin-laced-vape-solution-after-two-high-schoolers-hospitalized/" title="Feds Warn Of Heroin-Laced Vape Solution After Two High Schoolers Hospitalized" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/11/tko2-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Feds Warn Of Heroin-Laced Vape Solution After Two High Schoolers Hospitalized" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/11/06/feds-warn-of-heroin-laced-vape-solution-after-two-high-schoolers-hospitalized/" class="bump-view" data-bump-view="tp">
								Feds Warn Of Heroin-Laced Vape Solution After Two High Schoolers Hospitalized							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1571091563g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162238304',post:'216957',tz:'-5',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '216957' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://tampa.cbslocal.com';
	var cbs_template_root = 'https://tampa.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=offbeat;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=022&global=cbslocal&interface=site&station=https%3A%2F%2Ftampa.cbslocal.com&subctg1=offbeat&subcategory=offbeat&location=tampa&type=local&group=swtv&tit=study-some-grads-would-spend-a-week-in-jail-to-erase-student-loan-debt");window._taboola = window._taboola || [];_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({article:"auto"});_taboola.push({flush: true});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.player_close_button_add( '#featured-media .video-wrapper' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":161,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>