<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>10 Hot Summer Reads to Turn Your Vacation into a BookCation &#8211; CBS Tampa</title>
	<meta name="description" content="" />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="summer reading, vacation, mrs. everything, watching you, three women, into the jungle, when life gives you lululemons, ask again yes, the last house guest, the lost queen" />
<meta name="keywords" content="summer reading, vacation, mrs. everything, watching you, three women, into the jungle, when life gives you lululemons, ask again yes, the last house guest, the lost queen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; 10 Hot Summer Reads to Turn Your Vacation into a BookCation Comments Feed" href="https://tampa.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMAW1rBBnyceUqI4d5SOuT0jZsIJKrGyP/UZjeERlhQtygXLHgBmsyYrEagLPlqp7STnDTaRg2rd2Bz9BGAy6lY0JSbT7Dkeqs+cMQVylttFvg1a3w/1ABc16xtRtPhTVQi5F4oaXVo8aDGtPijwv/0+F1CYu/d9ruAzjdDqep8MwPgF1g59V' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://tampa.cbslocal.com/_static/??-eJytU9FuwyAM/KExUqnd27RvIcRKaQxG2GmUvy9kaaOu1ZpMezO27+yzDj1EZSkIBNFyBA+sbc0KyRrULCPCu2V+07+1uWCxb0qKWUfTghLwEY2swBYIYE4G4dfdEfvWBdaemh5zZWpQ3oQ8NE1cMkbYb1x5cM2y8ootfuhNf9mcj5TE0pVleW4YD76G5hs/hQodi7JGDFK7UUZW4SyCOi/Hu6s3mVrXGdjlKXUyaZzd4V3Yrj5fvAW5Xb/EDyS+V1fYCSQa2z3AhaKKxDla6dTX/vEmdYV6dichpX/x5T0vnSENyT35IE9UF/gcl/Yv/7k7fOyrqtpVhwsyqWjf' type='text/css' media='all' />
<script type='text/javascript' src='https://tampa.cbslocal.com/_static/??-eJy1kEESwiAMRS8k0jrqzvEsCBFTQ6gltNPbix0XdmXrjKtA+P/lEz20ykYWYNFygwBJ20tSFK0hjWwpu9Jqkm4jjVck2gbkbZM2eqmxWeRoKXvkpEN0mcqLcZO5FNXvPgkz9CNDN77LV4EK6Dsj8FOeSaCCYeOhe6FnDVXm3SW2qxZzzWwFI6d/BAIqN5a0KpFxN0jYL9tQ0XuKF0PrRnSClmD1dwd0HmRCvI8FcQ6n+nDcV1VVV4fmCXWcCmc='></script>
<link rel='https://api.w.org/' href='https://tampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2YerE3s' />
<link rel="alternate" type="application/json+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F08%2F01%2F10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F08%2F01%2F10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="10 Hot Summer Reads to Turn Your Vacation into a BookCation" /><meta property="og:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/06/summer_reading.jpg?w=625" /><meta property="og:image:secure_url" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/06/summer_reading.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/" /><meta property="article:published_time" content="2019-08-01T14:05:10+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/06/summer_reading.jpg?w=625"><meta name="twitter:title" content="10 Hot Summer Reads to Turn Your Vacation into a BookCation"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://tampa.cbslocal.com/2019/08/01/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2019\/08\/01\/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2019\/08\/01\/10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation\/"},"headline":"10 Hot Summer Reads to Turn Your Vacation into a BookCation","description":"If you\u2019re on vacation without a book, are you really on vacation at all? After all, what\u2019s a day at the beach without a sensational beach read? And why even travel if it won\u2019t provide some quality reading time? As any booklover can attest, no summer break is complete without ample reading material, because when [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/tampa.cbslocal.com\/wp-content\/uploads\/sites\/15909843\/2014\/06\/summer_reading.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Only CBS","Simon and Schuster","Summer","Summer Reading","10 Hot Summer Reads to Turn Your Vacation into a BookCation"],"datePublished":"2019-08-01T14:05:10+00:00","dateModified":"2019-08-01T14:05:10+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.TAMPA","default",["10hotsummerreadstoturnyourvacationintoabookcation","post","article","onlycbs","simonandschuster","summer","summerreading","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/tampa.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xfxxigP-3-NUpa_p0u-8KZdoHyPHKlx98FPdV8zwnWHjruW_Cup7-L44EqOPinmtpwUhEP-NSubgQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-213180 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a><a href="https://www.cbsnews.com/live-news/trump-primetime-address-to-nation-speech-announcement-border-wall-fight-government-shutdown-today/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/06/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2019/07/01/apollo-11-the-eagle-has-landed/" title="Apollo 11: &#039;The Eagle Has Landed&#039;" class="cbs-thumbnail-link item-1561957201 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/apollofeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apollo 11: &#039;The Eagle Has Landed&#039;</strong></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a><a href="https://tampa.cbslocal.com/2017/10/08/spookiest-places-in-los-angeles/" title="Spookiest Places In Los Angeles For Halloween" class="cbs-thumbnail-link item-1507485600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2017/10/corn_stalker.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spookiest Places In Los Angeles For Halloween</strong><em class="description">If you dare, visit these spooky places for a real haunt this Halloween.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/08/01/wwe-mojo-rawley-zubaz-500-pairs-rob-gronkowski/" title="WWE Superstar Mojo Rawley Owns 500 Pairs Of Zubaz" class="cbs-thumbnail-link item-1564674505" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WWE Superstar Mojo Rawley Owns 500 Pairs Of Zubaz</strong><em class="description">Colorful WWE superstar Mojo Rawley, Zack Ryder’s Hype Bros. partner and Rob Gronkowski&#039;s close friend, has a unique sense of style.</em></div></a><a href="https://tampa.cbslocal.com/2019/07/31/wyndham-championship-preview-webb-simpson-hideki-matsuyama-sedgefield-country-club/" title="Wyndham Championship: Webb Simpson Leads Contenders At Sedgefield" class="cbs-thumbnail-link item-1564601989" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/webb-simpson-wyndham-championship-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wyndham Championship: Webb Simpson Leads Contenders At Sedgefield</strong><em class="description">The Wyndham Championship at Sedgefield gives PGA Tour players one last chance to boost their standing going into the FedExCup Playoffs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Health</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/health/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/healthcare-champions/" title="Healthcare Champions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Healthcare Champions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/video/4047442-healthcare-champions-episode-1/" title="Healthcare Champions - Episode 1" class="cbs-thumbnail-link item-1552834800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/7C0/A6B/7C0A6B9F7E104016AA03A92A52251124_3.jpg?Expires=1659293082&#038;KeyName=mcpkey1&#038;Signature=rwCP6sy9Kj8dDhaKLttx2U4G9oo"></span></div><div class="title-wrapper"><strong class="title">Healthcare Champions - Episode 1</strong><em class="description">Healthcare Champions - Episode 1
Lifeworks Wellness Center
Advanced Regenerative Orthopedics
Holcomb • Kreithen Plastic Surgery and MedSpa
Brain and Spine Neuroscience Institute</em></div><time datetime="2019-03-17T15:00:00+00:00" title="March 17, 2019 at 11:00 am">5 months ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="http://tampa.cbslocal.com/category/contests/" title="Videos &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://tampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://tampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://tampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/04/23/contest-gold-diamond-source-250-mothers-day-giveaway-4-23-5-9/" title="Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)" class="cbs-thumbnail-link item-1524499615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/04/mothers-day-gds_2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contest | Gold &amp; Diamond Source $250 Mother&#039;s Day Giveaway (4/23-5/9)</strong><em class="description">Register here and you could win $250 to spend at the Gold &amp; Diamond Source!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/the-home-show/">The Home Show</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1908/" title="The Home Show | Homes by WestBay - Episode 1908" class="cbs-thumbnail-link item-1561558621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1908</strong><em class="description">I&#039;ve met with so many builders and you all are the same! Or are they? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1907/" title="The Home Show | Homes by WestBay - Episode 1907" class="cbs-thumbnail-link item-1561558509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1907</strong><em class="description">I&#039;m so frustrated with home shopping. Everything gets snatched up before we can place an offer or it just doesn&#039;t work for me. Why should I build though? Brenna June explains.</em></div></a><a href="https://tampa.cbslocal.com/2019/06/26/the-home-show-homes-by-westbay-episode-1906/" title="The Home Show | Homes by WestBay - Episode 1906" class="cbs-thumbnail-link item-1561558416 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/06/ths_homesbywestbay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Home Show | Homes by WestBay - Episode 1906</strong><em class="description">Why should I build instead of buy a resale home? Brenna June explains.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">10 Hot Summer Reads to Turn Your Vacation into a BookCation</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 1, 2019 at 2:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/simon-and-schuster/">Simon and Schuster</a>, <a href="https://tampa.cbslocal.com/tag/summer/">Summer</a>, <a href="https://tampa.cbslocal.com/tag/summer-reading/">Summer Reading</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube " id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_2"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_2;
function onYouTubePlayerAPIReady() {
youtube_player_2 = new YT.Player("youtube_player_2", { height: 250, width: 358, videoId: "OeoZftgz5Cg", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>If you&rsquo;re on vacation without a book, are you really on vacation at all? After all, what&rsquo;s a day at the beach without a sensational beach read? And why even travel if it won&rsquo;t provide some quality reading time? As any booklover can attest, no summer break is complete without ample reading material, because when it comes down to it, vacation is wherever your book is. So whether you&rsquo;re heading to the shore or chilling by the pool this year, here are 10 brilliant page-turners from Simon &amp; Schuster that&rsquo;ll help you make the most of your <a href="https://www.simonandschuster.com/p/bookcation-summer-reading-guide?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation" rel="nofollow">summer BookCation</a>:</p>
<div id="attachment_213253" style="width: 207px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/Mrs-Everything/Jennifer-Weiner/9781501133480" rel="nofollow"><img aria-describedby="caption-attachment-213253" class="wp-image-213253 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/mrseverything.png?w=197" alt="" width="197" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/mrseverything.png 262w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/mrseverything.png?resize=197,300 197w" sizes="(max-width: 197px) 100vw, 197px" /></a><p id="caption-attachment-213253" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>Mrs. Everything</em> by Jennifer Weiner</strong></p>
<p>Jennifer Weiner&rsquo;s novels are omnipresent on summer reading lists for good reason: They&rsquo;re smart, satisfying stories you can see yourself in. But she&rsquo;s outdone herself with <a href="https://www.simonandschuster.com/books/Mrs-Everything/Jennifer-Weiner/9781501133480?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>Mrs. Everything</em></a><em>,</em> a decades-spanning family saga about two sisters whose present-day lives are wildly different from what they pictured for themselves as kids in 1950s Detroit. Fierce, bookish Jo dreamt of changing the world before becoming a proper mother in Connecticut. And young Bethie wanted nothing so much as a traditional home and family, but now she&rsquo;s a wild child who can&rsquo;t imagine settling down. There&rsquo;s just one problem: Neither woman is particularly happy. Is there still time to create the lives they truly want?</p>
<div id="attachment_213254" style="width: 209px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/Watching-You/Lisa-Jewell/9781501190070" rel="nofollow"><img aria-describedby="caption-attachment-213254" class="wp-image-213254 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/WatchingYou.png?w=199" alt="" width="199" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/WatchingYou.png 265w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/WatchingYou.png?resize=199,300 199w" sizes="(max-width: 199px) 100vw, 199px" /></a><p id="caption-attachment-213254" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>Watching You</em> by Lisa Jewell</strong></p>
<p>Don&rsquo;t be surprised if you find yourself tuning out your family in favor of finishing Lisa Jewell&rsquo;s twisty thriller <a href="https://www.simonandschuster.com/books/Watching-You/Lisa-Jewell/9781501190070?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>Watching You</em></a><em>.</em> You&rsquo;ll be desperate not only to learn the identity of the killer, but also to find out who on earth was murdered in their own kitchen in the first place. At the center of everything is popular headmaster Tom Fitzwilliam, who inspires an intense infatuation in his new neighbor, Joey Mullen, and a deep suspicion in one of his students, Jenna Tripp. And then there&rsquo;s Tom&rsquo;s teen son Freddie, who wants to be a spy for MI5, and the schoolgirl who wrote about her doomed obsession with a young Mr. Fitzwilliam 20 years ago&hellip;</p>
<div id="attachment_213255" style="width: 212px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/Three-Women/Lisa-Taddeo/9781451642292" rel="nofollow"><img aria-describedby="caption-attachment-213255" class="wp-image-213255 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/threewomen.png?w=202" alt="" width="202" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/threewomen.png 267w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/threewomen.png?resize=202,300 202w" sizes="(max-width: 202px) 100vw, 202px" /></a><p id="caption-attachment-213255" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>Three Women</em> by Lisa Taddeo</strong></p>
<p>One of only two nonfiction books on this list, <a href="https://www.simonandschuster.com/books/Three-Women/Lisa-Taddeo/9781451642292?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>Three Women</em></a> nevertheless reads like a juicy novel. For nearly ten years, journalist Lisa Taddeo immersed herself in the everyday lives of three real American women from various regions and backgrounds. She only had one goal in mind: to paint an authentic portrait of female desire. And sure enough, as you lose yourself in the intimate, absorbing stories of suburban Indiana homemaker Lina, 17-year-old North Dakota high school student Maggie, and happily married Northeast restaurant owner Sloane, the rest of the world will completely disappear around you.</p>
<div id="attachment_213256" style="width: 201px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/The-Lost-Queen/Signe-Pike/The-Lost-Queen/9781501191428" rel="nofollow"><img aria-describedby="caption-attachment-213256" class="wp-image-213256 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelostqueen.png?w=191" alt="" width="191" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelostqueen.png 254w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelostqueen.png?resize=191,300 191w" sizes="(max-width: 191px) 100vw, 191px" /></a><p id="caption-attachment-213256" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>The Lost Queen</em> by Signe Pike</strong></p>
<p>Searching for a book that will transport you to a whole other world? Look no further than <a href="https://www.simonandschuster.com/books/The-Lost-Queen/Signe-Pike/The-Lost-Queen/9781501191428?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>The Lost Queen</em></a>, which has been compared to <em>The Mists of Avalon</em> and <em>Outlander</em>. Signe Pike&rsquo;s debut novel bypasses the usual origin stories of Arthur, Guinevere, and the knights of the round table in favor of the historical figures <em>behind</em> the legends. Step into the untold story of Languoreth, a forgotten queen of sixth-century Scotland whose twin brother, Lailoken, may have been the inspiration for Merlin. You&rsquo;ll be enthralled by Languoreth&rsquo;s choice between her magical connection to warrior Maelgwn and her duty to her betrothed, Rhydderch, son of the High King.</p>
<div id="attachment_213257" style="width: 210px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/The-Last-House-Guest/Megan-Miranda/9781501165375" rel="nofollow"><img aria-describedby="caption-attachment-213257" class="wp-image-213257 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelasthouseguest.png?w=200" alt="" width="200" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelasthouseguest.png 266w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/thelasthouseguest.png?resize=200,300 200w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-213257" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>The Last House Guest</em> by Megan Miranda</strong></p>
<p>Nothing will make you appreciate your own relaxing vacay quite like Megan Miranda&rsquo;s riveting mystery <a href="https://www.simonandschuster.com/books/The-Last-House-Guest/Megan-Miranda/9781501165375?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>The Last House Guest</em></a>, about an idyllic retreat gone horribly wrong&#8230; Every summer for almost a decade, Sadie Loman has vacationed in Littleport, Maine, where she&rsquo;s become best friends with a local, Avery Greer. But when Avery is found dead, Sadie watches as her favorite place turns against her. Though her friend&rsquo;s death is ruled a suicide, Sadie can&rsquo;t help but feel the community&#8211;including Avery&rsquo;s brother, a local detective&#8211;blames her. Now Sadie&rsquo;s on a mission to find out what really happened to Avery, and to clear her name for good.</p>
<div id="attachment_213258" style="width: 209px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/Ask-Again-Yes/Mary-Beth-Keane/9781982106980" rel="nofollow"><img aria-describedby="caption-attachment-213258" class="wp-image-213258 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/askagainyes.png?w=199" alt="" width="199" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/askagainyes.png 264w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/askagainyes.png?resize=199,300 199w" sizes="(max-width: 199px) 100vw, 199px" /></a><p id="caption-attachment-213258" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>Ask Again, Yes</em> by Mary Beth Keane</strong></p>
<p><a href="https://www.simonandschuster.com/books/Ask-Again-Yes/Mary-Beth-Keane/9781982106980?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>Ask Again, Yes</em></a> is a touching novel centered on two NYPD officers, Francis Gleeson and Brian Stanhope, who aren&rsquo;t particularly close but whose families end up moving in next door to each other outside the city in the early 1970s. As the years pass and their children grow up together, the two families&rsquo; lives become inextricably linked, for better and for worse, in ways they never could have predicted. To say much more about the plot would be to spoil some big surprises, but suffice it to say, this book will take you on an emotional journey with compelling characters you won&rsquo;t soon forget.</p>
<div id="attachment_213259" style="width: 203px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/The-Unhoneymooners/Christina-Lauren/9781501128035" rel="nofollow"><img aria-describedby="caption-attachment-213259" class="wp-image-213259 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/theunhoneymooners.png?w=193" alt="" width="193" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/theunhoneymooners.png 256w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/theunhoneymooners.png?resize=193,300 193w" sizes="(max-width: 193px) 100vw, 193px" /></a><p id="caption-attachment-213259" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>The Unhoneymooners</em> by Christina Lauren</strong></p>
<p>Holding out for a sweet, sexy romantic comedy to sweep you off your feet this summer? Christina Lauren&rsquo;s <a href="https://www.simonandschuster.com/books/The-Unhoneymooners/Christina-Lauren/9781501128035?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>The Unhoneymooners</em></a> is The One. When Olive&rsquo;s twin sister, her new husband, and most of their wedding party come down with food poisoning, Olive finds herself headed to Hawaii to redeem her sister&rsquo;s free honeymoon. The only problem? She&rsquo;s accompanied by the best man (and her nemesis), Ethan. Still, playing the role of his loving new wife seems like a small price to pay for 10 days in paradise&#8211;at least until she realize she&rsquo;s not pretending anymore&#8230;</p>
<div id="attachment_213260" style="width: 207px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/Into-the-Jungle/Erica-Ferencik/9781501168925" rel="nofollow"><img aria-describedby="caption-attachment-213260" class="wp-image-213260 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/intothejungle.png?w=197" alt="" width="197" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/intothejungle.png 261w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/intothejungle.png?resize=197,300 197w" sizes="(max-width: 197px) 100vw, 197px" /></a><p id="caption-attachment-213260" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>Into the Jungle</em> by Erica Ferencik</strong></p>
<p>Adrenaline junkies, this one&rsquo;s for you: <a href="https://www.simonandschuster.com/books/Into-the-Jungle/Erica-Ferencik/9781501168925?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>Into the Jungle</em></a> is a pulse-pounding tale set in the beautiful, remote, <em>deadly </em>Bolivian jungle. At first, a teaching job in Bolivia seems like a fresh start for Lily Bushwold after a childhood spent shuffled between foster care and group homes. Her plans start to fall apart as soon as she arrives, however, and it&rsquo;s only when she meets Omar, a handsome hunter from a local village, that she finds a new sense of purpose. Yet if love is what propels Lily to follow him into the jungle, sheer resilience is what fuels her fight to survive threats from wildlife (like thirty-foot anacondas) and humans (including lawless poachers) alike.</p>
<div id="attachment_213261" style="width: 209px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/My-Friend-Anna/Rachel-DeLoache-Williams/9781982114091" rel="nofollow"><img aria-describedby="caption-attachment-213261" class="wp-image-213261 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/myfriendanna.png?w=199" alt="" width="199" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/myfriendanna.png 265w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/myfriendanna.png?resize=199,300 199w" sizes="(max-width: 199px) 100vw, 199px" /></a><p id="caption-attachment-213261" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>My Friend Anna</em> by Rachel DeLoache Williams</strong></p>
<p>You&rsquo;ve likely seen the <a href="https://newyork.cbslocal.com/2019/04/25/phony-heiress-found-guilty/">eyebrow-raising headlines</a> about German con artist Anna Sorokin. You may have even read a few <a href="https://www.vanityfair.com/news/2018/04/my-misadventure-with-the-magician-of-manhattan" rel="nofollow">eye-popping articles</a> about the so-called heiress &ldquo;Anna Delvey&rdquo; who scammed her way into a swanky New York City lifestyle. But do you know the whole story? <a href="https://www.simonandschuster.com/books/My-Friend-Anna/Rachel-DeLoache-Williams/9781982114091?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=" rel="nofollow"><em>My Friend Anna</em></a> is the firsthand account of how <em>Vanity Fair</em> photo editor Rachel DeLoache Williams got stuck footing the bill for a $62,000 trip to Morocco that her supposedly wealthy friend had insisted on treating her to. That&rsquo;s only the beginning, though, because Williams is also the one who started to follow Anna&rsquo;s trail of destruction and, after contacting the district attorney, helped bring her to justice. Have popcorn on hand for this one.</p>
<div id="attachment_213262" style="width: 205px" class="wp-caption alignnone"><a href="https://www.simonandschuster.com/books/When-Life-Gives-You-Lululemons/Lauren-Weisberger/9781476778457" rel="nofollow"><img aria-describedby="caption-attachment-213262" class="wp-image-213262 size-medium" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/whenlifegivesyoulululemons.png?w=195" alt="" width="195" height="300" srcset="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/whenlifegivesyoulululemons.png 259w, https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/whenlifegivesyoulululemons.png?resize=195,300 195w" sizes="(max-width: 195px) 100vw, 195px" /></a><p id="caption-attachment-213262" class="wp-caption-text">Photo Courtesy of Simon &amp; Schuster</p></div>
<p><strong><em>When Life Gives You Lululemons </em>by Lauren Weisberger</strong></p>
<p><em>The Devil Wears Prada</em> scene-stealer Emily Charlton is back in fine form in her own novel, <a href="https://www.simonandschuster.com/books/When-Life-Gives-You-Lululemons/Lauren-Weisberger/9781476778457?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation&amp;utm_content=bookcation_list" rel="nofollow"><em>When Life Gives You Lululemons</em></a><em>, </em>the perfect pick for your beach bag<em>. </em>Since leaving Miranda Priestly&rsquo;s office, Emily&rsquo;s been filling her time as you might expect: Working in L.A. as an image consultant for celebrities. Or she was until she loses a few clients and finds herself in suburban Connecticut, surrounded by gossipy new neighbors. Good thing she has a new project in Karolina Howell, a senator&rsquo;s wife currently embroiled in scandal. Now, she and Karolina, plus their friend Miriam and even Miranda Priestly herself, must team up to bring a bad man down&hellip;</p>
<p><em>Want more recommendations? Check out Simon &amp; Schuster&rsquo;s </em><a href="https://www.simonandschuster.com/p/bookcation-summer-reading-guide?utm_source=cbslocal_post&amp;utm_medium=cbslocal_site&amp;utm_campaign=bookcation" rel="nofollow"><em>summer reading guide</em></a><em>.</em></p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":90,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YerE3s"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YerE3s"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YerE3s"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://tampa.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F08%2F01%2F10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://tampa.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" title="What Psychic Nikki Sees For Us In 2019" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2018/12/new-years-times-square-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="What Psychic Nikki Sees For Us In 2019" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" class="bump-view" data-bump-view="tp">
								What Psychic Nikki Sees For Us In 2019							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" title="The 10 Sexiest Kate Upton Videos" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2013/01/upton.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The 10 Sexiest Kate Upton Videos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2013/01/15/the-10-sexiest-kate-upton-videos-on-the-internet/" class="bump-view" data-bump-view="tp">
								The 10 Sexiest Kate Upton Videos							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/07/24/lion-overheats-dies-sanctuary-during-heat-wave/" title="Lion Overheats And Dies At Sanctuary During Heat Wave" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/sheba3-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Lion Overheats And Dies At Sanctuary During Heat Wave" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/07/24/lion-overheats-dies-sanctuary-during-heat-wave/" class="bump-view" data-bump-view="tp">
								Lion Overheats And Dies At Sanctuary During Heat Wave							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/07/23/residents-form-human-chain-protect-neighbor-from-ice-agents/" title="Residents Form Human Chain To Protect Neighbor From ICE Agents" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/07/humanchain.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Residents Form Human Chain To Protect Neighbor From ICE Agents" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/07/23/residents-form-human-chain-protect-neighbor-from-ice-agents/" class="bump-view" data-bump-view="tp">
								Residents Form Human Chain To Protect Neighbor From ICE Agents							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2014/11/11/poll-who-said-nothing-by-drafting-the-best-list-of-sports-cliches/" title="(POLL) Who Said Nothing By Drafting The Best List of Sports Cliches?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/11/todd-kalas.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="(POLL) Who Said Nothing By Drafting The Best List of Sports Cliches?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2014/11/11/poll-who-said-nothing-by-drafting-the-best-list-of-sports-cliches/" class="bump-view" data-bump-view="tp">
								(POLL) Who Said Nothing By Drafting The Best List of Sports Cliches?							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2017/08/29/5-best-locations-for-a-caribbean-destination-wedding/" title="5 Best Locations For A Caribbean Destination Wedding" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2012/04/anguilla.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="5 Best Locations For A Caribbean Destination Wedding" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2017/08/29/5-best-locations-for-a-caribbean-destination-wedding/" class="bump-view" data-bump-view="tp">
								5 Best Locations For A Caribbean Destination Wedding							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2019/08/01/pit-bull-bitten-face-protecting-owner-venomous-snake/" title="Pit Bull Bitten In Face While Protecting Owner From Venomous Snake" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2019/08/arlo4.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pit Bull Bitten In Face While Protecting Owner From Venomous Snake" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2019/08/01/pit-bull-bitten-face-protecting-owner-venomous-snake/" class="bump-view" data-bump-view="tp">
								Pit Bull Bitten In Face While Protecting Owner From Venomous Snake							</a>
						</div>
												</li>
										<li>
												<a href="https://tampa.cbslocal.com/2014/09/15/the-best-places-to-watch-each-pro-football-team-in-tampa/" title="Best Places To Watch Each Pro Football Team In Tampa" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2014/09/leeroyselmons__1_.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Best Places To Watch Each Pro Football Team In Tampa" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tampa.cbslocal.com/2014/09/15/the-best-places-to-watch-each-pro-football-team-in-tampa/" class="bump-view" data-bump-view="tp">
								Best Places To Watch Each Pro Football Team In Tampa							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-208371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208371"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://tampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://tampa.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1561135320g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'162238304',post:'213180',tz:'-4',srv:'tampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238304', '213180' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://tampa.cbslocal.com';
	var cbs_template_root = 'https://tampa.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=only-cbs"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/only-cbs" + window.location.pathname + "?cat=only-cbs;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=022&global=cbslocal&interface=site&station=https%3A%2F%2Ftampa.cbslocal.com&ctg1=only-cbs&category=only-cbs&location=tampa&type=local&group=swtv&tit=10-hot-summer-reads-to-turn-your-vacation-into-a-bookcation");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>