<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>NBA Playoff Picture: Eastern Conference &#8211; CBS Tampa</title>
	<meta name="description" content="With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals." />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="nba eastern conference, nba playoffs, norm elrod/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Eastern Conference Playoff Teams, NBA Playoffs Bucks, NBA Playoffs 76ers, NBA Playoffs Raptors, NBA Playoffs Celtics, NBA Eastern Conference Bucks, NBA Eastern Conference Raptors, NBA Eastern Conference Celtics, NBA Eastern Conference 76ers" />
<meta name="keywords" content="eastern conference playoff teams, nba playoffs bucks, nba playoffs 76ers, nba playoffs raptors, nba playoffs celtics, nba eastern conference bucks, nba eastern conference raptors, nba eastern conference celtics, nba eastern conference 76ers" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tampa.cbslocal.com&amp;id=15909843&amp;t=1550620196&amp;back=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F02%2F19%2Fnba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbstampa.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; NBA Playoff Picture: Eastern&nbsp;Conference Comments Feed" href="https://tampa.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytVNtOwzAM/SFCNGkg+oD4ljQ1qZlzUeJu7O9xb5QxUUbFS2XH59g+cWp9SsrGwBBYcwseij5i0rYuiqI1pAufCe5tKXf6NygGS10jx4LWyThQDD6R4Rv5PQ1IAoHLbYxEncNQtI9NRxIdQMqbIMXzkI/PCfYb2j9hs7R/Yzff9OetKkobM9s4Z1rcP7YBvoZmzDGYirCwsoYNRbdBkihCS6COy4VexBtJr2shHqRSnU0+T6/HY7gq5zs167Yxg5z7ZLhHeGjQTO9gjSYjcsCf4xJbBva+SvHpcS7Um62xh+tL/VoiCVrVdcpQipKvx86r8aa2zfa66fUGJniJFg0pFMilM5JRh8hjcDbWsjqIQ3uMMVw46pUM5jVqBhmwE9MNEhb3v35Yb/KhVzythEgx/9syuMwdj5BPGX/eTu1eO4q1oR7w4p93D/uqqna76untA68p9h8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbstampa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2EkuEjb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F02%2F19%2Fnba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2019%2F02%2F19%2Fnba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=114" />
<link rel='openid.server' href='https://cbstampa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbstampa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tampa.cbslocal.com/osd.xml" title="CBS Tampa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="NBA Playoff Picture: Eastern Conference" /><meta property="og:image" content="https://cbstampa.files.wordpress.com/2019/02/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbstampa.files.wordpress.com/2019/02/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/" /><meta property="article:published_time" content="2019-02-19T12:51:54+00:00" /><meta property="article:suggested-social-copy" content="With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals." /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbstampa.files.wordpress.com/2019/02/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=1024"><meta name="twitter:title" content="NBA Playoff Picture: Eastern Conference"/><meta name="twitter:description" content="With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Tampa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic, and the Best of Tampa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tampa.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=16" /><link rel="amphtml" href="https://tampa.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2019\/02\/19\/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2019\/02\/19\/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers\/"},"headline":"NBA Playoff Picture: Eastern&nbsp;Conference","description":"With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2019\/02\/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=150"},"keywords":["NBA","Sports","NBA Eastern Conference","NBA Playoffs","Norm Elrod","sports","NBA Playoff Picture: Eastern\u00a0Conference"],"datePublished":"2019-02-19T12:51:54+00:00","dateModified":"2019-02-19T12:55:11+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.TAMPA","sports",["nbaplayoffpictureeasternconference","post","article","nba","sports","nbaeasternconference","nbaplayoffs","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSn&#038;cscache=6&#038;csrev=121" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-205943 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://cbstampa.files.wordpress.com/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.cbsnews.com/live-news/trump-primetime-address-to-nation-speech-announcement-border-wall-fight-government-shutdown-today/" title="CBS News: President Donald Trump Live Blog" class="cbs-thumbnail-link item-1546983057 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/06/gettyimages-979522668.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News: President Donald Trump Live Blog</strong><em class="description">President Donald J. Trump will address the nation this evening from the Oval Office.</em></div></a><a href="https://tampa.cbslocal.com/2018/12/31/2019-predictions-psychic-nikki-weather-celebrities-health-lottery/" title="What Psychic Nikki Sees For Us In 2019" class="cbs-thumbnail-link item-1546272914 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/12/new-years-times-square-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Psychic Nikki Sees For Us In 2019</strong><em class="description">Psychic Nikki makes her 2019 predictions for weather, celebrities, health and the lottery. How do fortunes look for the new year?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2015/02/24/2015-acm-awards-nominees/" title="2015 ACM Awards Nominees" class="cbs-thumbnail-link item-1424794743 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/04/4-miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2015 ACM Awards Nominees</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/25/kids-rock-science-presented-by-tampa-bay-water-teco-stem-event-at-mosi/" title="Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI" class="cbs-thumbnail-link item-1516890937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/screen-shot-2018-01-25-at-9-28-25-am.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI</strong><em class="description">Come be inspired by STEM exhibits at CW44&#039;s Kids Rock Science presented by Tampa Bay Water and TECO Saturday, March 24th from 10a-2p at MOSI.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2018/01/08/best-bars-for-singles-in-tampa-bay/" title="Best Bars For Singles In Tampa Bay" class="cbs-thumbnail-link item-1515442866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/barsforsingles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars For Singles In Tampa Bay</strong><em class="description">For the nights when speaking to human-beings is vital, look no further than this list. We present you with the Best Bars for Singles in Tampa Bay.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/" title="NBA Playoff Picture: Eastern Conference" class="cbs-thumbnail-link item-1550598714" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2019/02/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Playoff Picture: Eastern Conference</strong><em class="description">With the NBA Playoffs two months away, the Bucks, Raptors, Celtics and 76ers all have a legitimate shot at making the NBA Finals.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/14/wwe-elimination-chamber-2019-picks-daniel-bryan-ronda-rousey/" title="Elimination Chamber 2019: WWE Insiders Pick" class="cbs-thumbnail-link item-1550168935" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2019/02/daniel-bryan-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Elimination Chamber 2019: WWE Insiders Pick</strong><em class="description">WWE insiders break down Elimination Chamber 2019, which includes Daniel Bryan and Ronda Rousey defending their titles.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://tampa.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NBA Playoff Picture: Eastern&nbsp;Conference</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 19, 2019 at 12:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/nba-eastern-conference">NBA Eastern Conference</a>, <a href="https://tampa.cbslocal.com/tag/nba-playoffs">NBA Playoffs</a>, <a href="https://tampa.cbslocal.com/tag/norm-elrod">Norm Elrod</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nba " id="featured-media"><div class="s2nPlayer k-Nny0naH9" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=Nny0naH9&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><a href="/tag/norm-elrod/" rel="nofollow"><em>By Norm Elrod</em></a></p>
<p><strong>(<a href="https://philadelphia.cbslocal.com/2019/02/19/nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers/">CBS Philly</a>/CBS Local) &#8212;</strong> With the NBA All-Star Game fading in the rear-view mirror, and the NBA Playoffs looming in the distance, it&#8217;s time to talk contenders and pretenders. The Eastern Conference has four teams with a legitimate shot at making the NBA Finals, where they&#8217;ll probably find the Golden State Warriors waiting for them.</p>
<p>Three of those teams &#8212; the Milwaukee Bucks, Toronto Raptors and Philadelphia 76ers &#8212; shored up their rosters at the trade deadline. One team, the Boston Celtics, stood pat. All should find themselves with favorable first-round matchups.</p>
<p>How is the <a href="https://www.cbssports.com/nba/news/nba-power-rankings-raptors-finishing-as-easts-top-seed-concern-for-rockets-and-other-second-half-predictions/" target="_blank" rel="noopener noreferrer">Eastern Conference playoff race</a> shaping up?</p>
<div id="attachment_53227" style="width: 639px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-53227" class=" wp-image-53227" src="https://cbssportslocal.files.wordpress.com/2019/02/giannis-antetokounmpo-bucks.jpg?w=629&#038;h=445" alt="Giannis Antetokounmpo #34 of the Milwaukee Bucks moves against Shaquille Harrison #3 of the Chicago Bulls at the United Center on February 11, 2019 in Chicago, Illinois. The Bucks defeated the Bulls 112-99." width="629" height="445"><p id="caption-attachment-53227" class="wp-caption-text">Giannis Antetokounmpo (Photo Credit: Jonathan Daniel/Getty Images)</p></div>
<p><strong>Contenders:</strong></p>
<p><strong>Milwaukee Bucks (43-14)</strong></p>
<p>Everyone knew the Bucks would be good this season. But leading-the-East, <a href="https://www.cbssports.com/nba/news/thats-pretty-interesting-do-giannis-antetokounmpos-scorching-bucks-deserve-more-respect/" target="_blank" rel="noopener noreferrer">top-contender good</a>? Giannis Antetokounmpo has blossomed into the dominant All-Star everyone suspected he would, averaging 27.2 points and 12.7 rebounds per game, with a net rating of 13.7. Coach Mike Budenholzer keeps the offense flowing through Giannis, opening up scoring opportunities for Khris Middleton, Malcolm Brogdon and others. Barring an injury to the Greek Freak, expect the Bucks in the Eastern Conference Finals.</p>
<p><strong>Toronto Raptors (43-16)</strong></p>
<p>The Raptors faced some uncertainty coming into the season. DeMar DeRozan was shipped off to San Antonio in exchange for Kawhi Leonard. Dwane Casey, coach of the year last season, was deposed in favor of assistant Nick Nurse. Did this perennial contender do enough to get over the hump come playoff time? So far, so good. Leonard remains a force at both ends of the court. Scorers dot the lineup. And Pascal Siakam continues to develop, upping his game when the Raptors need an extra scoring punch. This team can keep up with anyone.</p>
<p><strong>Boston Celtics (37-21)</strong></p>
<p>What&#8217;s going on in Boston seems to be a whole lot of nothing, at least as far as this year&#8217;s playoffs are concerned. Kyrie Irving missed two games going into the All-Star break, both of which the Celtics won. The team is now 9-2 <a href="https://www.cbssports.com/nba/news/around-the-nba-celtics-success-without-kyrie-irving-lakers-missing-lonzo-balls-defense-trae-youngs-sneaky-season/" target="_blank" rel="noopener noreferrer">without their all-star guard</a> (though mostly <a href="https://www.cbssports.com/nba/news/around-the-nba-celtics-success-without-kyrie-irving-lakers-missing-lonzo-balls-defense-trae-youngs-sneaky-season/" target="_blank" rel="noopener noreferrer">against non-contenders</a>), and has shown the ability to win with a more team-oriented approach. Gordon Hayward, Al Horford and Jayson Tatum each put up at least 20 points in an impressive win over the 76ers last week. But the Celtics still belong to Kyrie, and he&#8217;s giving them 23.6 points and 6.9 assists per game, with a net rating of +8.9. Last year&#8217;s playoff run notwithstanding, their best chance of making the Finals must include him.</p>
<div id="attachment_53228" style="width: 638px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-53228" class=" wp-image-53228" src="https://cbssportslocal.files.wordpress.com/2019/02/joel-embiid-jimmy-butler-tobias-harris-1.jpg?w=628&#038;h=353" alt="Jimmy Butler #23 and Joel Embiid #21 of the Philadelphia 76ers share a laugh as Tobias Harris #33 looks on in the fourth quarter against the Denver Nuggets at the Wells Fargo Center on February 8, 2019 in Philadelphia, Pennsylvania. The 76ers defeated the Nuggets 117-110." width="628" height="353"><p id="caption-attachment-53228" class="wp-caption-text">Jimmy Butler, Joel Embiid and Tobias Harris (L-R) (Photo Credit: Mitchell Leff/Getty Images)</p></div>
<p><strong>Philadelphia 76ers (37-21)</strong></p>
<p>The process worked, and 76ers fans are enjoying another season of quality basketball in Philadelphia. A young core of Joel Embiid and Ben Simmons, along with veteran J.J. Reddick, solidified a competitive roster. And the additions of Jimmy Butler and Tobias Harris make the 76ers a dangerous team come playoff time. Embiid, averaging 27.3 points and 13.5 rebounds per game, is the leading scorer in a starting lineup in which every player averages over 16 points. As daunting as they are, the 76ers have only one win in their seven games against the other legitimate Eastern Conference contenders.</p>
<p><strong>Pretenders:</strong></p>
<p><strong>Indiana Pacers (38-20)</strong></p>
<p>A knee injury ended&nbsp;Victor Oladipo&#8217;s season a few weeks back, and the Pacers have been holding on ever since. Oladipo&#8217;s leadership on the floor and on the stat sheet is missed, but the team is 13-9 over the 2018-19 campaign without their star. Bojan Bogdanovic and Myles Turner have both stepped up, averaging 22.1 and 15.9 points per game in February respectively. But their production down the stretch and into the playoffs won&#8217;t be enough. Look for the Pacers to slip to the fifth position and then be outgunned by the Celtics or 76ers in the first round.</p>
<p><strong>Brooklyn Nets (30-29)</strong></p>
<p>The Brooklyn Nets are a great story. They&#8217;re just not a great team, yet.&nbsp;After a 28-54 record last season, the Nets are on pace to finish above .500 for the first time in five years. And in a weak East, that might be good enough for the sixth seed. The Nets have managed to build a competitive team despite trading away the high draft picks afforded losing teams. D&rsquo;Angelo Russell, averaging 20.3 points and 6.6 assists per game, is developing into one of the NBA&#8217;s better point guards. Lacking star power, the Nets have pieced together a roster of role-players that play well together, Jarrett Allen and Joe Harris among them. The contributions come from all sides, which has helped them survive injuries. Their team game just won&#8217;t help them advance out of the first round.</p>
<p><strong>Charlotte Hornets (27-30)</strong></p>
<p>The Eastern Conference has eight playoff spots to fill, and the Hornets currently have the seventh-best record. Chances are high that this team makes the postseason with a losing record. Kemba Walker is enjoying this third consecutive all-star season, averaging 24.9 points per game and shooting 36.2% from three-point land. He&#8217;s about the only bright spot for a middling Hornets team. Jeremy Lamb kicks in another 15.2 points per outing, as the team&#8217;s second leading scorer, which isn&#8217;t enough. The Hornets are a sub-par shooting team overall, and a sub-par defensive team. Charlotte hasn&#8217;t won a first-round series since 2002, and it won&#8217;t happen this season.</p>
<div id="attachment_53231" style="width: 639px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-53231" class=" wp-image-53231" src="https://cbssportslocal.files.wordpress.com/2019/02/blake-griffin-pistons.jpg?w=629&#038;h=419" alt="Blake Griffin #23 of the Detroit Pistons dribbles the ball against the Washington Wizards in the first half at Capital One Arena on January 21, 2019 in Washington, DC." width="629" height="419"><p id="caption-attachment-53231" class="wp-caption-text">Blake Griffin (Photo Credit: Rob Carr/Getty Images)</p></div>
<p><strong>Detroit Pistons (26-30)</strong></p>
<p>The Pistons have the same record as the Miami Heat and hold the tiebreaker coming out of the All-Star Break. That&#8217;s enough to make them the current eight seed. It won&#8217;t be enough to matter come playoff time. Like the Hornets, the Pistons are only part of the playoff conversation because they play in the East. Blake Griffin, with 26.3 points per game, is a top-10 scorer, with Andre Drummond adding another 17.4 points, along with an absurd 15 rebounds. (For context, Drummond averages more boards than any remaining Piston does points.) Over the next couple months, the Pistons will battle the Hornets, Heat and Orlando Magic for the final two playoff spots and the right to lose in the first round.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2EkuEjb"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2EkuEjb"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2EkuEjb"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://tampa.cbslocal.com/2019/02/13/genesis-open-preview-dustin-johnson-justin-thomas-favorites-riviera/" title="Genesis Open: Dustin Johnson, Justin Thomas The Favorites At Riviera" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Genesis Open: Dustin Johnson, Justin Thomas The Favorites At Riviera</strong><em class="description">The Genesis Open at the Riviera Country Club boasts a stellar PGA Tour field that includes Dustin Johnson, Justin Thomas and Tiger Woods.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/14/wally-szczerbiak-duke-is-a-once-in-a-generation-team/" title="Wally Szczerbiak: Duke Is A Once-In-A-Generation Team" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Wally Szczerbiak: Duke Is A Once-In-A-Generation Team</strong><em class="description">The CBS Sports college basketball analyst sees Duke as the favorites to hoist trophy during &quot;One Shining Moment&quot; come March.</em></div></a><a href="https://tampa.cbslocal.com/2014/08/28/top-5-sprint-cup-drivers-of-all-time-nascar-winston-cup/" title="Top 5 NASCAR Drivers Of All Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 NASCAR Drivers Of All Time</strong></div></a><a href="https://tampa.cbslocal.com/2013/02/11/kate-upton-returns-to-sports-illustrated-swimsuit-cover/" title="Kate Upton Returns To Sports Illustrated Swimsuit Cover" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kate Upton Returns To Sports Illustrated Swimsuit Cover</strong><em class="description">Kate Upton is back on the Sports Illustrated Swimsuit Cover for the second straight year.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/14/wwe-elimination-chamber-2019-picks-daniel-bryan-ronda-rousey/" title="Elimination Chamber 2019: WWE Insiders Pick" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Elimination Chamber 2019: WWE Insiders Pick</strong><em class="description">WWE insiders break down Elimination Chamber 2019, which includes Daniel Bryan and Ronda Rousey defending their titles.</em></div></a><a href="https://tampa.cbslocal.com/2013/07/26/foot-fetish-friday-on-the-kdms/" title="Foot Fetish Friday on the KDMS" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Foot Fetish Friday on the KDMS</strong></div></a><a href="https://tampa.cbslocal.com/2014/08/07/audio-kristen-ledlow-absolutely-a-woman-could-coach-in-the-nfl/" title="(AUDIO) Kristen Ledlow: Absolutely a Woman Could Coach in the NFL" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">(AUDIO) Kristen Ledlow: Absolutely a Woman Could Coach in the NFL</strong></div></a><a href="https://tampa.cbslocal.com/2019/02/06/att-pebble-beach-pro-am-preview-dustin-johnson-jordan-spieth/" title="AT&amp;T Pebble Beach Pro-Am Preview" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">AT&amp;T Pebble Beach Pro-Am Preview</strong><em class="description">Dustin Johnson and Jordan Spieth are among the previous champions returning to scenic Pebble Beach for the AT&amp;T Pebble Beach Pro-Am.</em></div></a><a href="https://tampa.cbslocal.com/2019/02/12/cbs-sports-network-althea-gibson-arthur-ashe-documentary-black-history-month/" title="CBS Sports Network Set To Premiere &quot;Althea &amp; Arthur&quot; Documentary In Celebration Of Black History Month" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CBS Sports Network Set To Premiere &quot;Althea &amp; Arthur&quot; Documentary In Celebration Of Black History Month</strong><em class="description">The &#039;Althea &amp; Arthur&#039; documentary looks at the legacies of Althea Gibson and Arthur Ashe, who broke international tennis&#039;s color barrier.</em></div></a><a href="https://tampa.cbslocal.com/2013/07/02/fan-interference-hulk-hogan-not-the-worst-in-law-ever-but-close/" title="Fan Interference: Hulk Hogan Not the Worst In-Law Ever...But Close" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fan Interference: Hulk Hogan Not the Worst In-Law Ever...But Close</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">CBS Television Public File</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201908y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVTUkOwjAM/BDBFAqCA+ItJrHAbeIGZwF+T3pBnCpxmtGs8IzGTpJJMgwJHFW2FF/rIa3gxwrFRF9uLAk8j5TgUajQHcV50oXw1lSO83ADg4L+ndmmhQK6wGKuqBAwZdLGzFRJlV17/Wp/LmRFO863l3Du9v1p1/WH42b4AC6TXZs='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13421/cbslocal_tampa_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909843','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909843','v':'wpcom','tz':'-5','user_id':'0','post':'205943','subd':'cbstampa'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909843&v=wpcomvt&tz=-5&user_id=0&post=205943&subd=cbstampa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxS21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VCZbRmpOfkxQTXM5NiY5OWhZXzAySzYwY1dOcEtfZ1Y3bGZdQk85Z34sTWpaaVQ0YjY='}]);
_stq.push([ 'clickTrackerInit', '15909843', '205943' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://tampa.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://tampa.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=nba;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=022&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Ftampa.cbslocal.com&#038;subctg1=nba&#038;subcategory=nba&#038;ctg1=sports&#038;category=sports&#038;location=tampa&#038;type=local&#038;group=swtv&#038;tit=nba-playoff-picture-eastern-conference-bucks-raptors-celtics-76ers");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>