<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>&#8216;God Is Very Powerful&#8217;: Cross Saved As Firefighters Battle Massive Church Fire &laquo; CBS Tampa</title>
	<meta name="description" content="A fire at a church in North Carolina just one week before Christmas is considered to be a total loss -- except for one sacred artifact." />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="church fire, north carolina church fire, nc church fire, cross saved in church fire,  Siloam United Methodist Church" />
<meta name="keywords" content="church fire, north carolina church fire, nc church fire, cross saved in church fire,  siloam united methodist church" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tampa.cbslocal.com&amp;id=15909843&amp;t=1545347402&amp;back=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F12%2F20%2Fgod-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbstampa.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; &#8216;God Is Very Powerful&#8217;: Cross Saved As Firefighters Battle Massive Church&nbsp;Fire Comments Feed" href="https://tampa.cbslocal.com/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1VNtOwzAM/SGyMGkF8YD4liQ1XVY7Cbls9O9x25WxTVSlEi9t7OQc3y1PQRjvMrgs8x4IkjzaII1OAr1RKK0zWGpWm5Tku/cZ4oaPD3IxEEhDPeJDBPSqviOgIgKWxrrEWuNJJLII3Y20zO5ERL4uyLfqbJv/6wiGR4KUUw3EgepKIzjGNvvwx6yMPIW0UxYFWtf+j3eALLl8H/uPnKNtmekAOSjTikFa5sxgTmmur4gpiZOtG8jLoAc2+FEgdtKfUBgVfUmAvbCZhGVEKXcIK5IfOD0iAwVUeSG+h/2az7XV6gLsVrjPub64v9Cbm/jj2ijS3sds/MR0EddvhuHIrZcy90JW6JsVIXFE1iCI4yWhV/c100vNwL7JdVTcfGP3kHVz82F8BNZTULl/QVBbde6D2VU2jMN3ufjMBfuchVB4mgz1xz3P4+zkjvtRa16sPH/8JVtIjJnqcW/0uq121XZXPb48H74AjdA6Fw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJytkM0OgjAQhF/IujEC8WJ8llLWsrrtkrbA68tPUAnRePA2k/1m0in0jTLiE/oEqUaHETpqwJRRsRjN0HBryUdwUrU8XHuqLKYIJj71ftA7eCtyrVpiCx7FkGZFA7I2c5jAS5qPi/jWalGm5yUSvzLqyprCt2jAksUO0k4TXnYT+uk7Jkg57bXFMDU6He7j4pk3whK2W/7SLR2GPlDCT/V1Bpal1DwCF3c+5FlWHLNTXtweyEq9TQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/tampa.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1Ul1TwyAQ/ENSxpo+9MHxtxBySaHHhxwk1l/vJbaj1U6TOOMTHOwty+7JIQodfAafZT6AA5K9iVLXJDBohdJ4jaXhY0syBjy1BnHjjN9YepBrmu3iroilM56kC01BvlXNRMCL6LffWa7oXwuk03mZBQhnuqQy/FnTBBJOedVBGumvDgS/ecwhrjapLV5nEzz9lzBArnymn9x2ZKgNgigEiaE+s3ttuIGLgTLrIAbduL3OwfjewDALs5Cj0keRgMw73EmvGKlDgpkhYNRgmg7yPC6rernXo5uqrqERiUicn1gbsWoO/Mt++eh96Q0DCq1S4IhwLDaXYg1Xh6FWuF52ykbjr8QXzeSnUxPNeXuH5tJMqgUeiBhSZpibpnYSYtUbt7+458ddtXva7qt9ZT8AMDDJHQ=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=50070e50-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbstampa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2R75hbQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F12%2F20%2Fgod-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F12%2F20%2Fgod-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=114" />
<link rel='openid.server' href='https://cbstampa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbstampa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tampa.cbslocal.com/osd.xml" title="CBS Tampa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="‘God Is Very Powerful’: Cross Saved As Firefighters Battle Massive Church Fire" /><meta property="og:image" content="https://cbstampa.files.wordpress.com/2018/12/fire113250967.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbstampa.files.wordpress.com/2018/12/fire113250967.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta property="og:description" content="A fire at a church in North Carolina just one week before Christmas is considered to be a total loss -- except for one sacred artifact." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire/" /><meta property="article:published_time" content="2018-12-20T14:37:30+00:00" /><meta property="article:suggested-social-copy" content="A fire at a church in North Carolina just one week before Christmas is considered to be a total loss -- except for one sacred artifact." /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbstampa.files.wordpress.com/2018/12/fire113250967.jpg?w=1024"><meta name="twitter:title" content="‘God Is Very Powerful’: Cross Saved As Firefighters Battle Massive Church Fire"/><meta name="twitter:description" content="A fire at a church in North Carolina just one week before Christmas is considered to be a total loss -- except for one sacred artifact."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Tampa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic, and the Best of Tampa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tampa.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=16" /><link rel="amphtml" href="https://tampa.cbslocal.com/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2018\/12\/20\/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2018\/12\/20\/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire\/"},"headline":"&#8216;God Is Very Powerful&#8217;: Cross Saved As Firefighters Battle Massive Church&nbsp;Fire","description":"A fire at a church in North Carolina just one week before Christmas is considered to be a total loss -- except for one sacred artifact.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2018\/12\/fire113250967.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","\u2018God Is Very Powerful\u2019: Cross Saved As Firefighters Battle Massive Church\u00a0Fire"],"datePublished":"2018-12-20T14:37:30+00:00","dateModified":"2018-12-20T14:37:30+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.TAMPA","default",["godisverypowerfulcrosssavedasfirefightersbattlemassivechurchfire","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSn&#038;cscache=6&#038;csrev=121" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-203730 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://cbstampa.files.wordpress.com/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/10/30/midterm-elections-trump-dr-larry-sabato/" title="Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout" class="cbs-thumbnail-link item-1540906737 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/11/458399328-e1539107568861.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout</strong><em class="description">Political experts weigh in on how political tension around hot button issues will influence next week&#039;s Midterm elections.</em></div></a><a href="https://tampa.cbslocal.com/2018/09/27/colin-kaepernick-nike-nfl/" title="Report: Nike Nearly Dropped Colin Kaepernick In 2017" class="cbs-thumbnail-link item-1538055832 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/09/gettyimages-1029312370.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Nike Nearly Dropped Colin Kaepernick In 2017</strong><em class="description">A report from the New York Times says the company nearly released Kaepernick from his contract after he went unsigned by NFL teams in 2017. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2015/02/24/2015-acm-awards-nominees/" title="2015 ACM Awards Nominees" class="cbs-thumbnail-link item-1424794743 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/04/4-miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2015 ACM Awards Nominees</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/25/kids-rock-science-presented-by-tampa-bay-water-teco-stem-event-at-mosi/" title="Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI" class="cbs-thumbnail-link item-1516890937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/screen-shot-2018-01-25-at-9-28-25-am.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI</strong><em class="description">Come be inspired by STEM exhibits at CW44&#039;s Kids Rock Science presented by Tampa Bay Water and TECO Saturday, March 24th from 10a-2p at MOSI.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2018/01/08/best-bars-for-singles-in-tampa-bay/" title="Best Bars For Singles In Tampa Bay" class="cbs-thumbnail-link item-1515442866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/barsforsingles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars For Singles In Tampa Bay</strong><em class="description">For the nights when speaking to human-beings is vital, look no further than this list. We present you with the Best Bars for Singles in Tampa Bay.</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/12/19/dan-fouts-interview-texans-pressure-middle-nick-foles-eagles/" title="Dan Fouts: Texans Have To Get Pressure Up The Middle To Disrupt Foles" class="cbs-thumbnail-link item-1545249617" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/12/nick-foles-eagles-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dan Fouts: Texans Have To Get Pressure Up The Middle To Disrupt Foles</strong><em class="description">NFL on CBS analyst breaks down the Eagles-Texans matchup set to take place in Philly this weekend.</em></div></a><a href="https://tampa.cbslocal.com/2018/12/19/daily-fantasy-players-week-16-todd-gurley-ezekiel-elliott-patrick-mahomes-tom-brady/" title="Top Daily Fantasy Players Week 16: Gurley Gets A Good Matchup" class="cbs-thumbnail-link item-1545242291" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/12/todd-gurley-rams-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Daily Fantasy Players Week 16: Gurley Gets A Good Matchup</strong><em class="description">The Rams and other top NFL offenses are slumping a little lately, even if Todd Gurley is set up to have another strong outing.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://tampa.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;God Is Very Powerful&#8217;: Cross Saved As Firefighters Battle Massive Church&nbsp;Fire</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 20, 2018 at 2:37 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://tampa.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3997294&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2R75hbQ&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DAVIDSON COUNTY, N.C. (CBS Local)</strong> &#8212; A fire at a church in North Carolina just one week before Christmas is considered to be a total loss &#8212; except for one sacred artifact. Miraculously, a cross from inside the building was recovered moments before it would have become part of the rubble.</p>
<p>Firefighters were dispatched Tuesday to the Siloam United Methodist Church near Denton shortly before 9 p.m. When crews arrived, they found heavy smoke and flames coming from the building.</p>
<p>Rachel Davis, the daughter of Siloam United Methodist Church Pastor Scott Davis, said she rushed to the scene after a friend who lives near the church called her and told her it was on fire. When she arrived, firefighters told her they managed to save a cross from inside just before a portion of the building collapsed.</p>
<p>&#8220;God is very powerful and he saves his symbol to show that anything is possible, even through the fires,&#8221; Davis <a href="https://myfox8.com/2018/12/18/firefighters-battle-church-fire-in-davidson-county-near-denton/" target="_blank" rel="noopener">told WGHP</a>.</p>
		<form id="wpcom-iframe-form-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9" target="wpcom-iframe-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbstampa.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="480" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iNjQwIiBoZWlnaHQ9IjQ4MCIgZnJhbWVib3JkZXI9IjAiIGFsbG93ZnVsbHNjcmVlbj0iIiBzcmM9Ii8vY2RuMi50cmIudHYvaWZyYW1lLmh0bWw/ZWM9Vm1NekozWnpFNmNQTG5hSEFxZEFLSTVndlNaVk43RE8mYW1wO3BiaWQ9NWZkOWU4YmYzYWE0YzVhYmZkNmQxYTQyNmU1Y2ZlNyZhbXA7cGNvZGU9VnhaWEU2ZzRpemwtUzNyeTNNWUV5RUZuMG9HcCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,2f3f1e562e3289c4955f449dc54d628d1c819a50" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b954171b31e00cda734df6ca48be6831" />
					</form>
		
				<iframe
						name="wpcom-iframe-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9"
			id="wpcom-iframe-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9"
			frameborder="0"
			scrolling="no"
			width="640" 			height="480" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9');
				var iframe = document.getElementById('wpcom-iframe-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b954171b31e00cda734df6ca48be6831-5c1c214a23fc9'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Despite the devastation, parishioners were moved and encouraged after learning the cross was saved.</p>
<p>&#8220;I think that was a sign. Even though the building is gone, God is still here,&#8221; Keith Jackson <a href="https://www.wfmynews2.com/article/news/local/church-founded-in-1833-destroyed-by-fire-but-not-the-congregations-faith/83-c3f55174-6840-4f2b-9281-b9e0d2032693" target="_blank" rel="noopener">told</a> CBS affiliate WFMY.</p>
<p>Investigators are still trying to figure out how the fire started. No one was injured.</p>
<p>Siloam United Methodist Church was founded in 1833, and though this wasn&#8217;t the original building, most its 60 members have attended church here their entire lives, WFMY reports.</p>
<p>&#8220;I can&#8217;t even describe it. It&#8217;s just an emptiness because it was such a big part of our lives,&#8221; said Cathy Jackson, who has been a member for more than 40 years. &#8220;It&#8217;s just a family and it&#8217;s almost like losing your home.&#8221;</p>
<p>Added Keith Jackson: &#8220;It&#8217;s a test to see how deep your faith runs I feel like. I feel like everyone here is going to come together, pull together, and be strong with it.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2R75hbQ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2R75hbQ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2R75hbQ"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://tampa.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5006f5b476" /><input type="hidden" name="_wp_http_referer" value="/2018/12/20/god-is-very-powerful-cross-saved-as-firefighters-battle-massive-church-fire/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='203730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4eee6d86db" /></p>
<input type="hidden" name="genseq" value="1545347402" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://tampa.cbslocal.com/2015/05/22/florida-man-returns-home-to-find-neighbor-claimed-half-his-driveway-with-cinder-block-wall/" title="Florida Man Returns Home To Find Neighbor Claimed Half His Driveway With Cinder Block Wall" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Florida Man Returns Home To Find Neighbor Claimed Half His Driveway With Cinder Block Wall</strong><em class="description">A 79-year-old Florida man returned to his home this week to find a line of cinder blocks cemented down the middle of his driveway after his neighbor constructed the wall, claiming the property as his own. </em></div></a><a href="https://tampa.cbslocal.com/2018/12/20/survivor-david-vs-goliath-nick-wilson-winner/" title="Sole Survivor Nick Wilson On His Future Plans: &#039;Back To Work I Guess&#039;" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Sole Survivor Nick Wilson On His Future Plans: &#039;Back To Work I Guess&#039;</strong></div></a><a href="https://tampa.cbslocal.com/2012/09/10/florida-woman-gets-life-in-prison-after-killing-ex-lovers-new-girlfriend/" title="Florida Woman Gets Life In Prison After Killing Ex-Lover&#039;s New Girlfriend" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Florida Woman Gets Life In Prison After Killing Ex-Lover&#039;s New Girlfriend</strong><em class="description">A Florida woman will spend life in prison for killing her ex-lover&#039;s new girlfriend in northern Pennsylvania two years ago.
</em></div></a><a href="https://tampa.cbslocal.com/2018/12/20/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch/" title="Watch: Delivery Driver Busts Out The Dance Moves On The Front Porch" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Watch: Delivery Driver Busts Out The Dance Moves On The Front Porch</strong><em class="description">Sometimes delivery drivers like to have some fun with those door cameras on front porches. </em></div></a><a href="https://tampa.cbslocal.com/2018/12/20/pizzeria-apologizes-for-calling-customer-white-trash-on-delivery-receipt/" title="Pizzeria Apologizes For Calling Customer &#039;White Trash&#039; On Delivery Receipt" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Pizzeria Apologizes For Calling Customer &#039;White Trash&#039; On Delivery Receipt</strong><em class="description">A pizzeria in Michigan is under fire after a customer received a receipt that allegedly labeled him and his colleagues &quot;white trash.&quot;</em></div></a><a href="https://tampa.cbslocal.com/2018/12/20/watch-parents-surprise-daughter-with-dog-she-loved-from-shelter/" title="WATCH: Parents Surprise Daughter With Dog She Loved From Shelter" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">WATCH: Parents Surprise Daughter With Dog She Loved From Shelter</strong><em class="description">An Oklahoma couple surprised their daughter with a dog this holiday season, but it wasn&#039;t just any dog.
</em></div></a><a href="https://tampa.cbslocal.com/2018/12/20/man-alleges-racial-profiling-after-bank-refused-to-cash-paycheck/" title="Man Alleges Racial Profiling After Bank Refused To Cash Paycheck" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Man Alleges Racial Profiling After Bank Refused To Cash Paycheck</strong><em class="description">A bank in Ohio apologized this week for calling police on a black man who tried to cash his paycheck.</em></div></a><a href="https://tampa.cbslocal.com/2018/12/19/video-dancing-man-traffic/" title="Video: Driver Exits Car, Dances In Middle Of Street During Gridlock" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Video: Driver Exits Car, Dances In Middle Of Street During Gridlock</strong><em class="description">We&#039;ve all been stuck in traffic before but one Baltimore driver is getting attention online after a video of him dancing in the middle of the street was posted to Facebook.</em></div></a><a href="https://tampa.cbslocal.com/2017/12/18/dont-make-these-10-ham-mistakes/" title="Don&#039;t Make These 10 Ham Mistakes" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Don&#039;t Make These 10 Ham Mistakes</strong><em class="description">Don&#039;t use the middle rack to cook your ham! Here&#039;s why.</em></div></a><a href="https://tampa.cbslocal.com/2012/09/10/jennifer-hudson-admits-plastic-surgery-to-oprah/" title="Jennifer Hudson Admits Plastic Surgery To Oprah" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Jennifer Hudson Admits Plastic Surgery To Oprah</strong><em class="description">Jennifer Hudson joined Oprah on her couch last night (September 9) to talk about her fiancé, the tragic loss of her mom and her career. But she also revealed a few things about her body.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">CBS Television Public File</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbstampa.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbstampa.wordpress.com\/wp-login.php?action=logout&_wpnonce=d1612a7da3","homeURL":"https:\/\/tampa.cbslocal.com\/","postID":"203730","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVTUsOwiAQvZA4tqbqxniWESY6LVCcAdTbSzfGVRNX7+V94ZmMnWOmmGFUcFTZUnptR93AjxWKSb7cOCp4nkjhUajQHaPzJCvh3lROy3ADgxH9O7PVlQK6wNFcUSCgZpLGzFxJhF17/Wp/LmRBOy23l3Duhn43dIfTcT9+AC5cXZg='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_tampa_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909843','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909843','v':'wpcom','tz':'-5','user_id':'0','post':'203730','subd':'cbstampa'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909843&v=wpcomvt&tz=-5&user_id=0&post=203730&subd=cbstampa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1dz1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FrNEF6SWgvNnJsdURoaklQQ0NYdThZLz9FMTgzdUV3MFN3NGVna1FL'}]);
_stq.push([ 'clickTrackerInit', '15909843', '203730' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>