<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>WWE SmackDown Gains Big Ground On RAW In Ratings &laquo; CBS Tampa</title>
	<meta name="description" content="WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show." />
	<link rel="pingback" href="https://tampa.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
	<meta name="news_keywords" content="chuck carroll, raw, ring of honor, smackdown, tlc, wwe/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="WWE Raw SmackDown Ratings, SmackDown Ratings Beat Raw, WWE Ronda Rousey, WWE Charlotte Flair, WWE Becky Lynch" />
<meta name="keywords" content="wwe raw smackdown ratings, smackdown ratings beat raw, wwe ronda rousey, wwe charlotte flair, wwe becky lynch" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tampa.cbslocal.com&amp;id=15909843&amp;t=1543521650&amp;back=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F11%2F29%2Fwwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbstampa.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="https://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="https://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; WWE SmackDown Gains Big Ground On RAW In&nbsp;Ratings Comments Feed" href="https://tampa.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1VFtygzAMvFAdJzMt059Oz2KMAiaS7fqRlNtXQGhe05Qw7Q9ohbUSK1ny4IV2NoFNMjVAEOXeeKnLKNBphdJYjblit45Rbp1LEFZsPsnZgUAlVGO8D4BOVTcElIXHXBsb2asdiUgGobtC8/JOROSqjPxVHXPzex5BG2X7kSF0cguKTwQ0dZMuwIqMXVbNcEiQsqqGMNR14REs2C45/6DEI0+m0iqDAo3d/U91gIxsuhXyrIFodszUQvJK78SA5hUzpFMlD4sIMYqDqWpIj7bMHVBoFVyOgD1YTWAeUUwdwgLxPcsjEpBHlWbG92E/6vl7RpbnlHEJgVdhbuLrMYmNC0m7iekEl2+GweRpiYnblxS6esEv8R8ZjSD2z382/p2HW7KzadcuAPvJq9SfIKiMOnb17pYbhvu7k2xzLz/vhpAvpkS92fDtunsPx9VZlrxz+Tbxk0wmMerQx73T2+bleVOsi+J13X4B+ddEmQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0-RC1-43951' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkM0OgjAQhF/IuhLhaHyWUtayuu2StsDry09QCZF48DaT/WbSKfSNMuIT+gSpRocROmrAlFGxGM3QcGvJR3BStTxce6ospggmvvRx0Af4KHKtWmILHsWQZkUDsjZzmMBLmo+L2Gu1KNPzEolfGXVjTWEvGrBksYO004S33YR++o4JUk57bTFMjU6Hx7h45o2whO2Wv3RLh6EPlPBbfZ2DZSk1j8DVXbIiz/JzkZ3O9yfH+L06?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/tampa.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U1tywyAMvFAJSZv0r9OzYCw7cgS4POykp6/sOtO4zcSPmQ4fIFgtQrvIthba2Qg2yngEA0E2WEudBUFOK5JoNaWct6sga0eXAok2Bu2mCk9ySXI1O6umVKIN0rg8EZ+qvCfgSTTPtywj+o8E/jJMkwBhsPQqwuyafggKUIzwhOUxjoLV7+tBwiirSvDdTaMNwfWfoqsXN7xIVkd0NvxXYUAc2Rh+c1cdQ4YEIgXwDLWRlSjcHVztQuQ6AoPunI41RdsgtJOwCmKt9El4CPgJD5yQUGrnYcJQjGoxLyFO46LK5ve666bKMsiFD0EMVyyVWOVHfmWzxsauJaGVdywRdcHmGqzgGjqvHSVjsbiI3WbLYzVRpsStMVbzFATnQJiDn5tfkssULdfBR9T0x8KzPtm39D3NsHxAc00OqgB2eO18ZJjpv2FfSKXOnP5u3naH/cthu9/uXqsvVLkz+Q=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=50070e50-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbstampa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2P7uCx3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F11%2F29%2Fwwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftampa.cbslocal.com%2F2018%2F11%2F29%2Fwwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=114" />
<link rel='openid.server' href='https://cbstampa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbstampa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tampa.cbslocal.com/osd.xml" title="CBS Tampa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="WWE SmackDown Gains Big Ground On RAW In Ratings" /><meta property="og:image" content="https://cbstampa.files.wordpress.com/2018/11/charlotte-flair-wwe.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbstampa.files.wordpress.com/2018/11/charlotte-flair-wwe.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show." /><meta property="og:type" content="article" /><meta property="og:url" content="https://tampa.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/" /><meta property="article:published_time" content="2018-11-29T14:26:09+00:00" /><meta property="article:suggested-social-copy" content="WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show." /><meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" /><meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbstampa.files.wordpress.com/2018/11/charlotte-flair-wwe.jpg?w=1024"><meta name="twitter:title" content="WWE SmackDown Gains Big Ground On RAW In Ratings"/><meta name="twitter:description" content="WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show."/><meta name="twitter:site" content="/CBSTampaBay"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Tampa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic, and the Best of Tampa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tampa.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=16" /><link rel="amphtml" href="https://tampa.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/tampa.cbslocal.com","url":"https:\/\/tampa.cbslocal.com","name":"CBS Tampa","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2018\/07\/2_cbs_tampabay.png?w=257"}},"url":"https:\/\/tampa.cbslocal.com\/2018\/11\/29\/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tampa.cbslocal.com\/2018\/11\/29\/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair\/"},"headline":"WWE SmackDown Gains Big Ground On RAW In&nbsp;Ratings","description":"WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company's premiere show.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbstampa.files.wordpress.com\/2018\/11\/charlotte-flair-wwe.jpg?w=150"},"keywords":["Sports","Chuck Carroll","raw","Ring of Honor","SmackDown","TLC","WWE","sports","WWE SmackDown Gains Big Ground On RAW In\u00a0Ratings"],"datePublished":"2018-11-29T14:26:09+00:00","dateModified":"2018-11-29T14:27:19+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.TAMPA","sports",["wwesmackdowngainsbiggroundonrawinratings","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSn&#038;cscache=6&#038;csrev=121" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-202831 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-chuck-carroll tag-raw tag-ring-of-honor tag-smackdown tag-tlc tag-wwe" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://tampa.cbslocal.com" id="header-logo"><img src="https://cbstampa.files.wordpress.com/2018/07/2_cbs_tampabay.png?w=257" alt="CBS Tampa" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/10/30/midterm-elections-trump-dr-larry-sabato/" title="Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout" class="cbs-thumbnail-link item-1540906737 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/11/458399328-e1539107568861.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout</strong><em class="description">Political experts weigh in on how political tension around hot button issues will influence next week&#039;s Midterm elections.</em></div></a><a href="https://tampa.cbslocal.com/2018/09/27/colin-kaepernick-nike-nfl/" title="Report: Nike Nearly Dropped Colin Kaepernick In 2017" class="cbs-thumbnail-link item-1538055832 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/09/gettyimages-1029312370.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Nike Nearly Dropped Colin Kaepernick In 2017</strong><em class="description">A report from the New York Times says the company nearly released Kaepernick from his contract after he went unsigned by NFL teams in 2017. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2015/02/24/2015-acm-awards-nominees/" title="2015 ACM Awards Nominees" class="cbs-thumbnail-link item-1424794743 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/04/4-miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2015 ACM Awards Nominees</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://tampa.cbslocal.com/category/best-of">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/03/13/5-recipes-awesome-st-patricks-day-drinks/" title="5 Recipes For Awesome St. Patrick’s Day Drinks" class="cbs-thumbnail-link item-1520971826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Recipes For Awesome St. Patrick’s Day Drinks</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day into a celebration that even St. Patrick himself would raise a glass to.</em></div></a><a href="https://tampa.cbslocal.com/2018/03/13/5-ways-take-st-patricks-day-celebration-next-level/" title="5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level" class="cbs-thumbnail-link item-1520971520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/thinkstockphotos-905932838.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Ways To Take Your St. Patrick&#039;s Day Celebration To The Next Level</strong><em class="description">Make your St. Patrick&#039;s Day a holiday to remember with these fun and exciting activities that go beyond your typical parade and local pub celebration.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/25/kids-rock-science-presented-by-tampa-bay-water-teco-stem-event-at-mosi/" title="Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI" class="cbs-thumbnail-link item-1516890937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/screen-shot-2018-01-25-at-9-28-25-am.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kids Rock Science presented by Tampa Bay Water &amp; TECO - STEM Event at MOSI</strong><em class="description">Come be inspired by STEM exhibits at CW44&#039;s Kids Rock Science presented by Tampa Bay Water and TECO Saturday, March 24th from 10a-2p at MOSI.</em></div></a><a href="https://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="https://tampa.cbslocal.com/2018/01/08/best-bars-for-singles-in-tampa-bay/" title="Best Bars For Singles In Tampa Bay" class="cbs-thumbnail-link item-1515442866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/barsforsingles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars For Singles In Tampa Bay</strong><em class="description">For the nights when speaking to human-beings is vital, look no further than this list. We present you with the Best Bars for Singles in Tampa Bay.</em></div></a><a href="https://tampa.cbslocal.com/2017/11/30/5-trendy-holiday-gift-ideas-for-dad/" title="5 Trendy Holiday Gift Ideas For Dad" class="cbs-thumbnail-link item-1512068400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/11/5-trendy-holiday-gift-ideas-for-dad.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Trendy Holiday Gift Ideas For Dad</strong><em class="description">Watch his eyes widen when he opens a thoughtful, modern gift he never would have gotten for himself.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://tampa.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="https://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/" title="WWE SmackDown Gains Big Ground On RAW In Ratings" class="cbs-thumbnail-link item-1543519569" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/11/charlotte-flair-wwe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE SmackDown Gains Big Ground On RAW In Ratings</strong><em class="description">WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show.</em></div></a><a href="https://tampa.cbslocal.com/2018/11/29/nfc-playoff-picture-cowboys-eagles-redskins/" title="NFC Playoff Picture: Who&#039;s Most, Least Likely To Make Postseason" class="cbs-thumbnail-link item-1543511353" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/11/gettyimages-1060552752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFC Playoff Picture: Who&#039;s Most, Least Likely To Make Postseason</strong><em class="description">With five games left, here&#039;s what the playoff picture looks like in the NFC prior to tonight&#039;s New Orleans vs. Dallas matchup.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="https://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Health</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://tampa.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://tampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE SmackDown Gains Big Ground On RAW In&nbsp;Ratings</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 29, 2018 at 2:26 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://tampa.cbslocal.com/tag/chuck-carroll">Chuck Carroll</a>, <a href="https://tampa.cbslocal.com/tag/raw">raw</a>, <a href="https://tampa.cbslocal.com/tag/ring-of-honor">Ring of Honor</a>, <a href="https://tampa.cbslocal.com/tag/smackdown">SmackDown</a>, <a href="https://tampa.cbslocal.com/tag/tlc">TLC</a>, <a href="https://tampa.cbslocal.com/tag/wwe">WWE</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato " id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3974653&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2P7uCx3&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><a href="/tag/chuck-carroll/"><em>By Chuck Carroll</em></a></p>
<p>At Survivor Series, WWE made clear that <em>Monday Night RAW </em>is its top show. The show scored a clean sweep over <em>SmackDown Live</em>, earning victories in each of the brand vs. brand matches. Yes, <em>SmackDown</em>’s tag division was victorious in their match against <em>RAW</em>, but WWE is hammering home the point that the match doesn’t count because it was on the pre-show and not the main card. And honestly, even if the match wasn’t considered a throwaway, it wouldn’t matter. <em>RAW</em> was the dominant brand.</p>
<p>Yet, the lopsided results are the polar opposite of the shows each week, as the “blue brand” is red hot. Of late, <em>SmackDown</em> has been the better of the two shows, and fans are taking notice.</p>
<p>This week, <em>RAW </em>scored one of its lowest-rated episodes in recent history, averaging roughly 2.37 million viewers. The show, which was largely panned by fans, is the fourth-lowest-rated episode in the modern era, according to <em>The Wrestling Observer</em>.</p>
<p>Perhaps of greater concern than the overall number is the dramatic audience erosion that occurred between the first and third hours. When the broadcast began, 2.61 million people were tuned in, but only 2.11 million remained for the finish. That means nearly one in five viewers weren’t interested in seeing the announced main event pitting <em>RAW </em>general manager, Baron Corbin, against Finn Bálor.</p>
<p>To be fair, the show did lack major star power without Brock Lesnar and Roman Reigns. The three hours still finished sequentially as the fifth, sixth, and seventh highest-rated shows of the night on cable. Still, there is concern given unusually soft competition from Monday Night Football, which posted its lowest ratings of the season, as the Tennessee Titans tilt against the Houston Texans attracted an audience of less than 10 million.</p>
<p>The following night, <em>SmackDown</em> would suffer no such fate, as viewership actually increased by nearly six percent week-over-week and was the highest-rated show overall on cable. With an average of 2.26 million viewers, it became one of most competitive shows ever against its Monday night counterpart in terms of ratings.</p>
<p>Translation: 95 percent of the audience from <em>RAW </em>tuned in to see the return of Becky Lynch. That is an extraordinary stat.</p>
<p>“The Man” is unquestionably proving to be a ratings driver, and the company is capitalizing on her popularity.</p>
<div id="attachment_42992" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-42992" src="https://cbssportslocal.files.wordpress.com/2017/12/charlotte-flair-wwe.jpg?w=629&#038;h=449" alt="Charlotte Flair walks to the ring during WrestleMania 33 on Sunday, April 2, 2017 at Camping World Stadium in Orlando, Fla." width="629" height="449" title="WWE SmackDown Gains Big Ground On RAW In Ratings" /><p class="wp-caption-text">Charlotte Flair (Photo Credit: Stephen M. Dowell/Orlando Sentinel/TNS via Getty Images)</p></div>
<p>WWE wasted no time in throwing the <em>SmackDown</em> women’s champion back into the fire Tuesday night. Lynch had been sidelined with a concussion and broken nose and was yanked from her scheduled match against Ronda Rousey at Survivor Series and replaced by Charlotte Flair. Despite the head injury, she will be defending her title against Flair and Asuka in a first-ever women’s tables, ladders, and a chairs match at the TLC pay-per-view on December 16.</p>
<p>“The Empress” earned her way into the match by winning a battle royal on <em>SmackDown</em>, which WWE wisely saved for the main event. That’s another reason why the show is nipping at the heels of <em>RAW</em>.</p>
<p>Interestingly, it may not just be viewers who are taking a keener interest in <em>SmackDown</em>. FOX wants Ronda Rousey moved to <em>SmackDown</em> when the show shifts to the network next fall, according to Justin LaBar of <a href="https://www.wrestlinginc.com/news/2018/11/exclusive-fox-wants-ronda-rousey-on-smackdown-in-2019-648306/" target="_blank" rel="noopener">Wrestling Inc</a>. Per the report, FOX wants to leverage the current <em>RAW </em>women’s champion’s UFC stardom to build credibility with viewers. Additionally, network executives are rumored to want the show to feature more on actual wrestling and fewer whimsical storylines.</p>
<p>WWE has not responded to a request for comment about FOX’s interest in Rousey. However, it would make sense given the enormous television rights fees they will be paying for the show.</p>
<p><em><strong>&gt;&gt;MORE: <a title="CBS Local: More Pro Wrestling articles" href="/tag/pro-wrestling/">From the world of Pro Wrestling</a></strong></em></p>
<div id="attachment_39956" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-39956" src="https://cbssportslocal.files.wordpress.com/2017/09/nick-matt-jackson-young-bucks.jpg?w=628&#038;h=353" alt="Nick and Matt Jackson, The Young Bucks, Ring of Honor" width="628" height="353" title="WWE SmackDown Gains Big Ground On RAW In Ratings" /><p class="wp-caption-text">The Young Bucks (James Musselwhite/Ring of Honor)</p></div>
<p><strong>NEWS AND NOTES</strong></p>
<p>As of Thursday, Becky Lynch is favored to win the <em>SmackDown</em> women’s title match at TLC. Asuka has the longest odds.</p>
<p>Ring of Honor’s Silas Young was in attendance at Monday’s <em>RAW </em>in Milwaukee. He lives there, so don’t read too much into anything. I expect he will remain in ROH.</p>
<p>Speaking of ROH, there continues to be a sense that a new era is coming, as all signs continue pointing toward the imminent departures of Cody Rhodes, The Young Bucks and Hangman Page. By in large, they are expected to be finishing up with the company at Final Battle on December 14. There is a possibility of an appearance the following day at the television tapings in Philadelphia. Adam Cole was written off in similar fashion before leaving for WWE.</p>
<p>MLW is trying stake a larger claim in the wrestling world by going head to head with ROH’s Final Battle. The promotion will air its first ever live national broadcast that night from Miami. The start time for both events is 8:00 pm.</p>
<p>Alexa Bliss has begun training at the WWE Performance Center and is inching closer to an in-ring return. Given her new role overseeing the women’s division on <em>RAW</em>, the company does not have to rush her back to action.</p>
<p>Braun Strowman underwent successful surgery to repair an injured elbow. WWE is running with the storyline that it had been shattered, but that is not the case in real life. His availability for a scheduled match against Baron Corbin at the TLC pay-per-view is unclear, although the company continues to promote the show as if he’ll be there.</p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="noopener noreferrer">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc">@ChuckCarrollWLC</a>.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2P7uCx3"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2P7uCx3"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2P7uCx3"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://tampa.cbslocal.com/2018/11/22/wwe-alexa-bliss-injury-raw-general-manager/" title="WWE Reportedly Considers Major Shakeup For Alexa Bliss After Injury" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE Reportedly Considers Major Shakeup For Alexa Bliss After Injury</strong><em class="description">Alexa Bliss, who may have sustained multiple concussions in a short period, hasn&#039;t wrestled since being pulled from October&#039;s WWE Evolution.</em></div></a><a href="https://tampa.cbslocal.com/2018/11/21/dfs-picks-nfl-week-12-drew-brees/" title="Top DFS Picks Week 12: Drew Brees Should Make For Plenty Of After Thanksgiving Excitement" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top DFS Picks Week 12: Drew Brees Should Make For Plenty Of After Thanksgiving Excitement</strong><em class="description">Three Thursday games give you some more options to choose from especially with two games that are rematches of high-scoring affairs the first time around.</em></div></a><a href="https://tampa.cbslocal.com/2018/11/26/nfl-team-grades-week-12-chargers-cardinals-philip-rivers/" title="NFL Team Grades Week 12: Texans Roll To 8th Straight Win" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Team Grades Week 12: Texans Roll To 8th Straight Win</strong><em class="description">The Texans remain one of the league&#039;s hottest teams after a 34-17 rout of the Titans on Monday night. How did your NFL team grade out in Week 12?</em></div></a><a href="https://tampa.cbslocal.com/2018/11/27/fantasy-football-waiver-wire-baker-mayfield-josh-adams/" title="Fantasy Football Waiver Wire- Baker Mayfield Emerging As QB1 Option" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire- Baker Mayfield Emerging As QB1 Option</strong><em class="description">The Cleveland Browns rookie has been strong in three straight games, making the case to be a potential QB1 option for your team.</em></div></a><a href="https://tampa.cbslocal.com/2014/08/28/top-5-sprint-cup-drivers-of-all-time-nascar-winston-cup/" title="Top 5 NASCAR Drivers Of All Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 NASCAR Drivers Of All Time</strong></div></a><a href="https://tampa.cbslocal.com/2018/11/22/sportsline-top-weekend-picks-steelers-broncos-michigan-ohio-state/" title="SportsLine&#039;s Top Weekend Picks: Can Steelers Keep It Going In Denver?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: Can Steelers Keep It Going In Denver?</strong><em class="description">With all of the NFL and college football matchups over the long Thanksgiving weekend, SportsLine offers its top picks.</em></div></a><a href="https://tampa.cbslocal.com/2014/09/15/the-best-places-to-watch-each-pro-football-team-in-tampa/" title="Best Places To Watch Each Pro Football Team In Tampa" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Places To Watch Each Pro Football Team In Tampa</strong><em class="description">Fortunately, no matter where you’re from and who you root for, you can find somewhere in the Bay area to watch the game. Check out this list to find out where you can watch your favorite teams and maybe even meet other fans.</em></div></a><a href="https://tampa.cbslocal.com/2018/11/20/phil-simms-monday-night-anomaly-chiefs-rams/" title="Phil Simms: What We Saw Monday Night Was An Anomaly" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Phil Simms: What We Saw Monday Night Was An Anomaly</strong><em class="description">As much fun as Monday night&#039;s game was, Inside the NFL and NFL on CBS analyst Phil Simms doesn&#039;t think it will be the new norm.</em></div></a><a href="https://tampa.cbslocal.com/2018/11/21/nfl-picks-week-12-cowboys-redskins-nfc-east-thanksgiving/" title="NFL Picks Week 12: Cowboys Take Over Top Spot In NFC East" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Picks Week 12: Cowboys Take Over Top Spot In NFC East</strong><em class="description">CBS Dallas reporter Ken Molestina weighs in on the battle for the NFC East lead and several other key games.</em></div></a><a href="https://tampa.cbslocal.com/2012/05/02/florida-state-university-unveils-kid-friendly-mascot-named-cimarron/" title="Florida State University Unveils Kid-Friendly Mascot Named &#039;Cimarron&#039; " class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Florida State University Unveils Kid-Friendly Mascot Named &#039;Cimarron&#039; </strong><em class="description">Officials at Florida State University announced that they will be using a new mascot, a smiling cartoon horse named Cimarron, to act as a family friendly alternative to Renegade and Chief Osceola at certain events. While researching the story, CBS Tampa discovered that the term has origins in Panama and reportedly translates to &quot;runaway slave&quot; in Spanish. </em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cwtampa.cbslocal.com/" title="CW44" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CW44</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://tampa.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://tampa.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">CBS Television Public File</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_tampa_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909843','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909843','v':'wpcom','tz':'-5','user_id':'0','post':'202831','subd':'cbstampa'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909843&v=wpcomvt&tz=-5&user_id=0&post=202831&subd=cbstampa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXZjTkdhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZH44Qm45eX5RUXE5SFE9OUZ0JlAwNUMxS1M4Llh1NlA2UkJocnAlejQtL05+VzRESHNHNmY9OH5LPw=='}]);
_stq.push([ 'clickTrackerInit', '15909843', '202831' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://tampa.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://tampa.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-55");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=022&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Ftampa.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=tampa&#038;type=local&#038;group=swtv&#038;tit=wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.171 seconds
	70043 bytes batcached for 300 seconds
-->
