<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs &laquo; CBS Tampa</title>
	<meta name="description" content="At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics." />
	<link rel="pingback" href="http://tampa.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="children, chris melore, drugs, gummy bears, local tv, overdose, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="gummy bear overdose, gummy bears drugs, drug laced gummy bears, students overdose gummy bears, gummy bears flakka" />
<meta name="keywords" content="gummy bear overdose, gummy bears drugs, drug laced gummy bears, students overdose gummy bears, gummy bears flakka" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tampa.cbslocal.com&amp;id=15909843&amp;t=1520287394&amp;back=http%3A%2F%2Ftampa.cbslocal.com%2F2018%2F03%2F05%2Fgummy-bears-drugs-overdose-school-kids-candy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbstampa.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="http://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="http://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Overdoses, Several Arrests Linked To Gummy Bears Laced With&nbsp;Drugs Comments Feed" href="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1VNtSwyAQ/SEpraOOPjh+C4E1IV0ucmns37shzdiaMVJHXxIOsIfD7mH54Jl0NoFNPHVgIPKD9lw2kaGTArnH3GobuXEqI61GJ7VAZkBpwWWMfNCqhcRO8z4445J2dkNrN/yM3WQ2cw1eOsOi0QjHL2gRViVKqFi00L+OoI+8f8sQjvwVBO0IqNsuXYCN0ctLVKkpm5gRVrQQiq6LGaYg7pPzdeTaSswUceLJprFCI0Nt9/+jDpCQTctEnhUQ9Z6YekheyD0rqE5MOU40DSgWYmSTd64tmRuQSRFcjoAj2MygjiimI0K93G/z8XO5vAi1cYtn1rmQpJuZPuGVMsBQrieOMqRixUTZSwJd+4sr0Y20RGCH279yn6cR60Ao8p5DtWY76QLQvPEijTtKDzqVZ7XdFJfF826V4H01xPiH+aBx2JHNVx/E1MOaxgcgW9PX6GzYlJEx7sU87+5vt9vt3dPjrv8AGAwNow==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJytkM0OgjAQhF/IuiFRIwfjs5SyltVtl7QFXl8swZ8QiQdvM9lvJp3C0CojPqFPkBp0GKGnFkwVFYvRDC13lnwEJ3XH43Wg2mKKYOJTb0e9gbci16k5NuNRDGlWNCKfZgoTeEnTcRZrrRYlPy+R+A+jLqwprEUDVix2lDZPeNlF6KfvyJBy2muLITc6HW6PxRNvhCUst/ylW3oMQ6CE3+qbHViWSvMDOLtTsS/KsjgeD7vrHchzvVM=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/tampa.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=50070e50-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbstampa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FtyWWy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ftampa.cbslocal.com%2F2018%2F03%2F05%2Fgummy-bears-drugs-overdose-school-kids-candy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ftampa.cbslocal.com%2F2018%2F03%2F05%2Fgummy-bears-drugs-overdose-school-kids-candy%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=114" />
<link rel='openid.server' href='http://cbstampa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbstampa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://tampa.cbslocal.com/osd.xml" title="CBS Tampa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs" />
<meta property="og:image" content="https://cbstampa.files.wordpress.com/2018/03/drug-laced-gummy-bear-packaging.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbstampa.files.wordpress.com/2018/03/drug-laced-gummy-bear-packaging.jpg?w=1024" />
<meta property="og:description" content="At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" />
<meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />
<meta property="article:published_time" content="2018-03-05T15:53:56+00:00" />
<meta property="article:suggested-social-copy" content="At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbstampa.files.wordpress.com/2018/03/drug-laced-gummy-bear-packaging.jpg?w=1024"><meta name="twitter:title" content="Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs"/><meta name="twitter:description" content="At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics."/><meta name="twitter:site" content="/CBSTampaBay"/><link rel="canonical" href="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Tampa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic, and the Best of Tampa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://tampa.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=16" /><link rel="amphtml" href="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "9fa2");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.TAMPA","news",["overdosesseveralarrestslinkedtogummybearslacedwithdrugs","post","article","news","children","chrismelore","drugs","gummybears","localtv","overdose","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSn&#038;cscache=6&#038;csrev=119" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-193470 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-children tag-chris-melore tag-drugs tag-gummy-bears tag-local-tv tag-overdose tag-talkers" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-150193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-150193"><a href="http://tampa.cbslocal.com">Tampa</a>
<ul class="sub-menu">
	<li id="menu-item-150393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150393"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-150195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150195"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-150196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150196"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-150197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150197"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-150198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150198"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-150199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150199"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-150200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150200"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-150202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150202"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-150203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150203"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-150204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150204"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-150205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150205"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-150206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150206"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-150207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150207"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-150208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150208"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-150209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150209"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-150210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150210"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-150211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150211"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-150212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150212"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-150213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150213"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-150214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150214"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-150215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150215"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-150216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150216"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-150217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150217"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-150218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150218"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-150219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150219"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-150220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150220"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://tampa.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://tampa.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbstampa.files.wordpress.com/2016/04/cbs_tampabay1.png" alt="CBS Tampa" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://tampa.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USFL0481" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://tampa.cbslocal.com/station/cw-44/" title="CW44" class="cbs-thumbnail-link" id="109" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2000/12/cw441.png?w=99" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW44</strong><em class="description">Station Bio- WTOG-TV first began operations on November 4, 1968, broadcasting on UHF channel 44. Originally owned my Minnesota-based Hubbard Broadcasting Corp., WTOG solidified itself in the Tampa Bay market by being the area&#8217;s only independent television station. With broadcast coverage reaching throughout central and southwest Florida, WTOG was billed &#8220;Florida&#8217;s Super Station&#8221; and quickly [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://tampa.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://cwtampa.cbslocal.com/" class="main-nav-link">CW44</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://tampa.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://tampa.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="http://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/" title="Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs" class="cbs-thumbnail-link item-1520283236" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/drug-laced-gummy-bear-packaging.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs</strong><em class="description">At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/05/pizza-west-virginia-teacher-strike/" title="GoFundMe Campaign Sends Pizza To Striking West Virginia Teachers" class="cbs-thumbnail-link item-1520280908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/gettyimages-926417046.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GoFundMe Campaign Sends Pizza To Striking West Virginia Teachers</strong><em class="description">Lita Blanc, president of the United Educators of San Francisco, started a GoFundMe page on Mar. 4 to raise money to feed the protesters at the West Virginia state capitol building.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="http://tampa.cbslocal.com/photo-galleries/2015/02/24/2015-acm-awards-nominees/" title="2015 ACM Awards Nominees" class="cbs-thumbnail-link item-1424794743 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/04/4-miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2015 ACM Awards Nominees</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://tampa.cbslocal.com/category/eat-see-play/" class="main-nav-link">Eat.See.Play</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2018/02/14/31-kitchen-items-under-50-that-any-cook-could-use/" title="31 Kitchen Items Under $50 That Any Cook Could Use" class="cbs-thumbnail-link item-1518613229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/10/73173949.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">31 Kitchen Items Under $50 That Any Cook Could Use</strong><em class="description">Don&#039;t think you have to be a professional chef to cook. These must-haves help anyone become a success in the kitchen.</em></div></a><a href="http://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2018/01/19/its-a-date-february-2018/" title="It&#039;s a Date | February 2018" class="cbs-thumbnail-link item-1516382985" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/feb_web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | February 2018</strong><em class="description">It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a><a href="http://tampa.cbslocal.com/2018/01/18/cw44s-premiere-celebration-of-black-lightning-at-amalie-arena/" title="CW44&#039;s Premiere Celebration of &#039;Black Lightning&#039; at Amalie Arena" class="cbs-thumbnail-link item-1516280873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/469a4845.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CW44&#039;s Premiere Celebration of &#039;Black Lightning&#039; at Amalie Arena</strong><em class="description">See the full video featuring Orlando from WiLD 94.1 HERE!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2013/10/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a><a href="http://tampa.cbslocal.com/2018/01/29/contest-gold-diamond-source-valentines-day-giveaway-1-29-2-9/" title="Contest | Gold &amp; Diamond Source Valentine&#039;s Day Giveaway (1/29-2/9)" class="cbs-thumbnail-link item-1517216401" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/01/web_graphic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contest | Gold &amp; Diamond Source Valentine&#039;s Day Giveaway (1/29-2/9)</strong><em class="description">Register here and you could win $250 to spend at the Gold &amp; Diamond Source!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://tampa.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/" title="30 Players: Top Prospects Set To Leave Mark On NL East" class="cbs-thumbnail-link item-1520273149" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30 Players: Top Prospects Set To Leave Mark On NL East</strong><em class="description">Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars</em></div></a><a href="http://tampa.cbslocal.com/2018/03/05/latest-nhl-power-rankings/" title="Latest NHL Power Rankings" class="cbs-thumbnail-link item-1520272822" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2018/03/gettyimages-918828388.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest NHL Power Rankings</strong><em class="description">The Predators take over the top spot in the rankings after a hot streak in recent weeks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="http://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://events.tampa.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://tampa.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://tampa.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://tampa.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USFL0481', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://tampa.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Overdoses, Several Arrests Linked To Gummy Bears Laced With&nbsp;Drugs</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 5, 2018 at 3:53 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FtyWWy"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FtyWWy"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FtyWWy"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://tampa.cbslocal.com/tag/children">Children</a>, <a href="http://tampa.cbslocal.com/tag/chris-melore">Chris Melore</a>, <a href="http://tampa.cbslocal.com/tag/drugs">drugs</a>, <a href="http://tampa.cbslocal.com/tag/gummy-bears">gummy bears</a>, <a href="http://tampa.cbslocal.com/tag/local-tv">Local TV</a>, <a href="http://tampa.cbslocal.com/tag/overdose">overdose</a>, <a href="http://tampa.cbslocal.com/tag/talkers">talkers</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-anvato " id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3808233&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2FtyWWy&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<p><strong><em>CBS Local &#8212;</em></strong> Several overdoses among children in multiple states have been linked to dangerous drug-laced gummy bears. The incidents have also resulted in a number of arrests, including three daycare workers in Illinois.</p>
<p>At least four high school students have been treated recently for possible drug overdoses after eating gummy bears that were allegedly laced with narcotics. Two of the overdoses occurred on Mar. 2 in Illinois. A 17-year-old girl and 16-year-old boy both became ill after eating the candies. The boy and another teen were arrested after Mt. Carmel Police determined they were dealing the gummies and other illegal drugs.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Gummy bear-shaped narcotics possibly caused 2 Illinois juveniles to overdose: <a href="https://t.co/cWCgPh9W3c">https://t.co/cWCgPh9W3c</a> (Source: Mount Carmel police) <a href="https://twitter.com/hashtag/CrimeTracker?src=hash&amp;ref_src=twsrc%5Etfw">#CrimeTracker</a> <a href="https://t.co/ZxgSFBXJM3">pic.twitter.com/ZxgSFBXJM3</a></p>
<p>&mdash; KSLA News 12 (@KSLA) <a href="https://twitter.com/KSLA/status/970440010020409344?ref_src=twsrc%5Etfw">March 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Two more students in Pennsylvania were incapacitated after eating gummy bears laced with THC, a substance producing a marijuana-like high. Laurel Highlands <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">High School superintendent Dr. Jesse Wallace III told <a href="http://pittsburgh.cbslocal.com/2018/02/09/laurel-highlands-high-school-drug-laced-candy/" target="_blank" rel="noopener">KDKA</a> that both students ate the candy while at school in February and the narcotics had a wrapper labeled &#8220;Sweet Stone Candy.&#8221;</span></span></p>
<p>Illegal substances are not the only thing being mixed in with the chewy candies. A trio of daycare workers in the Chicago suburb of Des Plaines were charged with child endangerment after allegedly lacing gummy bears with the sleep medication Melatonin. While none of the toddlers was reportedly injured, the three women were arrested for giving out the candy without a parent&#8217;s consent. &#8220;Allegedly, this was done in an effort to calm them down before nap time,&#8221; Des Plaines Police said in a statement obtained by <a href="http://chicago.cbslocal.com/2018/03/05/laced-gummy-bears-des-plaines/" target="_blank" rel="noopener">CBS Chicago</a>.</p>
<p>Other states like Florida have been warning parents about the dangers of <a href="http://miami.cbslocal.com/2015/07/09/flakka-now-made-to-look-like-candy/" target="_blank" rel="noopener">synthetic drugs</a>, such as &#8220;Flakka,&#8221; being disguised as children&#8217;s candy since 2015. Police in Mt. Carmel are still working to determine what drug was mixed with the candy that sickened the two teens. &#8220;At this time we have no reason to believe this is the drug commonly referred to as FLAKKA as reported in social media,&#8221; officers said in a press release. &#8220;Further testing is needed to confirm the actual drug used in making these gummies.&#8221;</p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://tampa.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='193470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad4f99931c" /></p>
<input type="hidden" name="genseq" value="1520287394" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSTampaBay" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSTampaBay" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://tampa.cbslocal.com/2018/03/05/prison-killing-kitten-video/" title="Men Get Prison After Dragging Kitten Behind Jeep, Posting Video Online" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Men Get Prison After Dragging Kitten Behind Jeep, Posting Video Online</strong><em class="description">18-year-old Kyle Williams and 19-year-old Jordan Hall were both found guilty of animal cruelty after the duo dragged the kitten behind their moving jeep in June of 2017.</em></div></a><a href="http://tampa.cbslocal.com/2017/03/15/best-cheap-free-things-to-do-with-kids-around-tampa-bay/" title="Best Cheap &amp; Free Things To Do With Kids in Tampa Bay" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Cheap &amp; Free Things To Do With Kids in Tampa Bay</strong><em class="description">Looking for fun things to do with the kids around Tampa Bay, but you&#039;re on a tight budget? We&#039;ve found the best ideas for an outing with the kids that won&#039;t cost you a small car payment.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/05/sunken-ship-storm-maine/" title="Revolutionary War Shipwreck Unearthed By Massive Winter Storm" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Revolutionary War Shipwreck Unearthed By Massive Winter Storm</strong><em class="description">According to York Police, the old ship made of wood is buried at Short Sands Beach, and resurfaced on the beach after the winter storm on Mar. 2.</em></div></a><a href="http://tampa.cbslocal.com/2018/02/23/lead-arsenic-e-cigarette-vapors/" title="Lead And Arsenic Found In E-Cigarette Vapors, Study Finds" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lead And Arsenic Found In E-Cigarette Vapors, Study Finds</strong><em class="description">Researchers studied the e-cigarettes of 56 individuals and nearly half of them produced aerosol samples containing dangerous levels of lead in them.</em></div></a><a href="http://tampa.cbslocal.com/2018/02/20/cleaning-products-lung-damage-women-study/" title="Cleaning Products Could Cause Lung Damage In Women, Study Finds" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Cleaning Products Could Cause Lung Damage In Women, Study Finds</strong><em class="description">A new study finds that regularly using cleaning sprays or other cleaning products could put women at risk for lung damage.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/05/gummy-bears-drugs-overdose-school-kids-candy/" title="Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Overdoses, Several Arrests Linked To Gummy Bears Laced With Drugs</strong><em class="description">At least four high school students have been treated recently for possible drug overdoses after eating gummy bears which were allegedly laced with narcotics.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/01/selfies-nose-job-plastic-surgery-doctors/" title="Doctors: More People Want Nose Jobs To Make Selfies Look Better" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Doctors: More People Want Nose Jobs To Make Selfies Look Better</strong><em class="description">A study published in the journal JAMA Facial Plastic Surgery found that selfies make a person&#039;s nose appear to be 30 percent larger than it actually is.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/05/pizza-west-virginia-teacher-strike/" title="GoFundMe Campaign Sends Pizza To Striking West Virginia Teachers" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">GoFundMe Campaign Sends Pizza To Striking West Virginia Teachers</strong><em class="description">Lita Blanc, president of the United Educators of San Francisco, started a GoFundMe page on Mar. 4 to raise money to feed the protesters at the West Virginia state capitol building.</em></div></a><a href="http://tampa.cbslocal.com/2018/03/01/cramps-pain-menstruation-heart-attack/" title="Doctors Rule Menstrual Cramps Can Be As Painful As Heart Attacks" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Doctors Rule Menstrual Cramps Can Be As Painful As Heart Attacks</strong><em class="description">Dysmenorrhea, better known as cramps, is a painful menstruation that can be severe enough to interrupt the daily routine of one in five women</em></div></a><a href="http://tampa.cbslocal.com/2018/01/08/millennials-perfection-health/" title="Millennials&#039; Quest For Perfection Causing Mental Health Issues, Study Says" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Millennials&#039; Quest For Perfection Causing Mental Health Issues, Study Says</strong><em class="description">The report, published in the journal Psychological Bulletin, draws a link between the number of young people being labeled as perfectionists and the rise in mental health issues being diagnosed.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Tampa</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/IcvN9Y" title="Best Party Beaches Around Tampa Bay" class="cbs-thumbnail-link item-1494535360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2013/07/clearwaterbeachgetty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Party Beaches Around Tampa Bay</strong><em class="description">It&#039;s illegal to drink alcohol on most of Tampa Bay&#039;s  beaches -  unless you know about these next six locations.
</em></div></a><a href="http://cbsloc.al/2e9HikD" title="CBS Tampa’s Social Media Links" class="cbs-thumbnail-link item-1478008769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2016/11/cbstampa_socials.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Tampa’s Social Media Links</strong><em class="description">Follow us!</em></div></a><a href="http://tampa.cbslocal.com/top-lists/how-to-get-through-airport-security-as-quickly-as-possible/" title="How To Get Through Airport Security As Quickly As Possible" class="cbs-thumbnail-link item-1469022701" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2012/02/98746621.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Get Through Airport Security As Quickly As Possible</strong><em class="description">With more people flying than ever before, it’s not surprising to see reports of long lines of people waiting in airport security lines...</em></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-default">
			<section class="top"><div class="wrapper">
			<a href="http://tampa.cbslocal.com" class="logo"><img src="https://cbstampa.files.wordpress.com/2017/10/tampabay.png" alt="CBS Tampa" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="http://tampa.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=tampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">CBS Television Public File</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbstampa.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbstampa.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"http:\/\/tampa.cbslocal.com\/","postID":"193470","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrNuixgfjt3TQuDJgSAH17918MMaHJb417T2nF+5R6SlkChmsgKHKmuJja2UDXydfVHTlykHA8UgCt0KFBgzGUfoN54H8HKkcQfei3KTRLXIpfcC6om7Vwtg3qjCge2bWsgKg8RxUjwk8SqY0T2qqlBKbucBn96chJ9Tj8vbiz82+OTXHtjvs7Au44G6m'></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_tampa_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909843','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909843','v':'wpcom','tz':'-5','user_id':'0','post':'193470','subd':'cbstampa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909843&v=wpcomvt&tz=-5&user_id=0&post=193470&subd=cbstampa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVszQjQwSDNNXSY9R2g9KzY9T2VQYUI/K3dnSVlyS3NaSmp5TkotbDRla3hLU0RqYzN5c3Q2VixLRjFkTlhxNndGNmtXLCVpXWxrJkxUXzV6eEhJcUJ0ZCZSKz94WWRPaHY3UklDMjU3ZiVFeWdjcWt8eHRHVEF5YmRoJmVtN0dqV0E2allaNGhCbmFWJU5fVjlpdFsuUEh5QSVRXy51ciYrRVFo'}]);
_stq.push([ 'clickTrackerInit', '15909843', '193470' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://tampa.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://tampa.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=022&global=cbslocal&interface=site&station=http%3A%2F%2Ftampa.cbslocal.com&ctg1=news&category=news&location=tampa&type=local&group=swtv&tit=gummy-bears-drugs-overdose-school-kids-candy" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-55"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>