<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Pro Football Hall Of Fame Class 2017 A Little Extra Special &laquo; CBS Tampa</title>
	<meta name="description" content="Every Pro Football Hall of Fame class is special, by definition. But the stars of 2017&#039;s class may just shine a little brighter." />
	<link rel="pingback" href="http://tampa.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="football hall of fame, jason keidel, jason taylor, jerry jones, kenny easley, kurt warner, ladainian tomlinson, morten anderson, nfl, terrell davis" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="NFL HOF 2017, NFL Hall Of Fame 2017, Pro Football HOF 2017, Pro Football Hall Of Fame 2017, LaDainian Tomlinson HOF 2017, Terrell Davis HOF 2017, Kurt Warner HOF 2017, Morten Anderson HOF 2017, Jason Taylor HOF 2017, Jerry Jones HOF 2017" />
<meta name="keywords" content="nfl hof 2017, nfl hall of fame 2017, pro football hof 2017, pro football hall of fame 2017, ladainian tomlinson hof 2017, terrell davis hof 2017, kurt warner hof 2017, morten anderson hof 2017, jason taylor hof 2017, jerry jones hof 2017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tampa.cbslocal.com&amp;id=15909843&amp;t=1501875312&amp;back=http%3A%2F%2Ftampa.cbslocal.com%2F2017%2F08%2F04%2Fpro-football-nfl-hall-of-fame-2017-class%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbstampa.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Feed" href="http://tampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Comments Feed" href="http://tampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Tampa &raquo; Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra&nbsp;Special Comments Feed" href="http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1VNtSwyAQ/SEpdcY644PjtxCypjS7gOxi7N9L0nRMzRjxwZeQXThnD3tBD1HZ4AW8aDkCAet3F7VtWGGwBnXE3DnPmkKbsexysM6gImid0ZZZD67tQNTsjylQEBf8ruzd6QU7ZXXlGqINpJgcwvmbtYJViTItT1rKWkdwYn16y5DO+hVMOZHQdUe5MXbk1peoUjMdUmS86SBNum48qgXuJcQ6cuct5oKYeTI13jhU6Hz/P+oAi+VlnchFAdH1hekEEo3t1WTViRnDRZPEQ2KdghgxDYK69FA9RUE10KrE/CfoV9XDgMqaFDIDjsbuatQRsZwR6uX+mNLfK15y5WxtrNWsUoHPGZrYlo6t+tqQoPgpGhlPTMM+X2JzridiXj4LAh+bEIqP10Dj77H002bnXR6LpokJSvHLl1wmdcnGiHuh5/vDfv/w9LA/HE6fOrnVSg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytj0sOwjAMRC9EsPphwQJxljQ1acCJqyRtr0+aigKqQCzYzcjjZw9MvVDsIroIsUOLAUbTg2qCIFaSoKdBGxfAcjtQmk6m1RgDqLDqfdI7MOA4msQKq1gGLxfsIB48jZwvRMPuzYgLSeO/rXpsiHWSOn/xtJulnxrlkLDSSY0+E630t7njkldM7Ldd/sLmEf3kTcRP+K4GTdxImgNneyrqY1UVZVUernfUAKYT' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9IZDNOn4zfgqxjYCk4YGZ/L1s0Oh/M9mBC0pTec0sLv3umSWKqIXCTzy1BNzzD1oQN/yVgVqtORNhaTS+xdBSBIo8t2Iz02nN5CQydFMg/nZpEMmpHYTXpHQ6NRlwNmkWEx6Q0BW5dnTBXRT3BObB+t8jhvacGRFZ0qFUbZ8nilX2/ZhIxK0go6MZOswuWJ71G5/9hDZgziuN/ne2prIqyKvfF8WAeSi3Yyg=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/tampa.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=50070e50-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbstampa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2vxTgkf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ftampa.cbslocal.com%2F2017%2F08%2F04%2Fpro-football-nfl-hall-of-fame-2017-class%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ftampa.cbslocal.com%2F2017%2F08%2F04%2Fpro-football-nfl-hall-of-fame-2017-class%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=114" />
<link rel='openid.server' href='http://cbstampa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbstampa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://tampa.cbslocal.com/osd.xml" title="CBS Tampa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://sports.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Tampa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic, and the Best of Tampa" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://tampa.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/048d8adc6ddc822c7bd7feab0507d0a8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special" />
					<meta name="twitter:description" content="Every Pro Football Hall of Fame class is special, by definition. But the stars of 2017&#039;s class may just shine a little brighter." />
					<meta name="twitter:site" content="/CBSTampaBay" />
		
		
					<meta property="og:title" content="Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="Every Pro Football Hall of Fame class is special, by definition. But the stars of 2017&#039;s class may just shine a little brighter." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSTampaBay" />
					<meta property="article:author" content="https://www.facebook.com/CBSTampaBay" />
		
		<link rel="amphtml" href="http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2vxTgkf"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "9fa2");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.TAMPA","sports",["keidel2017profootballhalloffameclassalittleextraspecial","post","article","sports","footballhalloffame","jasonkeidel","jasontaylor","jerryjones","kennyeasley","kurtwarner","ladainiantomlinson","mortenanderson","nfl","terrelldavis","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSn&#038;cscache=6&#038;csrev=117" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-185286 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-football-hall-of-fame tag-jason-keidel tag-jason-taylor tag-jerry-jones tag-kenny-easley tag-kurt-warner tag-ladainian-tomlinson tag-morten-anderson tag-nfl tag-terrell-davis" style="background: #ffffff url(http://cbstampa.files.wordpress.com/2010/11/tampa-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-150193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-150193"><a href="http://tampa.cbslocal.com">Tampa</a>
<ul  class="sub-menu">
	<li id="menu-item-150393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150393"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-150195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150195"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-150196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150196"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-150197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150197"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-150198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150198"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-150199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150199"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-150200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150200"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-150202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150202"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-150203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150203"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-150204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150204"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-150205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150205"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-150206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150206"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-150207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150207"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-150208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150208"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-150209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150209"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-150210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150210"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-150211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150211"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-150212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150212"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-150213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150213"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-150214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150214"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-150215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150215"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-150216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150216"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-150217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150217"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-150218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150218"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-150219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150219"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-150220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150220"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-150194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150194"><a href="http://tampa.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://tampa.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://tampa.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbstampa.files.wordpress.com/2016/04/cbs_tampabay1.png" alt="CBS Tampa" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://tampa.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="33602"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://tampa.cbslocal.com/station/cw-44/" title="CW44" class="cbs-thumbnail-link" id="109" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2000/12/cw441.png?w=99" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW44</strong><em class="description">Station Bio- WTOG-TV first began operations on November 4, 1968, broadcasting on UHF channel 44. Originally owned my Minnesota-based Hubbard Broadcasting Corp., WTOG solidified itself in the Tampa Bay market by being the area&#8217;s only [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://tampa.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu"> 
				<a href="http://cwtampa.cbslocal.com/" class="main-nav-link">CW44</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://tampa.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">View All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://tampa.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://tampa.cbslocal.com/business-news/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://tampa.cbslocal.com/entertainment-news/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://tampa.cbslocal.com/cnet-tech-news/" title="CNET Tech News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CNET Tech News</strong></div></a><a href="http://tampa.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://tampa.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://tampa.cbslocal.com/category/auto/" title="Auto" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Auto</strong></div></a><a href="http://tampa.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2017/08/04/fake-solar-eclipse-glasses-flood-the-market-nasa-recommends-brands/" title="Fake Solar Eclipse Glasses Flood The Market; NASA Recommends Brands" class="cbs-thumbnail-link item-1501873135" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/sunrise1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fake Solar Eclipse Glasses Flood The Market; NASA Recommends Brands</strong><em class="description">As fake solar eclipse glasses enter the market, NASA recommends which brands to buy from to ensure safety.</em></div></a><a href="http://tampa.cbslocal.com/2017/08/04/bee-bumble-homeowner-tries-to-burn-nest-sets-home-ablaze/" title="Bee Bumble: Homeowner Tries to Burn Nest, Sets Home Ablaze" class="cbs-thumbnail-link item-1501869983" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2013/11/167525023.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bee Bumble: Homeowner Tries to Burn Nest, Sets Home Ablaze</strong><em class="description">A man&#039;s attempt to burn bees out of their nest backfired after the ill-advised extermination method caught fire to a Georgia home, destroying most of it.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/photo-galleries/2015/02/24/2015-acm-awards-nominees/" title="2015 ACM Awards Nominees" class="cbs-thumbnail-link item-1424794743 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/04/4-miranda-lambert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2015 ACM Awards Nominees</strong></div></a><a href="http://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://tampa.cbslocal.com/category/eat-see-play/" class="main-nav-link">Eat.See.Play</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2017/08/01/how-to-make-butter-beer/" title="How To Make Your Very Own Harry Potter-Inspired Butter Beer" class="cbs-thumbnail-link item-1501588868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/07/screen-shot-2017-07-31-at-5-03-36-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Make Your Very Own Harry Potter-Inspired Butter Beer</strong><em class="description">Butterbeer is one of the most popular drinks in the wizarding world, but it is even easier to make than you think.</em></div></a><a href="http://tampa.cbslocal.com/2017/07/24/its-a-date-august-2017/" title="It&#039;s a Date | August 2017" class="cbs-thumbnail-link item-1500894374" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/07/aug0-e1500660358550.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | August 2017</strong><em class="description">Our beautiful Bay Area is constantly buzzing with activity. Every weekend seems to bring a new adventure. It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2017/08/03/the-takeover-the-dark-tower-detroit/" title="The Takeover: The Dark Tower &amp; Detroit" class="cbs-thumbnail-link item-1501774216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/08/detroit-and-the-dark-tower0.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Takeover: The Dark Tower &amp; Detroit</strong><em class="description">On this edition of The Takeover with T.M. Powell, T.M. discusses what went wrong with The Dark Tower and if it&#039;s worse than 2015&#039;s Fantastic Four.</em></div></a><a href="http://tampa.cbslocal.com/2017/08/03/movie-review-the-dark-tower/" title="Movie Review: The Dark Tower" class="cbs-thumbnail-link item-1501774055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/08/dark-tower.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Movie Review: The Dark Tower</strong><em class="description">The Dark Tower is not the worst movie ever made like some production rumors may have suggested, but it&#039;s still one of the biggest disappointments at the movies in 2017.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://tampa.cbslocal.com/category/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2017/08/01/volcano-experiment-for-the-whole-family/" title="The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family" class="cbs-thumbnail-link item-1501589103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/07/science-volcano.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family</strong></div></a><a href="http://tampa.cbslocal.com/2017/07/24/its-a-date-august-2017/" title="It&#039;s a Date | August 2017" class="cbs-thumbnail-link item-1500894374" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/07/aug0-e1500660358550.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s a Date | August 2017</strong><em class="description">Our beautiful Bay Area is constantly buzzing with activity. Every weekend seems to bring a new adventure. It&#039;s a Date is our monthly calendar created to help you keep up with everything Tampa Bay has to offer!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://tampa.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">View All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/rays/" title="Rays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rays</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/TB/tampa-bay-buccaneers" title="Bucs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bucs</strong></div></a><a href="http://tampa.cbslocal.com/category/sports/lightning/" title="Lightning" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Lightning</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAFB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NCAAFB</strong></div></a><a href="http://www.cbssports.com/college-basketball/" title="NCAAB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Articles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class-2/" title="Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special" class="cbs-thumbnail-link item-1501873353" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/08/ladainian-tomlinson-chargers5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special</strong><em class="description">Every Pro Football Hall of Fame class is special, by definition. But the stars of 2017&#039;s class may just shine a little brighter.</em></div></a><a href="http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/" title="Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special" class="cbs-thumbnail-link item-1501873352" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra Special</strong><em class="description">Every Pro Football Hall of Fame class is special, by definition. But the stars of 2017&#039;s class may just shine a little brighter.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://tampa.cbslocal.com/photo-galleries/2014/12/30/final-nfl-power-rankings/" title="Final NFL Power Rankings" class="cbs-thumbnail-link item-1419918619 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460879088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final NFL Power Rankings</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your final power rankings of the season.</em></div></a><a href="http://tampa.cbslocal.com/photo-galleries/2014/12/19/nfl-power-rankings-week-16/" title="NFL Power Rankings: Week 16" class="cbs-thumbnail-link item-1418966955 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2014/12/460465244.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Power Rankings: Week 16</strong><em class="description">It&#039;s tough to keep up with all the action in NFL. Here&#039;s your power rankings heading into Week 16.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link wo-submenu"> 
				<a href="http://events.tampa.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu"> 
				<a href="http://tampa.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://tampa.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://tampa.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USFL0481', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://tampa.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Keidel: 2017 Pro Football Hall Of Fame Class A Little Extra&nbsp;Special</h1>
						<em class="entry-date">August 4, 2017 3:02 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://tampa.cbslocal.com/tag/football-hall-of-fame/">Football Hall of Fame</a>, <a href="http://tampa.cbslocal.com/tag/jason-keidel/">Jason Keidel</a>, <a href="http://tampa.cbslocal.com/tag/jason-taylor/">Jason Taylor</a>, <a href="http://tampa.cbslocal.com/tag/jerry-jones/">Jerry Jones</a>, <a href="http://tampa.cbslocal.com/tag/kenny-easley/">Kenny Easley</a>, <a href="http://tampa.cbslocal.com/tag/kurt-warner/">Kurt Warner</a>, <a href="http://tampa.cbslocal.com/tag/ladainian-tomlinson/">LaDainian Tomlinson</a>, <a href="http://tampa.cbslocal.com/tag/morten-anderson/">Morten Anderson</a>, <a href="http://tampa.cbslocal.com/tag/nfl/">NFL</a>, <a href="http://tampa.cbslocal.com/tag/terrell-davis/">Terrell Davis</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-sendtonews " id="featured-media"><div class="s2nPlayer k-Mc3o8z1Dvb-321669-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=Mc3o8z1Dvb-321669-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><a href="/tag/jason-keidel/"><em>By Jason Keidel</em></a></p>
<p>Any Hall of Fame class, by definition, is special. Indeed, it should be self-evident that the top one percent in the thin air of pro sports is a montage of greatness. But some classes just resonate louder or wider or brighter than others. Perhaps the Pro Football Hall of Fame class of 2017 is one of them.</p>
<p><strong>Terrell Davis</strong></p>
<p>Why it took so long for Davis to get in is beyond me. Perhaps the most glaring knock is longevity. Davis was not a compiler, did not pass the magic mark of 10,000 yards or 100 touchdowns. (He finished with 7,607 yards and 60 total TDs.) But he was the best player on a team that won two Super Bowls &#8212; both led by John Elway &#8212; and was the best running back in football for a few more years. Davis also touched the transcendent number of 2,000 rushing yards in 1998, with 2,008 yards on the ground, 21 rushing TDs, an absurd 5.1 yards per carry and 125.5 per game. He belongs.</p>
<p><strong>Kurt Warner</strong></p>
<p>Like Davis, Warner didn&#8217;t break the magic statistical membranes of his peers. He doesn&#8217;t have Brett Favre&#8217;s gaudy TD numbers, Peyton Manning&#8217;s passing yards or Tom Brady&#8217;s 25 playoff wins. But Warner did take two different teams to a Super Bowl. And neither the St Louis Rams nor the Arizona Cardinals are NFL blue bloods. The Rams won their first Super Bowl with Warner under center, and the Cardinals came within Santonio Holmes&#8217;s tiptoes of their first Super Bowl ring. (It&#8217;s still their only appearance in the big game, dating back to their days in St. Louis.)</p>
<p>Warner is the quintessential fairytale, Horatio Alger all the way. Outhouse to Penthouse. Warner literally went from bagging groceries to bagging NFL MVP awards. No one saw Trent Green&#8217;s gruesome knee injury in 1999 and thought the unknown Warner &#8212; who had already been cut by the Green Bay Packers &#8212; would be the Cinderella story of the century. Not only did Warner not have the chops to make an NFL roster, he had to pinball around the lower tiers to get a shot, from NFL Europe to the Arena League. And Like LaDainian Tomlinson, Warner is a nice a man, as unaffected a superstar, as you&#8217;ll ever meet. If you don&#8217;t at least appreciate Warner, then you don&#8217;t have a heart, or perhaps a pulse.</p>
<p><strong>LaDainian Tomlinson</strong></p>
<p>The Captain Obvious, first-ballot choice. The best player, hands down, in this class. Tomlinson was not just great, but uniquely great, for a while. He finished with 13,684 yards and 102 touchdowns (85 rushing). And, along with Marshall Faulk, Tomlinson broke the template view of the tailback. No longer were great runners restricted to lumbering between the tackles, the line plunge, the off-tackle, trap or draw. Tomlinson took it to the outside, and was sublime at catching the ball in the flat. Fans still remember that screen pass he took 90 yards to the house in the playoffs against New England 10 years ago.</p>
<p>Tomlinson&#8217;s apex came in 2006, when he won league MVP while toying with NFL defenses. He scored an obscene (and NFL record) 28 rushing touchdowns (31 total), and led the league with 1,815 yards on the ground, 5.2 yards per carry and 2,323 total yards. He had at least 1,100 rushing yards in eight straight seasons, and double-digit touchdowns in nine. And word is he&#8217;s an even nicer person, which is as rare as his talent.</p>
<p><em><strong>&gt;&gt;MORE:</strong></em> <a href="http://sports.cbslocal.com/category/voices/"><em><strong>Commentary from CBS Local Sports Voices</strong></em></a></p>
<p><strong>Morten Anderson</strong></p>
<p>Not so sexy to see someone who never ran, or caught, or tossed a touchdown pass make it to Canton. Nor was he a defensive stalwart, like Easley. In fact, it&#8217;s likely that you, or someone you know, at some point called him Gary Anderson. But Morten Anderson is arguably the greatest place kicker in NFL history. Kicking is the one place where compiling is allowed. And did he compile, a lot, between 1982 and 2007, a career that spans the Reagan years up to the year before Obama. The goal in any sport is to score &#8212; goals, runs or points &#8212; and no one filled up the latter like Anderson. No one in the history of pro football scored more than Anderson&#8217;s 2,544 points.</p>
<p>Anderson also ranks first in field goals attempted (709) and made (565). Anderson also has the most FGs of at least 50 yards, with 40. And no one kicked more 50-yard field goals in a single season than Anderson, when he clubbed eight of them, in 1995. (No one even has seven in one season.) Anderson is also one of just three kickers in NFL history to hit three 50-yard FGs in one game. If there&#8217;s a pertinent stat among kickers, Anderson&#8217;s name is among the leaders.</p>
<p><strong>Jason Taylor</strong></p>
<p>If there&#8217;s a bubble player, it&#8217;s Taylor. Folks argue that either you&#8217;re a Hall of Famer or you&#8217;re not, so why make anyone wait a few years to vote them in? Taylor is why. No doubt he was a divine talent for the Dolphins, a pass rusher extraordinaire, part of the new wave of long and lean defensive ends who relied on equal parts force and finesse to beguile offensive linemen. And since sacks became an official stat in the 1970s, Taylor is seventh all time, with 139.5, just two behind another Hall of Famer and current TV pitchman, Michael Strahan. But as a specialist who was redefining the position, it took awhile for the old-school writers to adjust their old-world sensibilities.</p>
<p><strong>Jerry Jones</strong></p>
<p>Ah. Jerry. We could take up pages, columns and archives dissecting the most mercurial and polarizing sports owner since George Steinbrenner. With all due respect to Mark Cuban, the Mavericks may play in the same city, but may as well be a galaxy away from the Cowboys. After a bumpy start, Jones and the Pokes ran off three Super Bowl rings in four years.</p>
<p>They haven&#8217;t come nearly as close to that standard in the 20 years hence, but the franchise has grown in value by several billion dollars, after he paid $140 million for the club in 1989. But more than money, Jones brings a flair, pizazz, personality to the team, town and sport. He also doubles as a lightning rod for the stuffy suits who run the other 31 clubs, making Jones a welcome distraction and deflection. And a welcome addition to Canton.</p>
<p><strong>Kenny Easley</strong></p>
<p>Kenny Easley, a stalwart safety for the Seattle Seahawks, was selected by the Senior Committee, which can only vote on players whose careers ended at least 25 years prior to induction.</p>
<p>Though Easley&#8217;s career was cut short by a kidney ailment, he spent his seven years in the NFL &#8212; all with the Seahawks &#8212; as arguably the best in the sport. Indeed, Easley was named NFL Rookie of the Year in 1981 and the NFL&#8217;s Defensive Player of the Year in 1984. He played in five Pro Bowls (1983, 1984, 1985, 1986, 1988), and was named first-team All-Pro four times (1982 through 1985). Easley was also named to the 1980s All-Decade team.</p>
<p>While some players, like Kurt Warner, blossomed out of obscurity, Kenny Easley was hardly a secret. A standout at UCLA, Easley was the first player in Pac-10 history to earn first-team all-conference for four consecutive seasons. Easley was also a three-time consensus All-American whose jersey (No. 5) was retired by the school. To this day, he leads UCLA in career interceptions, with 19.</p>
<p><em>Jason writes a weekly column for <a href="http://sports.cbslocal.com/">CBS Local Sports</a>. He is a native New Yorker, sans the elitist sensibilities, and believes there’s a world west of the Hudson River. A Yankees devotee and Steelers groupie, he has been scouring the forest of fertile NYC sports sections since the 1970s. He has written over 500 columns for <a href="http://newyork.cbslocal.com/category/sports/">WFAN/CBS NY</a>, and also worked as a freelance writer for Sports Illustrated and Newsday subsidiary amNew York. He made his bones as a boxing writer, occasionally covering fights in Las Vegas, Atlantic City, but mostly inside Madison Square Garden. Follow him on Twitter <a href="http://www.twitter.com/jasonkeidel" target="_blank" rel="noopener noreferrer">@JasonKeidel</a>.</em></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://tampa.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Tampa</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/1GrhdHw" title="6 of the Best Ways to Spend Your Summer in Tampa Bay" class="cbs-thumbnail-link item-1497276547" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2015/07/summer-intb.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 of the Best Ways to Spend Your Summer in Tampa Bay</strong><em class="description">Tampa Bay is calling your name! Our beautiful area offers so much and this list is just a small segment of what Tampa Bay has in store for you this summer. Here are the best ways to spend your summer here in Tampa Bay.</em></div></a><a href="http://cbsloc.al/IcvN9Y" title="Best Party Beaches Around Tampa Bay" class="cbs-thumbnail-link item-1494535360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2013/07/clearwaterbeachgetty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Party Beaches Around Tampa Bay</strong><em class="description">It&#039;s illegal to drink alcohol on most of Tampa Bay&#039;s  beaches -  unless you know about these next six locations.
</em></div></a><a href="http://cbsloc.al/2e9HikD" title="CBS Tampa’s Social Media Links" class="cbs-thumbnail-link item-1478008769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2016/11/cbstampa_socials.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Tampa’s Social Media Links</strong><em class="description">Follow us!</em></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-default">
			<section class="top">
			<a href="http://tampa.cbslocal.com" class="logo"><img src="https://cbstampa.files.wordpress.com/2016/04/tampabay1.png" alt="CBS Tampa" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSTampaBay" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSTampaBay" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
	
			<section class="bottom">
			<a href="http://tampa.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Tampa" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-44045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44045"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44046"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-172019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172019"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">CBS Television Public File</a></li>
<li id="menu-item-161079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161079"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-161080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161080"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-77985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77985"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type='text/javascript' src='http://tampa.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Tampa_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909843','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909843','v':'wpcom','tz':'-4','user_id':'0','post':'185286','subd':'cbstampa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909843&v=wpcomvt&tz=-4&user_id=0&post=185286&subd=cbstampa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXk9cHwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRHolY3V6JTBhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvPzJRXWVENWtkOUdHc00wdGQ='}]);
_stq.push([ 'clickTrackerInit', '15909843', '185286' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://tampa.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://tampa.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=022&global=cbslocal&interface=site&station=http%3A%2F%2Ftampa.cbslocal.com&ctg1=sports&category=sports&location=tampa&type=local&group=swtv&tit=pro-football-nfl-hall-of-fame-2017-class" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-55"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Tampa';
							$cbs_adobe_analytics.dom = 'tampa.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://tampa.cbslocal.com/2017/08/04/pro-football-nfl-hall-of-fame-2017-class/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|football-hall-of-fame|jason-keidel|jason-taylor|jerry-jones|kenny-easley|kurt-warner|ladainian-tomlinson|morten-anderson|nfl|terrell-davis';
							$cbs_adobe_analytics.pn = 'article|Pro Football Hall Of Fame Class 2017 A Little Extra Special';
							$cbs_adobe_analytics.featured_media_type = 'sendtonews';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-1"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-1 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbstampa.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>